<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>RV Tech Q&amp;A: Motorhome Wiring Problems | MotorHome Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.motorhome.com/xmlrpc.php" />
<meta property="og:image" content="https://www.motorhome.com/wp-content/uploads/2020/11/Wiring.jpg" /><link rel="icon" type="image/png" href="//www.motorhome.com/wp-content/uploads/2018/09/MH-favicon-red.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="//www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="//www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="//www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="//www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-144x144.png" />

<meta name="description" content="Expert advice on how to diagnose a problem with the wiring on a motorhome." />
<meta name="keywords" content="rv tech savvy,motorhome,wiring problems,motorhome tech,rv tech q&amp;amp;a,rv tech q&amp;a" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.motorhome.com/#organization","url":"https://www.motorhome.com/","name":"MotorHome Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://www.motorhome.com/#website","url":"https://www.motorhome.com/","name":"MotorHome Magazine","publisher":{"@id":"https://www.motorhome.com/#organization"}},{"@type":"WebPage","@id":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/#webpage","url":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/","inLanguage":"en-US","name":"RV Tech Savvy: What's Wrong With the Wiring on the Motorhome?","isPartOf":{"@id":"https://www.motorhome.com/#website"},"breadcrumb":{"@id":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/#breadcrumblist"},"description":"Expert advice on how to diagnose a problem with the wiring on a motorhome.","image":{"@type":"ImageObject","@id":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/#primaryimage","url":"https://www.motorhome.com/wp-content/uploads/2020/11/Wiring.jpg","width":1000,"height":758},"primaryImageOfPage":{"@id":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/#primaryimage"},"datePublished":"2020-11-03T16:13:59-03:00","dateModified":"2020-11-03T16:13:59-03:00"},{"@type":"Article","@id":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/#article","isPartOf":{"@id":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/#webpage"},"author":{"@id":"https://www.motorhome.com/author/kbunker/#author"},"headline":"RV Tech Savvy: What&#8217;s Wrong With the Wiring on the Motorhome?","datePublished":"2020-11-03T16:13:59-03:00","dateModified":"2020-11-03T16:13:59-03:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/#webpage"},"publisher":{"@id":"https://www.motorhome.com/#organization"},"articleSection":"RV Tech Q&amp;A, RV Tech, RV Tech Savvy, Tech topics","image":{"@type":"ImageObject","@id":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/#primaryimage","url":"https://www.motorhome.com/wp-content/uploads/2020/11/Wiring.jpg","width":1000,"height":758}},{"@type":"Person","@id":"https://www.motorhome.com/author/kbunker/#author","name":"Ken Freund","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.motorhome.com/#personlogo","url":"https://secure.gravatar.com/avatar/7246c999ac9399b184d6a3ed3aab6218?s=96&d=mm&r=g","width":96,"height":96,"caption":"Ken Freund"}},{"@type":"BreadcrumbList","@id":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.motorhome.com/","url":"https://www.motorhome.com/","name":"MotorHome Magazine | RV Reviews, Dinghy Towing, RV How-To"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/","url":"https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/","name":"RV Tech Savvy: What's Wrong With the Wiring on the Motorhome?"}}]}]}</script>
<link rel="canonical" href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RV Tech Q&amp;A: Motorhome Wiring Problems | MotorHome Magazine" />
<meta property="og:description" content="Expert advice on how to diagnose a problem with the wiring on a motorhome." />
<meta property="og:url" content="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/" />
<meta property="og:site_name" content="MotorHome Magazine" />
<meta property="og:image" content="https://www.motorhome.com/wp-content/uploads/2020/11/Wiring.jpg" />
<meta property="article:published_time" content="2020-11-03T16:13:59Z" />
<meta property="article:modified_time" content="2020-11-03T16:13:59Z" />
<meta property="og:image:secure_url" content="https://www.motorhome.com/wp-content/uploads/2020/11/Wiring.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="RV Tech Q&amp;A: Motorhome Wiring Problems | MotorHome Magazine" />
<meta name="twitter:description" content="Expert advice on how to diagnose a problem with the wiring on a motorhome." />
<meta name="twitter:image" content="https://www.motorhome.com/wp-content/uploads/2020/11/Wiring.jpg" />

<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Feed" href="https://www.motorhome.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Comments Feed" href="https://www.motorhome.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; RV Tech Savvy: What&#8217;s Wrong With the Wiring on the Motorhome? Comments Feed" href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.motorhome.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.motorhome.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='universal_video_player_site_css-css' href='https://www.motorhome.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/universal_video_player.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt_sans-googleFonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://www.motorhome.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css' href='https://www.motorhome.com/wp-content/themes/Newspaper/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.motorhome.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.motorhome.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.motorhome.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.motorhome.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.motorhome.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.motorhome.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.mousewheel.min.js?ver=5.5.1' id='lbg-mousewheel-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.touchSwipe.min.js?ver=5.5.1' id='lbg-touchSwipe-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/screenfull.min.js?ver=5.5.1' id='lbg-screenfull-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.5.1' id='lbg-vimeo-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/universal_video_player.js?ver=5.5.1' id='lbg-universal_video_player-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/google_a.js?ver=5.5.1' id='lbg-google_a-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5d24f9dbb54cea00128f1f6f&#038;product=sticky-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-content/themes/Newspaper-child/custom-scripts.js?ver=5.5.1' id='Newspaper Child-js'></script>
<script type="text/javascript">
        var ajaxurl = 'https://www.motorhome.com/wp-admin/admin-ajax.php';
        </script>
<link rel="https://api.w.org/" href="https://www.motorhome.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.motorhome.com/wp-json/wp/v2/posts/48564" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.motorhome.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.motorhome.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='MotorHome Quick Tip: DIY Table' href='https://www.motorhome.com/tech/quick-tips/motorhome-quick-tip-diy-table/' />
<link rel='next' title='10 Great Motorhome Upgrades' href='https://www.motorhome.com/tech/10-great-motorhome-upgrades/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.motorhome.com/?p=48564' />
<link rel="alternate" type="application/json+oembed" href="https://www.motorhome.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motorhome.com%2Ftech%2Frv-tech-questions%2Frv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.motorhome.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.motorhome.com%2Ftech%2Frv-tech-questions%2Frv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome%2F&#038;format=xml" />
<script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 48564                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.motorhome.com\/wp-admin\/","wpRestNonce":"b88c569df7","wpRestUrl":"https:\/\/www.motorhome.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.motorhome.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>
<script> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3792260-26', 'auto');
  ga('send', 'pageview');

  ga('create', 'UA-12837461-21', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.motorhome.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.motorhome.com/category/tech/",
                                "name": "Tech"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.motorhome.com/category/tech/rv-tech-questions/",
                                "name": "RV Tech Q&amp;A"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/",
                                "name": "RV Tech Savvy: What&#8217;s Wrong With the Wiring on the Motorhome?"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			@media (max-width: 767px){
.td-header-top-menu-full {
display: block !important;
}
.td-header-sp-top-menu {
display: block!important;
}
}

.sr-only{position:absolute;width:1px;height:1px;margin:-1px;padding:0;overflow:hidden;clip:rect(0,0,0,0);border:0}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style><script>var category='tech';</script><script>var subcategory='rv-tech-questions';</script><script>var artid='rv-tech-savvy-whats-wrong-with-the-wirin';</script> 
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
		  window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {
			googletag.defineSlot('/313395910/mh_mhab_apb', [[970,90]], 'div-gpt-ad-4270884-1')
					 .setTargeting('pos', ['Top'])
					 .setTargeting('category', category)
					 .setTargeting('subcategory', subcategory)
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/mh_mhab_apb', [[180,190]], 'div-gpt-ad-4270884-2')
					 .setTargeting('pos', ['x01'])
					 .setTargeting('category', category)
					 .setTargeting('subcategory', subcategory)
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/mh_mhab_apb', [[180,190]], 'div-gpt-ad-4270884-3')
					 .setTargeting('pos', ['x02'])
					 .setTargeting('category', category)
					 .setTargeting('subcategory', subcategory)
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/mh_mhab_apb', [[180,190]], 'div-gpt-ad-4270884-4')
					 .setTargeting('pos', ['x03'])
					 .setTargeting('category', category)
					 .setTargeting('subcategory', subcategory)
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/mh_mhab_apb', [[300,250]], 'div-gpt-ad-4270884-5')
					 .setTargeting('pos', ['Right1'])
					 .setTargeting('category', category)
					 .setTargeting('subcategory', subcategory)
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/mh_mhab_apb', [[300,250]], 'div-gpt-ad-4270884-6')
					 .setTargeting('pos', ['Right2'])
					 .setTargeting('category', category)
					 .setTargeting('subcategory', subcategory)
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/mh_mhab_apb', [[728,90]], 'div-gpt-ad-4270884-7')
					 .setTargeting('pos', ['Middle1'])
					 .setTargeting('category', category)
					 .setTargeting('subcategory', subcategory)
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/mh_mhab_apb', [[728,90]], 'div-gpt-ad-4270884-8')
					 .setTargeting('pos', ['Middle2'])
					 .setTargeting('category', category)
					 .setTargeting('subcategory', subcategory)
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.pubads().setForceSafeFrame(false);
			googletag.enableServices();
		  });
		</script>


<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('dataProcessingOptions', ['LDU'], 0, 0);
  fbq('init', '427157584631691');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=427157584631691&ev=PageView&noscript=1" alt="facebook pixel"/></noscript>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-48564 single-format-standard rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome global-block-template-1 td-magazine single_template_1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.motorhome.com/?feed=atom" title="RSS" aria-label="RSS">
<i class="td-icon-font td-icon-rss"></i>
<span class="sr-only">icon</span>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main" class="td-mobile-main-menu"><li id="menu-item-38764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-38764"><a href="https://www.motorhome.com/category/motorhome-travel/">Travel</a></li>
<li id="menu-item-32072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32072"><a href="https://www.motorhome.com/category/tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.motorhome.com/category/tech/diy/">DIY</a></li>
<li class="menu-item-0"><a href="https://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a></li>
<li class="menu-item-0"><a href="https://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></li>
</ul>
</li>
<li id="menu-item-32071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-32071"><a href="https://www.motorhome.com/category/motorhomes/">Motorhomes &#038; Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a></li>
<li class="menu-item-0"><a href="https://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a></li>
<li class="menu-item-0"><a href="https://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a></li>
<li class="menu-item-0"><a href="https://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a></li>
<li class="menu-item-0"><a href="https://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></li>
<li id="menu-item-41829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41829"><a href="https://rvbg.motorhome.com">RV Buyers&#8217; Guide Online Search</a></li>
</ul>
</li>
<li id="menu-item-34711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34711"><a href="#">Dinghy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-34708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34708"><a href="https://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
<li id="menu-item-33070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33070"><a href="https://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
</ul>
</li>
<li id="menu-item-38757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38757"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-38758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38758"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">MotorHome Magazine</a></li>
<li id="menu-item-38759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38759"><a href="https://www.motorhome.com/enewsletter/">MotorHome ENews!</a></li>
<li id="menu-item-38760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38760"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li id="menu-item-32070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-32070"><a href="https://www.motorhome.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a></li>
<li class="menu-item-0"><a href="https://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a></li>
<li class="menu-item-0"><a href="https://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="https://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.motorhome.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-34131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-34131"><a href="https://www.motorhome.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-45786" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45786"><a href="https://www.motorhome.com/advertise-with-motorhome-magazine/">Advertise With MotorHome Magazine</a></li>
</ul>
</li>
<li id="menu-item-34132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34132"><a target="_blank" rel="noopener noreferrer" href="http://www.gsevents.com/">RV Events</a></li>
<li id="menu-item-38453" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38453"><a target="_blank" rel="noopener noreferrer" href="https://forums.motorhome.com/">RV Forums</a></li>
<li id="menu-item-35842" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35842"><a target="_blank" rel="noopener noreferrer" href="https://www.goodsam.com/campgrounds-rv-parks/">RV Parks</a></li>
<li id="menu-item-34137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34137"><a target="_blank" rel="noopener noreferrer" href="https://rv.campingworld.com/">RVs For Sale</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a target="_blank" rel="noopener noreferrer" href="https://www.campingworld.com/">Shop For Gear</a></li>
<li id="menu-item-34139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34139"><a href="https://www.motorhome.com/article-indexes/">Article Indexes</a></li>
<li id="menu-item-41830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41830"><a target="_blank" rel="noopener noreferrer" href="https://www.motorhome.com/motorhome-classified-advertising/">MotorHome Classified Advertising</a></li>
<li id="menu-item-42272" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42272"><a href="https://rvbg.motorhome.com">RV Buyers Guide</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="//www.motorhome.com/?feed=atom" title="RSS" aria-label="RSS">
<i class="td-icon-font td-icon-rss"></i>
<span class="sr-only">icon</span>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.motorhome.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.motorhome.com/">
<img src="//www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.motorhome.com/">
<img src="//www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
<span class="td-visual-hidden">MotorHome Magazine</span>
</a>
</div>
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-38764"><a href="https://www.motorhome.com/category/motorhome-travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-32072"><a href="https://www.motorhome.com/category/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5fa4ee7cb2108_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5fa4ee7cb2108"><script>var block_td_uid_1_5fa4ee7cb2108 = new tdBlock();
block_td_uid_1_5fa4ee7cb2108.id = "td_uid_1_5fa4ee7cb2108";
block_td_uid_1_5fa4ee7cb2108.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"595","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5fa4ee7cb2108_rand","tdc_css_class":"td_uid_1_5fa4ee7cb2108_rand","tdc_css_class_style":"td_uid_1_5fa4ee7cb2108_rand_style"}';
block_td_uid_1_5fa4ee7cb2108.td_column_number = "3";
block_td_uid_1_5fa4ee7cb2108.block_type = "td_block_mega_menu";
block_td_uid_1_5fa4ee7cb2108.post_count = "4";
block_td_uid_1_5fa4ee7cb2108.found_posts = "673";
block_td_uid_1_5fa4ee7cb2108.header_color = "";
block_td_uid_1_5fa4ee7cb2108.ajax_pagination_infinite_stop = "";
block_td_uid_1_5fa4ee7cb2108.max_num_pages = "169";
tdBlocksArray.push(block_td_uid_1_5fa4ee7cb2108);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5fa4ee7cb2108" id="td_uid_2_5fa4ee7cb40d2" data-td_block_id="td_uid_1_5fa4ee7cb2108" data-td_filter_value="" href="https://www.motorhome.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_1_5fa4ee7cb2108" id="td_uid_3_5fa4ee7cb40ff" data-td_block_id="td_uid_1_5fa4ee7cb2108" data-td_filter_value="32" href="https://www.motorhome.com/category/tech/diy/">DIY</a><a class="mega-menu-sub-cat-td_uid_1_5fa4ee7cb2108" id="td_uid_4_5fa4ee7cb4133" data-td_block_id="td_uid_1_5fa4ee7cb2108" data-td_filter_value="18" href="https://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a><a class="mega-menu-sub-cat-td_uid_1_5fa4ee7cb2108" id="td_uid_5_5fa4ee7cb4160" data-td_block_id="td_uid_1_5fa4ee7cb2108" data-td_filter_value="48" href="https://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></div></div><div id=td_uid_1_5fa4ee7cb2108 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/10-great-motorhome-upgrades/" rel="bookmark" class="td-image-wrap" title="10 Great Motorhome Upgrades"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/05/Buying-Opener-for-Web-218x150.gif" srcset="https://www.motorhome.com/wp-content/uploads/2020/05/Buying-Opener-for-Web-218x150.gif 218w, https://www.motorhome.com/wp-content/uploads/2020/05/Buying-Opener-for-Web-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Man and boy with a Motorhome" title="10 Great Motorhome Upgrades" /></a></div> <a href="https://www.motorhome.com/category/tech/" class="td-post-category">Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/10-great-motorhome-upgrades/" rel="bookmark" title="10 Great Motorhome Upgrades">10 Great Motorhome Upgrades</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: What&#8217;s Wrong With the Wiring on the Motorhome?"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/11/Wiring-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/11/Wiring-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/11/Wiring-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Wiring" title="RV Tech Savvy: What&#8217;s Wrong With the Wiring on the Motorhome?" /></a></div> <a href="https://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/" rel="bookmark" title="RV Tech Savvy: What&#8217;s Wrong With the Wiring on the Motorhome?">RV Tech Savvy: What&#8217;s Wrong With the Wiring on the Motorhome?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/quick-tips/motorhome-quick-tip-diy-table/" rel="bookmark" class="td-image-wrap" title="MotorHome Quick Tip: DIY Table"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/11/Table-Top-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/11/Table-Top-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/11/Table-Top-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Quick Tip Table Top" title="MotorHome Quick Tip: DIY Table" /></a></div> <a href="https://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/quick-tips/motorhome-quick-tip-diy-table/" rel="bookmark" title="MotorHome Quick Tip: DIY Table">MotorHome Quick Tip: DIY Table</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/storing-your-motorhome-for-winter/" rel="bookmark" class="td-image-wrap" title="Storing Your Motorhome for Winter"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/10/Motorhome-In-Fall-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/10/Motorhome-In-Fall-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/10/Motorhome-In-Fall-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Storing Your Motorhome for Winter" /></a></div> <a href="https://www.motorhome.com/category/tech/" class="td-post-category">Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/storing-your-motorhome-for-winter/" rel="bookmark" title="Storing Your Motorhome for Winter">Storing Your Motorhome for Winter</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a aria-label="next/previous link" href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5fa4ee7cb2108" data-td_block_id="td_uid_1_5fa4ee7cb2108"><i class="td-icon-font td-icon-menu-left"></i></a><a aria-label="next/previous link" href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5fa4ee7cb2108" data-td_block_id="td_uid_1_5fa4ee7cb2108"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-32071"><a href="https://www.motorhome.com/category/motorhomes/">Motorhomes &#038; Gear</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5fa4ee7cb5c33_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5fa4ee7cb5c33"><script>var block_td_uid_6_5fa4ee7cb5c33 = new tdBlock();
block_td_uid_6_5fa4ee7cb5c33.id = "td_uid_6_5fa4ee7cb5c33";
block_td_uid_6_5fa4ee7cb5c33.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"36","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5fa4ee7cb5c33_rand","tdc_css_class":"td_uid_6_5fa4ee7cb5c33_rand","tdc_css_class_style":"td_uid_6_5fa4ee7cb5c33_rand_style"}';
block_td_uid_6_5fa4ee7cb5c33.td_column_number = "3";
block_td_uid_6_5fa4ee7cb5c33.block_type = "td_block_mega_menu";
block_td_uid_6_5fa4ee7cb5c33.post_count = "4";
block_td_uid_6_5fa4ee7cb5c33.found_posts = "2128";
block_td_uid_6_5fa4ee7cb5c33.header_color = "";
block_td_uid_6_5fa4ee7cb5c33.ajax_pagination_infinite_stop = "";
block_td_uid_6_5fa4ee7cb5c33.max_num_pages = "532";
tdBlocksArray.push(block_td_uid_6_5fa4ee7cb5c33);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5fa4ee7cb5c33" id="td_uid_7_5fa4ee7cb6c2a" data-td_block_id="td_uid_6_5fa4ee7cb5c33" data-td_filter_value="" href="https://www.motorhome.com/category/motorhomes/">All</a><a class="mega-menu-sub-cat-td_uid_6_5fa4ee7cb5c33" id="td_uid_8_5fa4ee7cb6c58" data-td_block_id="td_uid_6_5fa4ee7cb5c33" data-td_filter_value="112" href="https://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a><a class="mega-menu-sub-cat-td_uid_6_5fa4ee7cb5c33" id="td_uid_9_5fa4ee7cb6c89" data-td_block_id="td_uid_6_5fa4ee7cb5c33" data-td_filter_value="355" href="https://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a><a class="mega-menu-sub-cat-td_uid_6_5fa4ee7cb5c33" id="td_uid_10_5fa4ee7cb6cb5" data-td_block_id="td_uid_6_5fa4ee7cb5c33" data-td_filter_value="30" href="https://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a><a class="mega-menu-sub-cat-td_uid_6_5fa4ee7cb5c33" id="td_uid_11_5fa4ee7cb6ce0" data-td_block_id="td_uid_6_5fa4ee7cb5c33" data-td_filter_value="600" href="https://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a><a class="mega-menu-sub-cat-td_uid_6_5fa4ee7cb5c33" id="td_uid_12_5fa4ee7cb6d0a" data-td_block_id="td_uid_6_5fa4ee7cb5c33" data-td_filter_value="461" href="https://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></div></div><div id=td_uid_6_5fa4ee7cb5c33 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/motorhomes/motorhome-gear/honda-generators-to-feature-co-detection/" rel="bookmark" class="td-image-wrap" title="Honda Generators to Feature CO Detection"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/11/Hondaeu3000sGenset-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/11/Hondaeu3000sGenset-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/11/Hondaeu3000sGenset-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Honda EU3000is Generator" title="Honda Generators to Feature CO Detection" /></a></div> <a href="https://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/motorhomes/motorhome-gear/honda-generators-to-feature-co-detection/" rel="bookmark" title="Honda Generators to Feature CO Detection">Honda Generators to Feature CO Detection</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/motorhomes/motorhome-gear/yamaha-sound-bars/" rel="bookmark" class="td-image-wrap" title="Yamaha Sound Bars"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/11/Yamaha-Sound-Bars-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/11/Yamaha-Sound-Bars-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/11/Yamaha-Sound-Bars-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Yamaha Sound Bars" title="Yamaha Sound Bars" /></a></div> <a href="https://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/motorhomes/motorhome-gear/yamaha-sound-bars/" rel="bookmark" title="Yamaha Sound Bars">Yamaha Sound Bars</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/motorhomes/new-rvs/entegras-new-reatta-xl-class-a/" rel="bookmark" class="td-image-wrap" title="Entegra&#8217;s New Reatta XL Class A"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/10/Reatta-XL-3-4-front-7472-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/10/Reatta-XL-3-4-front-7472-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/10/Reatta-XL-3-4-front-7472-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Entegra Reatta XL motorhome exterior" title="Entegra&#8217;s New Reatta XL Class A" /></a></div> <a href="https://www.motorhome.com/category/motorhomes/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/motorhomes/new-rvs/entegras-new-reatta-xl-class-a/" rel="bookmark" title="Entegra&#8217;s New Reatta XL Class A">Entegra&#8217;s New Reatta XL Class A</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/top-stories/the-most-exciting-motorhomes-for-2021/" rel="bookmark" class="td-image-wrap" title="The Most Exciting Motorhomes for 2021"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/10/Leisure-Travel-Vans-Wonder-Unity-Duo-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/10/Leisure-Travel-Vans-Wonder-Unity-Duo-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/10/Leisure-Travel-Vans-Wonder-Unity-Duo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Leisure Travel Vans Class B motorhomes" title="The Most Exciting Motorhomes for 2021" /></a></div> <a href="https://www.motorhome.com/category/motorhomes/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/top-stories/the-most-exciting-motorhomes-for-2021/" rel="bookmark" title="The Most Exciting Motorhomes for 2021">The Most Exciting Motorhomes for 2021</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a aria-label="next/previous link" href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5fa4ee7cb5c33" data-td_block_id="td_uid_6_5fa4ee7cb5c33"><i class="td-icon-font td-icon-menu-left"></i></a><a aria-label="next/previous link" href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5fa4ee7cb5c33" data-td_block_id="td_uid_6_5fa4ee7cb5c33"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41829"><a href="https://rvbg.motorhome.com">RV Buyers&#8217; Guide Online Search</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34711"><a href="#">Dinghy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34708"><a href="https://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33070"><a href="https://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38757"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38758"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">MotorHome Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38759"><a href="https://www.motorhome.com/enewsletter/">MotorHome ENews!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38760"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-32070"><a href="https://www.motorhome.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5fa4ee7cb92e0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5fa4ee7cb92e0"><script>var block_td_uid_13_5fa4ee7cb92e0 = new tdBlock();
block_td_uid_13_5fa4ee7cb92e0.id = "td_uid_13_5fa4ee7cb92e0";
block_td_uid_13_5fa4ee7cb92e0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"175","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5fa4ee7cb92e0_rand","tdc_css_class":"td_uid_13_5fa4ee7cb92e0_rand","tdc_css_class_style":"td_uid_13_5fa4ee7cb92e0_rand_style"}';
block_td_uid_13_5fa4ee7cb92e0.td_column_number = "3";
block_td_uid_13_5fa4ee7cb92e0.block_type = "td_block_mega_menu";
block_td_uid_13_5fa4ee7cb92e0.post_count = "4";
block_td_uid_13_5fa4ee7cb92e0.found_posts = "249";
block_td_uid_13_5fa4ee7cb92e0.header_color = "";
block_td_uid_13_5fa4ee7cb92e0.ajax_pagination_infinite_stop = "";
block_td_uid_13_5fa4ee7cb92e0.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_13_5fa4ee7cb92e0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5fa4ee7cb92e0" id="td_uid_14_5fa4ee7cba396" data-td_block_id="td_uid_13_5fa4ee7cb92e0" data-td_filter_value="" href="https://www.motorhome.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_13_5fa4ee7cb92e0" id="td_uid_15_5fa4ee7cba3c3" data-td_block_id="td_uid_13_5fa4ee7cb92e0" data-td_filter_value="599" href="https://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a><a class="mega-menu-sub-cat-td_uid_13_5fa4ee7cb92e0" id="td_uid_16_5fa4ee7cba3f3" data-td_block_id="td_uid_13_5fa4ee7cb92e0" data-td_filter_value="598" href="https://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a><a class="mega-menu-sub-cat-td_uid_13_5fa4ee7cb92e0" id="td_uid_17_5fa4ee7cba420" data-td_block_id="td_uid_13_5fa4ee7cb92e0" data-td_filter_value="28" href="https://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></div></div><div id=td_uid_13_5fa4ee7cb92e0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/lifestyle/rv-living/top-campgrounds-for-winter/" rel="bookmark" class="td-image-wrap" title="Top Campgrounds for Winter"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/10/Rayford-Crossing-RV-Resort-in-Houston-TX-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/10/Rayford-Crossing-RV-Resort-in-Houston-TX-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/10/Rayford-Crossing-RV-Resort-in-Houston-TX-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rayford Crossing RV Resort in Spring, Texas" title="Top Campgrounds for Winter" /></a></div> <a href="https://www.motorhome.com/category/lifestyle/rv-living/" class="td-post-category">RV Living</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/lifestyle/rv-living/top-campgrounds-for-winter/" rel="bookmark" title="Top Campgrounds for Winter">Top Campgrounds for Winter</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/lifestyle/otto-grill-review/" rel="bookmark" class="td-image-wrap" title="Otto Grill Review"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/10/Sear2-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/10/Sear2-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/10/Sear2-100x70.jpg 100w, https://www.motorhome.com/wp-content/uploads/2020/10/Sear2-616x420.jpg 616w, https://www.motorhome.com/wp-content/uploads/2020/10/Sear2.jpg 819w" sizes="(max-width: 218px) 100vw, 218px" alt="Searing Flames on Otto Grill" title="Otto Grill Review" /></a></div> <a href="https://www.motorhome.com/category/lifestyle/camp-cooking/" class="td-post-category">Camp Cooking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/lifestyle/otto-grill-review/" rel="bookmark" title="Otto Grill Review">Otto Grill Review</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/lifestyle/how-to-rent-out-your-motorhome/" rel="bookmark" class="td-image-wrap" title="How to Rent Out Your Motorhome"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/09/Big-Frida-Tawnia-King-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/09/Big-Frida-Tawnia-King-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/09/Big-Frida-Tawnia-King-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2019 custom Dodge campervan, nicknamed Big Frida" title="How to Rent Out Your Motorhome" /></a></div> <a href="https://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/lifestyle/how-to-rent-out-your-motorhome/" rel="bookmark" title="How to Rent Out Your Motorhome">How to Rent Out Your Motorhome</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/top-stories/52-things-we-love-about-rving/" rel="bookmark" class="td-image-wrap" title="52 Things We Love About RVing"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/08/love-RVing-camping-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/08/love-RVing-camping-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/08/love-RVing-camping-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="love RVing illustration" title="52 Things We Love About RVing" /></a></div> <a href="https://www.motorhome.com/category/lifestyle/rv-living/" class="td-post-category">RV Living</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/top-stories/52-things-we-love-about-rving/" rel="bookmark" title="52 Things We Love About RVing">52 Things We Love About RVing</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a aria-label="next/previous link" href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5fa4ee7cb92e0" data-td_block_id="td_uid_13_5fa4ee7cb92e0"><i class="td-icon-font td-icon-menu-left"></i></a><a aria-label="next/previous link" href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5fa4ee7cb92e0" data-td_block_id="td_uid_13_5fa4ee7cb92e0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33064"><a href="https://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap" style="text-align:center;">

<div id='div-gpt-ad-4270884-1'>
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-4270884-1'); });
		  </script>
</div>

</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a aria-label="" title="" class="entry-crumb" href="https://www.motorhome.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a aria-label="View all posts in Tech" title="View all posts in Tech" class="entry-crumb" href="https://www.motorhome.com/category/tech/">Tech</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a aria-label="View all posts in RV Tech Q&amp;amp;A" title="View all posts in RV Tech Q&amp;amp;A" class="entry-crumb" href="https://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">RV Tech Savvy: What&#8217;s Wrong With the Wiring on the Motorhome?</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-48564" class="post-48564 post type-post status-publish format-standard has-post-thumbnail hentry category-rv-tech-questions tag-rv-tech tag-rv-tech-savvy tag-tech-topics" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.motorhome.com/category/tech/">Tech</a></li><li class="entry-category"><a href="https://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">RV Tech Savvy: What&#8217;s Wrong With the Wiring on the Motorhome?</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> Ken Freund<div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-11-03T13:13:59+00:00">November 3, 2020</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><a href="https://www.motorhome.com/wp-content/uploads/2020/11/Wiring.jpg" data-caption=""><img width="696" height="528" class="entry-thumb td-modal-image" src="https://www.motorhome.com/wp-content/uploads/2020/11/Wiring-696x528.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/11/Wiring-696x528.jpg 696w, https://www.motorhome.com/wp-content/uploads/2020/11/Wiring-300x227.jpg 300w, https://www.motorhome.com/wp-content/uploads/2020/11/Wiring-768x582.jpg 768w, https://www.motorhome.com/wp-content/uploads/2020/11/Wiring-80x60.jpg 80w, https://www.motorhome.com/wp-content/uploads/2020/11/Wiring-160x120.jpg 160w, https://www.motorhome.com/wp-content/uploads/2020/11/Wiring-554x420.jpg 554w, https://www.motorhome.com/wp-content/uploads/2020/11/Wiring.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="Wiring" title="Wiring" /></a></div> </div>
<p>We have a 2016 <strong><a href="https://www.motorhome.com/motorhomes/new-rvs/11-motorhomes-to-get-the-pregame-party-started/">Thor Windsport</a></strong> 31S. This motorhome has had one problem after another since I bought it used. First, the batteries would not charge. I found the leads reversed on the inverter and charger. It worked for about 800 miles, then burned up one of the batteries. I had the batteries replaced, and again they would not charge. I found that, 400 miles later, the positive battery cable was on the negative terminal. Now the generator won’t turn over, and the leveling system is inoperable. I have good DC power to the generator solenoid, but it is not picking up, and all other coach systems are functioning. I can’t find a good wiring diagram for this coach anywhere to trace the problems down. I’ve had lots of other of problems with this motorhome and wish I could afford to drive it off a cliff. Any ideas?<br />
<strong>James Wegs | Lexington, Kentucky</strong></p>
<p>It’s amazing you haven’t had an electrical fire. Oftentimes, circuit boards and other polarity-sensitive parts get fried when wires are connected backwards. If it hasn’t been too long since you bought it, I’d contact the seller. It’s fortunate that Thor is in business (800-860-5658) and is known for good customer service; you should be able to get body wiring information from the manufacturer. Your coach is built on a Ford F-53 chassis, and wiring diagrams are available from a number of sources, including <a href="https://www.ebay.com/" target="_blank" rel="noopener noreferrer">eBay</a>. Go online and use a search engine to find them. I suggest carefully tracing the main basic circuits to make sure the wiring and polarity are run correctly. Take out the fuses and install them to restart components one at a time, testing each before going to the next. If you don’t have the knowledge to do this, hire a certified RV technician. Good luck.</p>
<p><span style="color: #993300;">Genset Quits</span><br />
I have a Generac NP 66 G propane <strong><a href="https://www.motorhome.com/tech/diy/ac-generator-service/">generator</a></strong>. When I start the generator, it runs for about 2 minutes, then shuts down. It sounds like the kill switch has been pushed. I checked the fuel valve electromagnet; it has power when the generator is running, but no power when the generator shuts down. The generator will restart right away. After taking the magnet off the fuel valve and blowing it out, the generator would run for about 10 minutes. Then the magnet loses power and shuts down. What is required to get power to the fuel valve magnet? Can I run power to the magnet from another source and bypass the problem? I’ve read about the circuit board going bad and shutting things down as [the generator] warms up. I’ve checked the oil level and slightly overfilled it. The fuel tank is full. I’ve tried the oil level at slightly low, exactly on the mark and slightly high. I live in Colorado at 6,500 feet. The air temperature is 75 degrees Fahrenheit, and when it shuts down I can hold my hand on the engine, so it’s not overheating. What other safety devices besides oil and temperature are there? What are the problems with powering the fuel shutoff from another source?<br />
<strong>Jeff Whilden | via email</strong></p>
<p>I don’t recommend removing the safety devices and running the genset without them. An <a href="https://www.generator-parts.com/manuals/generac-rv/NP52G.pdf" target="_blank" rel="noopener noreferrer">online manual</a> is available. You might have a circuit board problem, but first try testing the sensors. Page 8 shows the sensors you are dealing with. There is a low-oil-pressure switch and a high-oil-temperature switch. The pressure switch is normally open when sufficient pressure is applied. So, you could disconnect the wire and try running the genset. If it doesn’t stall, the sensor is bad (assuming there is sufficient oil pressure). The oil-temp switch is normally closed, so if you connect the two wires together and the genset runs OK, that switch is bad. Both must work to get power to the electromagnetic valve. There are additional troubleshooting tips on page 16 of the same manual.</p>
<p><span style="color: #993300;">Fiberglass Roof Woes</span><br />
We have a 2008 <strong><a href="https://www.motorhome.com/top-stories/how-much-motorhome-does-your-250k-buy/">Forest River Georgetown</a></strong> 373DS that I bought new in 2009. I have noticed lately that the roof appears to be coming loose from the plywood or whatever material is under the fiberglass. It seems that the fiberglass has raised up in different areas. There aren’t any leaks. I have cleaned the roof every year and installed protectant from Camping World. What are your recommendations for fixing this issue?<br />
<strong>Larry Beylor | White Post, Virginia</strong></p>
<p>It is likely that moisture is collecting under the fiberglass and is swelling the wood underlayment, causing this problem. Push down on the bumps and feel if they are soft. I suggest carefully inspecting all possible leak areas on the roof and resealing them. This includes vents, air conditioners, etc. You will need to keep a closer watch on roof condition and anticipate major repairs eventually.</p>
<h3><a href="https://www.motorhome.com/category/tech/rv-tech-questions/" target="_blank" rel="noopener noreferrer"><strong>More RV Tech Savvy Discussion</strong></a></h3>
<hr width="70%" />
<p class="td-modal-image"><a class="td-modal-image" href="https://www.motorhome.com/wp-content/uploads/2014/05/ken-freund-1.jpg"><img loading="lazy" class="alignleft wp-image-29683 size-full td-animation-stack-type0-2" title="Ken Freund portrait" src="https://www.motorhome.com/wp-content/uploads/2014/05/ken-freund-1.jpg" alt="Ken Freund portrait" width="91" height="136" /></a><em>Ken Freund has been a contributor to </em>MotorHome<em> magazine since 1988, and has written Coach &amp; Powertrain and its predecessor, Powertrain Q &amp; A, for two decades. He has been an RV, camping and travel enthusiast since he was a child.</em></p>
<div style="margin-top: 10px; margin-bottom: 10px;" class="sharethis-inline-share-buttons"></div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.motorhome.com/tag/rv-tech/">RV Tech</a></li><li><a href="https://www.motorhome.com/tag/rv-tech-savvy/">RV Tech Savvy</a></li><li><a href="https://www.motorhome.com/tag/tech-topics/">Tech topics</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ken Freund"></span><meta itemprop="datePublished" content="2020-11-03T13:13:59+00:00"><meta itemprop="dateModified" content="2020-11-03T13:13:59-03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="//www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png"></span><meta itemprop="name" content="MotorHome Magazine"></span><meta itemprop="headline " content="RV Tech Savvy: What&#039;s Wrong With the Wiring on the Motorhome?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.motorhome.com/wp-content/uploads/2020/11/Wiring.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="758"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_20_5fa4ee7cc14f1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_5fa4ee7cc14f1"><script>var block_td_uid_20_5fa4ee7cc14f1 = new tdBlock();
block_td_uid_20_5fa4ee7cc14f1.id = "td_uid_20_5fa4ee7cc14f1";
block_td_uid_20_5fa4ee7cc14f1.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_20_5fa4ee7cc14f1_rand","td_column_number":3,"live_filter_cur_post_id":48564,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5fa4ee7cc14f1_rand","tdc_css_class_style":"td_uid_20_5fa4ee7cc14f1_rand_style"}';
block_td_uid_20_5fa4ee7cc14f1.td_column_number = "3";
block_td_uid_20_5fa4ee7cc14f1.block_type = "td_block_related_posts";
block_td_uid_20_5fa4ee7cc14f1.post_count = "9";
block_td_uid_20_5fa4ee7cc14f1.found_posts = "187";
block_td_uid_20_5fa4ee7cc14f1.header_color = "";
block_td_uid_20_5fa4ee7cc14f1.ajax_pagination_infinite_stop = "";
block_td_uid_20_5fa4ee7cc14f1.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_20_5fa4ee7cc14f1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_21_5fa4ee7cc9106" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_20_5fa4ee7cc14f1" href="#">RELATED ARTICLES</a><a id="td_uid_22_5fa4ee7cc910e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_20_5fa4ee7cc14f1" href="#">More from MotorHome</a></h4><div id=td_uid_20_5fa4ee7cc14f1 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/10-great-motorhome-upgrades/" rel="bookmark" class="td-image-wrap" title="10 Great Motorhome Upgrades"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/05/Buying-Opener-for-Web-218x150.gif" srcset="https://www.motorhome.com/wp-content/uploads/2020/05/Buying-Opener-for-Web-218x150.gif 218w, https://www.motorhome.com/wp-content/uploads/2020/05/Buying-Opener-for-Web-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Man and boy with a Motorhome" title="10 Great Motorhome Upgrades" /></a></div> <a href="https://www.motorhome.com/category/tech/" class="td-post-category">Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/10-great-motorhome-upgrades/" rel="bookmark" title="10 Great Motorhome Upgrades">10 Great Motorhome Upgrades</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-clouded-camera-fix/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Clouded Camera Fix"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/10/Foggy-Lens-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/10/Foggy-Lens-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/10/Foggy-Lens-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Foggy Camera Lens" title="RV Tech Savvy: Clouded Camera Fix" /></a></div> <a href="https://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-clouded-camera-fix/" rel="bookmark" title="RV Tech Savvy: Clouded Camera Fix">RV Tech Savvy: Clouded Camera Fix</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-can-i-tow-my-pickup-with-my-motorhome/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Can I Tow My Pickup with My Motorhome?"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/08/2020-dinghy-guide-cover-218x150.gif" srcset="https://www.motorhome.com/wp-content/uploads/2020/08/2020-dinghy-guide-cover-218x150.gif 218w, https://www.motorhome.com/wp-content/uploads/2020/08/2020-dinghy-guide-cover-100x70.gif 100w, https://www.motorhome.com/wp-content/uploads/2020/08/2020-dinghy-guide-cover-851x580.gif 851w" sizes="(max-width: 218px) 100vw, 218px" alt="2020 Guide to Dinghy Towing" title="RV Tech Savvy: Can I Tow My Pickup with My Motorhome?" /></a></div> <a href="https://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-can-i-tow-my-pickup-with-my-motorhome/" rel="bookmark" title="RV Tech Savvy: Can I Tow My Pickup with My Motorhome?">RV Tech Savvy: Can I Tow My Pickup with My Motorhome?</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-odometer-issue/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Odometer Issue"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/07/odometerWEB-218x150.gif" srcset="https://www.motorhome.com/wp-content/uploads/2020/07/odometerWEB-218x150.gif 218w, https://www.motorhome.com/wp-content/uploads/2020/07/odometerWEB-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Odometer" title="RV Tech Savvy: Odometer Issue" /></a></div> <a href="https://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-odometer-issue/" rel="bookmark" title="RV Tech Savvy: Odometer Issue">RV Tech Savvy: Odometer Issue</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-equinox-trouble-codes/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Equinox Trouble Codes"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/07/Engine-Lights-Warning-218x150.gif" srcset="https://www.motorhome.com/wp-content/uploads/2020/07/Engine-Lights-Warning-218x150.gif 218w, https://www.motorhome.com/wp-content/uploads/2020/07/Engine-Lights-Warning-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Engine Lights Warnings" title="RV Tech Savvy: Equinox Trouble Codes" /></a></div> <a href="https://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-equinox-trouble-codes/" rel="bookmark" title="RV Tech Savvy: Equinox Trouble Codes">RV Tech Savvy: Equinox Trouble Codes</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/track-right/" rel="bookmark" class="td-image-wrap" title="Track Right"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/06/Class-C-E450-highway-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/06/Class-C-E450-highway-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/06/Class-C-E450-highway-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fleetwood Tioga Class C Motorhome on Highway" title="Track Right" /></a></div> <a href="https://www.motorhome.com/category/tech/" class="td-post-category">Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/track-right/" rel="bookmark" title="Track Right">Track Right</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-fuel-tank-fix/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Fuel Tank Fix"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2018/05/CP-fuel-gauge-218x150.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2018/05/CP-fuel-gauge-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2018/05/CP-fuel-gauge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fuel Gauge image" title="RV Tech Savvy: Fuel Tank Fix" /></a></div> <a href="https://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-fuel-tank-fix/" rel="bookmark" title="RV Tech Savvy: Fuel Tank Fix">RV Tech Savvy: Fuel Tank Fix</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/dont-let-your-motorhome-sit-too-long/" rel="bookmark" class="td-image-wrap" title="Don&#8217;t Let Your Motorhome Sit Too Long"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/05/Fuel-Pump-218x150.gif" srcset="https://www.motorhome.com/wp-content/uploads/2020/05/Fuel-Pump-218x150.gif 218w, https://www.motorhome.com/wp-content/uploads/2020/05/Fuel-Pump-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fuel Pump Handle" title="Don&#8217;t Let Your Motorhome Sit Too Long" /></a></div> <a href="https://www.motorhome.com/category/tech/" class="td-post-category">Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/dont-let-your-motorhome-sit-too-long/" rel="bookmark" title="Don&#8217;t Let Your Motorhome Sit Too Long">Don&#8217;t Let Your Motorhome Sit Too Long</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-surging-problem/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Surging Problem"><img width="218" height="150" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/05/CP-TachometerBK-218x150.gif" srcset="https://www.motorhome.com/wp-content/uploads/2020/05/CP-TachometerBK-218x150.gif 218w, https://www.motorhome.com/wp-content/uploads/2020/05/CP-TachometerBK-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tachometer" title="RV Tech Savvy: Surging Problem" /></a></div> <a href="https://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-surging-problem/" rel="bookmark" title="RV Tech Savvy: Surging Problem">RV Tech Savvy: Surging Problem</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a aria-label="next/previous link" href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5fa4ee7cc14f1" data-td_block_id="td_uid_20_5fa4ee7cc14f1"><i class="td-icon-font td-icon-menu-left"></i></a><a aria-label="next/previous link" href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5fa4ee7cc14f1" data-td_block_id="td_uid_20_5fa4ee7cc14f1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tech/rv-tech-questions/rv-tech-savvy-whats-wrong-with-the-wiring-on-the-motorhome/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.motorhome.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48564' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46f8135d2e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td-all-devices">

<div id='div-gpt-ad-4270884-5'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4270884-5'); });
  </script>
</div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	.td-a-rec-id-custom_ad_4{
		float: left;
	} 
</style>
<div class="ad-content" style="margin-bottom: 40px;">
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>IN THE SPOTLIGHT</strong></h4>
</div>
</div>
<div style="text-align: center; margin-bottom: 20px;">

<div id='div-gpt-ad-4270884-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4270884-2'); });
  </script>
</div>

</div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong> </strong></h4>
</div>
</div>
<div style="text-align: center; margin-bottom: 20px;">

<div id='div-gpt-ad-4270884-3'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4270884-3'); });
  </script>
</div>

</div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong></strong></h4>
</div>
</div>
<div style="text-align: center; margin-bottom: 20px;">

<div id='div-gpt-ad-4270884-4'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4270884-4'); });
  </script>
</div>

</div>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td-all-devices" style="text-align: center;">

<div id='div-gpt-ad-4270884-6'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4270884-6'); });
  </script>
</div>

</div></div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.motorhome.com/"><img src="//www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="Travel, Tech, Lifestyle for the RV Enthusiast" /></a></div><div class="footer-text-wrap">Find new motorhome tests and reviews, dinghy towing info, motorhome tips, RV camping gear and RV DIY projects at MotorHome magazine.</div><div class="footer-social-wrap td-social-style-2"></div></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="sub-header">Get a FREE issue of MotorHome magazine</div>
<p class="sub-body">Sign up for your trial subscription and you&#8217;ll receive a FREE issue. If you like MotorHome, pay just $19.97 for 11 more issues (12 in all). Otherwise, write &#8220;cancel&#8221; on the invoice, return it and owe nothing.</p>
<p><a class="footer-btn" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Free_Sub.jsp?cds_page_id=69273&amp;cds_mag_code=MHM&amp;id=1509992081901&amp;lsid=73101213382031872&amp;vid=3&amp;send=Subscribe+Now%21&amp;cds_response_key=TMMDEMB"><span>Get Your FREE Issue</span></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="sub-img aligncenter" title="Subscribe to Motorhome" src="https://www.motorhome.com/wp-content/uploads/2020/01/mh-sub-1.png" alt="Subscribe to Motorhome" /></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-45541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-45541"><a target="_blank" rel="noopener noreferrer" href="https://www.goodsam.com/privacy-policy.aspx">Privacy Policy</a></li>
<li id="menu-item-45545" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45545"><a target="_blank" rel="noopener noreferrer" href="https://www.goodsam.com/pi-collection-notice.aspx">PI Collection Notice</a></li>
<li id="menu-item-45544" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45544"><a target="_blank" rel="noopener noreferrer" href="https://www.campingworld.com/dar">Do Not Sell My Info</a></li>
<li id="menu-item-45542" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45542"><a target="_blank" rel="noopener noreferrer" href="https://www.goodsam.com/terms.aspx">Terms of Use</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2020 Good Sam Enterprises, LLC. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/10-great-motorhome-upgrades/" rel="bookmark" class="td-image-wrap" title="10 Great Motorhome Upgrades"><img width="100" height="70" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/05/Buying-Opener-for-Web-100x70.gif" srcset="https://www.motorhome.com/wp-content/uploads/2020/05/Buying-Opener-for-Web-100x70.gif 100w, https://www.motorhome.com/wp-content/uploads/2020/05/Buying-Opener-for-Web-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Man and boy with a Motorhome" title="10 Great Motorhome Upgrades" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/10-great-motorhome-upgrades/" rel="bookmark" title="10 Great Motorhome Upgrades">10 Great Motorhome Upgrades</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T18:18:19+00:00">November 5, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.motorhome.com/tech/quick-tips/motorhome-quick-tip-diy-table/" rel="bookmark" class="td-image-wrap" title="MotorHome Quick Tip: DIY Table"><img width="100" height="70" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/11/Table-Top-100x70.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/11/Table-Top-100x70.jpg 100w, https://www.motorhome.com/wp-content/uploads/2020/11/Table-Top-218x150.jpg 218w, https://www.motorhome.com/wp-content/uploads/2020/11/Table-Top-547x385.jpg 547w" sizes="(max-width: 100px) 100vw, 100px" alt="Quick Tip Table Top" title="MotorHome Quick Tip: DIY Table" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/tech/quick-tips/motorhome-quick-tip-diy-table/" rel="bookmark" title="MotorHome Quick Tip: DIY Table">MotorHome Quick Tip: DIY Table</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T19:48:23+00:00">November 2, 2020</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.motorhome.com/motorhomes/motorhome-gear/honda-generators-to-feature-co-detection/" rel="bookmark" class="td-image-wrap" title="Honda Generators to Feature CO Detection"><img width="100" height="70" class="entry-thumb" src="https://www.motorhome.com/wp-content/uploads/2020/11/Hondaeu3000sGenset-100x70.jpg" srcset="https://www.motorhome.com/wp-content/uploads/2020/11/Hondaeu3000sGenset-100x70.jpg 100w, https://www.motorhome.com/wp-content/uploads/2020/11/Hondaeu3000sGenset-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Honda EU3000is Generator" title="Honda Generators to Feature CO Detection" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.motorhome.com/motorhomes/motorhome-gear/honda-generators-to-feature-co-detection/" rel="bookmark" title="Honda Generators to Feature CO Detection">Honda Generators to Feature CO Detection</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T19:10:44+00:00">November 2, 2020</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* default margin-right:42px Changed to allow for larger font on menu */
.td-header-style-6 .td-main-menu-logo {
    margin-right:10px;
}

.sf-menu a.sf-with-ul {
    padding-right:20px;
}

/* .td-header-menu-wrap-full { */
    /* background: rgb(84,71,65); */ /* Old browsers */
    /* background: -moz-linear-gradient(top, rgb(84,71,65) 0%, rgb(28,24,23) 100%); */ /* FF3.6-15 */
    /* background: -webkit-linear-gradient(top, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* Chrome10-25,Safari5.1-6 */
    /* background: linear-gradient(to bottom, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
    /* filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#544741', endColorstr='#1c1817',GradientType=0 ); */ /* IE6-9 */
/* } */

.centerad{
    
    text-align:center;
    
}

.td-trending-now-title {
    color:white;
}

.td-module-comments {
    display:none;
}

.menu-item-41829 > a
{
    font-size:12px!important;
 
}

.sf-menu ul .menu-item-41829 >a {
    padding: 7px 15px!important;

}


.menu-item-41829
{
    font-weight:bold;  
   
}


.footer-logo-wrap img{
    width:245px;
}

.footer-btn span{
    
 background:white;  
 margin:0 auto;
 width:250px;
 display:block;
 padding:12px 20px;
 color:black!important;
 font-size:18px;
 width:250px;
 text-align:center;
 font-weight:600;
 line-height:21px;
 font-family:'Open Sans';

}

.sub-header{
    font-family:'Roboto';
    font-weight:700;
    font-size:30px;
    line-height:35px;
}

.sub-body{
   font-family:'Open Sans';     
   font-weight:500;
   font-size:14px;
   line-height:21px;
}

</style>
<link rel='stylesheet' id='wppcp_front_css-css' href='https://www.motorhome.com/wp-content/plugins/wp-private-content-plus/css/wppcp-front.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.motorhome.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4' id='jquery-ui-progressbar-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.motorhome.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.motorhome.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.motorhome.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.motorhome.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[48564]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.motorhome.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.motorhome.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fa4ee7cd55a9"></textarea>
<div id="td_live_css_uid_1_5fa4ee7cd55a9" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fa4ee7cd55a9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fa4ee7cd55a9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>