<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Unique Freedom Hauler for All Your Toys | MotorHome Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.motorhome.com/xmlrpc.php" />
<meta property="og:image" content="http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler.jpg" /><link rel="icon" type="image/png" href="http://www.motorhome.com/wp-content/uploads/2018/09/MH-favicon-red.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-144x144.png" />

<meta name="description" content="For those who want the convenience of a toy hauler without sharing their living space with outdoor toys, the Freedom Hauler may be just the ticket." />
<meta name="keywords" content="rv gear,motorhome trailer,unique freedom hauler for all your toys" />
<link rel="canonical" href="http://www.motorhome.com/uncategorized/unique-freedom-hauler-for-all-your-toys/" />
<meta property="og:title" content="Unique Freedom Hauler for All Your Toys | MotorHome Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.motorhome.com/uncategorized/unique-freedom-hauler-for-all-your-toys/" />
<meta property="og:image" content="http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler-1024x822.jpg" />
<meta property="og:site_name" content="MotorHome Magazine" />
<meta property="og:description" content="For those who want the convenience of a toy hauler without sharing their living space with outdoor toys, the Freedom Hauler may be just the ticket." />
<meta property="article:published_time" content="2019-02-25T01:00:40Z" />
<meta property="article:modified_time" content="2019-02-15T01:08:08Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Unique Freedom Hauler for All Your Toys | MotorHome Magazine" />
<meta name="twitter:description" content="For those who want the convenience of a toy hauler without sharing their living space with outdoor toys, the Freedom Hauler may be just the ticket." />
<meta name="twitter:image" content="http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler-1024x822.jpg" />
<meta itemprop="image" content="http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler-1024x822.jpg" />

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//motorhome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Feed" href="http://www.motorhome.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Comments Feed" href="http://www.motorhome.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Unique Freedom Hauler for All Your Toys Comments Feed" href="http://www.motorhome.com/uncategorized/unique-freedom-hauler-for-all-your-toys/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.motorhome.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='http://www.motorhome.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.motorhome.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.motorhome.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c251058d02b6e0010eca381&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript' src='//motorhome.com/wp-content/themes/Newspaper-child/custom-scripts.js?ver=5.0.3'></script>
<script type="text/javascript">
        var ajaxurl = 'http://www.motorhome.com/wp-admin/admin-ajax.php';
        </script>
<link rel='https://api.w.org/' href='http://www.motorhome.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motorhome.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motorhome.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Two Great Products are Super for Birders' href='http://www.motorhome.com/motorhomes/motorhome-gear/two-great-products-are-super-for-birders/' />
<link rel='shortlink' href='http://www.motorhome.com/?p=41384' />
<script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 41384                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.motorhome.com\/wp-admin\/","wpRestNonce":"d2c820adb5","wpRestUrl":"http:\/\/www.motorhome.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3792260-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3792260-26');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.motorhome.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/uncategorized/",
                                "name": "Uncategorized"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/uncategorized/unique-freedom-hauler-for-all-your-toys/",
                                "name": "Unique Freedom Hauler for All Your Toys"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-41384 single-format-standard unique-freedom-hauler-for-all-your-toys global-block-template-1 td-magazine single_template_3 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook" aria-label="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/motorhome_magazine/" title="Instagram" aria-label="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/goodsamclub/" title="Pinterest" aria-label="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.motorhome.com/feed/" title="RSS" aria-label="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter" aria-label="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube" aria-label="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main" class="td-mobile-main-menu"><li id="menu-item-38764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-38764"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a></li>
<li id="menu-item-32072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.motorhome.com/category/tech/diy/">DIY</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></li>
</ul>
</li>
<li id="menu-item-32071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes &#038; Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-34711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34711"><a href="#">Dinghy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-34708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
<li id="menu-item-33070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
</ul>
</li>
<li id="menu-item-38757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38757"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-38758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38758"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">MotorHome Magazine</a></li>
<li id="menu-item-38759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38759"><a href="http://www.motorhome.com/enewsletter/">MotorHome ENews!</a></li>
<li id="menu-item-38760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38760"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li id="menu-item-32070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></li>
<li id="menu-item-33063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li id="menu-item-34474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-34131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-34131"><a href="http://www.motorhome.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34132"><a target="_blank" href="http://www.gsevents.com/">RV Events</a></li>
<li id="menu-item-38453" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38453"><a target="_blank" href="http://forums.motorhome.com/">RV Forums</a></li>
<li id="menu-item-35842" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35842"><a target="_blank" href="https://www.goodsam.com/campgrounds-rv-parks/">RV Parks</a></li>
<li id="menu-item-34137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34137"><a target="_blank" href="http://rv.campingworld.com/">RVs For Sale</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a target="_blank" href="http://www.campingworld.com/">Shop For Gear</a></li>
<li id="menu-item-34139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34139"><a href="http://www.motorhome.com/article-indexes/">Article Indexes</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook" aria-label="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/motorhome_magazine/" title="Instagram" aria-label="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/goodsamclub/" title="Pinterest" aria-label="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.motorhome.com/feed/" title="RSS" aria-label="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter" aria-label="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
 <a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube" aria-label="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
<span class="td-visual-hidden">MotorHome Magazine</span>
</a>
</div>
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-38764"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c734ae89517d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5c734ae89517d"><script>var block_td_uid_1_5c734ae89517d = new tdBlock();
block_td_uid_1_5c734ae89517d.id = "td_uid_1_5c734ae89517d";
block_td_uid_1_5c734ae89517d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"595","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c734ae89517d_rand","tdc_css_class":"td_uid_1_5c734ae89517d_rand","tdc_css_class_style":"td_uid_1_5c734ae89517d_rand_style"}';
block_td_uid_1_5c734ae89517d.td_column_number = "3";
block_td_uid_1_5c734ae89517d.block_type = "td_block_mega_menu";
block_td_uid_1_5c734ae89517d.post_count = "4";
block_td_uid_1_5c734ae89517d.found_posts = "603";
block_td_uid_1_5c734ae89517d.header_color = "";
block_td_uid_1_5c734ae89517d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c734ae89517d.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_1_5c734ae89517d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c734ae89517d" id="td_uid_2_5c734ae896298" data-td_block_id="td_uid_1_5c734ae89517d" data-td_filter_value="" href="http://www.motorhome.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c734ae89517d" id="td_uid_3_5c734ae8962cd" data-td_block_id="td_uid_1_5c734ae89517d" data-td_filter_value="32" href="http://www.motorhome.com/category/tech/diy/">DIY</a><a class="mega-menu-sub-cat-td_uid_1_5c734ae89517d" id="td_uid_4_5c734ae896305" data-td_block_id="td_uid_1_5c734ae89517d" data-td_filter_value="18" href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a><a class="mega-menu-sub-cat-td_uid_1_5c734ae89517d" id="td_uid_5_5c734ae896336" data-td_block_id="td_uid_1_5c734ae89517d" data-td_filter_value="48" href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></div></div><div id=td_uid_1_5c734ae89517d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/diy/the-right-stuff-for-spring-cleaning-your-rv/" rel="bookmark" class="td-image-wrap" title="The Right Stuff for Spring Cleaning Your RV"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/Voom-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/Voom-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/Voom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cleaning an RV countertop with Voom Rv cleaner" title="The Right Stuff for Spring Cleaning Your RV" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/diy/the-right-stuff-for-spring-cleaning-your-rv/" rel="bookmark" title="The Right Stuff for Spring Cleaning Your RV">The Right Stuff for Spring Cleaning Your RV</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/diy/awaken-your-motorhome-with-a-good-spring-cleaning/" rel="bookmark" class="td-image-wrap" title="Awaken Your Motorhome with a Good Spring Cleaning"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/spring-cleaning-lead-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/spring-cleaning-lead-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/spring-cleaning-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Older couple washing and cleaning the front of a motorhome" title="Awaken Your Motorhome with a Good Spring Cleaning" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/diy/awaken-your-motorhome-with-a-good-spring-cleaning/" rel="bookmark" title="Awaken Your Motorhome with a Good Spring Cleaning">Awaken Your Motorhome with a Good Spring Cleaning</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/simple-rv-hack-to-keep-refrigerator-doors-closed/" rel="bookmark" class="td-image-wrap" title="Simple RV Hack to Keep Refrigerator Doors Closed"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/keep-them-closed-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/keep-them-closed-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/keep-them-closed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Residential refrigerator in an RV" title="Simple RV Hack to Keep Refrigerator Doors Closed" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/simple-rv-hack-to-keep-refrigerator-doors-closed/" rel="bookmark" title="Simple RV Hack to Keep Refrigerator Doors Closed">Simple RV Hack to Keep Refrigerator Doors Closed</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/tug-a-lug-rv-waste-tank/" rel="bookmark" class="td-image-wrap" title="Tug a Lug RV Waste Tank"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/tug-a-lug-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/tug-a-lug-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/tug-a-lug-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A DIY handle for pulling RV portable waste tank" title="Tug a Lug RV Waste Tank" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/tug-a-lug-rv-waste-tank/" rel="bookmark" title="Tug a Lug RV Waste Tank">Tug a Lug RV Waste Tank</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c734ae89517d" data-td_block_id="td_uid_1_5c734ae89517d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c734ae89517d" data-td_block_id="td_uid_1_5c734ae89517d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes &#038; Gear</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c734ae898685_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5c734ae898685"><script>var block_td_uid_6_5c734ae898685 = new tdBlock();
block_td_uid_6_5c734ae898685.id = "td_uid_6_5c734ae898685";
block_td_uid_6_5c734ae898685.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"36","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5c734ae898685_rand","tdc_css_class":"td_uid_6_5c734ae898685_rand","tdc_css_class_style":"td_uid_6_5c734ae898685_rand_style"}';
block_td_uid_6_5c734ae898685.td_column_number = "3";
block_td_uid_6_5c734ae898685.block_type = "td_block_mega_menu";
block_td_uid_6_5c734ae898685.post_count = "4";
block_td_uid_6_5c734ae898685.found_posts = "2023";
block_td_uid_6_5c734ae898685.header_color = "";
block_td_uid_6_5c734ae898685.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c734ae898685.max_num_pages = "506";
tdBlocksArray.push(block_td_uid_6_5c734ae898685);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5c734ae898685" id="td_uid_7_5c734ae89a19f" data-td_block_id="td_uid_6_5c734ae898685" data-td_filter_value="" href="http://www.motorhome.com/category/motorhomes/">All</a><a class="mega-menu-sub-cat-td_uid_6_5c734ae898685" id="td_uid_8_5c734ae89a1cf" data-td_block_id="td_uid_6_5c734ae898685" data-td_filter_value="112" href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a><a class="mega-menu-sub-cat-td_uid_6_5c734ae898685" id="td_uid_9_5c734ae89a207" data-td_block_id="td_uid_6_5c734ae898685" data-td_filter_value="355" href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a><a class="mega-menu-sub-cat-td_uid_6_5c734ae898685" id="td_uid_10_5c734ae89a23a" data-td_block_id="td_uid_6_5c734ae898685" data-td_filter_value="30" href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a><a class="mega-menu-sub-cat-td_uid_6_5c734ae898685" id="td_uid_11_5c734ae89a269" data-td_block_id="td_uid_6_5c734ae898685" data-td_filter_value="600" href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a><a class="mega-menu-sub-cat-td_uid_6_5c734ae898685" id="td_uid_12_5c734ae89a299" data-td_block_id="td_uid_6_5c734ae898685" data-td_filter_value="461" href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></div></div><div id=td_uid_6_5c734ae898685 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/two-great-products-are-super-for-birders/" rel="bookmark" class="td-image-wrap" title="Two Great Products are Super for Birders"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/outfit-Scope-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/outfit-Scope-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/outfit-Scope-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Barska 15-40x50 Colorado Spotting Scope" title="Two Great Products are Super for Birders" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/two-great-products-are-super-for-birders/" rel="bookmark" title="Two Great Products are Super for Birders">Two Great Products are Super for Birders</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/dometics-rmd-10-a-cool-add-to-your-rv/" rel="bookmark" class="td-image-wrap" title="Dometic’s RMD 10 a Cool add to Your RV"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/WG-Dometic-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/WG-Dometic-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/WG-Dometic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Dometic RV refrigerator with doors open" title="Dometic’s RMD 10 a Cool add to Your RV" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/dometics-rmd-10-a-cool-add-to-your-rv/" rel="bookmark" title="Dometic’s RMD 10 a Cool add to Your RV">Dometic’s RMD 10 a Cool add to Your RV</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/2019-class-a-motorhomes-the-complete-guide/" rel="bookmark" class="td-image-wrap" title="2019 Class A Motorhomes: The Complete Guide"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/01/American-Dream-Lead-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/01/American-Dream-Lead-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/01/American-Dream-Lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2019 The American Dream 42Q features a jackknife sofa and a 77-inch sofa bed with queen air mattress for additional sleeping options." title="2019 Class A Motorhomes: The Complete Guide" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/2019-class-a-motorhomes-the-complete-guide/" rel="bookmark" title="2019 Class A Motorhomes: The Complete Guide">2019 Class A Motorhomes: The Complete Guide</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/the-very-best-2019-class-b-motorhomes/" rel="bookmark" class="td-image-wrap" title="The Very Best 2019 Class B Motorhomes"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/01/airstream-1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/01/airstream-1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/01/airstream-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2019 Airstream Interstate Nineteen Class B motorhome Interior seating area" title="The Very Best 2019 Class B Motorhomes" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/the-very-best-2019-class-b-motorhomes/" rel="bookmark" title="The Very Best 2019 Class B Motorhomes">The Very Best 2019 Class B Motorhomes</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c734ae898685" data-td_block_id="td_uid_6_5c734ae898685"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5c734ae898685" data-td_block_id="td_uid_6_5c734ae898685"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34711"><a href="#">Dinghy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38757"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38758"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">MotorHome Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38759"><a href="http://www.motorhome.com/enewsletter/">MotorHome ENews!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38760"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5c734ae89c517_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5c734ae89c517"><script>var block_td_uid_13_5c734ae89c517 = new tdBlock();
block_td_uid_13_5c734ae89c517.id = "td_uid_13_5c734ae89c517";
block_td_uid_13_5c734ae89c517.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"175","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5c734ae89c517_rand","tdc_css_class":"td_uid_13_5c734ae89c517_rand","tdc_css_class_style":"td_uid_13_5c734ae89c517_rand_style"}';
block_td_uid_13_5c734ae89c517.td_column_number = "3";
block_td_uid_13_5c734ae89c517.block_type = "td_block_mega_menu";
block_td_uid_13_5c734ae89c517.post_count = "4";
block_td_uid_13_5c734ae89c517.found_posts = "215";
block_td_uid_13_5c734ae89c517.header_color = "";
block_td_uid_13_5c734ae89c517.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c734ae89c517.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_13_5c734ae89c517);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5c734ae89c517" id="td_uid_14_5c734ae89d37b" data-td_block_id="td_uid_13_5c734ae89c517" data-td_filter_value="" href="http://www.motorhome.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_13_5c734ae89c517" id="td_uid_15_5c734ae89d3ad" data-td_block_id="td_uid_13_5c734ae89c517" data-td_filter_value="599" href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a><a class="mega-menu-sub-cat-td_uid_13_5c734ae89c517" id="td_uid_16_5c734ae89d3e4" data-td_block_id="td_uid_13_5c734ae89c517" data-td_filter_value="598" href="http://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a><a class="mega-menu-sub-cat-td_uid_13_5c734ae89c517" id="td_uid_17_5c734ae89d415" data-td_block_id="td_uid_13_5c734ae89c517" data-td_filter_value="28" href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></div></div><div id=td_uid_13_5c734ae89c517 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/home-away-from-home/" rel="bookmark" class="td-image-wrap" title="The Classic Ride: Home Away From Home"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Vectra-3-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Vectra-3-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Vectra-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tom and Janice Lee show off their Vectra’s custom contemporary paint, which often fools fellow RVers into thinking the motorhome is a newer model." title="The Classic Ride: Home Away From Home" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/" class="td-post-category">Motorhomes</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/home-away-from-home/" rel="bookmark" title="The Classic Ride: Home Away From Home">The Classic Ride: Home Away From Home</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/the-classic-ride-quite-the-trek/" rel="bookmark" class="td-image-wrap" title="The Classic Ride: Quite the Trek"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Trek-5-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Trek-5-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Trek-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="While renovations can be a trial, Mark and Karen Souther wouldn’t trade their Safari Trek." title="The Classic Ride: Quite the Trek" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/the-classic-ride-quite-the-trek/" rel="bookmark" title="The Classic Ride: Quite the Trek">The Classic Ride: Quite the Trek</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-december/" rel="bookmark" class="td-image-wrap" title="50 Years of RV Travel: Motorhome December Issues"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/11/50-Years-December-1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/11/50-Years-December-1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/11/50-Years-December-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="50 years of Motorhome December collage" title="50 Years of RV Travel: Motorhome December Issues" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-december/" rel="bookmark" title="50 Years of RV Travel: Motorhome December Issues">50 Years of RV Travel: Motorhome December Issues</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-november/" rel="bookmark" class="td-image-wrap" title="Pages From the Past: November"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/10/MH-Nov-1977-Holiday-Celebration-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/10/MH-Nov-1977-Holiday-Celebration-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/10/MH-Nov-1977-Holiday-Celebration-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MH Nov 1977 Holiday Celebration" title="Pages From the Past: November" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-november/" rel="bookmark" title="Pages From the Past: November">Pages From the Past: November</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5c734ae89c517" data-td_block_id="td_uid_13_5c734ae89c517"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5c734ae89c517" data-td_block_id="td_uid_13_5c734ae89c517"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_18_5c734ae89fd7c_rand td_block_template_1"><script type="text/javascript">
<!--
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<scr"+"ipt type='text/javascript' src='http://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/stg.motorhome.com/1" + OAS_rns +"@Top'><\/script>");
//  --> 
</script></div>
</div> </div>
</div>
</div>
</div><article id="post-41384" class="td-post-template-3 post-41384 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized td-container-wrap" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.motorhome.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uncategorized" class="entry-crumb" href="http://www.motorhome.com/category/uncategorized/">Uncategorized</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Unique Freedom Hauler for All Your Toys</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler.jpg" data-caption=""><img width="1056" height="848" class="entry-thumb td-modal-image" src="http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler.jpg 1056w, http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler-300x241.jpg 300w, http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler-768x617.jpg 768w, http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler-1024x822.jpg 1024w, http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler-696x559.jpg 696w, http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler-523x420.jpg 523w" sizes="(max-width: 1056px) 100vw, 1056px" alt="Freedom Hauler pictured behind motorhome with quads and motorcycles on board" title="FreedomHauler" /></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="http://www.motorhome.com/category/uncategorized/">Uncategorized</a></li></ul> <h1 class="entry-title">Unique Freedom Hauler for All Your Toys</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-02-24T22:00:40+00:00">February 24, 2019</time></span> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div id="td_uid_19_5c734ae8a112f" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Funcategorized%2Funique-freedom-hauler-for-all-your-toys%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Unique+Freedom+Hauler+for+All+Your+Toys&url=http%3A%2F%2Fwww.motorhome.com%2Funcategorized%2Funique-freedom-hauler-for-all-your-toys%2F&via=MotorHomeMag">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.motorhome.com/uncategorized/unique-freedom-hauler-for-all-your-toys/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/uncategorized/unique-freedom-hauler-for-all-your-toys/&amp;media=http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler.jpg&description=Unique+Freedom+Hauler+for+All+Your+Toys">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5c734ae8a112f">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><p><strong>For those who want the convenience of a toy hauler without sharing their living space</strong> with outdoor toys, the Freedom Hauler may be just the ticket. The all-steel flatbed carrier bolts to a special mounting bracket installed on the motorhome’s frame and features a patented self-steering axle that automatically moves itself going forward and in reverse. The company says this unique system does not put additional weight or stress on the motorhome’s frame or suspension and can hold a 2,400-pound payload depending on how it’s outfitted (keeping the motorhome’s tow rating and gross combined weight rating in mind, of course). Plus, when you return home, the Freedom Hauler can be towed by any vehicle with a 2-inch hitch ball and used as a standard utility trailer. MSRP starts at $7,990.</p>
<p><a href="http://www.freedomhauler.com" target="_blank" rel="noopener"><strong>Freedom Hauler</strong></a> | 208-901-1183</p>
<hr />
<p>&nbsp;</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div class="td-all-devices">
<script type="text/javascript">
<!--
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<scr"+"ipt type='text/javascript' src='http://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/stg.motorhome.com/main/1" + OAS_rns +"@Middle1'><\/script>");
//  --> 
</script>
</div></div>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.motorhome.com/uncategorized/unique-freedom-hauler-for-all-your-toys/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_21_5c734ae8a3cd4" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Funcategorized%2Funique-freedom-hauler-for-all-your-toys%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Unique+Freedom+Hauler+for+All+Your+Toys&url=http%3A%2F%2Fwww.motorhome.com%2Funcategorized%2Funique-freedom-hauler-for-all-your-toys%2F&via=MotorHomeMag">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.motorhome.com/uncategorized/unique-freedom-hauler-for-all-your-toys/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/uncategorized/unique-freedom-hauler-for-all-your-toys/&amp;media=http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler.jpg&description=Unique+Freedom+Hauler+for+All+Your+Toys">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_21_5c734ae8a3cd4">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content=""></span><meta itemprop="datePublished" content="2019-02-24T22:00:40+00:00"><meta itemprop="dateModified" content="2019-02-14T22:08:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.motorhome.com/uncategorized/unique-freedom-hauler-for-all-your-toys/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png"></span><meta itemprop="name" content="MotorHome Magazine"></span><meta itemprop="headline " content="Unique Freedom Hauler for All Your Toys"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2019/02/FreedomHauler.jpg"><meta itemprop="width" content="1056"><meta itemprop="height" content="848"></span> </footer>
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/unique-freedom-hauler-for-all-your-toys/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.motorhome.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41384' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="93f48a3a9d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
OAS_url = '//oasc17.247realmedia.com/RealMedia/ads/'; OAS_sitepage ="stg.motorhome.com"; OAS_listpos = 'x01,x02,x03,Right1,Right2'; OAS_query = ''; OAS_target = '_blank'; OAS_rn = '001234567890'; OAS_rns = '1234567890'; OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);	document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/script>');
	function OAS_AD(pos) { OAS_RICH(pos); } </script>
<div class="td-all-devices">
<script>OAS_AD("Right1");</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	.td-a-rec-id-custom_ad_4{
		float: left;
	} 
	.ad-content img{
		margin:0 auto 20px;
	}
</style>
<div class="ad-content" style="margin-bottom: 40px;">
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>IN THE SPOTLIGHT</strong></h4>
</div>
</div>
<div>
<script>OAS_AD('x01');</script>
</div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong> </strong></h4>
</div>
</div>
<div>
<script>OAS_AD('x02');</script>
</div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong></strong></h4>
</div>
</div>
<div>
<script>OAS_AD('x03');</script>
</div>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td-all-devices">
<script>OAS_AD("Right2");</script>
</div></div></aside> </div>
</div>
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.motorhome.com/"><img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="Travel, Tech, Lifestyle for the RV Enthusiast" /></a></div><div class="footer-text-wrap">Find new motorhome tests and reviews, dinghy towing info, motorhome tips, RV camping gear and RV DIY projects at MotorHome magazine.</div><div class="footer-social-wrap td-social-style-2"></div></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="font-size: 24px; font-weight: bold; line-height: normal;">Get a FREE issue of Motorhome Magazine</div>
<p>Sign up for your trial subscription and you&#8217;ll receive a FREE issue. If you like Motorhome, pay just $19.97 for 11 more issues (12 in all). Otherwise, write &#8220;cancel&#8221; on the invoice, return it and owe nothing.</p>
<p><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Free_Sub.jsp?cds_page_id=69273&amp;cds_mag_code=MHM&amp;id=1509992081901&amp;lsid=73101213382031872&amp;vid=3&amp;send=Subscribe+Now%21&amp;cds_response_key=TMMDEMB"><img class="alignnone" src="http://www.motorhome.com/wp-content/uploads/2017/09/subscribe_now.png" alt="Subscribe Now" width="320" height="47" /></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="aligncenter" src="http://www.motorhome.com/wp-content/uploads/2017/09/Motorhome-Mag-Subscribe-220pxH.png" alt="Subscribe to Motorhome" width="189" height="220" /></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-35754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-35754"><a href="http://www.motorhome.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-35755" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35755"><a href="http://www.motorhome.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Good Sam Enterprises, LLC. All Rights Reserved. </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* default margin-right:42px Changed to allow for larger font on menu */
.td-header-style-6 .td-main-menu-logo {
    margin-right:10px;
}

.sf-menu a.sf-with-ul {
    padding-right:20px;
}

/* .td-header-menu-wrap-full { */
    /* background: rgb(84,71,65); */ /* Old browsers */
    /* background: -moz-linear-gradient(top, rgb(84,71,65) 0%, rgb(28,24,23) 100%); */ /* FF3.6-15 */
    /* background: -webkit-linear-gradient(top, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* Chrome10-25,Safari5.1-6 */
    /* background: linear-gradient(to bottom, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
    /* filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#544741', endColorstr='#1c1817',GradientType=0 ); */ /* IE6-9 */
/* } */

.centerad{
    
    text-align:center;
    
}

.td-trending-now-title {
    color:white;
}

.td-module-comments {
    display:none;
}
</style>
<link rel='stylesheet' id='wppcp_front_css-css' href='http://www.motorhome.com/wp-content/plugins/wp-private-content-plus/css/wppcp-front.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.motorhome.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.motorhome.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script async="async" type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.motorhome.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.motorhome.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c734ae8a6ab0"></textarea>
<div id="td_live_css_uid_1_5c734ae8a6ab0" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c734ae8a6ab0');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c734ae8a6ab0");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>
