<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

<title>Going Rogue</title>
<meta name="description" content="Motorhome Reviews, Motorhome Gear and all About how to RV from the Experts" />
<meta name="generator" content="WordPress 4.7.2" />
<!-- leave this for stats please -->

<link rel="Shortcut Icon" href="/wp-content/uploads/2011/10/faviconmh.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.motorhome.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.motorhome.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.motorhome.com/feed/atom/" />
<link rel="pingback" href="http://www.motorhome.com/xmlrpc.php" />
	<link rel='archives' title='February 2017' href='http://www.motorhome.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.motorhome.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.motorhome.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.motorhome.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.motorhome.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.motorhome.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.motorhome.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.motorhome.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.motorhome.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.motorhome.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.motorhome.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.motorhome.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.motorhome.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.motorhome.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.motorhome.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.motorhome.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.motorhome.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.motorhome.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.motorhome.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.motorhome.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.motorhome.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.motorhome.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.motorhome.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.motorhome.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.motorhome.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.motorhome.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.motorhome.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.motorhome.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.motorhome.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.motorhome.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.motorhome.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.motorhome.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.motorhome.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.motorhome.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.motorhome.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.motorhome.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.motorhome.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.motorhome.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.motorhome.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.motorhome.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.motorhome.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.motorhome.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.motorhome.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.motorhome.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.motorhome.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.motorhome.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.motorhome.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.motorhome.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.motorhome.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.motorhome.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.motorhome.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.motorhome.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.motorhome.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.motorhome.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.motorhome.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.motorhome.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.motorhome.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.motorhome.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.motorhome.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.motorhome.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.motorhome.com/2012/02/' />
	<link rel='archives' title='December 2011' href='http://www.motorhome.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.motorhome.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.motorhome.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.motorhome.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.motorhome.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.motorhome.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.motorhome.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.motorhome.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.motorhome.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.motorhome.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.motorhome.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.motorhome.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.motorhome.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.motorhome.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.motorhome.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.motorhome.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.motorhome.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.motorhome.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.motorhome.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.motorhome.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.motorhome.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.motorhome.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.motorhome.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.motorhome.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.motorhome.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.motorhome.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www.motorhome.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www.motorhome.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www.motorhome.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.motorhome.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www.motorhome.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www.motorhome.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www.motorhome.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www.motorhome.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www.motorhome.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://www.motorhome.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://www.motorhome.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://www.motorhome.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://www.motorhome.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://www.motorhome.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://www.motorhome.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://www.motorhome.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://www.motorhome.com/2008/06/' />
	<link rel='archives' title='May 2008' href='http://www.motorhome.com/2008/05/' />
	<link rel='archives' title='April 2008' href='http://www.motorhome.com/2008/04/' />
	<link rel='archives' title='March 2008' href='http://www.motorhome.com/2008/03/' />
	<link rel='archives' title='February 2008' href='http://www.motorhome.com/2008/02/' />
	<link rel='archives' title='January 2008' href='http://www.motorhome.com/2008/01/' />
	<link rel='archives' title='December 2007' href='http://www.motorhome.com/2007/12/' />
	<link rel='archives' title='November 2007' href='http://www.motorhome.com/2007/11/' />
	<link rel='archives' title='October 2007' href='http://www.motorhome.com/2007/10/' />
	<link rel='archives' title='September 2007' href='http://www.motorhome.com/2007/09/' />
	<link rel='archives' title='August 2007' href='http://www.motorhome.com/2007/08/' />
	<link rel='archives' title='July 2007' href='http://www.motorhome.com/2007/07/' />
	<link rel='archives' title='June 2007' href='http://www.motorhome.com/2007/06/' />
	<link rel='archives' title='May 2007' href='http://www.motorhome.com/2007/05/' />
	<link rel='archives' title='April 2007' href='http://www.motorhome.com/2007/04/' />
	<link rel='archives' title='March 2007' href='http://www.motorhome.com/2007/03/' />
	<link rel='archives' title='February 2007' href='http://www.motorhome.com/2007/02/' />
	<link rel='archives' title='January 2007' href='http://www.motorhome.com/2007/01/' />
	<link rel='archives' title='December 2006' href='http://www.motorhome.com/2006/12/' />
	<link rel='archives' title='November 2006' href='http://www.motorhome.com/2006/11/' />
	<link rel='archives' title='October 2006' href='http://www.motorhome.com/2006/10/' />
	<link rel='archives' title='September 2006' href='http://www.motorhome.com/2006/09/' />
	<link rel='archives' title='August 2006' href='http://www.motorhome.com/2006/08/' />
	<link rel='archives' title='July 2006' href='http://www.motorhome.com/2006/07/' />
	<link rel='archives' title='June 2006' href='http://www.motorhome.com/2006/06/' />
	<link rel='archives' title='May 2006' href='http://www.motorhome.com/2006/05/' />
	<link rel='archives' title='April 2006' href='http://www.motorhome.com/2006/04/' />
	<link rel='archives' title='March 2006' href='http://www.motorhome.com/2006/03/' />
	<link rel='archives' title='February 2006' href='http://www.motorhome.com/2006/02/' />
	<link rel='archives' title='January 2006' href='http://www.motorhome.com/2006/01/' />
	<link rel='archives' title='December 2005' href='http://www.motorhome.com/2005/12/' />
	<link rel='archives' title='November 2005' href='http://www.motorhome.com/2005/11/' />
	<link rel='archives' title='October 2005' href='http://www.motorhome.com/2005/10/' />
	<link rel='archives' title='September 2005' href='http://www.motorhome.com/2005/09/' />
	<link rel='archives' title='August 2005' href='http://www.motorhome.com/2005/08/' />
	<link rel='archives' title='July 2005' href='http://www.motorhome.com/2005/07/' />
	<link rel='archives' title='June 2005' href='http://www.motorhome.com/2005/06/' />
	<link rel='archives' title='May 2005' href='http://www.motorhome.com/2005/05/' />
	<link rel='archives' title='April 2005' href='http://www.motorhome.com/2005/04/' />
	<link rel='archives' title='March 2005' href='http://www.motorhome.com/2005/03/' />
	<link rel='archives' title='February 2005' href='http://www.motorhome.com/2005/02/' />
	<link rel='archives' title='January 2005' href='http://www.motorhome.com/2005/01/' />
	<link rel='archives' title='December 2004' href='http://www.motorhome.com/2004/12/' />
	<link rel='archives' title='November 2004' href='http://www.motorhome.com/2004/11/' />
	<link rel='archives' title='October 2004' href='http://www.motorhome.com/2004/10/' />
	<link rel='archives' title='September 2004' href='http://www.motorhome.com/2004/09/' />
	<link rel='archives' title='August 2004' href='http://www.motorhome.com/2004/08/' />
	<link rel='archives' title='July 2004' href='http://www.motorhome.com/2004/07/' />
	<link rel='archives' title='June 2004' href='http://www.motorhome.com/2004/06/' />
	<link rel='archives' title='May 2004' href='http://www.motorhome.com/2004/05/' />
	<link rel='archives' title='April 2004' href='http://www.motorhome.com/2004/04/' />
	<link rel='archives' title='March 2004' href='http://www.motorhome.com/2004/03/' />
	<link rel='archives' title='February 2004' href='http://www.motorhome.com/2004/02/' />
	<link rel='archives' title='January 2004' href='http://www.motorhome.com/2004/01/' />
	<link rel='archives' title='December 2003' href='http://www.motorhome.com/2003/12/' />
	<link rel='archives' title='November 2003' href='http://www.motorhome.com/2003/11/' />
	<link rel='archives' title='October 2003' href='http://www.motorhome.com/2003/10/' />
	<link rel='archives' title='September 2003' href='http://www.motorhome.com/2003/09/' />
	<link rel='archives' title='August 2003' href='http://www.motorhome.com/2003/08/' />
	<link rel='archives' title='July 2003' href='http://www.motorhome.com/2003/07/' />
	<link rel='archives' title='June 2003' href='http://www.motorhome.com/2003/06/' />
	<link rel='archives' title='May 2003' href='http://www.motorhome.com/2003/05/' />
	<link rel='archives' title='April 2003' href='http://www.motorhome.com/2003/04/' />
	<link rel='archives' title='March 2003' href='http://www.motorhome.com/2003/03/' />
	<link rel='archives' title='February 2003' href='http://www.motorhome.com/2003/02/' />
	<link rel='archives' title='January 2003' href='http://www.motorhome.com/2003/01/' />
	<link rel='archives' title='December 2002' href='http://www.motorhome.com/2002/12/' />
	<link rel='archives' title='November 2002' href='http://www.motorhome.com/2002/11/' />
	<link rel='archives' title='October 2002' href='http://www.motorhome.com/2002/10/' />
	<link rel='archives' title='September 2002' href='http://www.motorhome.com/2002/09/' />
	<link rel='archives' title='August 2002' href='http://www.motorhome.com/2002/08/' />
	<link rel='archives' title='July 2002' href='http://www.motorhome.com/2002/07/' />
	<link rel='archives' title='June 2002' href='http://www.motorhome.com/2002/06/' />
	<link rel='archives' title='May 2002' href='http://www.motorhome.com/2002/05/' />
	<link rel='archives' title='April 2002' href='http://www.motorhome.com/2002/04/' />
	<link rel='archives' title='March 2002' href='http://www.motorhome.com/2002/03/' />
	<link rel='archives' title='February 2002' href='http://www.motorhome.com/2002/02/' />
	<link rel='archives' title='January 2002' href='http://www.motorhome.com/2002/01/' />
	<link rel='archives' title='December 2001' href='http://www.motorhome.com/2001/12/' />
	<link rel='archives' title='November 2001' href='http://www.motorhome.com/2001/11/' />
	<link rel='archives' title='October 2001' href='http://www.motorhome.com/2001/10/' />
	<link rel='archives' title='September 2001' href='http://www.motorhome.com/2001/09/' />
	<link rel='archives' title='August 2001' href='http://www.motorhome.com/2001/08/' />
	<link rel='archives' title='July 2001' href='http://www.motorhome.com/2001/07/' />
	<link rel='archives' title='June 2001' href='http://www.motorhome.com/2001/06/' />
	<link rel='archives' title='May 2001' href='http://www.motorhome.com/2001/05/' />
	<link rel='archives' title='April 2001' href='http://www.motorhome.com/2001/04/' />
	<link rel='archives' title='March 2001' href='http://www.motorhome.com/2001/03/' />
	<link rel='archives' title='February 2001' href='http://www.motorhome.com/2001/02/' />
	<link rel='archives' title='January 2001' href='http://www.motorhome.com/2001/01/' />
	<link rel='archives' title='December 2000' href='http://www.motorhome.com/2000/12/' />
	<link rel='archives' title='November 2000' href='http://www.motorhome.com/2000/11/' />
	<link rel='archives' title='October 2000' href='http://www.motorhome.com/2000/10/' />
	<link rel='archives' title='September 2000' href='http://www.motorhome.com/2000/09/' />
	<link rel='archives' title='August 2000' href='http://www.motorhome.com/2000/08/' />
	<link rel='archives' title='July 2000' href='http://www.motorhome.com/2000/07/' />
	<link rel='archives' title='June 2000' href='http://www.motorhome.com/2000/06/' />
	<link rel='archives' title='May 2000' href='http://www.motorhome.com/2000/05/' />
	<link rel='archives' title='April 2000' href='http://www.motorhome.com/2000/04/' />
	<link rel='archives' title='March 2000' href='http://www.motorhome.com/2000/03/' />
	<link rel='archives' title='July 1999' href='http://www.motorhome.com/1999/07/' />

 <!-- inserting style sheet for Thickbox.  -->

 <!--  including Thickbox javascript. -->


<script src="http://www.motorhome.com/wp-content/themes/gopublish/javascript/jquery-latest.pack.js" type="text/javascript"></script>
<script src="http://www.motorhome.com/wp-content/themes/gopublish/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  
<script type="text/javascript" src="http://www.motorhome.com/wp-content/themes/gopublish/javascript/jquery.cycle.all.min.js"></script>

<script type="text/javascript">

		//alert("test");
		
		var $ = jQuery.noConflict();
		
		$(document).ready(function($)
		{	
			$('div.postmeta').append('<p class="sublink"><strong>Get more MotorHome</strong> – <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DTEXT" onclick="trackOutboundLink(\'https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DTEXT\');return false;">subscribe here now!</a></p>');
			
			
			/*Top Featured Slideshow*/
			$(".newsticker-jcarouselliteps1").jCarouselLite({
        	
				visible: 1,
        		auto: 4000,
        		speed: 666,
				btnNext: ".nextps1",
				btnPrev: ".prevps1"
		    });
					  
			$(".newsticker-jcarouselliteps2").jCarouselLite({
        		visible: 1,
        		auto: 4000,
        		speed: 666,
				btnNext: ".nextps2",
				btnPrev: ".prevps2"
			 });
			
			$(".newsticker-jcarouselliteps3").jCarouselLite({
        		visible: 1,
        		auto: 4000,
        		speed: 666,
				btnNext: ".nextps3",
				btnPrev: ".prevps3"
			});
			
			$(".newsticker-jcarousellite4").jCarouselLite({
        		visible: 1,
        		auto: 4000,
        		speed: 666,
				btnNext: ".nextps4",
				btnPrev: ".prevps4"
			});
			
					
		 	$('#slideshow').cycle({
				fx:      "fade", // choose your transition type, ex: fade, scrollUp, shuffle, etc...            
				pager:   '#pager',  // selector for element to use as pager container
				speed: 666,
								timeout: 5000,  // milliseconds between slide transitions (0 to disable auto advance)
				pause:   true,	  // true to enable "pause on hover"
				pauseOnPagerHover: true // true to pause when hovering over pager link
							});

			$(".newsticker-jcarousellite").jCarouselLite({
				horizontal: true,
				visible: 1,
				auto: 3000,
				speed:2000,
			   			});



			$(".newsticker2-jcarousellite").jCarouselLite({
					horizontal: true,
					visible: 1, 
					auto:3000,
					speed:2000,
							});



			$(".newsticker3-jcarousellite").jCarouselLite({
					horizontal: true,
					visible: 1,
					auto:3000,
					speed:2000			 });
			 
			 $(".newsticker4-jcarousellite").jCarouselLite({
					horizontal: true,
					visible: 1,
					auto:3000,
					speed:2000			 });
		
		});	
</script>

        <script type="text/javascript">
            //<![CDATA[
            votesajaxurl = 'http://www.motorhome.com/wp-admin/admin-ajax.php';
			var servDateArray = '2017/2/22/13/10/18'.split('/');
			var servDate=new Date(Number(servDateArray[0]),Number(servDateArray[1])-1,Number(servDateArray[2]),Number(servDateArray[3]),Number(servDateArray[4]),Number(servDateArray[5]));
			
            //]]>
        </script>
			<style type="text/css">
			.countdown_wrapper{
			color:#000000;
			background-color:#ffffff;
			
			}
		</style>
	
<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[527,568] -->
<meta name="description"  content="&nbsp; Wine, chocolate and cheese combine with quaint charm and a famous theater scene during late winter in this southern Oregon river valley When RVers" />

<meta name="keywords"  content="bobbie hasselbring,oregon,pacific northwest,rogue river,rv travel destinations,destinations,top stories" />

<link rel="canonical" href="http://www.motorhome.com/top-stories/rogue-river-valley-off-season/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-3792260-26', 'auto');
			
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Going Rogue Comments Feed" href="http://www.motorhome.com/top-stories/rogue-river-valley-off-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motorhome.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='http://www.motorhome.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.motorhome.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.motorhome.com/wp-content/plugins/share-this/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.motorhome.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-flipboard-style-css'  href='http://www.motorhome.com/wp-content/plugins/wp-flipboard-plugin/wp-flipbrd-plugin.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.motorhome.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dlm-frontend-css'  href='http://www.motorhome.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cart66-css-css'  href='http://www.motorhome.com/wp-content/plugins/cart66/cart66.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.motorhome.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.motorhome.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/wp-flipboard-plugin/javascript/wp-flipbrd-plugin.js?ver=1.2.5'></script>
        <script type="text/javascript">
        var ajaxurl = 'http://www.motorhome.com/wp-admin/admin-ajax.php';
        </script>
        <link rel='https://api.w.org/' href='http://www.motorhome.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motorhome.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motorhome.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p3rY0m-6gm' />
<link rel="alternate" type="application/json+oembed" href="http://www.motorhome.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorhome.com%2Ftop-stories%2Frogue-river-valley-off-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motorhome.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorhome.com%2Ftop-stories%2Frogue-river-valley-off-season%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 12px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.acaa6f25-ae5b-465c-908b-36cea14f6ac7'});var st_type='wordpress3.5.1';</script>
        <script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 24078                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
        		<link rel="image_src" href="http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792.jpg" id="image-src"/>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="generator" content="Cart66 Professional 1.5.8" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Going Rogue" />
<meta property="og:url" content="http://www.motorhome.com/top-stories/rogue-river-valley-off-season/" />
<meta property="og:description" content="&nbsp; Wine, chocolate and cheese combine with quaint charm and a famous theater scene during late winter in this southern Oregon river valley When RVers explore southern Oregon’s verdant Rogue Riv…" />
<meta property="article:published_time" content="2017-02-22T02:24:03+00:00" />
<meta property="article:modified_time" content="2017-02-22T02:27:20+00:00" />
<meta property="og:site_name" content="MotorHome Magazine" />
<meta property="og:image" content="http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(3,122,221,.88);}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
a.readsmore-btn {
	display: none !important;
}

div.vote-count {
	display: none !important;
}

#add-contestants-wrapper {
	display: none;
}

#confirmemailframe {
	height: 1400px;
}

/*
	CSS Migrated from Jetpack:
*/

/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
a.readsmore-btn {
	display: none !important;
}

div.vote-count {
	display: none !important;
}

#add-contestants-wrapper {
	display: none;
}

#confirmemailframe {
	height: 1400px;
}			</style>
		<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>


<style type="text/css" media="screen"><!-- @import url( http://www.motorhome.com/wp-content/themes/gopublish/style.css ); --></style>

<style type="text/css" media="screen">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</style>




<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	if (!document.getElementsByTagName) return false;
	var sfEls = document.getElementById("nav").getElementsByTagName("li");

	// if you only have one main menu - delete the line below //
	var sfEls1 = document.getElementById("subnav").getElementsByTagName("li");
	//

	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}

	// if you only have one main menu - delete the "for" loop below //
	for (var i=0; i<sfEls1.length; i++) {
		sfEls1[i].onmouseover=function() {
			this.className+=" sfhover1";
		}
		sfEls1[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover1\\b"), "");
		}
	}
	//

}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>

<script type="text/javascript">
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>

<script type="text/javascript">
  $(document).ready(function() {
     $("#menu-item-9436").click(function() {
	trackOutboundLink('https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMZ3DMORE');
      });
  });
</script>

</head>


<body>
<div id="rightcolumnads">
	<div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right1'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right1'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right1'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right1'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right2'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right2'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right2'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right2'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x01'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x01'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x01'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x01'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x04'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x04'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x04'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x04'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x03'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x03'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x03'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x03'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div></div>
<div id="pagetop"></div>

	
	<div id="leaderboard">

	<div id="leaderboardright">

<a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&cds_page_id=153971&cds_response_key=HM6WEB3"><img src="http://www.motorhome.com/wp-content/uploads/2016/02/subscribe_mh_220x90.png" class="leaderimageright" /></a>

	
	</div>

	<div style="float: left;"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/header/1" + OAS_rns +"@Top1'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/header/1" + OAS_rns +"@Top1'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/header/1" + OAS_rns +"@Top1'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/header/1" + OAS_rns +"@Top1'></A>");}
 //         --> 
 </SCRIPT></div>	</div>






<div id="wrap">

<div id="header">

  <div id="headerleft" style="padding-left:0px;width:960px;" >

    
            <a href="http://www.motorhome.com/"><img src="http://www.motorhome.com/wp-content/uploads/2012/03/MH-header.jpeg" style="width:960px;height:100px" alt="Motorhome Reviews, Motorhome Gear and all About how to RV from the Experts" /></a>

    	</div>
	
	

</div>

<div id="navbar">

	<div id="navbarleft">
		<ul id="nav">
   			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307"><a href="http://www.motorhome.com/motorhome-magazine/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-9436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9436"><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">To MotorHome</a></li>
	<li id="menu-item-8131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="http://www.motorhome.com/enewsletter/">MotorHome ENews</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5601"><a href="http://www.motorhome.com/more-magazines/">More Magazines</a></li>
</ul>
</li>
<li id="menu-item-4912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4912"><a href="http://www.motorhome.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5996"><a href="http://www.motorhome.com/contact-us/customer-service/">Customer Service</a></li>
<li id="menu-item-6291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6291"><a href="http://www.motorhome.com/info/">Product Info</a></li>
<li id="menu-item-22277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22277"><a href="http://www.gsevents.com">RV Events</a></li>
</ul></div>		</ul>
	</div>
	
	<div id="navbarright">
		<form id="searchform" method="get" action="/index.php">
		<input type="text" value="search our site..." name="s" id="searchbox" onfocus="if (this.value == 'search our site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search our site...';}" /><input type="image" style="vertical-align:top;" src="http://www.motorhome.com/wp-content/themes/gopublish/images/search.png" alt="Search" /></form>
	</div>
	
</div>



<div id="subnavbar">
	<ul id="subnav">
   			<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://www.motorhome.com/category/rv-travel-news/">RV News</a>
<ul class="sub-menu">
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="http://www.motorhome.com/category/rv-travel-news/motorhome-gear-news/">Gear</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://www.motorhome.com/category/rv-travel-news/motorhome-news/">Motorhomes</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-175"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://www.motorhome.com/category/motorhome-travel/rv-parks/">RV Parks</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://www.motorhome.com/category/motorhome-travel/national-parks/">National Parks</a></li>
	<li id="menu-item-413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413"><a href="http://www.goodsamclub.com/travel/campgroundsandrvparks/">Good Sam Parks</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.motorhome.com/category/rv-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.motorhome.com/category/rv-reviews/motorhome-reviews/">RV Reviews</a></li>
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://www.motorhome.com/category/rv-reviews/rv-gear-reviews/">Gear Reviews</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="http://www.motorhome.com/category/rv-reviews/rv-books/">Road Books</a></li>
</ul>
</li>
<li id="menu-item-9883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9883"><a href="http://www.motorhome.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="http://www.motorhome.com/category/rv-how-to/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5600"><a href="http://www.motorhome.com/category/rv-how-to/rv-tech-tips/">Tech Tips</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="http://www.motorhome.com/category/rv-how-to/rv-tech-questions/">RV Tech Q&#038;A</a></li>
	<li id="menu-item-19983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19983"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
	<li id="menu-item-356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356"><a href="http://www.motorhome.com/category/rv-how-to/dinghy-towing-guide/">Dinghy Towing</a></li>
	<li id="menu-item-7409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7409"><a href="http://www.motorhome.com/category/quick-tips/">Quick Tips</a></li>
	<li id="menu-item-13354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13354"><a href="http://www.motorhome.com/article-indexes/">Article Indexes</a></li>
</ul>
</li>
<li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-506"><a>Buy RVs</a>
<ul class="sub-menu">
	<li id="menu-item-503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503"><a href="http://www.motorhome.com/rv-sales/">RVs For Sale</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504"><a href="http://www.rvbg.com/">RV Buyer&#8217;s Guide</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a href="http://www.campingworld.com/">RV Parts &#038; Gear</a></li>
</ul>
</li>
<li id="menu-item-6089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6089"><a href="http://forums.motorhome.com/">Forums</a></li>
<li id="menu-item-20637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20637"><a href="http://www.motorhome.com/category/find-your-adventure/">Find Your Adventure</a></li>
</ul></div>	</ul>

		<div class="subnavbarright">
		<p><a href="http://feeds.feedburner.com/MotorhomeMagazine"><img style="vertical-align:middle" src="http://www.motorhome.com/wp-content/themes/gopublish/images/rss.gif" alt="Subscribe to MotorHome Magazine" /></a></p>
		</div>
</div>



	
<div class="innerwrap">
<div id="content">

   <div id="contentleft">
   
       <div class="postarea">
       

       <div class="breadcrumb">
<!-- Breadcrumb NavXT 5.6.0 -->
<a title="Go to MotorHome Magazine." href="http://www.motorhome.com">MotorHome Magazine</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Travel category archives." href="http://www.motorhome.com/category/motorhome-travel/" class="taxonomy category"><span property="name">Travel</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Destinations category archives." href="http://www.motorhome.com/category/motorhome-travel/destinations/" class="taxonomy category"><span property="name">Destinations</span></a><meta property="position" content="3"></span> &gt; Going Rogue</div>
           
						
           <h1 style="line-height:40px">Going Rogue</h1>

                   <div id="permalinkphotobox">


                        
                                        
                                                
                        
                       
						
							<a id="single_image" href="http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792.jpg" title="Going Rogue"><img width="298" height="199" src="http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792-298x199.jpg" class="permalinkimage wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792-298x199.jpg 298w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792-300x200.jpg 300w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792-768x512.jpg 768w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792-400x267.jpg 400w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792-278x185.jpg 278w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792-200x133.jpg 200w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792-158x105.jpg 158w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792-120x80.jpg 120w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792-90x60.jpg 90w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_0792.jpg 1000w" sizes="(max-width: 298px) 100vw, 298px" /></a>
                        	<p class="photocredit">Photo Credit: Anne Weaver</p>                      		<p class="photocaption">The Point RV Campground at Emigrant Lake County Park offers full-hookup sites and lakeside views just a few miles from downtown Ashland. </p>
                        

                   </div>


                    <p>By Bobbie Hasselbring<br />February 21, 2017   <br /> Filed under <a href="http://www.motorhome.com/category/motorhome-travel/destinations/" rel="category tag">Destinations</a>, <a href="http://www.motorhome.com/category/top-stories/" rel="category tag">Top Stories</a></p>

            <!-- AddThis Sharing Buttons above -->
                <div>
                    <a class="addthis_button" href="//addthis.com/bookmark.php?v=300" addthis:url='http://www.motorhome.com/top-stories/rogue-river-valley-off-season/' addthis:title='Going Rogue'>
                        <img src="//cache.addthis.com/cachefly/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/>
                    </a>
                </div><div class="pf-content"><p>&nbsp;</p>
<blockquote>
<h3><span style="font-size: 14pt; color: #ff9900;">Wine, chocolate and cheese combine with quaint charm and a famous theater scene during late winter in this southern Oregon river valley </span></h3>
</blockquote>
<p><strong>When RVers explore southern Oregon’s verdant Rogue River Valley, it’s often in the summer months,</strong> when they can fish and whitewater raft the area’s wild rivers, hike in the mountains, cycle to wineries along winding valley roads or take in plays at the world-famous Oregon Shakespeare Festival. We decided to head to this popular destination in March, just at the close of winter and the beginning of spring. And we were surprised at just how lively and fun the “quiet” season is here in the land of the wild Rogue River.</p>
<p>As is often the case in our busy lives, we don’t leave Portland, Oregon, until after work around 6 p.m. It doesn’t take long before we’ve put city traffic behind us. The Rogue River Valley is about five hours south of Portland, and just a hop from the Oregon/California border. The valley is an oblong bowl surrounded by three mountain ranges: the Cascades, the Siskiyous and the Coast Range. Interstate 5 cuts through the heart of the valley, making it easily accessible for RVers and, this evening, we make great time, quickly ticking off towns like Salem, Eugene and Roseburg.</p>
<p>It’s late when we pull into Valley of the Rogue State Park in Gold Hill between Medford and Grants Pass. Perched at a bend in the Rogue River just off the freeway, this is a big campground with plenty of trees and more than 85 paved full-hookup RV spaces (23 pull-through sites) with fire rings and picnic tables, and we easily find a cozy space for the night. The park also offers flush toilets and hot showers and, while we’re just passing through, we make a note that river access, a 1¼-mile hiking trail and an accessible 3½-mile trail (part of the Rogue River Greenway Trail that will eventually link Grants Pass and Ashland) make this a great spot for spending more time.</p>
<p>&nbsp;</p>
<div id="attachment_24087" style="width: 560px" class="wp-caption aligncenter"><img class="wp-image-24087" src="http://www.motorhome.com/wp-content/uploads/2017/02/IMG_1030.jpg" alt="Residents and visitors alike gather in a downtown Ashland square. " width="550" height="360" srcset="http://www.motorhome.com/wp-content/uploads/2017/02/IMG_1030.jpg 1000w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_1030-300x197.jpg 300w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_1030-768x503.jpg 768w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_1030-400x262.jpg 400w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_1030-298x195.jpg 298w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_1030-278x182.jpg 278w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_1030-200x131.jpg 200w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_1030-158x103.jpg 158w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_1030-120x79.jpg 120w, http://www.motorhome.com/wp-content/uploads/2017/02/IMG_1030-90x60.jpg 90w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text">Residents and visitors alike gather in a downtown Ashland square.</p></div>
<h3>Gold History, Blue Cheese</h3>
<p>We wake to sunny skies and, after a leisurely riverside breakfast, jump back onto I-5. About 10 miles southeast, we turn off at Central Point, a quaint farm town that still boasts a working downtown grain elevator. It’s also home to Rogue Creamery, an award-winning, family-owned artisan cheesemaker. We pull into the ample parking lot the creamery shares with Lillie Belle Farms chocolates and Ledger David Cellars wine-tasting room (what could be better — cheese, wine and chocolate?).</p>
<p>In the cheese shop, we’re immediately enveloped by the musky smell of blue cheese. Rogue Creamery sells cheese from all over the world and it makes cheddar, TouVelle (a type of American cheese) and its famous blue cheeses. Today, the creamery is sampling several blues, and I’m captivated by creamy, tangy Caveman Blue, so I pony up $10 for a small sliver for the road. We also order a grilled-cheese sandwich to split, a bargain at $5.</p>
<p>We head out Hanley Road, passing through farm fields and rolling hills studded with oaks. While the temperature is still cool, signs of spring are everywhere — sunny daffodils poking through the moist soil, willows greening up and fruit trees dressed in a riot of pink and white blossoms.</p>
<p>We’re headed to the Jacksonville Historic District, site of one of the first placer gold claims in the area. After gold was discovered here in 1851, Jacksonville flourished and was, for a time, the county seat. Beautiful Victorian homes and brick commercial buildings, including an impressive courthouse, sprung up. However, by 1884, the gold deposits were played out and the railroad bypassed the city. The economy slowed, and time seemed to stop here. Today, Jacksonville boasts more than 100 historic buildings, many of them trendy boutiques, antique shops, restaurants and coffee shops.</p>
<p>We park the motorhome in an RV-designated lot a few blocks from the center of town and walk along wooden sidewalks, peering inside well-preserved buildings and greedily snapping photos. After picking up a coffee and a cookie at GoodBean Coffee, we browse through fun antique shops and housewares stores.</p>
<p>We also hike a few blocks and up a steep road to the Jacksonville Historic Cemetery. This shady, 30-acre site is where some of the area’s earliest pioneers are buried, including Margaret Love, the first person interred here in 1859. Jacksonville’s cemetery is divided into several sections reflecting the city’s early cultural divisions: Jewish (Hebrew), Catholic, Independent Order of Odd Fellows, Ancient Free and Accepted Masons, Independent and Improved Order of Red Men, and the City section. Within the City section is Potter’s Field, which houses the remains of blacks, poor whites, Native Americans, Hawaiians and Chinese. While most sites within the cemetery have headstones, some quite elaborate, none of the 133 graves in Potter’s Field have individual markers.</p>
<p>Back downtown, we pop into the Umpqua Valley Wine Tasting Room to sample some local wines. The winemaker suggests we come back in the summer to experience Jacksonville’s Britt Festival, a seasonal music festival that takes place at an open-air amphitheater. Named after pioneer photographer and Jacksonville resident Peter Britt, the popular concert series draws national pop, country, alternative and contemporary music acts.</p>
<p>&nbsp;</p>
<div id="attachment_24080" style="width: 560px" class="wp-caption aligncenter"><img class="wp-image-24080" src="http://www.motorhome.com/wp-content/uploads/2017/02/MG_0934.jpg" alt="The Jacksonville Historic Cemetery provides a fascinating snapshot of the area’s past." width="550" height="367" srcset="http://www.motorhome.com/wp-content/uploads/2017/02/MG_0934.jpg 742w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0934-300x200.jpg 300w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0934-400x267.jpg 400w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0934-298x199.jpg 298w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0934-278x185.jpg 278w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0934-200x133.jpg 200w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0934-158x105.jpg 158w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0934-120x80.jpg 120w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0934-90x60.jpg 90w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text">The Jacksonville Historic Cemetery provides a fascinating snapshot of the area’s past.</p></div>
<h3>Onto Chocolate, Theater</h3>
<p>We drive a half-hour south to Ashland, a quaint, walkable town that’s home to the world-famous Oregon Shakespeare Festival (OSF). We’re coming back this evening, but the city’s narrow streets aren’t RV-friendly, so we head a few miles out of town to Emigrant Lake County Park and The Point RV Campground. This reservoir-based RV park is right on the water and, at this time of year, we have our pick of flat, blacktopped full-hookup spaces, complete with grass, a picnic table and a fire ring, all for $30 a night.</p>
<p>After kicking back and enjoying our lakeside view for a while, we drive the dinghy to the Chocolate Maker’s Dinner at the historic Ashland Springs Hotel. One of the reasons we came to the Rogue River Valley in March is the Oregon Chocolate Festival (March 3-5, 2017). This is one of the best celebrations of chocolate in the Northwest. As serious chocophiles, we know that the first night’s chocolate-themed dinner is just the start of the fun.</p>
<p>The elegant Grand Ballroom in the Ashland Springs Hotel is the home to the sold-out dinner. The menu includes chocolate cocktails, grilled radicchio salad with cocoa nib dressing, oven-roasted branzini with bittersweet chocolate pecan fennel slaw, beef shanks in a chocolaty mole and, for dessert, espresso truffle cake. Yum!</p>
<p>Back at the motorhome, we collapse in a chocolate haze and wake the next morning to steady rain. No troubles because this is when we plan to attend the Oregon Chocolate Festival at the Ashland Hills Hotel &amp; Suites just a few miles from Emigrant Lake.</p>
<p>The festival is a riot of chocolate goodness. More than 30 chocolatiers and pastry chefs from Seattle to San Francisco have come to show off their wares. There are chocolate truffles, bars, bonbons and more to sample. We also attend a number of chocolate seminars and demonstrations by chefs and chocolate experts, including classes on pairing chocolate and craft beer, making chocolate cheesecake bonbons and exploring chocolate from around the world. In the afternoon, we vote for the best chocolate dessert and, my favorite, Black Truffle Dark Chocolate Molten Lava Cake, takes home top honors.</p>
<div id="attachment_24081" style="width: 560px" class="wp-caption aligncenter"><img class="wp-image-24081" src="http://www.motorhome.com/wp-content/uploads/2017/02/MG_0940.jpg" alt="Deer like this spring fawn frolic freely in Ashland’s Lithia Park." width="550" height="366" srcset="http://www.motorhome.com/wp-content/uploads/2017/02/MG_0940.jpg 722w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0940-300x200.jpg 300w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0940-400x266.jpg 400w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0940-298x199.jpg 298w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0940-278x185.jpg 278w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0940-200x133.jpg 200w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0940-158x105.jpg 158w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0940-120x80.jpg 120w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_0940-90x60.jpg 90w" sizes="(max-width: 550px) 100vw, 550px" /><p class="wp-caption-text">Deer like this spring fawn frolic freely in Ashland’s Lithia Park.</p></div>
<p>The next morning, we’re grateful for cool, dry weather because we have reservations for a 90-minute backstage tour of the Oregon Shakespeare Festival, among the oldest and largest professional nonprofit theaters in the United States. Our guide, David, tells us that outdoor theater began modestly in Ashland in 1935 as a Fourth of July celebration. No one thought performing Shakespeare would be a hit, but the naysayers were wrong. Today, during its 10-month season, OSF employs 80 actors and 550 costumers, technicians, stagehands and others, including countless volunteers, to put on 800 plays for more than 400,000 guests.</p>
<p>David takes us behind the scenes, where a crew busily assembles a set, sound engineers adjust equipment and directors and stage managers confer over laptop computers. He tells us, during high season, theaters may change sets five times a day and that crews have only 2½ hours to get the work done. We head downstairs into the theater’s bowels, peering into costume shops and wig and makeup studios. Finally, we step backstage and then onto the stage of the renowned outdoor Allen Elizabethan Theatre, where most of the Shakespearean productions happen. It’s a thrill to imagine captivating audiences on this stage.</p>
<p>We bid David adieu and walk a few blocks to Lithia Park, a long, skinny urban oasis right in the middle of town. This shady, 93-acre park, filled with play structures, green spaces and a burbling creek, is a perfect respite during the valley heat. Today, it makes a great place to stretch our legs, and we work up a sweat hiking a couple of miles on the uphill trail.</p>
<p>We grab a quick burger at the RedZone Sports Bar &amp; Grill before stopping at the Oregon Shakespeare Festival Welcome &amp; Education Center to admire some elaborate costumes. An enthusiastic volunteer gives us the OSF season schedule, and we walk a few blocks to the Thomas Theatre, where we have tickets for “The Yeoman of the Guard.” The theater is intimate, and every seat is a good one. This Gilbert and Sullivan comedy has been reinvented with a Western theme, and it’s rollickingly funny.</p>
<p>It’s been a full day, but before we head to the motorhome, we want to check out the valley’s thriving wine scene that Wine Enthusiast magazine named one of the “10 Best Wine Travel Destinations.” There are at least eight wineries on our Rogue Valley wine map and even more in surrounding valleys. We could spend an entire day driving from winery to winery or, better yet, book a wine tour and let someone else do the driving.</p>
<p>We stop at Weisinger Family Winery, on U.S. Highway 99 just south of town. As we taste the wine, the staffer tells us they began growing grapes as early as 1978 and bottled their first wine 10 years later, making them one of the oldest wineries in Ashland.</p>
<p>We gaze out at the surrounding grapevines realizing there are many more wineries to explore, plays to see and fascinating history to discover here than time left on this trip. We can also look forward to rafting rivers, catching fish, attending music festivals and hiking and skiing the mountains in the Rogue River Valley. So we clink glasses of mescolare, a smooth blend of grenache, cabernet and merlot, in a toast to the Rogue River Valley. We know we’ll be back — winter, spring, summer and fall.</p>
<h2>Getting There</h2>
<p><br class="blank" />From Portland, to reach the author’s first stop, Valley of the Rogue State Park, take Interstate 405 South to I-5 South. Continue for 253 miles. Take exit 45B for Valley of the Rogue State Park. Your destination will be on the left.</p>
<h2>For More Information</h2>
<p>&nbsp;</p>
<div id="attachment_24085" style="width: 210px" class="wp-caption alignright"><img class="size-medium wp-image-24085" src="http://www.motorhome.com/wp-content/uploads/2017/02/MG_1166-200x300.jpg" alt="Elegant, handmade costumes are on display at the Oregon Shakespeare Festival Welcome &amp; Education Center." width="200" height="300" srcset="http://www.motorhome.com/wp-content/uploads/2017/02/MG_1166-200x300.jpg 200w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_1166-400x600.jpg 400w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_1166-298x447.jpg 298w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_1166-278x417.jpg 278w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_1166-158x237.jpg 158w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_1166-120x180.jpg 120w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_1166-60x90.jpg 60w, http://www.motorhome.com/wp-content/uploads/2017/02/MG_1166.jpg 654w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text">Elegant, handmade costumes are on display at the Oregon Shakespeare Festival Welcome &amp; Education Center.</p></div>
<p><strong>Emigrant Lake County Park, The Point RV Park</strong><br />
541-774-8183<br />
<a href="http://jacksoncountyor.org/parks/Camping/Emigrant-Lake" target="_blank"><strong>http://jacksoncountyor.org/parks/Camping/Emigrant-Lake</strong></a></p>
<p><strong>Oregon Chocolate Festival</strong><br />
541-631-2004<br />
<a href="http://www.oregonchocolatefestival.com" target="_blank"><strong>www.oregonchocolatefestival.com</strong></a></p>
<p><strong>Oregon Shakespeare Festival</strong><br />
800-219-8161<br />
<a href="http://www.osfashland.org" target="_blank"><strong>www.osfashland.org</strong></a></p>
<p><strong>Valley of the Rogue State Park</strong><br />
541-582-1118<br />
<a href="http://oregonstateparks.org/index.cfm?do=parkPage.dsp_parkPage&amp;parkId=76" target="_blank"><strong>http://oregonstateparks.org/index.cfm?do=parkPage.dsp_parkPage&amp;parkId=76</strong></a></p>
<hr />
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-gry20.png" alt="Print Friendly" /></a></div></div><p class="no-break"><span class='st_facebook_buttons' st_title='Going Rogue' st_url='http://www.motorhome.com/top-stories/rogue-river-valley-off-season/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='Going Rogue' st_url='http://www.motorhome.com/top-stories/rogue-river-valley-off-season/' displayText='Twitter'></span><span class='st_email_buttons' st_title='Going Rogue' st_url='http://www.motorhome.com/top-stories/rogue-river-valley-off-season/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='Going Rogue' st_url='http://www.motorhome.com/top-stories/rogue-river-valley-off-season/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='Going Rogue' st_url='http://www.motorhome.com/top-stories/rogue-river-valley-off-season/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='Going Rogue' st_url='http://www.motorhome.com/top-stories/rogue-river-valley-off-season/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='Going Rogue' st_url='http://www.motorhome.com/top-stories/rogue-river-valley-off-season/' displayText='Pinterest'></span></p><!-- AddThis Sharing Buttons below --><div style="clear:both;"></div>
            <div class="postmeta">
                <p><span class="tags">Tags: <a href="http://www.motorhome.com/tag/bobbie-hasselbring/" rel="tag">Bobbie Hasselbring</a>, <a href="http://www.motorhome.com/tag/oregon/" rel="tag">Oregon</a>, <a href="http://www.motorhome.com/tag/pacific-northwest/" rel="tag">Pacific Northwest</a>, <a href="http://www.motorhome.com/tag/rogue-river/" rel="tag">Rogue River</a>, <a href="http://www.motorhome.com/tag/rv-travel-destinations/" rel="tag">RV Travel Destinations</a></span></p> 
            </div>

                       	                             <div style="clear:both;margin-bottom:15px;"></div>						
                             			<div class="widgetwrap"><div class="titlewrap610"><h2>Related Content</h2></div>

                             <div id="permalinksidebar">
                                  <div class="ddop"><h2>Last 5 stories in Destinations</h2><ul><li><a href="http://www.motorhome.com/motorhome-travel/national-parks/park-it/">Park it!</a> - January 22, 2017</li><li><a href="http://www.motorhome.com/top-stories/owens-valley-high/">Owens Valley High</a> - January 21, 2017</li><li><a href="http://www.motorhome.com/motorhome-travel/destinations/durango-diversion/">Durango Diversion</a> - January 5, 2017</li><li><a href="http://www.motorhome.com/top-stories/digging-the-dunes/">Digging the Dunes</a> - December 22, 2016</li><li><a href="http://www.motorhome.com/uncategorized/gateway-to-adventure/">Gateway to Adventure</a> - December 13, 2016</li></ul></div>                                  <h3>Other stories that might interest you...</h3>
                                  <ul><li><a href="http://www.motorhome.com/feature-stories/baldwin-saloon-and-brussels-sprouts/" rel="bookmark" title="October 25, 2016">Road Foodie: Baldwin Saloon and Brussels Sprouts</a></li>

<li><a href="http://www.motorhome.com/uncategorized/nps-to-waive-entrance-fees-on-veterans-day/" rel="bookmark" title="November 7, 2016">Commemorate Veterans with the NPS</a></li>

<li><a href="http://www.motorhome.com/motorhome-travel/lifestyle/its-apple-time/" rel="bookmark" title="August 26, 2016">It’s Apple Time!</a></li>

<li><a href="http://www.motorhome.com/rv-travel-news/pala-to-host-wine-pairing-weekend/" rel="bookmark" title="February 1, 2017">Pala to Host Wine Pairing Weekend</a></li>

<li><a href="http://www.motorhome.com/feature-stories/road-foodie-passionate-for-pumpkins/" rel="bookmark" title="October 6, 2016">Road Foodie: Passionate for Pumpkins</a></li>
</ul><!-- Similar Posts took 39.647 ms -->
                             </div><div class="widgetfooter"></div></div>
                             

                      
       </div>

   		<div style="clear:both;"></div>
   		
   		   		
           <div class="widgetwrap"><div class="titlewrap610"><h2>Comments</h2></div>
       <div class="widgetbody">
			
           	
<!-- You can start editing here. -->

<div id="commentblock">

			<!-- If comments are open, but there are no comments. -->

	 


<p id="respond"><b>Feel free to leave a comment... <br />and oh, if you want a pic to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>!</b></p>


<form action="http://www.motorhome.com/wp-comments-post.php" method="post" id="commentform">


<p><label for="name">Name (required)</label><br />
<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>

<p><label for="email">Email Address (required)</label><br />
<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>

<p><label for="url">Website</label><br />
<input type="text" name="url" id="url" value="" size="50" tabindex="3" /></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="24078" /></p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0236fc8fd" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.motorhome.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>

</form>



</div>           
       </div><div class="widgetfooter"></div></div>
       
              
   </div>



   
<!-- begin sidebar -->

<div id="sidebar">

	
	<div class="widgetwrap">			<!--style choices for customized widget headers and backgrounds-->


	<h4 class="widget1" >
		Product Showcase	</h4> 
	<div class="widgetbody1" style="
		">

						<div class="productshowcase">				
		
	
			
					
    									<div id="newsticker-demo4" style="width:300px">    
        								<div class="newsticker-jcarousellite4" style="width:300px">
        								<ul>
								                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="winnebagoind.com/products/class-c/2016/navion/overview" onclick="trackOutboundLink('winnebagoind.com/products/class-c/2016/navion/overview');return false;" title="Navion 24G"><img width="158" height="110" src="http://www.motorhome.com/wp-content/uploads/2017/01/Navion16small.jpeg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2017/01/Navion16small.jpeg 158w, http://www.motorhome.com/wp-content/uploads/2017/01/Navion16small-120x84.jpeg 120w" sizes="(max-width: 158px) 100vw, 158px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="winnebagoind.com/products/class-c/2016/navion/overview" onclick="trackOutboundLink('winnebagoind.com/products/class-c/2016/navion/overview');return false;">Navion 24G</a></p>
  												<div class="productteaser"><p><p>Powerful, efficient and spacious new double-slide floorplan.
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href=" winnebagoind.com/products/class-a-gas/2017/vista/overview" onclick="trackOutboundLink('winnebagoind.com/products/class-a-gas/2017/vista/overview');return false;" title="Vista 27PE"><img width="158" height="99" src="http://www.motorhome.com/wp-content/uploads/2017/01/Vista17small.jpeg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2017/01/Vista17small.jpeg 158w, http://www.motorhome.com/wp-content/uploads/2017/01/Vista17small-120x75.jpeg 120w" sizes="(max-width: 158px) 100vw, 158px" /></a>								                    							<p class="homeheadline"><a target="_blank" href=" winnebagoind.com/products/class-a-gas/2017/vista/overview" onclick="trackOutboundLink('winnebagoind.com/products/class-a-gas/2017/vista/overview');return false;">Vista 27PE</a></p>
  												<div class="productteaser"><p><p>Compact new double-slide with walkaround king bed!
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="https://zebra.energy/shop/sun-sparks-kits/sunsparks-plus-150w-kit.html?utm_source=GoodSam&utm_medium=banner&utm_content=300x250&utm_campaign=GoodSam%20Website" onclick="trackOutboundLink('https://zebra.energy/shop/sun-sparks-kits/sunsparks-plus-150w-kit.html?utm_source=GoodSam&utm_medium=banner&utm_content=300x250&utm_campaign=GoodSam%20Website');return false;" title="Sunsparks"><img width="158" height="110" src="http://www.motorhome.com/wp-content/uploads/2016/06/158X110-zebraSpot.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2016/06/158X110-zebraSpot.jpg 158w, http://www.motorhome.com/wp-content/uploads/2016/06/158X110-zebraSpot-120x84.jpg 120w" sizes="(max-width: 158px) 100vw, 158px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="https://zebra.energy/shop/sun-sparks-kits/sunsparks-plus-150w-kit.html?utm_source=GoodSam&utm_medium=banner&utm_content=300x250&utm_campaign=GoodSam%20Website" onclick="trackOutboundLink('https://zebra.energy/shop/sun-sparks-kits/sunsparks-plus-150w-kit.html?utm_source=GoodSam&utm_medium=banner&utm_content=300x250&utm_campaign=GoodSam%20Website');return false;">Sunsparks</a></p>
  												<div class="productteaser"><p><p>Solar Power Done Right!
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="http://www.brakebuddy.com" onclick="trackOutboundLink('http://www.brakebuddy.com');return false;" title="BrakeBuddy"><img width="158" height="110" src="http://www.motorhome.com/wp-content/uploads/2016/06/SpotlightAd-01.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2016/06/SpotlightAd-01.jpg 158w, http://www.motorhome.com/wp-content/uploads/2016/06/SpotlightAd-01-120x84.jpg 120w" sizes="(max-width: 158px) 100vw, 158px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="http://www.brakebuddy.com" onclick="trackOutboundLink('http://www.brakebuddy.com');return false;">BrakeBuddy</a></p>
  												<div class="productteaser"><p><p>See Why You Need One!
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="http://www.anchordownrvresort.com" onclick="trackOutboundLink('http://www.anchordownrvresort.com');return false;" title="Calling All Snowbirds"><img width="158" height="110" src="http://www.motorhome.com/wp-content/uploads/2014/11/TLS_MHS_AnchorDown2_1411.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2014/11/TLS_MHS_AnchorDown2_1411.jpg 158w, http://www.motorhome.com/wp-content/uploads/2014/11/TLS_MHS_AnchorDown2_1411-120x83.jpg 120w" sizes="(max-width: 158px) 100vw, 158px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="http://www.anchordownrvresort.com" onclick="trackOutboundLink('http://www.anchordownrvresort.com');return false;">Calling All Snowbirds</a></p>
  												<div class="productteaser"><p><p>Traveling south? Come to Tennessee
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="http://tsttruck.com" onclick="trackOutboundLink('http://tsttruck.com');return false;" title="DON&#039;T let this happen!"><img width="160" height="110" src="http://www.motorhome.com/wp-content/uploads/2014/07/MHM_TRUCK-SYS-TECH-Spotlight1407-278x208-1.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2014/07/MHM_TRUCK-SYS-TECH-Spotlight1407-278x208-1.jpg 160w, http://www.motorhome.com/wp-content/uploads/2014/07/MHM_TRUCK-SYS-TECH-Spotlight1407-278x208-1-158x110.jpg 158w, http://www.motorhome.com/wp-content/uploads/2014/07/MHM_TRUCK-SYS-TECH-Spotlight1407-278x208-1-120x83.jpg 120w" sizes="(max-width: 160px) 100vw, 160px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="http://tsttruck.com" onclick="trackOutboundLink('http://tsttruck.com');return false;">DON&#8217;T let this happen!</a></p>
  												<div class="productteaser"><p><p>Monitor your tires now with a tire pressure monitoring...&nbsp;<a href='http://www.motorhome.com/showcase/do-not-let-this-happen-to-you/'></a></p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a href="http://www.motorhome.com/rv-travel-news/easy-tire-inflation/" title="Easy Tire Inflation"><img width="200" height="120" src="http://www.motorhome.com/wp-content/uploads/2014/04/2WayAir-298x199-1.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2014/04/2WayAir-298x199-1.jpg 200w, http://www.motorhome.com/wp-content/uploads/2014/04/2WayAir-298x199-1-158x95.jpg 158w, http://www.motorhome.com/wp-content/uploads/2014/04/2WayAir-298x199-1-120x72.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>								                    							<p class="homeheadline">Easy Tire Inflation</p>
  												<div class="productteaser"><p><p>&nbsp;
The 2Way Air central inflation system by Rock...&nbsp;<a href='http://www.motorhome.com/rv-travel-news/easy-tire-inflation/'></a></p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1" onclick="trackOutboundLink('https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1');return false;" title="Choose Your Next RV "><img width="200" height="135" src="http://www.motorhome.com/wp-content/uploads/2012/02/MH-spotlight-vehicles.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2012/02/MH-spotlight-vehicles.jpg 200w, http://www.motorhome.com/wp-content/uploads/2012/02/MH-spotlight-vehicles-158x106.jpg 158w, http://www.motorhome.com/wp-content/uploads/2012/02/MH-spotlight-vehicles-120x81.jpg 120w, http://www.motorhome.com/wp-content/uploads/2012/02/MH-spotlight-vehicles-90x60.jpg 90w" sizes="(max-width: 200px) 100vw, 200px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1" onclick="trackOutboundLink('https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1');return false;">Choose Your Next RV</a></p>
  												<div class="productteaser"><p><p>Subscribe to Motorhome Magazine today!
&nbsp;
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1" onclick="trackOutboundLink('https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1');return false;" title="Find A Getaway"><img width="200" height="135" src="http://www.motorhome.com/wp-content/uploads/2011/09/MH-spotlight-destinations.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2011/09/MH-spotlight-destinations.jpg 200w, http://www.motorhome.com/wp-content/uploads/2011/09/MH-spotlight-destinations-158x106.jpg 158w, http://www.motorhome.com/wp-content/uploads/2011/09/MH-spotlight-destinations-120x81.jpg 120w, http://www.motorhome.com/wp-content/uploads/2011/09/MH-spotlight-destinations-90x60.jpg 90w" sizes="(max-width: 200px) 100vw, 200px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1" onclick="trackOutboundLink('https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1');return false;">Find A Getaway</a></p>
  												<div class="productteaser"><p><p>Subscribe to Motorhome Magazine today!
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					
													</ul>
									<button class="prevps4 leftarrow"></button>
									<button class="nextps4 rightarrow"></button>
    							</div>
    							</div>

    								
			</div>
			</div>
			
<div class="widgetfooter1"></div></div>
		
  	<div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
	OAS_version = 10;
	OAS_rn = '001234567890'; OAS_rns = '1234567890';
	OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
	document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@x01'>");
</script>

<script LANGUAGE="JavaScript"> 
	<!--
	_version=10;
	//-->
</script>

<script LANGUAGE="JavaScript1.1"> 
	<!--
		_version=11; // --> </script>

<script LANGUAGE="JavaScript">
	<!--
		if (navigator.appVersion.indexOf('MSIE 3') != -1){
			document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle1'></iframe>");
		} else if (_version < 11) {
			document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@x01'></A>");}
	// --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div class="widgetwrap">										

			<!--style choices for customized widget headers and backgrounds-->


	<h4 class="widget1" >
			</h4> 
	<div class="widgetbody1" style="
		">

					
			<p><a href="http://www.motorhomemagazine.com/enewsletter/" onclick="trackOutboundLink('http://www.motorhome.com/enewsletter/');return false;"><img src="/motorhome/wp-content/uploads/2011/07/MH-eNews.gif" /><br />
</a></p>
							
			</div>
			
<div class="widgetfooter1"></div></div>
<div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle1'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle1'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle1'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle1'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div></div><div class="titlewrap300"><h2>Start Saving on MotorHome Today!</h2></div><div class="widgetbody">			<div class="textwidget"><form method="post" action="https://w1.buysub.com/servlet/PrePopGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DEMBS">	
<table width="300" height="175" align="left" background="/wp-content/uploads/2010/04/Sidebar-Sub.jpg" no-repeat>
<tr>
        <tr>  
    <tr>
      <td>Name:</td>
      <td><input type="text" value="" name="cds_name"></td>
    <tr>  
    <tr>
      <td>Address:</td>
      <td><input type="text" value="" name="cds_address_1"></td>
    <tr>  
    <tr>
      <td>City:</td>
      <td><input type="text" value="" name="cds_city"></td>
    <tr>  
    <tr>
      <td>State:</td>
      <td><input type="text" name="cds_state" size="3" maxlength="2"></td>
    <tr>  
    <tr>
      <td>ZIP:</td>
      <td><input type="text" value="" name="cds_zip"></td>
    <tr>  
    <tr>
      <td colspan="2" align="center"><input type="submit" value="Subscribe Now!" name="send"">
</table></form></div>
		</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div></div><div class="titlewrap300"><h2>Campground Finder</h2></div><div class="widgetbody">			<div class="textwidget"><div class="tldcgsearch">
	<div class="copy">
		<form action="http://www.trailerlifedirectory.com/travel/campgroundsandrvparks/SearchResults.aspx" target="_new">
		<p>City<br />
			<input type="text" tabindex="2" id="city" name="city">
		</p>
		<p>State/Province<br />
			<select tabindex="3" id="state" name="state">
				<option value=""></option>
				<option value="AL">Alabama</option>
				<option value="AK">Alaska</option>
				<option value="AZ">Arizona</option>
				<option value="AR">Arkansas</option>
				<option value="CA">California</option>
				<option value="CO">Colorado</option>
				<option value="CT">Connecticut</option>
				<option value="DE">Delaware</option>
				<option value="DC">District of Columbia</option>
				<option value="FL">Florida</option>
				<option value="GA">Georgia</option>
				<option value="ID">Idaho</option>
				<option value="IL">Illinois</option>
				<option value="IN">Indiana</option>
				<option value="IA">Iowa</option>
				<option value="KS">Kansas</option>
				<option value="KY">Kentucky</option>
				<option value="LA">Louisiana</option>
				<option value="ME">Maine</option>
				<option value="MD">Maryland</option>
				<option value="MA">Massachusetts</option>
				<option value="MI">Michigan</option>
				<option value="MN">Minnesota</option>
				<option value="MS">Mississippi</option>
				<option value="MO">Missouri</option>
				<option value="MT">Montana</option>
				<option value="NE">Nebraska</option>
				<option value="NV">Nevada</option>
				<option value="NH">New Hampshire</option>
				<option value="NJ">New Jersey</option>
				<option value="NM">New Mexico</option>
				<option value="NY">New York</option>
				<option value="NC">North Carolina</option>
				<option value="ND">North Dakota</option>
				<option value="OH">Ohio</option>
				<option value="OK">Oklahoma</option>
				<option value="OR">Oregon</option>
				<option value="PA">Pennsylvania</option>
				<option value="RI">Rhode Island</option>
				<option value="SC">South Carolina</option>
				<option value="SD">South Dakota</option>
				<option value="TN">Tennessee</option>
				<option value="TX">Texas</option>
				<option value="UT">Utah</option>
				<option value="VT">Vermont</option>
				<option value="VA">Virginia</option>
				<option value="WA">Washington</option>
				<option value="WV">West Virginia</option>
				<option value="WI">Wisconsin</option>
				<option value="WY">Wyoming</option>
				<option value="AB">Alberta</option>
				<option value="BC">British Columbia</option>
				<option value="MB">Manitoba</option>
				<option value="NB">New Brunswick</option>
				<option value="NL">Newfoundland and Labrador</option>
				<option value="NT">Northwest Territory</option>
				<option value="NS">Nova Scotia</option>
				<option value="ON">Ontario</option>
				<option value="PE">Prince Edward Island</option>
				<option value="QC">Quebec</option>
				<option value="SK">Saskatchewan</option>
				<option value="YT">Yukon Territory</option>
			</select>
		</p>
		<p>Park/Facility Type<br />
			<select tabindex="4" id="type" name="type">
				<option value="">All</option>
				<option value="2">Public Park</option>
				<option value="3">Public Corps</option>
				<option value="5">State Park</option>
				<option value="8">National Park</option>
				<option value="9">Provincial Park</option>
				<option value="12">National Forest</option>
				<option value="13">Condo Park</option>
				<option value="14">Membership Park</option>
				<option value="15">Privately Owned Park</option>
				<option value="16">Service Center</option>
				<option value="17">Tourist Attraction</option>
			</select>
		</p>
		<table cellspacing="0" cellpadding="0">
			<tbody>
				<tr>
					<td valign="middle">
						<input type="checkbox" tabindex="5" name="filter" id="filter" value="g">
						<label for="filter">Good Sam Parks Only</label>
					</td>
					<td valign="middle">
						<img src="http://www.trailerlifedirectory.com/images/icons/gs_park_small.gif" style="margin: 0 0 0 5px; border-width:0px;" alt="Good Sam Park Logo">
					</td>
				</tr>
			</tbody>
		</table>
		<p></p>
		<p style="text-align: center;">
			<input type="submit" class="search-submit" tabindex="6" value="     FIND     ">
		</p>
		<p>
			<a href="http://www.trailerlifedirectory.com/" target="_new">
				<img alt="Powered by GS" src="http://www.trailerlife.com/wp-content/gallery/media/gsrvtravelguide.gif">
			</a> 
		</p>
		</form>
	</div>
</div></div>
		</div><div class="widgetfooter"></div></div><div class="widgetwrap">										

			<!--style choices for customized widget headers and backgrounds-->


	<h4 class="widget1" >
			</h4> 
	<div class="widgetbody1" style="
		">

					
			<p><iframe src="http://www.facebook.com/connect/connect.php?id=123928290982893&connections=10&stream=false&header=false&locale=" frameborder="0" height="252" scrolling="no" width="300"></iframe></p>
							
			</div>
			
<div class="widgetfooter1"></div></div>
<div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle2'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle2'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle2'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle2'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div class="widgetwrap"><!--style choices for customized widget headers and backgrounds-->


	<h4 class="widget1" >
				<a  href="http://www.motorhome.com/category/quick-tips/">
		Quick Tips		</a>
			</h4> 
	<div class="widgetbody1" style="
		">


					<!--start of category loop and display-->
			
					<div class="catboxthumbnail" style="float:Left; width: 160px !important; margin-Left:0px;">

										
<a href="http://www.motorhome.com/quick-tips/slide-stopper/" title="Slide Stopper"><img width="158" height="182" src="http://www.motorhome.com/wp-content/uploads/2017/01/QT-Key-Grip-w-inset-158x182.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2017/01/QT-Key-Grip-w-inset-158x182.jpg 158w, http://www.motorhome.com/wp-content/uploads/2017/01/QT-Key-Grip-w-inset-261x300.jpg 261w, http://www.motorhome.com/wp-content/uploads/2017/01/QT-Key-Grip-w-inset-400x460.jpg 400w, http://www.motorhome.com/wp-content/uploads/2017/01/QT-Key-Grip-w-inset-298x343.jpg 298w, http://www.motorhome.com/wp-content/uploads/2017/01/QT-Key-Grip-w-inset-278x320.jpg 278w, http://www.motorhome.com/wp-content/uploads/2017/01/QT-Key-Grip-w-inset-200x230.jpg 200w, http://www.motorhome.com/wp-content/uploads/2017/01/QT-Key-Grip-w-inset-120x138.jpg 120w, http://www.motorhome.com/wp-content/uploads/2017/01/QT-Key-Grip-w-inset.jpg 648w" sizes="(max-width: 158px) 100vw, 158px" /></a></div>			<a href="http://www.motorhome.com/quick-tips/slide-stopper/" rel="bookmark" title="Permanent Link to Slide Stopper"><h3 class="homeheadline" style="font-size:18px; line-height:27px;">Slide Stopper</h3></a>
            <p>&nbsp;
I’ve had problems with the cushions in most of my motorhomes sliding out of place while the vehicle was moving (and sometimes while sitting on them). My solution...&nbsp;<a href='http://www.motorhome.com/quick-tips/slide-stopper/'><span class='readmore'>read story</span></a></p>
			<div class="storybottomnoline"></div>
                 <!--end of first time through loop-->
				
								<ul>                  	<li><a class="homeheadline" href="http://www.motorhome.com/quick-tips/icemaker-platform/">Icemaker Platform</a> January 20, 2017</li>
				<!--end of first time through loop-->
				
								                  	<li><a class="homeheadline" href="http://www.motorhome.com/uncategorized/step-up/">Step Up</a> December 22, 2016</li>
				<!--end of first time through loop-->
				
								                  	<li><a class="homeheadline" href="http://www.motorhome.com/quick-tips/dish-defender/">Dish Defender</a> December 22, 2016</li>
				</ul>			<div class="storybottomnoline"></div>					<a href="http://www.motorhome.com/category/quick-tips/"><p class="viewall">View All <span class="arrows"> &raquo;</span></p></a>
		
	    </div>
		<!--end of category display-->
		<div class="widgetfooter1"></div></div>


						



		
</div>

<!-- end sidebar -->       


</div>

<!-- The main column ends  -->

</div><!--innerwrap-->



<!-- begin footer -->
</div><!--wrap-->

<div style="clear:both;"></div>

<style>
	.input_box
	{	
		padding:4px;
		color:gray;
		border-radius:4px;
		font-size:10px;
		height:20px;
	}
	
	
</style>
<script type="text/javascript">
adroll_adv_id = "LZ7GYLYJC5EJXNCYWLRH2F";
adroll_pix_id = "PXZ76YPFGJEP5DH5YUZ7I7";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>



	<form method="post" action="https://w1.buysub.com/servlet/PrePopGateway?cds_mag_code=MHM&cds_page_id=69273&cds_response_key=TMM3DEMB">
		<table width="960" height="320" style="background-color:#3E681E;">
				<tr>
					<td>
							<img src="http://www.motorhome.com/wp-content/gallery/media/free_issue.png" style="float:left;"/>
					</td>
					<td>
						<table>
							<tr>
								<td  colspan="2">
									<h1 style="color:#FCF35A; font-size:30px;">Get a <strong>FREE</strong> issue of <strong>Motor Home</strong> Magazine</h1>
								</td>
							</tr>
							<tr>
								<td style="padding-top:15px;">
									<p style="color:white; line-height:24px; padding-left:20px; width:330px; font-size:14px;">
										Sign up for your trial subscription
										and you'll receive a <strong>FREE</strong> issue.
										If you like <span style="font-weight:bold; font-style:italic;">Motor Home</span>, pay just
										$19.97 for 11 more issues (12 in all).
										Otherwise, write "cancel" on the 
										invoice, return it and owe nothing.
									</p>
								</td>
								<td  style="padding-top:15px;">
									<table align="left" style="float:right; background-color:#3E681E; padding-right:40px;">
										<tr>
											<td>
												<input type="text" class="input_box" value="Name:" onFocus="this.value=''" name="cds_name" size="40"/>
											</td>
										</tr>
										<tr>
											<td colspan="3">
												<input type="text" class="input_box" value="Address:" onFocus="this.value=''" name="cds_address_1" size="40" />
											</td>
										</tr>
										<tr>
											<td colspan="3">
												<input type="text" class="input_box" value="City:" onFocus="this.value=''" name="cds_city" size="40"/>
											</td>
										</tr>
										<tr>
											<td>
												<input type="text" class="input_box" value="State:" onFocus="this.value=''" name="cds_state" size="15" maxlength="2" /> 
											
												<input type="text" class="input_box" value="Zip:"  onFocus="this.value=''" name="cds_zip" size="15" /> 
											</td>
										</tr>
									</table>
								</td>	
							</tr>
							<tr>
								<td colspan="2" align="center" style="padding-top:35px;">
									<input type="image" src="http://www.motorhome.com/wp-content/gallery/media/subscribe_now.png" alt="Subscribe Now" onclick="trackOutboundLink('https://w1.buysub.com/servlet/PrePopGateway?cds_mag_code=MHM&cds_page_id=69273&cds_response_key=TMM3DEMB');return false;">
								</td>
							</tr>
						</table>
					</td>
				</tr>	
			</table>
	</form>
	<div style="text-align:center; padding:10px;">
		<table style="margin-left:300px;">
		<tr>
			<td>
				<a href="http://www.motorhome.com/terms-of-use">Terms of Use</a>  | <a href="http://www.motorhome.com/privacy-policy">Privacy Policy</a> 
			</td>
		</tr>
		<tr>
			<td style="margin-right:10px;">
			<p style="color:black'; ">© 2016 Good Sam Enterprises, LLC.  All Rights Reserved.</p>
			</td>		
		</tr>
		</table>
		  
	</div>
	<!-- Powered by WPtouch: 4.3.11 -->	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-17d2a7207416ed067ea9eb663def7db8","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_below_showon_home":true,"addthis_above_showon_pages":true,"addthis_below_showon_pages":true,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":true,"addthis_below_showon_archives":true,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"categories","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f207ea940a4cad2 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.motorhome.com/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.motorhome.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.motorhome.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/cart66/js/cart66-library.js?ver=1.5.8'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'50994526',post:'24078',tz:'-5',srv:'www.motorhome.com'} ]);
	_stq.push([ 'clickTrackerInit', '50994526', '24078' ]);
</script>
<!--wp_footer-->