<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>RV Tech Savvy: Is Gas Fading to Diesel? | MotorHome Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.motorhome.com/xmlrpc.php" />
<meta property="og:image" content="http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps.jpg" /><link rel="icon" type="image/png" href="http://www.motorhome.com/wp-content/uploads/2018/09/MH-favicon-red.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-144x144.png" />

<meta name="description" content="Our Motorhome tech expert responds to questions about gas vs diesel in RVs, tackling motorhome sway, smoothing out a rough ride and more" />
<meta name="keywords" content="rv tech savvy,rv gear,rv upgrades,rv diy,diesel rvs" />
<link rel="canonical" href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-is-gas-fading-to-diesel/" />
<meta property="og:title" content="RV Tech Savvy: Is Gas Fading to Diesel? | MotorHome Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-is-gas-fading-to-diesel/" />
<meta property="og:image" content="http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps.jpg" />
<meta property="og:site_name" content="MotorHome Magazine" />
<meta property="og:description" content="Our Motorhome tech expert responds to questions about gas vs diesel in RVs, tackling motorhome sway, smoothing out a rough ride and more" />
<meta property="article:published_time" content="2019-03-18T20:37:01Z" />
<meta property="article:modified_time" content="2019-03-18T20:37:01Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="RV Tech Savvy: Is Gas Fading to Diesel? | MotorHome Magazine" />
<meta name="twitter:description" content="Our Motorhome tech expert responds to questions about gas vs diesel in RVs, tackling motorhome sway, smoothing out a rough ride and more" />
<meta name="twitter:image" content="http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps.jpg" />
<meta itemprop="image" content="http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps.jpg" />

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//motorhome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Feed" href="http://www.motorhome.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Comments Feed" href="http://www.motorhome.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; RV Tech Savvy: Is Gas Fading to Diesel? Comments Feed" href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-is-gas-fading-to-diesel/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.motorhome.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='http://www.motorhome.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.motorhome.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.motorhome.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sppro_style-css' href='http://www.motorhome.com/wp-content/plugins/wp-super-popup-pro/themes/theme1/colorbox.css?ver=1826927576' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c251058d02b6e0010eca381&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript' src='//motorhome.com/wp-content/themes/Newspaper-child/custom-scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/wp-super-popup-pro/sppro.js?ver=1.4'></script>
<script type="text/javascript">
        var ajaxurl = 'http://www.motorhome.com/wp-admin/admin-ajax.php';
        </script>
<link rel='https://api.w.org/' href='http://www.motorhome.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motorhome.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motorhome.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Review: Camp in Comfort with the StarGaze Reclining Chair' href='http://www.motorhome.com/motorhomes/motorhome-gear/review-camp-in-comfort-with-the-star-gaze-reclining-chair/' />
<link rel='shortlink' href='http://www.motorhome.com/?p=41642' />
<script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 41642                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.motorhome.com\/wp-admin\/","wpRestNonce":"f2753e75b8","wpRestUrl":"http:\/\/www.motorhome.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript">
	var sppro_cookie_name_a = 'sppro_1552580584220_a';//1
	var sppro_cookie_name_b = 'sppro_1552580584220_b';//2
	var sppro_cookie_num_visits = 3;
	var sppro_show_mode = 2;
	var sppro_show_mobile = 0;
</script>
<script type="text/javascript" src="http://www.motorhome.com/wp-content/plugins/wp-super-popup-pro/sppro.php?so=1&pa=1&pt=1&pty=0&purl=www.motorhome.com/wp-content/plugins/wp-super-popup-pro&if=&cd=0&sm=2"></script>
<script type="text/javascript">
	jQuery.noConflict();
	
    	
	jQuery(document).ready(function($) {
		$(document).ready(function(){
			

			$("body").after( $('.meerkat') );
			
		   			if (sppro_can_show()){
			   			
						setTimeout(function()   {
						
						$.sppro_colorbox({ top:false,left:false,fixed:true, width:"480px", height:"480px", iframe:true, opacity:0.5, initialWidth:"480px", initialHeight:"480px", speed:700,  overlayClose:true, href:'http://www.motorhome.com/wp-content/plugins/wp-super-popup-pro/proxy.php?741465958&sppro_popup=0', title:""}); 
						}, 100);}
   				
   				
   		});
	});
</script>

<script>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</script>

<style>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</style>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4BJFCT');</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.motorhome.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/tech/",
                                "name": "Tech"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/tech/rv-tech-questions/",
                                "name": "RV Tech Q&amp;A"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-is-gas-fading-to-diesel/",
                                "name": "RV Tech Savvy: Is Gas Fading to Diesel?"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-41642 single-format-standard rv-tech-savvy-is-gas-fading-to-diesel global-block-template-1 td-magazine single_template_1 wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4BJFCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook" aria-label="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/motorhome_magazine/" title="Instagram" aria-label="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/goodsamclub/" title="Pinterest" aria-label="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.motorhome.com/feed/" title="RSS" aria-label="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter" aria-label="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube" aria-label="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main" class="td-mobile-main-menu"><li id="menu-item-38764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-38764"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a></li>
<li id="menu-item-32072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.motorhome.com/category/tech/diy/">DIY</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></li>
</ul>
</li>
<li id="menu-item-32071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes &#038; Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-34711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34711"><a href="#">Dinghy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-34708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
<li id="menu-item-33070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
</ul>
</li>
<li id="menu-item-38757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38757"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-38758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38758"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">MotorHome Magazine</a></li>
<li id="menu-item-38759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38759"><a href="http://www.motorhome.com/enewsletter/">MotorHome ENews!</a></li>
<li id="menu-item-38760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38760"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li id="menu-item-32070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></li>
<li id="menu-item-33063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li id="menu-item-34474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-34131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-34131"><a href="http://www.motorhome.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34132"><a target="_blank" href="http://www.gsevents.com/">RV Events</a></li>
<li id="menu-item-38453" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38453"><a target="_blank" href="http://forums.motorhome.com/">RV Forums</a></li>
<li id="menu-item-35842" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35842"><a target="_blank" href="https://www.goodsam.com/campgrounds-rv-parks/">RV Parks</a></li>
<li id="menu-item-34137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34137"><a target="_blank" href="http://rv.campingworld.com/">RVs For Sale</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a target="_blank" href="http://www.campingworld.com/">Shop For Gear</a></li>
<li id="menu-item-34139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34139"><a href="http://www.motorhome.com/article-indexes/">Article Indexes</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook" aria-label="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/motorhome_magazine/" title="Instagram" aria-label="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/goodsamclub/" title="Pinterest" aria-label="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.motorhome.com/feed/" title="RSS" aria-label="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter" aria-label="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube" aria-label="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
<span class="td-visual-hidden">MotorHome Magazine</span>
</a>
</div>
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-38764"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c90018fbf6b0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5c90018fbf6b0"><script>var block_td_uid_1_5c90018fbf6b0 = new tdBlock();
block_td_uid_1_5c90018fbf6b0.id = "td_uid_1_5c90018fbf6b0";
block_td_uid_1_5c90018fbf6b0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"595","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c90018fbf6b0_rand","tdc_css_class":"td_uid_1_5c90018fbf6b0_rand","tdc_css_class_style":"td_uid_1_5c90018fbf6b0_rand_style"}';
block_td_uid_1_5c90018fbf6b0.td_column_number = "3";
block_td_uid_1_5c90018fbf6b0.block_type = "td_block_mega_menu";
block_td_uid_1_5c90018fbf6b0.post_count = "4";
block_td_uid_1_5c90018fbf6b0.found_posts = "604";
block_td_uid_1_5c90018fbf6b0.header_color = "";
block_td_uid_1_5c90018fbf6b0.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c90018fbf6b0.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_1_5c90018fbf6b0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c90018fbf6b0" id="td_uid_2_5c90018fc0d51" data-td_block_id="td_uid_1_5c90018fbf6b0" data-td_filter_value="" href="http://www.motorhome.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c90018fbf6b0" id="td_uid_3_5c90018fc0d85" data-td_block_id="td_uid_1_5c90018fbf6b0" data-td_filter_value="32" href="http://www.motorhome.com/category/tech/diy/">DIY</a><a class="mega-menu-sub-cat-td_uid_1_5c90018fbf6b0" id="td_uid_4_5c90018fc0dbe" data-td_block_id="td_uid_1_5c90018fbf6b0" data-td_filter_value="18" href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a><a class="mega-menu-sub-cat-td_uid_1_5c90018fbf6b0" id="td_uid_5_5c90018fc0df1" data-td_block_id="td_uid_1_5c90018fbf6b0" data-td_filter_value="48" href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></div></div><div id=td_uid_1_5c90018fbf6b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-is-gas-fading-to-diesel/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Is Gas Fading to Diesel?"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fuel filler graphic for RV Tech Savvy about diesel vs gas fuel" title="RV Tech Savvy: Is Gas Fading to Diesel?" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-is-gas-fading-to-diesel/" rel="bookmark" title="RV Tech Savvy: Is Gas Fading to Diesel?">RV Tech Savvy: Is Gas Fading to Diesel?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/diy/the-right-stuff-for-spring-cleaning-your-rv/" rel="bookmark" class="td-image-wrap" title="The Right Stuff for Spring Cleaning Your RV"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/Voom-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/Voom-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/Voom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cleaning an RV countertop with Voom Rv cleaner" title="The Right Stuff for Spring Cleaning Your RV" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/diy/the-right-stuff-for-spring-cleaning-your-rv/" rel="bookmark" title="The Right Stuff for Spring Cleaning Your RV">The Right Stuff for Spring Cleaning Your RV</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/diy/awaken-your-motorhome-with-a-good-spring-cleaning/" rel="bookmark" class="td-image-wrap" title="Awaken Your Motorhome with a Good Spring Cleaning"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/spring-cleaning-lead-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/spring-cleaning-lead-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/spring-cleaning-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Older couple washing and cleaning the front of a motorhome" title="Awaken Your Motorhome with a Good Spring Cleaning" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/diy/awaken-your-motorhome-with-a-good-spring-cleaning/" rel="bookmark" title="Awaken Your Motorhome with a Good Spring Cleaning">Awaken Your Motorhome with a Good Spring Cleaning</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/simple-rv-hack-to-keep-refrigerator-doors-closed/" rel="bookmark" class="td-image-wrap" title="Simple RV Hack to Keep Refrigerator Doors Closed"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/keep-them-closed-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/keep-them-closed-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/keep-them-closed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Residential refrigerator in an RV" title="Simple RV Hack to Keep Refrigerator Doors Closed" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/simple-rv-hack-to-keep-refrigerator-doors-closed/" rel="bookmark" title="Simple RV Hack to Keep Refrigerator Doors Closed">Simple RV Hack to Keep Refrigerator Doors Closed</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c90018fbf6b0" data-td_block_id="td_uid_1_5c90018fbf6b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c90018fbf6b0" data-td_block_id="td_uid_1_5c90018fbf6b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes &#038; Gear</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c90018fc3a93_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5c90018fc3a93"><script>var block_td_uid_6_5c90018fc3a93 = new tdBlock();
block_td_uid_6_5c90018fc3a93.id = "td_uid_6_5c90018fc3a93";
block_td_uid_6_5c90018fc3a93.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"36","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5c90018fc3a93_rand","tdc_css_class":"td_uid_6_5c90018fc3a93_rand","tdc_css_class_style":"td_uid_6_5c90018fc3a93_rand_style"}';
block_td_uid_6_5c90018fc3a93.td_column_number = "3";
block_td_uid_6_5c90018fc3a93.block_type = "td_block_mega_menu";
block_td_uid_6_5c90018fc3a93.post_count = "4";
block_td_uid_6_5c90018fc3a93.found_posts = "2025";
block_td_uid_6_5c90018fc3a93.header_color = "";
block_td_uid_6_5c90018fc3a93.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c90018fc3a93.max_num_pages = "507";
tdBlocksArray.push(block_td_uid_6_5c90018fc3a93);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5c90018fc3a93" id="td_uid_7_5c90018fc5387" data-td_block_id="td_uid_6_5c90018fc3a93" data-td_filter_value="" href="http://www.motorhome.com/category/motorhomes/">All</a><a class="mega-menu-sub-cat-td_uid_6_5c90018fc3a93" id="td_uid_8_5c90018fc53c2" data-td_block_id="td_uid_6_5c90018fc3a93" data-td_filter_value="112" href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a><a class="mega-menu-sub-cat-td_uid_6_5c90018fc3a93" id="td_uid_9_5c90018fc541f" data-td_block_id="td_uid_6_5c90018fc3a93" data-td_filter_value="355" href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a><a class="mega-menu-sub-cat-td_uid_6_5c90018fc3a93" id="td_uid_10_5c90018fc5474" data-td_block_id="td_uid_6_5c90018fc3a93" data-td_filter_value="30" href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a><a class="mega-menu-sub-cat-td_uid_6_5c90018fc3a93" id="td_uid_11_5c90018fc54c8" data-td_block_id="td_uid_6_5c90018fc3a93" data-td_filter_value="600" href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a><a class="mega-menu-sub-cat-td_uid_6_5c90018fc3a93" id="td_uid_12_5c90018fc54fd" data-td_block_id="td_uid_6_5c90018fc3a93" data-td_filter_value="461" href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></div></div><div id=td_uid_6_5c90018fc3a93 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/review-camp-in-comfort-with-the-star-gaze-reclining-chair/" rel="bookmark" class="td-image-wrap" title="Review: Camp in Comfort with the StarGaze Reclining Chair"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/03/maxresdefault-e1548971512338-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/03/maxresdefault-e1548971512338-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/03/maxresdefault-e1548971512338-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Stargaze recliner camp chair" title="Review: Camp in Comfort with the StarGaze Reclining Chair" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/gear-reviews/" class="td-post-category">Gear Reviews</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/review-camp-in-comfort-with-the-star-gaze-reclining-chair/" rel="bookmark" title="Review: Camp in Comfort with the StarGaze Reclining Chair">Review: Camp in Comfort with the StarGaze Reclining Chair</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/winnebago-vita-you-get-what-you-need/" rel="bookmark" class="td-image-wrap" title="Winnebago Vita: You Get What You Need"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/Vita-from-WGO-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/Vita-from-WGO-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/Vita-from-WGO-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Winnebago Vita Exterior with backdrop of trees and sunset" title="Winnebago Vita: You Get What You Need" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/winnebago-vita-you-get-what-you-need/" rel="bookmark" title="Winnebago Vita: You Get What You Need">Winnebago Vita: You Get What You Need</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/two-great-products-are-super-for-birders/" rel="bookmark" class="td-image-wrap" title="Two Great Products are Super for Birders"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/outfit-Scope-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/outfit-Scope-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/outfit-Scope-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Barska 15-40x50 Colorado Spotting Scope" title="Two Great Products are Super for Birders" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/two-great-products-are-super-for-birders/" rel="bookmark" title="Two Great Products are Super for Birders">Two Great Products are Super for Birders</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/dometics-rmd-10-a-cool-add-to-your-rv/" rel="bookmark" class="td-image-wrap" title="Dometic’s RMD 10 a Cool add to Your RV"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/WG-Dometic-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/WG-Dometic-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/WG-Dometic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Dometic RV refrigerator with doors open" title="Dometic’s RMD 10 a Cool add to Your RV" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/dometics-rmd-10-a-cool-add-to-your-rv/" rel="bookmark" title="Dometic’s RMD 10 a Cool add to Your RV">Dometic’s RMD 10 a Cool add to Your RV</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c90018fc3a93" data-td_block_id="td_uid_6_5c90018fc3a93"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5c90018fc3a93" data-td_block_id="td_uid_6_5c90018fc3a93"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34711"><a href="#">Dinghy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38757"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38758"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">MotorHome Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38759"><a href="http://www.motorhome.com/enewsletter/">MotorHome ENews!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38760"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5c90018fc7aeb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5c90018fc7aeb"><script>var block_td_uid_13_5c90018fc7aeb = new tdBlock();
block_td_uid_13_5c90018fc7aeb.id = "td_uid_13_5c90018fc7aeb";
block_td_uid_13_5c90018fc7aeb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"175","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5c90018fc7aeb_rand","tdc_css_class":"td_uid_13_5c90018fc7aeb_rand","tdc_css_class_style":"td_uid_13_5c90018fc7aeb_rand_style"}';
block_td_uid_13_5c90018fc7aeb.td_column_number = "3";
block_td_uid_13_5c90018fc7aeb.block_type = "td_block_mega_menu";
block_td_uid_13_5c90018fc7aeb.post_count = "4";
block_td_uid_13_5c90018fc7aeb.found_posts = "216";
block_td_uid_13_5c90018fc7aeb.header_color = "";
block_td_uid_13_5c90018fc7aeb.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c90018fc7aeb.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_13_5c90018fc7aeb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5c90018fc7aeb" id="td_uid_14_5c90018fc8e5e" data-td_block_id="td_uid_13_5c90018fc7aeb" data-td_filter_value="" href="http://www.motorhome.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_13_5c90018fc7aeb" id="td_uid_15_5c90018fc8ea1" data-td_block_id="td_uid_13_5c90018fc7aeb" data-td_filter_value="599" href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a><a class="mega-menu-sub-cat-td_uid_13_5c90018fc7aeb" id="td_uid_16_5c90018fc8eda" data-td_block_id="td_uid_13_5c90018fc7aeb" data-td_filter_value="598" href="http://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a><a class="mega-menu-sub-cat-td_uid_13_5c90018fc7aeb" id="td_uid_17_5c90018fc8f1b" data-td_block_id="td_uid_13_5c90018fc7aeb" data-td_filter_value="28" href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></div></div><div id=td_uid_13_5c90018fc7aeb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/review-camp-in-comfort-with-the-star-gaze-reclining-chair/" rel="bookmark" class="td-image-wrap" title="Review: Camp in Comfort with the StarGaze Reclining Chair"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/03/maxresdefault-e1548971512338-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/03/maxresdefault-e1548971512338-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/03/maxresdefault-e1548971512338-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Stargaze recliner camp chair" title="Review: Camp in Comfort with the StarGaze Reclining Chair" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/gear-reviews/" class="td-post-category">Gear Reviews</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/review-camp-in-comfort-with-the-star-gaze-reclining-chair/" rel="bookmark" title="Review: Camp in Comfort with the StarGaze Reclining Chair">Review: Camp in Comfort with the StarGaze Reclining Chair</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/home-away-from-home/" rel="bookmark" class="td-image-wrap" title="The Classic Ride: Home Away From Home"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Vectra-3-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Vectra-3-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Vectra-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tom and Janice Lee show off their Vectra’s custom contemporary paint, which often fools fellow RVers into thinking the motorhome is a newer model." title="The Classic Ride: Home Away From Home" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/" class="td-post-category">Motorhomes</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/home-away-from-home/" rel="bookmark" title="The Classic Ride: Home Away From Home">The Classic Ride: Home Away From Home</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/the-classic-ride-quite-the-trek/" rel="bookmark" class="td-image-wrap" title="The Classic Ride: Quite the Trek"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Trek-5-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Trek-5-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/01/Classic-Trek-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="While renovations can be a trial, Mark and Karen Souther wouldn’t trade their Safari Trek." title="The Classic Ride: Quite the Trek" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/the-classic-ride-quite-the-trek/" rel="bookmark" title="The Classic Ride: Quite the Trek">The Classic Ride: Quite the Trek</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-december/" rel="bookmark" class="td-image-wrap" title="50 Years of RV Travel: Motorhome December Issues"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/11/50-Years-December-1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/11/50-Years-December-1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/11/50-Years-December-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="50 years of Motorhome December collage" title="50 Years of RV Travel: Motorhome December Issues" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-december/" rel="bookmark" title="50 Years of RV Travel: Motorhome December Issues">50 Years of RV Travel: Motorhome December Issues</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5c90018fc7aeb" data-td_block_id="td_uid_13_5c90018fc7aeb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5c90018fc7aeb" data-td_block_id="td_uid_13_5c90018fc7aeb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_18_5c90018fcbbf0_rand td_block_template_1"><script type="text/javascript">
<!--
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<scr"+"ipt type='text/javascript' src='http://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/stg.motorhome.com/1" + OAS_rns +"@Top'><\/script>");
//  --> 
</script></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.motorhome.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tech" class="entry-crumb" href="http://www.motorhome.com/category/tech/">Tech</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in RV Tech Q&amp;amp;A" class="entry-crumb" href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">RV Tech Savvy: Is Gas Fading to Diesel?</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-41642" class="post-41642 post type-post status-publish format-standard has-post-thumbnail hentry category-rv-tech-questions tag-ken-freund tag-motorhome-diy tag-rv-tech tag-rv-tech-savvy" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.motorhome.com/category/tech/">Tech</a></li><li class="entry-category"><a href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">RV Tech Savvy: Is Gas Fading to Diesel?</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> Ken Freund<div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-03-18T17:37:01+00:00">March 18, 2019</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><a href="http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps.jpg" data-caption=""><img width="696" height="542" class="entry-thumb td-modal-image" src="http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps-696x542.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps-696x542.jpg 696w, http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps-300x234.jpg 300w, http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps-768x598.jpg 768w, http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps-539x420.jpg 539w, http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="Fuel filler graphic for RV Tech Savvy about diesel vs gas fuel" title="fuel-pumps" /></a></div> </div>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><p><strong><img class="alignleft wp-image-25583" src="http://www.motorhome.com/wp-content/uploads/2017/08/coach-powertrain-Q.jpg" alt="" width="25" height="31" /></strong></p>
<p><strong>Why are most manufacturers of small motorhomes going to diesel,</strong> especially on the Mercedes-Benz Sprinter chassis? We would like to trade our 2016 van for a 24-foot Class C. The only choices are big Ford/Chevy gas chassis or diesel chassis. Our Pleasure-Way Lexor is on a RAM ProMaster chassis, which runs on gas and gets about 17 mpg. This is what the Sprinter gets, and diesel costs more at the pump. Mercedes may be a good long-lasting engine, but at our age we can’t justify the several thousands of extra dollars to purchase and maintain it. Any ideas why more small RV manufacturers are not using the ProMaster on vans and smaller 24-foot motorhomes?</p>
<p><strong>Mary Burnett | Kissimmee, Florida</strong></p>
<p><img class="alignleft wp-image-25582" src="http://www.motorhome.com/wp-content/uploads/2017/08/coach-powertrain-A.jpg" alt="" width="50" height="65" />Not all manufacturers are going that way. Our January issue addressed this topic very well, with the article “Chassis Connection,” starting on page 34. You may be completely overlooking the Ford Transit chassis, which offers two different gasoline engines and one diesel. The Mercedes-Benz Sprinter chassis is widely sold in Europe, where the cost of fuel is much higher than in the U.S., so fuel economy is an important design factor. Diesels typically get in the neighborhood of 30 percent better fuel mileage than a closely equivalent gas engine, and in Europe, diesel fuel is typically cheaper than gasoline. This is why the Sprinter came with a diesel. The RAM ProMaster chassis is designed mainly for the North American market and offers a 280-hp gas engine aimed more toward that audience. However, for 2019 Mercedes is offering a 2.0-liter four-cylinder turbo gasoline engine with 9-speed transmission.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div class="td-all-devices">
<script type="text/javascript">
<!--
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<scr"+"ipt type='text/javascript' src='http://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/stg.motorhome.com/main/1" + OAS_rns +"@Middle1'><\/script>");
//  --> 
</script>
</div></div>
<hr />
<h3><span style="color: #ff0000;"><strong>Swaying Class C</strong></span></h3>
<p><strong><img class="alignleft wp-image-25583" src="http://www.motorhome.com/wp-content/uploads/2017/08/coach-powertrain-Q.jpg" alt="" width="25" height="31" /></strong></p>
<p>We have a 31-foot 2011 Jayco Greyhawk motorhome on a Ford E-450 chassis. I have added aftermarket front and rear suspension upgrades. These consist of front and rear stabilizers. I installed these to reduce sway and rocking, such as while being passed by an 18-wheeler, or when encountering wind gusts, but the motorhome still has more sway and rock than I would like. Wind is still really bad. I know I cannot get away from wind or passing big rigs. Without spending a ton of money, what would you suggest next?</p>
<p><strong>Gary Hanna | Spokane Valley, Washington</strong></p>
<p><img class="alignleft wp-image-25582" src="http://www.motorhome.com/wp-content/uploads/2017/08/coach-powertrain-A.jpg" alt="" width="50" height="65" />Your motorhome has a long rear overhang and a lot of side surface area, which is a recipe for swaying. The heavy rear acts as a sort of pendulum. You are basically fighting against physics and need to understand that you may never completely eliminate swaying. I assume the stabilizers you installed are sway bars or, more correctly, “anti-roll bars.” There are several manufacturers of these, including Hellwig and Roadmaster. You might consider a SuperSteer Rear Trac Bar, which is designed to eliminate unwanted and uncontrolled side shift of the rear axle. I would have gone with this first. The URL is https://supersteerparts.com/product/trucks-vans-suv/ford/e-350/e450-chassis-rear-trac-bar. Roadmaster also makes the Reflex Steering Stabilizer, which uses springs to return to center (www.roadmaster inc.com/products/rss/reflex.html).</p>
<p>The ultimate fix is a product called LiquidSpring, which is a Compressible Liquid Adaptive Suspension System (CLASS). Used in the emergency vehicle and RV markets, the LiquidSpring suspension is quite effective at dampening sway, at a premium price. You can see our review of the LiquidSpring suspension at www.motorhome.com/motorhomes/motorhome-gear/suspension-transformation/</p>
<hr />
<h3>
<span style="color: #ff0000;"><strong>Rough Ridin’ Rambler</strong></span></h3>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="td-all-devices">
<script type="text/javascript">
<!--
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<scr"+"ipt type='text/javascript' src='http://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/stg.motorhome.com/main/1" + OAS_rns +"@Middle1'><\/script>");
//  --> 
</script>
</div></div>
<p><strong><img class="alignleft wp-image-25583" src="http://www.motorhome.com/wp-content/uploads/2017/08/coach-powertrain-Q.jpg" alt="" width="25" height="31" /></strong><br />
We have a 2007 Holiday Rambler motorhome with a very hard ride, especially in the front. I replaced shocks and had the air bags adjusted, with no improvement. Should I consider sway bar bushings or something else? What else could be causing the sound and feel of bottoming out over bumps?</p>
<p><strong>Richard Corbin | Springdale, Arkansas</strong></p>
<p><img class="alignleft wp-image-25582" src="http://www.motorhome.com/wp-content/uploads/2017/08/coach-powertrain-A.jpg" alt="" width="50" height="65" />In 2007, Holiday Rambler made a wide variety of models on several chassis, including Ford, Workhorse and GM, plus the diesel pushers on heavy-duty chassis. Without knowing which one you have, it is difficult to give specific information. Worn-out sway bar bushings might result in a clunking sound when negotiating turns when the motorhome tries to lean. However, they won’t significantly affect ride while driving straight.</p>
<p>Tire pressure can greatly affect ride quality. To determine the correct pressure, weigh the motorhome when fully loaded for a trip, including fuel, water, LP-gas, cargo and passengers. Obtain the tire manufacturer’s load-inflation table for the tires. This can be found at tire dealers and on the manufacturer’s website. Adjust all tires to the pressure listed for the actual weight on the individual tires at each position. If you can’t weigh by wheel position, a less accurate method is to take the axle weight from the scale report and divide that number by the number of wheels on that axle. Then adjust the pressure for that and add 10 percent. I suggest checking for sagging or broken springs, which could cause the suspension to bottom out. While you’re at it, check the rubber jounce bumpers. If they look like they are rubbed clean and appear to be getting used regularly, put some paint on one, and after a test ride, which should include bumps and dips that wouldn’t bottom a suspension in good working order, recheck them for paint transfer. I suggest you have an experienced RV or suspension technician test drive it and give you a professional opinion on ride quality and needed changes.</p>
<hr />
<h3>
<strong><span style="color: #ff0000;">Overfilled Transmission</span> </strong></h3>
<p><strong><img class="alignleft wp-image-25583" src="http://www.motorhome.com/wp-content/uploads/2017/08/coach-powertrain-Q.jpg" alt="" width="25" height="31" /></strong><br />
We have a 2014 Tiffin Open Road Allegro 31 SA with 17,000 miles on the odometer. Recently I had the transmission filter and fluid changed because we tow a dinghy and wanted to ensure that the transmission is meticulously maintained. We drove approximately 200 miles when, upon entering a freeway, a huge cloud of smoke billowed out from under the coach. I continued to drive slowly an additional 50 miles (with no further smoking) in order to get to a Ford dealership, where they diagnosed the problem — the transmission had been overfilled by 1½ quarts and the fluid had been thrown out the overflow. My owner’s manual states that overfilling a transmission can damage it. How can I tell if damage has occurred? Can damage occur in 250 miles? Did the blowing of fluid out the overflow valve damage anything? Once at home (additional 300 miles) the check engine light came on. It was for an oxygen sensor on the left bank. Could this be related?</p>
<p><strong>Ken Schiltz | Prescott, Arizona</strong></p>
<p><img class="alignleft wp-image-25582" src="http://www.motorhome.com/wp-content/uploads/2017/08/coach-powertrain-A.jpg" alt="" width="50" height="65" />I’m not sure how the dealership could diagnose how far the transmission was overfilled when much of it had been ejected, but in any case, it’s unlikely that any damage occurred based on your explanation. Sometimes a high fluid level can cause seal leaks, but usually you would notice operating problems right away.</p>
<p>It’s unlikely that any transmission fluid affected the sensor that is far forward of the overflow outlet. Besides that, aside from physical damage to the exterior, oxygen sensors typically only fail due to foreign substances in the exhaust stream. In other words, if your engine had ingested the transmission oil, burned it and sent it down the tailpipe, it would be possible that the oxygen sensor was damaged, but this was not the case. You did not mention if the oxygen sensor was replaced or not, but if it wasn’t, I suggest recording the “Check Engine” error code and then deleting it. If it doesn’t reappear in several hundred miles, it was probably just a quirk. Finally, keep in mind that most transmission failures are caused by excessive heat. Consider using a quality synthetic fluid (which is more resistant to heat breakdown) if you are towing, particularly if it is a heavy vehicle or trailer.</p>
<hr />
<h3>
<span style="color: #ff0000;"><strong>Towing the 2019 Malibu</strong></span></h3>
<p><strong><img class="alignleft wp-image-25583" src="http://www.motorhome.com/wp-content/uploads/2017/08/coach-powertrain-Q.jpg" alt="" width="25" height="31" /></strong><br />
<strong><a href="/cdn-cgi/l/email-protection#3c48595f547c515348534e54535159515d5b5d46555259125f5351"><img class="alignright wp-image-21726" src="http://www.motorhome.com/wp-content/uploads/2016/05/CP-Info-300x230.jpg" alt="Have a tech question?" width="250" height="192" srcset="http://www.motorhome.com/wp-content/uploads/2016/05/CP-Info-300x230.jpg 300w, http://www.motorhome.com/wp-content/uploads/2016/05/CP-Info-768x590.jpg 768w, http://www.motorhome.com/wp-content/uploads/2016/05/CP-Info-80x60.jpg 80w, http://www.motorhome.com/wp-content/uploads/2016/05/CP-Info-696x535.jpg 696w, http://www.motorhome.com/wp-content/uploads/2016/05/CP-Info-547x420.jpg 547w, http://www.motorhome.com/wp-content/uploads/2016/05/CP-Info.jpg 914w" sizes="(max-width: 250px) 100vw, 250px" /></a></strong>My Chevy dealer says I can flat tow the 2019 Malibu with a turbocharged 2.0-liter engine and nine-speed automatic transmission. The 2018 wasn’t listed as being towable. I’ll consider ordering a 2019 Malibu Premier with that engine/transmission combination if you confirm the dealer’s info.</p>
<p><strong>James Brossard | Bellevue, Washington</strong></p>
<p><img class="alignleft wp-image-25582" src="http://www.motorhome.com/wp-content/uploads/2017/08/coach-powertrain-A.jpg" alt="" width="50" height="65" />You’re in luck. I contacted Chevrolet directly on your behalf (800-222-1020) and it verified that this model with the 2.0-liter turbocharged engine is the only 2019 Chevrolet Malibu factory-approved for towing. Whenever considering a new vehicle for dinghy towing, it is always a good idea to consult the owner’s manual, as we did. The applicable information about dinghy towing is on page 316. Among the restrictions, it calls for the negative battery cable to be disconnected. Therefore, you’ll need a charge line from the motorhome to power most auxiliary braking systems. You’ll also need to run the vehicle at the beginning of each day and at each fuel stop for about five minutes, and must not exceed 65 mph while towing.</p>
<hr />
<p>&nbsp;</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div class="td-all-devices">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
<!--
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<scr"+"ipt type='text/javascript' src='http://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/stg.motorhome.com/main/1" + OAS_rns +"@Middle1'><\/script>");
//  --> 
</script>
</div></div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.motorhome.com/tag/ken-freund/">Ken Freund</a></li><li><a href="http://www.motorhome.com/tag/motorhome-diy/">Motorhome DIY</a></li><li><a href="http://www.motorhome.com/tag/rv-tech/">RV Tech</a></li><li><a href="http://www.motorhome.com/tag/rv-tech-savvy/">RV Tech Savvy</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-is-gas-fading-to-diesel/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ken Freund"></span><meta itemprop="datePublished" content="2019-03-18T17:37:01+00:00"><meta itemprop="dateModified" content="2019-03-18T17:37:01-03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-is-gas-fading-to-diesel/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png"></span><meta itemprop="name" content="MotorHome Magazine"></span><meta itemprop="headline " content="RV Tech Savvy: Is Gas Fading to Diesel?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2019/03/fuel-pumps.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="779"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_21_5c90018fd18fb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5c90018fd18fb"><script>var block_td_uid_21_5c90018fd18fb = new tdBlock();
block_td_uid_21_5c90018fd18fb.id = "td_uid_21_5c90018fd18fb";
block_td_uid_21_5c90018fd18fb.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_21_5c90018fd18fb_rand","td_column_number":3,"live_filter_cur_post_id":41642,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5c90018fd18fb_rand","tdc_css_class_style":"td_uid_21_5c90018fd18fb_rand_style"}';
block_td_uid_21_5c90018fd18fb.td_column_number = "3";
block_td_uid_21_5c90018fd18fb.block_type = "td_block_related_posts";
block_td_uid_21_5c90018fd18fb.post_count = "9";
block_td_uid_21_5c90018fd18fb.found_posts = "200";
block_td_uid_21_5c90018fd18fb.header_color = "";
block_td_uid_21_5c90018fd18fb.ajax_pagination_infinite_stop = "";
block_td_uid_21_5c90018fd18fb.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_21_5c90018fd18fb);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_22_5c90018fd3439" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_21_5c90018fd18fb" href="#">RELATED ARTICLES</a><a id="td_uid_23_5c90018fd343d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_21_5c90018fd18fb" href="#">More from MotorHome</a></h4><div id=td_uid_21_5c90018fd18fb class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/simple-rv-hack-to-keep-refrigerator-doors-closed/" rel="bookmark" class="td-image-wrap" title="Simple RV Hack to Keep Refrigerator Doors Closed"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/keep-them-closed-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/keep-them-closed-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/keep-them-closed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Residential refrigerator in an RV" title="Simple RV Hack to Keep Refrigerator Doors Closed" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/simple-rv-hack-to-keep-refrigerator-doors-closed/" rel="bookmark" title="Simple RV Hack to Keep Refrigerator Doors Closed">Simple RV Hack to Keep Refrigerator Doors Closed</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/tug-a-lug-rv-waste-tank/" rel="bookmark" class="td-image-wrap" title="Tug a Lug RV Waste Tank"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/02/tug-a-lug-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/02/tug-a-lug-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/02/tug-a-lug-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A DIY handle for pulling RV portable waste tank" title="Tug a Lug RV Waste Tank" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/tug-a-lug-rv-waste-tank/" rel="bookmark" title="Tug a Lug RV Waste Tank">Tug a Lug RV Waste Tank</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-brake-failure-warning/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Brake Failure Warning"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/01/CP-brake-light-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/01/CP-brake-light-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/01/CP-brake-light-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brake warning light icon" title="RV Tech Savvy: Brake Failure Warning" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-brake-failure-warning/" rel="bookmark" title="RV Tech Savvy: Brake Failure Warning">RV Tech Savvy: Brake Failure Warning</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/quick-tips-stress-relief/" rel="bookmark" class="td-image-wrap" title="Quick Tips: Stress Relief"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/01/QT-Stress-Relief-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/01/QT-Stress-Relief-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/01/QT-Stress-Relief-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Motorhome Quick Tip: Cable storage" title="Quick Tips: Stress Relief" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/quick-tips-stress-relief/" rel="bookmark" title="Quick Tips: Stress Relief">Quick Tips: Stress Relief</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/quick-tips-lights-please/" rel="bookmark" class="td-image-wrap" title="Quick Tips: Lights, Please"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2019/01/QT-Entry-step-Door-Lite-Ext.-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2019/01/QT-Entry-step-Door-Lite-Ext.-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2019/01/QT-Entry-step-Door-Lite-Ext.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Motorhome Quick Tip: front door light" title="Quick Tips: Lights, Please" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/quick-tips-lights-please/" rel="bookmark" title="Quick Tips: Lights, Please">Quick Tips: Lights, Please</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/motorhome-chassis-connection/" rel="bookmark" class="td-image-wrap" title="Motorhome Chassis Connection"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Spartan-K3 RV Chassis" title="Motorhome Chassis Connection" /></a></div> <a href="http://www.motorhome.com/category/tech/" class="td-post-category">Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/motorhome-chassis-connection/" rel="bookmark" title="Motorhome Chassis Connection">Motorhome Chassis Connection</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-charging-challenge/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Charging Challenge"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/12/batterycharge-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/batterycharge-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/12/batterycharge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Battery Charge clipart" title="RV Tech Savvy: Charging Challenge" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-charging-challenge/" rel="bookmark" title="RV Tech Savvy: Charging Challenge">RV Tech Savvy: Charging Challenge</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-cd-player-quits/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: CD Player Quits"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/12/stopped-CD-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/stopped-CD-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/12/stopped-CD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Stopped CD Clip art" title="RV Tech Savvy: CD Player Quits" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-cd-player-quits/" rel="bookmark" title="RV Tech Savvy: CD Player Quits">RV Tech Savvy: CD Player Quits</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/rv-quick-tips-safety-in-numbers/" rel="bookmark" class="td-image-wrap" title="RV Quick Tips: Safety in Numbers"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/12/QT-safety-in-numbers-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/QT-safety-in-numbers-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/12/QT-safety-in-numbers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dinghy Vehicle hook up" title="RV Quick Tips: Safety in Numbers" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/rv-quick-tips-safety-in-numbers/" rel="bookmark" title="RV Quick Tips: Safety in Numbers">RV Quick Tips: Safety in Numbers</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5c90018fd18fb" data-td_block_id="td_uid_21_5c90018fd18fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5c90018fd18fb" data-td_block_id="td_uid_21_5c90018fd18fb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tech/rv-tech-questions/rv-tech-savvy-is-gas-fading-to-diesel/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.motorhome.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41642' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb1673d72e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="228" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
OAS_url = '//oasc17.247realmedia.com/RealMedia/ads/'; OAS_sitepage ="stg.motorhome.com"; OAS_listpos = 'x01,x02,x03,Right1,Right2'; OAS_query = ''; OAS_target = '_blank'; OAS_rn = '001234567890'; OAS_rns = '1234567890'; OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);	document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/script>');
	function OAS_AD(pos) { OAS_RICH(pos); } </script>
<div class="td-all-devices">
<script>OAS_AD("Right1");</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	.td-a-rec-id-custom_ad_4{
		float: left;
	} 
	.ad-content img{
		margin:0 auto 20px;
	}
</style>
<div class="ad-content" style="margin-bottom: 40px;">
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>IN THE SPOTLIGHT</strong></h4>
</div>
</div>
<div>
<script>OAS_AD('x01');</script>
</div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong> </strong></h4>
</div>
</div>
<div>
<script>OAS_AD('x02');</script>
</div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong></strong></h4>
</div>
</div>
<div>
<script>OAS_AD('x03');</script>
</div>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td-all-devices">
<script>OAS_AD("Right2");</script>
</div></div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.motorhome.com/"><img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="Travel, Tech, Lifestyle for the RV Enthusiast" /></a></div><div class="footer-text-wrap">Find new motorhome tests and reviews, dinghy towing info, motorhome tips, RV camping gear and RV DIY projects at MotorHome magazine.</div><div class="footer-social-wrap td-social-style-2"></div></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style="font-size: 24px; font-weight: bold; line-height: normal;">Get a FREE issue of Motorhome Magazine</div>
<p>Sign up for your trial subscription and you&#8217;ll receive a FREE issue. If you like Motorhome, pay just $19.97 for 11 more issues (12 in all). Otherwise, write &#8220;cancel&#8221; on the invoice, return it and owe nothing.</p>
<p><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Free_Sub.jsp?cds_page_id=69273&amp;cds_mag_code=MHM&amp;id=1509992081901&amp;lsid=73101213382031872&amp;vid=3&amp;send=Subscribe+Now%21&amp;cds_response_key=TMMDEMB"><img class="alignnone" src="http://www.motorhome.com/wp-content/uploads/2017/09/subscribe_now.png" alt="Subscribe Now" width="320" height="47" /></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="aligncenter" src="http://www.motorhome.com/wp-content/uploads/2017/09/Motorhome-Mag-Subscribe-220pxH.png" alt="Subscribe to Motorhome" width="189" height="220" /></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-35754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-35754"><a href="http://www.motorhome.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-35755" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35755"><a href="http://www.motorhome.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Good Sam Enterprises, LLC. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/question-about-led-lighting/" rel="bookmark" class="td-image-wrap" title="Question about LED Lighting"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2012/02/Tools-Josep-Ma.-Rosell-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2012/02/Tools-Josep-Ma.-Rosell-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2012/02/Tools-Josep-Ma.-Rosell-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Tools" title="Question about LED Lighting" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/question-about-led-lighting/" rel="bookmark" title="Question about LED Lighting">Question about LED Lighting</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-11-28T09:00:45+00:00">November 28, 2012</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/diy/dont-get-zapped/" rel="bookmark" class="td-image-wrap" title="Donâ€™t Get Zapped!"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2014/10/lightning-lead-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2014/10/lightning-lead-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2014/10/lightning-lead-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Donâ€™t Get Zapped!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/diy/dont-get-zapped/" rel="bookmark" title="Donâ€™t Get Zapped!">Donâ€™t Get Zapped!</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-10-23T18:41:11+00:00">October 23, 2014</time></span> </div>
</div>
</div>
 <div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/whos-your-caddy/" rel="bookmark" class="td-image-wrap" title="Who&#8217;s Your Caddy?"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/QT-shower-caddy-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/QT-shower-caddy-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2017/08/QT-shower-caddy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Quick Tips - Shower Caddy" title="Who&#8217;s Your Caddy?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/whos-your-caddy/" rel="bookmark" title="Who&#8217;s Your Caddy?">Who&#8217;s Your Caddy?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T17:47:23+00:00">August 24, 2017</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* default margin-right:42px Changed to allow for larger font on menu */
.td-header-style-6 .td-main-menu-logo {
    margin-right:10px;
}

.sf-menu a.sf-with-ul {
    padding-right:20px;
}

/* .td-header-menu-wrap-full { */
    /* background: rgb(84,71,65); */ /* Old browsers */
    /* background: -moz-linear-gradient(top, rgb(84,71,65) 0%, rgb(28,24,23) 100%); */ /* FF3.6-15 */
    /* background: -webkit-linear-gradient(top, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* Chrome10-25,Safari5.1-6 */
    /* background: linear-gradient(to bottom, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
    /* filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#544741', endColorstr='#1c1817',GradientType=0 ); */ /* IE6-9 */
/* } */

.centerad{
    
    text-align:center;
    
}

.td-trending-now-title {
    color:white;
}

.td-module-comments {
    display:none;
}
</style>
<link rel='stylesheet' id='wppcp_front_css-css' href='http://www.motorhome.com/wp-content/plugins/wp-private-content-plus/css/wppcp-front.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.motorhome.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.motorhome.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script async="async" type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.motorhome.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.motorhome.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c90018fdfa71"></textarea>
<div id="td_live_css_uid_1_5c90018fdfa71" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c90018fdfa71');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c90018fdfa71");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>
