<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Motorhome Chassis Connection | MotorHome Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.motorhome.com/xmlrpc.php" />
<meta property="og:image" content="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg" /><link rel="icon" type="image/png" href="http://www.motorhome.com/wp-content/uploads/2018/09/MH-favicon-red.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-144x144.png" />

<meta name="description" content="Often taken for granted, motorhome underpinnings are key to ride quality, weight handling, performance and fuel economy" />
<meta name="keywords" content="rv tech,motorhome chassis" />
<link rel="canonical" href="http://www.motorhome.com/tech/motorhome-chassis-connection/" />
<meta property="og:title" content="Motorhome Chassis Connection | MotorHome Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.motorhome.com/tech/motorhome-chassis-connection/" />
<meta property="og:image" content="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg" />
<meta property="og:site_name" content="MotorHome Magazine" />
<meta property="og:description" content="Often taken for granted, motorhome underpinnings are key to ride quality, weight handling, performance and fuel economy" />
<meta property="article:published_time" content="2018-12-24T22:00:25Z" />
<meta property="article:modified_time" content="2018-12-18T23:30:36Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Motorhome Chassis Connection | MotorHome Magazine" />
<meta name="twitter:description" content="Often taken for granted, motorhome underpinnings are key to ride quality, weight handling, performance and fuel economy" />
<meta name="twitter:image" content="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg" />
<meta itemprop="image" content="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg" />

<link rel='dns-prefetch' href='//motorhome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Feed" href="http://www.motorhome.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Comments Feed" href="http://www.motorhome.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Motorhome Chassis Connection Comments Feed" href="http://www.motorhome.com/tech/motorhome-chassis-connection/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.motorhome.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='http://www.motorhome.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.motorhome.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.motorhome.com/wp-includes/css/dashicons.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.0.2+2.4.4'></script>
<script type='text/javascript' src='http://motorhome.com/wp-content/themes/Newspaper-child/custom-scripts.js?ver=5.0.2'></script>
<script type="text/javascript">
        var ajaxurl = 'http://www.motorhome.com/wp-admin/admin-ajax.php';
        </script>
<link rel='https://api.w.org/' href='http://www.motorhome.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motorhome.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motorhome.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='RV Tech Savvy: Charging Challenge' href='http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-charging-challenge/' />
<link rel='shortlink' href='http://www.motorhome.com/?p=40080' />
<script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 40080                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.motorhome.com\/wp-admin\/","wpRestNonce":"793d0892f2","wpRestUrl":"http:\/\/www.motorhome.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3792260-26"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3792260-26');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.motorhome.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/tech/",
                                "name": "Tech"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/tech/motorhome-chassis-connection/",
                                "name": "Motorhome Chassis Connection"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-40080 single-format-standard motorhome-chassis-connection global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook" aria-label="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/motorhome_magazine/" title="Instagram" aria-label="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/goodsamclub/" title="Pinterest" aria-label="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.motorhome.com/feed/" title="RSS" aria-label="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter" aria-label="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube" aria-label="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main" class="td-mobile-main-menu"><li id="menu-item-38764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-38764"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a></li>
<li id="menu-item-32072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.motorhome.com/category/tech/diy/">DIY</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></li>
</ul>
</li>
<li id="menu-item-32071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes &#038; Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-34711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34711"><a href="#">Dinghy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-34708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
<li id="menu-item-33070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
</ul>
</li>
<li id="menu-item-38757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38757"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-38758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38758"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">MotorHome Magazine</a></li>
<li id="menu-item-38759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38759"><a href="http://www.motorhome.com/enewsletter/">MotorHome ENews!</a></li>
<li id="menu-item-38760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38760"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li id="menu-item-32070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></li>
<li id="menu-item-33063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li id="menu-item-34474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-34131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-34131"><a href="http://www.motorhome.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34132"><a target="_blank" href="http://www.gsevents.com/">RV Events</a></li>
<li id="menu-item-38453" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38453"><a target="_blank" href="http://forums.motorhome.com/">RV Forums</a></li>
<li id="menu-item-35842" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35842"><a target="_blank" href="https://www.goodsam.com/campgrounds-rv-parks/">RV Parks</a></li>
<li id="menu-item-34137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34137"><a target="_blank" href="http://rv.campingworld.com/">RVs For Sale</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a target="_blank" href="http://www.campingworld.com/">Shop For Gear</a></li>
<li id="menu-item-34139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34139"><a href="http://www.motorhome.com/article-indexes/">Article Indexes</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook" aria-label="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/motorhome_magazine/" title="Instagram" aria-label="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/goodsamclub/" title="Pinterest" aria-label="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.motorhome.com/feed/" title="RSS" aria-label="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter" aria-label="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube" aria-label="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
<span class="td-visual-hidden">MotorHome Magazine</span>
</a>
</div>
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-38764"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c22dea014fa3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5c22dea014fa3"><script>var block_td_uid_1_5c22dea014fa3 = new tdBlock();
block_td_uid_1_5c22dea014fa3.id = "td_uid_1_5c22dea014fa3";
block_td_uid_1_5c22dea014fa3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"595","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c22dea014fa3_rand","tdc_css_class":"td_uid_1_5c22dea014fa3_rand","tdc_css_class_style":"td_uid_1_5c22dea014fa3_rand_style"}';
block_td_uid_1_5c22dea014fa3.td_column_number = "3";
block_td_uid_1_5c22dea014fa3.block_type = "td_block_mega_menu";
block_td_uid_1_5c22dea014fa3.post_count = "4";
block_td_uid_1_5c22dea014fa3.found_posts = "595";
block_td_uid_1_5c22dea014fa3.header_color = "";
block_td_uid_1_5c22dea014fa3.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c22dea014fa3.max_num_pages = "149";
tdBlocksArray.push(block_td_uid_1_5c22dea014fa3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c22dea014fa3" id="td_uid_2_5c22dea016b28" data-td_block_id="td_uid_1_5c22dea014fa3" data-td_filter_value="" href="http://www.motorhome.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c22dea014fa3" id="td_uid_3_5c22dea016b75" data-td_block_id="td_uid_1_5c22dea014fa3" data-td_filter_value="32" href="http://www.motorhome.com/category/tech/diy/">DIY</a><a class="mega-menu-sub-cat-td_uid_1_5c22dea014fa3" id="td_uid_4_5c22dea016bae" data-td_block_id="td_uid_1_5c22dea014fa3" data-td_filter_value="18" href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a><a class="mega-menu-sub-cat-td_uid_1_5c22dea014fa3" id="td_uid_5_5c22dea016bf4" data-td_block_id="td_uid_1_5c22dea014fa3" data-td_filter_value="48" href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></div></div><div id=td_uid_1_5c22dea014fa3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/motorhome-chassis-connection/" rel="bookmark" class="td-image-wrap" title="Motorhome Chassis Connection"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Spartan-K3 RV Chassis" title="Motorhome Chassis Connection" /></a></div> <a href="http://www.motorhome.com/category/tech/" class="td-post-category">Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/motorhome-chassis-connection/" rel="bookmark" title="Motorhome Chassis Connection">Motorhome Chassis Connection</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-charging-challenge/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Charging Challenge"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/12/batterycharge-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/batterycharge-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/12/batterycharge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Battery Charge clipart" title="RV Tech Savvy: Charging Challenge" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-charging-challenge/" rel="bookmark" title="RV Tech Savvy: Charging Challenge">RV Tech Savvy: Charging Challenge</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-cd-player-quits/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: CD Player Quits"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/12/stopped-CD-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/stopped-CD-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/12/stopped-CD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Stopped CD Clip art" title="RV Tech Savvy: CD Player Quits" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-cd-player-quits/" rel="bookmark" title="RV Tech Savvy: CD Player Quits">RV Tech Savvy: CD Player Quits</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/rv-quick-tips-safety-in-numbers/" rel="bookmark" class="td-image-wrap" title="RV Quick Tips: Safety in Numbers"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/12/QT-safety-in-numbers-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/QT-safety-in-numbers-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/12/QT-safety-in-numbers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dinghy Vehicle hook up" title="RV Quick Tips: Safety in Numbers" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/rv-quick-tips-safety-in-numbers/" rel="bookmark" title="RV Quick Tips: Safety in Numbers">RV Quick Tips: Safety in Numbers</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c22dea014fa3" data-td_block_id="td_uid_1_5c22dea014fa3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c22dea014fa3" data-td_block_id="td_uid_1_5c22dea014fa3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes &#038; Gear</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c22dea018be5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5c22dea018be5"><script>var block_td_uid_6_5c22dea018be5 = new tdBlock();
block_td_uid_6_5c22dea018be5.id = "td_uid_6_5c22dea018be5";
block_td_uid_6_5c22dea018be5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"36","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5c22dea018be5_rand","tdc_css_class":"td_uid_6_5c22dea018be5_rand","tdc_css_class_style":"td_uid_6_5c22dea018be5_rand_style"}';
block_td_uid_6_5c22dea018be5.td_column_number = "3";
block_td_uid_6_5c22dea018be5.block_type = "td_block_mega_menu";
block_td_uid_6_5c22dea018be5.post_count = "4";
block_td_uid_6_5c22dea018be5.found_posts = "2077";
block_td_uid_6_5c22dea018be5.header_color = "";
block_td_uid_6_5c22dea018be5.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c22dea018be5.max_num_pages = "520";
tdBlocksArray.push(block_td_uid_6_5c22dea018be5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5c22dea018be5" id="td_uid_7_5c22dea0198b6" data-td_block_id="td_uid_6_5c22dea018be5" data-td_filter_value="" href="http://www.motorhome.com/category/motorhomes/">All</a><a class="mega-menu-sub-cat-td_uid_6_5c22dea018be5" id="td_uid_8_5c22dea0198f0" data-td_block_id="td_uid_6_5c22dea018be5" data-td_filter_value="112" href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a><a class="mega-menu-sub-cat-td_uid_6_5c22dea018be5" id="td_uid_9_5c22dea019929" data-td_block_id="td_uid_6_5c22dea018be5" data-td_filter_value="355" href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a><a class="mega-menu-sub-cat-td_uid_6_5c22dea018be5" id="td_uid_10_5c22dea01995b" data-td_block_id="td_uid_6_5c22dea018be5" data-td_filter_value="30" href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a><a class="mega-menu-sub-cat-td_uid_6_5c22dea018be5" id="td_uid_11_5c22dea01998a" data-td_block_id="td_uid_6_5c22dea018be5" data-td_filter_value="600" href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a><a class="mega-menu-sub-cat-td_uid_6_5c22dea018be5" id="td_uid_12_5c22dea0199c6" data-td_block_id="td_uid_6_5c22dea018be5" data-td_filter_value="461" href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></div></div><div id=td_uid_6_5c22dea018be5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/rv-wi-fi/" rel="bookmark" class="td-image-wrap" title="RV Wi-Fi"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/12/Furrion-WiFi-System-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/Furrion-WiFi-System-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/12/Furrion-WiFi-System-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Furrion Wi-Fi System" title="RV Wi-Fi" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/rv-wi-fi/" rel="bookmark" title="RV Wi-Fi">RV Wi-Fi</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/water-filtration-by-clearsource/" rel="bookmark" class="td-image-wrap" title="Water Filtration by Clearsource"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/12/Clearsource-Install_0859-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/Clearsource-Install_0859-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/12/Clearsource-Install_0859-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Clearsource kit includes sediment and coconut shell activated carbon block filters. Plastic wrench, supplied with the system, is used to remove canisters and access filters." title="Water Filtration by Clearsource" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/water-filtration-by-clearsource/" rel="bookmark" title="Water Filtration by Clearsource">Water Filtration by Clearsource</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/motorhome-gear-movie-magic/" rel="bookmark" class="td-image-wrap" title="Motorhome Gear: Movie Magic"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/11/WG-CINEMOOD-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/11/WG-CINEMOOD-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/11/WG-CINEMOOD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="CINEMOOD PROJECTOR" title="Motorhome Gear: Movie Magic" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/motorhome-gear-movie-magic/" rel="bookmark" title="Motorhome Gear: Movie Magic">Motorhome Gear: Movie Magic</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/gimme-a-boost-2/" rel="bookmark" class="td-image-wrap" title="Gimme a Boost"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/11/WG-Connect4G-OTR-Hero-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/11/WG-Connect4G-OTR-Hero-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/11/WG-Connect4G-OTR-Hero-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Connect4G-OTR-Hero" title="Gimme a Boost" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/gimme-a-boost-2/" rel="bookmark" title="Gimme a Boost">Gimme a Boost</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c22dea018be5" data-td_block_id="td_uid_6_5c22dea018be5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5c22dea018be5" data-td_block_id="td_uid_6_5c22dea018be5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34711"><a href="#">Dinghy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-38757"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38758"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">MotorHome Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38759"><a href="http://www.motorhome.com/enewsletter/">MotorHome ENews!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38760"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5c22dea01bd08_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5c22dea01bd08"><script>var block_td_uid_13_5c22dea01bd08 = new tdBlock();
block_td_uid_13_5c22dea01bd08.id = "td_uid_13_5c22dea01bd08";
block_td_uid_13_5c22dea01bd08.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"175","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5c22dea01bd08_rand","tdc_css_class":"td_uid_13_5c22dea01bd08_rand","tdc_css_class_style":"td_uid_13_5c22dea01bd08_rand_style"}';
block_td_uid_13_5c22dea01bd08.td_column_number = "3";
block_td_uid_13_5c22dea01bd08.block_type = "td_block_mega_menu";
block_td_uid_13_5c22dea01bd08.post_count = "4";
block_td_uid_13_5c22dea01bd08.found_posts = "214";
block_td_uid_13_5c22dea01bd08.header_color = "";
block_td_uid_13_5c22dea01bd08.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c22dea01bd08.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_13_5c22dea01bd08);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5c22dea01bd08" id="td_uid_14_5c22dea01d5b6" data-td_block_id="td_uid_13_5c22dea01bd08" data-td_filter_value="" href="http://www.motorhome.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_13_5c22dea01bd08" id="td_uid_15_5c22dea01d5f7" data-td_block_id="td_uid_13_5c22dea01bd08" data-td_filter_value="599" href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a><a class="mega-menu-sub-cat-td_uid_13_5c22dea01bd08" id="td_uid_16_5c22dea01d62e" data-td_block_id="td_uid_13_5c22dea01bd08" data-td_filter_value="598" href="http://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a><a class="mega-menu-sub-cat-td_uid_13_5c22dea01bd08" id="td_uid_17_5c22dea01d660" data-td_block_id="td_uid_13_5c22dea01bd08" data-td_filter_value="28" href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></div></div><div id=td_uid_13_5c22dea01bd08 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-december/" rel="bookmark" class="td-image-wrap" title="Pages From the Past: December"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/11/50-Years-December-1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/11/50-Years-December-1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/11/50-Years-December-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="50 years of Motorhome December collage" title="Pages From the Past: December" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-december/" rel="bookmark" title="Pages From the Past: December">Pages From the Past: December</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-november/" rel="bookmark" class="td-image-wrap" title="Pages From the Past: November"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/10/MH-Nov-1977-Holiday-Celebration-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/10/MH-Nov-1977-Holiday-Celebration-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/10/MH-Nov-1977-Holiday-Celebration-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MH Nov 1977 Holiday Celebration" title="Pages From the Past: November" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-november/" rel="bookmark" title="Pages From the Past: November">Pages From the Past: November</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-oops-2018/" rel="bookmark" class="td-image-wrap" title="RV Oops 2018"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/10/RV-oops-lead-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/10/RV-oops-lead-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/10/RV-oops-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MotorHome&#039;s 2019 RV Oops Awards" title="RV Oops 2018" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-oops-2018/" rel="bookmark" title="RV Oops 2018">RV Oops 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/celebrate-the-harvest-season/" rel="bookmark" class="td-image-wrap" title="Celebrate the Harvest Season"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/10/Pumpkins-motorhome-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/10/Pumpkins-motorhome-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/10/Pumpkins-motorhome-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Autumn in campground" title="Celebrate the Harvest Season" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/celebrate-the-harvest-season/" rel="bookmark" title="Celebrate the Harvest Season">Celebrate the Harvest Season</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5c22dea01bd08" data-td_block_id="td_uid_13_5c22dea01bd08"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5c22dea01bd08" data-td_block_id="td_uid_13_5c22dea01bd08"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_18_5c22dea0204c5_rand td_block_template_1"><script type="text/javascript">
<!--
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<scr"+"ipt type='text/javascript' src='http://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/stg.motorhome.com/1" + OAS_rns +"@Top'><\/script>");
//  --> 
</script></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.motorhome.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Tech" class="entry-crumb" href="http://www.motorhome.com/category/tech/">Tech</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Motorhome Chassis Connection</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-40080" class="post-40080 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-chris-hemer tag-motorhome-101 tag-motorhome-chassis tag-rv-tech" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.motorhome.com/category/tech/">Tech</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Motorhome Chassis Connection</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> Chris Hemer<div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-24T19:00:25+00:00">December 24, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_uid_19_5c22dea0216a3" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Ftech%2Fmotorhome-chassis-connection%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Motorhome+Chassis+Connection&url=http%3A%2F%2Fwww.motorhome.com%2Ftech%2Fmotorhome-chassis-connection%2F&via=MotorHomeMag">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.motorhome.com/tech/motorhome-chassis-connection/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/tech/motorhome-chassis-connection/&amp;media=http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg&description=Motorhome+Chassis+Connection">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5c22dea0216a3">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg" data-caption=""><img width="696" height="354" class="entry-thumb td-modal-image" src="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-696x354.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-696x354.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-300x153.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-768x391.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-825x420.jpg 825w, http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="Spartan-K3 RV Chassis" title="Spartan-K3" /></a></div>
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div><h2><span style="color: #ff9900;"><strong>Often taken for granted, motorhome underpinnings are key to ride quality, weight handling, performance and fuel economy</strong></span></h2>
<p><strong>When most of us look at a motorhome, our tour starts and ends with the interior.</strong> After all, that’s where we’ll be spending the bulk of our time with friends and family, so we want it to be well equipped, comfortable and suitable for the lifestyle we plan to lead. It’s easy to be swept away by leather furniture, solid-surface countertops and stainless-steel appliances, but what about the driving experience? Most consumers only take a short test drive before purchasing, and worse yet, some don’t even take their desired motorhome off the lot before signing on the dotted line. Once you take possession, it would be a shame to realize later on that you could have had something better, wouldn’t it?</p>
<p>There are hundreds of motorhomes to choose from, ranging from compact Class B’s to 45-plus-foot diesel pushers, all based on what seems like a handful of available chassis by comparison. But it’s important to understand that, while they may be built by the same manufacturer, they may not all be the same. For example, one motorhome manufacturer may order 100 chassis from Ford equipped a certain way, while another may order it outfitted another way — so you may have two competitive motorhomes, one with a better-equipped chassis than the other. Some motorhome manufacturers might also add their own touches to a particular chassis to make it ride/handle better, and more insulation to ensure a quieter ride. As you climb higher up the price ladder, the differences can become more pronounced, as chassis manufacturers offer their customers more latitude to add special or even exclusive features. Here, it becomes even more important to conduct your own due diligence and shop around.</p>
<p>To give you some idea of what’s available, we’ve compiled this handy chassis guide with the most pertinent specifications, and a short overview of each, based on our own experiences. Reading this may not be as inspiring as luxury décor or full-body paint schemes, but it could prevent buyer’s remorse and lead to a long, happy relationship with a new motorhome.</p>
<h3 style="text-align: center;"><span style="color: #ff0000;"><strong>Ford E-350/E-450</strong></span></h3>
<blockquote class="td_quote_box td_box_center">
<p style="text-align: left;"><strong>Engine(s):</strong> 6.2-liter V-8, 331 hp/356 lb-ft; 6.8-liter V-10, 305 hp/420 lb-ft<br />
<strong>Transmission:</strong> Six-speed TorqShift automatic transmission with tow/haul mode and SelectShift<br />
<strong>Drive system:</strong> Rear wheel drive<br />
Suspension front/rear: Twin I-Beam independent front suspension (IFS) with coil springs and gas shock absorbers/multi-leaf springs with gas shock absorbers<br />
<strong>Brakes:</strong> Four-wheel disc with ABS<br />
<strong>Wheelbases:</strong> 138&#8243;, 158&#8243;, 176&#8243; (E-350); 158&#8243;, 176&#8243; (E-450)<br />
<strong>Fuel capacity:</strong> 40 gal (Std. on E-350); 55 gal (Opt. w/158&#8243; DRW E-350 only); 55 gal (Std. on E-450); 40 gal (Opt. on E-450)<br />
<strong>GVWR:</strong> 10,050 lbs SRW w/138&#8243; or 158&#8243; WB (E-350); 11,500 lbs DRW w/138&#8243; WB (E-350); 12,500 lbs DRW w/158&#8243; or 176&#8243; WB (E-350); 14,000 lbs 6.2-liter, 14,200 lbs/14,500 lbs 6.8-liter (E-450)<br />
<strong>GCWR:</strong> 18,500 lbs-22,000 lbs<br />
Tow rating: See dealer/RV manufacturer info<br />
<strong>Warranty:</strong> 3 years/36,000 miles</p>
</blockquote>
<p><span style="color: #993300;"><strong><a href="http://www.motorhome.com/wp-content/uploads/2018/12/Ford-350.jpg"><img class="wp-image-40083 alignleft" src="http://www.motorhome.com/wp-content/uploads/2018/12/Ford-350.jpg" alt="Ford-350 RV Chassis" width="379" height="218" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/Ford-350.jpg 1000w, http://www.motorhome.com/wp-content/uploads/2018/12/Ford-350-300x173.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/12/Ford-350-768x443.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/12/Ford-350-696x402.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/12/Ford-350-728x420.jpg 728w" sizes="(max-width: 379px) 100vw, 379px" /></a>Our take:</strong></span> Despite Ford’s 2014 announcement that it would cease production on the aging E-Series passenger/cargo van to make way for the all-new Transit, the E-350/450 cutaway chassis soldiers on. A popular and cost-effective choice for the RV and commercial vehicle industries, the E-Series remains a decent Class C motorhome chassis, despite its age. With the V-10 engine moved farther forward than in the F-53 Class A chassis, engine sound volume tends to be less pronounced, and the overall chassis dynamics are good, especially in moderately sized motorhomes. Depending, of course, on the motorhome manufacturer, overall length, weight balance and the amount of rear overhang, some E-Series-based motorhomes exhibit more confident handling than others. Make sure you drive a few different models with the same underpinnings before making a choice.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div class="td-all-devices">
<script type="text/javascript">
<!--
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<scr"+"ipt type='text/javascript' src='http://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/stg.motorhome.com/main/1" + OAS_rns +"@Middle1'><\/script>");
//  --> 
</script>
</div></div>
<p><span style="color: #993300;"><strong>What we’d like to see:</strong></span> Some advanced tech from the Super Duty migrating into the E-Series chassis: a dynamic driver information display, better steering wheel, Sync 3, satellite radio, etc. We know it’s a commercial platform, but motorhome owners should have more luxury options.</p>
<hr width="50%" />
<h3><a href="http://www.motorhome.com/wp-content/uploads/2018/12/Ford-F53.jpg"><img class="aligncenter wp-image-40084" src="http://www.motorhome.com/wp-content/uploads/2018/12/Ford-F53.jpg" alt="Ford-F53 RV Chassis" width="375" height="249" /></a></h3>
<h3 style="text-align: center;"><span style="color: #ff0000;"><strong>Ford F-53</strong></span></h3>
<blockquote class="td_quote_box td_box_center">
<p style="text-align: left;"><strong>Engine:</strong> 6.8-liter V-10, 320 hp/460 lb-ft<br />
<strong>Transmission:</strong> Six-speed TorqShift automatic transmission with tow/haul mode and SelectShift<br />
<strong>Drive system:</strong> Rear wheel drive<br />
Suspension front/rear: Solid axle with leaf springs and gas shock absorbers/solid axle with leaf springs and gas shock absorbers<br />
<strong>Brakes:</strong> Four-wheel disc brakes with ABS<br />
<strong>Wheelbases:</strong> 158&#8243;/178&#8243;/190&#8243; (16,000-lb GVWR model); 208&#8243;/228&#8243; (20,500-lb GVWR model); 208&#8243;/228&#8243;/242&#8243; (22,000-lb GVWR model); 228&#8243;/242&#8243;/252&#8243; (24,000-lb/26,000-lb GVWR models)<br />
<strong>Fuel capacity:</strong> 80 gal<br />
<strong>GVWR:</strong> 16,000-26,000 lbs<br />
<strong>GCWR:</strong> 23,000-30,000 lbs<br />
<strong>Tow rating:</strong> 4,000-7,000 lbs<br />
<strong>Warranty:</strong> 3 years/36,000 miles basic</p>
</blockquote>
<p><span style="color: #993300;"><strong>Our take:</strong></span> One of the longest-standing motorhome chassis on the market, and the only gas Class A chassis currently available. In many applications, it can be seen as rough riding for those accustomed to more sophisticated suspension design and the V-10 engine can be underpowered depending on body size, requiring frequent full-throttle, high rpm applications, at which point the engine sound levels can become loud enough to inhibit conversation on long grades. Trying several different motorhomes on the same chassis can pay off, as some manufacturers mitigate some of the negatives with suspension/handling components and extra insulation around the doghouse area. There’s a plethora of aftermarket upgrades for the F-53, however, so if you love a particular motorhome built on the F-53 but the handling or power is less than ideal, you’ll have options for improving both areas.</p>
<p><span style="color: #993300;"><strong>What we’d like to see:</strong></span> Ford has a very capable 6.7-liter Power Stroke diesel engine that it uses in its Super Duty trucks that is far more powerful, quiet and would likely be more fuel efficient in a motorhome application than the V-10. Combined with an updated, intelligent transmission and useful features like an integrated exhaust brake, this powertrain would keep the F-53 viable for years to come. It would increase the cost (by at least $10,000 if the Power Stroke option in the Super Duty trucks is any indication) but we’d bet that many motorhome owners would be willing to ante up considering the benefits.</p>
<hr width="50%" />
<h3 style="text-align: center;"><span style="color: #ff0000;"><strong><a href="http://www.motorhome.com/wp-content/uploads/2018/12/Ford-Transit.jpg"><img class="wp-image-40085 aligncenter" src="http://www.motorhome.com/wp-content/uploads/2018/12/Ford-Transit.jpg" alt="Ford-Transit RV Chassis" width="357" height="249" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/Ford-Transit.jpg 900w, http://www.motorhome.com/wp-content/uploads/2018/12/Ford-Transit-300x209.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/12/Ford-Transit-768x536.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/12/Ford-Transit-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2018/12/Ford-Transit-696x486.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/12/Ford-Transit-602x420.jpg 602w" sizes="(max-width: 357px) 100vw, 357px" /></a>Ford Transit</strong> </span></h3>
<blockquote class="td_quote_box td_box_center">
<p style="text-align: left;"><strong>Engine(s):</strong> 3.7-liter V-6, 275 hp/260 lb-ft; 3.5-liter EcoBoost V-6, 310 hp/400 lb-ft; 3.2-liter inline five-cylinder Power Stroke turbodiesel, 185 hp/350 lb-ft<br />
<strong>Transmission:</strong> Six-speed SelectShift automatic<br />
<strong>Drive system:</strong> Rear wheel drive<br />
Suspension front/rear: Independent MacPherson strut/leaf springs<br />
Brakes: Four-wheel disc with ABS<br />
<strong>Wheelbases:</strong> 148&#8243; (van) 138&#8243;/156&#8243;/178&#8243; (cutaway chassis)<br />
<strong>Fuel capacity:</strong> 25 gal<br />
<strong>GVWR:</strong> 9,400 lbs (SRW)/10,360 lbs (DRW) (van); 9,500 lbs (SRW) 10,360 lbs (DRW) (cutaway chassis)<br />
<strong>GCWR:</strong> Max 11,200 lbs (van); Max 13,500 lbs (cutaway chassis)<br />
<strong>Tow rating:</strong> 4,700 lbs (van) 7,500 lbs (cutaway chassis)<br />
<strong>Warranty:</strong> 3 years/36,000 miles basic</p>
</blockquote>
<p><span style="color: #993300;"><strong>Our take:</strong></span> We can’t say enough good things about the Transit chassis, van or cutaway. It’s available in a multitude of configurations, can be had with excellent gas/diesel engine options, and chassis dynamics are superlative. If you’re on the fence whether to choose a comparable Transit or Sprinter-based motorhome, drive both and we think the choice will be easy.</p>
<p><span style="color: #993300;"><strong>What we’d like to see:</strong></span> Nothing, really. Ford did its homework on this one.</p>
<hr width="50%" />
<figure id="attachment_40086" style="width: 424px" class="wp-caption aligncenter"><a href="http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-SL.jpg"><img class="wp-image-40086 " src="http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-SL.jpg" alt="Freightliner motorhome chassis have an available steerable tag axle, which aids in turning and prevents tag tire scrubbing." width="424" height="195" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-SL.jpg 1000w, http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-SL-300x138.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-SL-768x353.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-SL-696x320.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-SL-913x420.jpg 913w" sizes="(max-width: 424px) 100vw, 424px" /></a><figcaption class="wp-caption-text">Freightliner motorhome chassis have an available steerable tag axle, which aids in turning and prevents tag tire scrubbing.</figcaption></figure>
<h3 style="text-align: center;"><span style="color: #ff0000;"><strong>Freightliner Custom Chassis-XC/SL Series</strong></span></h3>
<blockquote class="td_quote_box td_box_center">
<p style="text-align: left;"><strong>Engine(s) (XC):</strong> Cummins ISB 6.7-liter turbodiesel 300 hp/660 lb-ft; 340 hp/700 lb-ft; 360 hp/800 lb-ft; Cummins ISL 8.3-liter turbodiesel, 380 hp/1,050 lb-ft; Cummins ISL 8.9-liter turbo­diesel, 380 hp/1,150 lb-ft; 400 hp/<br />
1,250 lb-ft<br />
<strong>Engine(s) (SL):</strong> Cummins ISX12 turbo­diesel, 500 hp/1,645 lb-ft; Cummins ISX15 turbodiesel, 600 hp/1,950 lb-ft; Detroit DD13 turbodiesel, 500 hp/<br />
1,650 lb-ft<br />
<strong>Transmissions (XC):</strong> Allison 2500MH, 3000MH six-speed<br />
<strong>Transmission (SL):</strong> Allison 4000MH<br />
Drive system: Rear wheel drive<br />
<strong>Suspension options front/rear (XC):</strong> Detroit Wide-Track I-Beam front axle; Neway AS120 two-spring; ZF independent front suspension/Single-axle Neway ADL transverse beam with air bags; V-Ride Rear Suspension System<br />
<strong>Brakes:</strong> Air<br />
<strong>Wheelbases:</strong> 208&#8243;-294&#8243; (XC)<br />
<strong>Fuel capacity:</strong> Custom<br />
<strong>GVWR:</strong> Up to 47,000 lbs<br />
<strong>GCWR:</strong> Based on finished vehicle<br />
<strong>Tow rating:</strong> Based on finished vehicle<br />
<strong>Warranty:</strong> 3 years/50,000 miles</p>
</blockquote>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="td-all-devices">
<script type="text/javascript">
<!--
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<scr"+"ipt type='text/javascript' src='http://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/stg.motorhome.com/main/1" + OAS_rns +"@Middle1'><\/script>");
//  --> 
</script>
</div></div>
<p><span style="color: #993300;"><strong>Our take:</strong></span> You can’t argue with success. Freightliner, part of the Daimler family, uses its commercial roots and engineering expertise to continually improve its Class A diesel chassis offerings. Combined with a variety of Cummins diesel engine power levels, frame configurations and weight ratings, not to mention a nationwide dealer/support network, and it’s no small wonder that more than 80 percent of all Class A diesel motorhomes ride on the XC chassis, according to Freightliner. The fact that Freightliner builds the XC in four different frame rail configurations (XCS, XCL, XCR and XCM) to provide motorhome manufacturers with a multitude of design options can’t hurt, either. While there are no obvious shortcomings, keep in mind that larger coaches on this platform may feel underpowered, as the maximum horsepower rating is 400.</p>
<p><a href="http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-XC.jpg"><img class="alignleft wp-image-40087" src="http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-XC-300x197.jpg" alt="freightliner-XC RV Chassis" width="215" height="141" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-XC-300x197.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-XC-639x420.jpg 639w, http://www.motorhome.com/wp-content/uploads/2018/12/freightliner-XC.jpg 666w" sizes="(max-width: 215px) 100vw, 215px" /></a>The SL chassis is designed for coaches at the higher end of the luxury spectrum, and therefore, its custom frame allows manufacturers to choose from nearly any floorplan or length, while a choice of raised or modular frame rails provides additional design options like a flat floor throughout, pass-through basement storage and other benefits. Not surprisingly, the SL also brings with it higher horsepower ratings — a 500-hp Detroit Diesel, or a Cummins in 500-hp or 600-hp designations.</p>
<p><span style="color: #993300;"><strong>What we’d like to see:</strong></span> From our experience, these chassis are well-sorted and trouble-free.</p>
<hr width="50%" />
<h3><a href="http://www.motorhome.com/wp-content/uploads/2018/12/FCCC.jpg"><img class="wp-image-40082 aligncenter" src="http://www.motorhome.com/wp-content/uploads/2018/12/FCCC-300x209.jpg" alt="FCCC RV Chassis" width="370" height="258" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/FCCC-300x209.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/12/FCCC-768x536.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/12/FCCC-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2018/12/FCCC-696x486.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/12/FCCC-602x420.jpg 602w, http://www.motorhome.com/wp-content/uploads/2018/12/FCCC.jpg 1000w" sizes="(max-width: 370px) 100vw, 370px" /></a></h3>
<h3 style="text-align: center;"><span style="color: #ff0000;"><strong>Freightliner Custom Chassis S2RV</strong></span></h3>
<blockquote class="td_quote_box td_box_center">
<p style="text-align: left;"><strong>Engine(s):</strong> Cummins B6.7-liter turbodiesel, 300 hp/660 lb-ft; 340 hp/700 lb-ft; 360 hp/800 lb-ft<br />
<strong>Transmission(s):</strong> Allison 2500MH or 3000MH six-speed automatic<br />
Drive system: Rear wheel drive<br />
<strong>Suspension front/rear:</strong> Detroit axles with custom-taper leaf spring suspension/Detroit rear axle with Airliner air ride suspension<br />
<strong>Brakes:</strong> Air<br />
<strong>Wheelbase(s):</strong> 179&#8243;-279&#8243;<br />
<strong>Fuel capacity:</strong> 60 gal or 100 gal<br />
<strong>GVWR:</strong> 26,000-33,000 lbs<br />
<strong>GCWR:</strong> Based on finished vehicle (30,000-lbs-plus)<br />
T<strong>ow Rating:</strong> Based on finished vehicle<br />
<strong>Warranty:</strong> 3 years/50,000 miles</p>
</blockquote>
<p>Our take: If we’re being honest, the main reason some of us love diesels can be traced back to childhood, gawking at hulking 18-wheelers at rest areas and truck stops, wondering what it must be like to drive one. If you never had your chance, the Freightliner S2RV chassis serves two purposes: It’s a strong foundation for a home on wheels, and it’s about as close to a commercial truck as you’re going to get, without actually driving one. We love climbing into the cab, turning the key and experiencing the visceral sensation of that diesel coming to life under the sloping hood. Commercial roots mean this chassis is designed for the long haul.</p>
<p><span style="color: #993300;"><strong>What we’d like to see:</strong></span> More power. The 6.7-liter HO Cummins available in Ram HD trucks makes more power and torque than the top offering in the S2RV. Offering a 400-hp with 1,000 lb-ft of torque would have a nice ring to it.</p>
<hr width="50%" />
<h3 style="text-align: center;"><span style="color: #ff0000;"><strong><a href="http://www.motorhome.com/wp-content/uploads/2018/12/Chevy-Workhorse-Class-C.jpg"><img class="wp-image-40081 aligncenter" src="http://www.motorhome.com/wp-content/uploads/2018/12/Chevy-Workhorse-Class-C.jpg" alt="Chevy-Workhorse-Class-C RV Chassis" width="506" height="242" /></a></strong></span></h3>
<h3 style="text-align: center;"><span style="color: #ff0000;"><strong>GM/Chevrolet</strong></span></h3>
<blockquote class="td_quote_box td_box_center">
<p style="text-align: left;"><strong>Engine:</strong> 6.0-liter Vortec V-8, 341 hp/373 lb-ft<br />
<strong>Transmission:</strong> Six-speed automatic<br />
<strong>Drive system:</strong> Rear wheel drive<br />
<strong>Suspension front/rear:</strong> Independent/leaf spring<br />
<strong>Brakes:</strong> 4-wheel disc with ABS<br />
<strong>Wheelbase(s):</strong> 159&#8243;, 177&#8243;<br />
<strong>Fuel capacity:</strong> 33 gal<br />
<strong>GVWR:</strong> 14,200 lbs<br />
<strong>GCWR:</strong> 20,000 lbs<br />
<strong>Tow Rating:</strong> Based on finished vehicle<br />
<strong>Warranty:</strong> 3 years/36,000 miles</p>
</blockquote>
<p><span style="color: #993300;"><strong>Our take:</strong> </span>Built by Navistar for GM and branded as a Chevrolet product, the Express 4500 cutaway chassis packs GM’s smooth, strong-running 6.0-liter V-8 engine and available options like OnStar 4G LTE with built-in hot spot and available Chevrolet MyLink with Navigation. A recent test of a motorhome on this chassis revealed some fitment issues that we felt could be improved upon. If you’re a Chevy fan, this is your likely choice, but keep an open mind and drive the Ford E-Series as well.</p>
<p><span style="color: #993300;"><strong>What we’d like to see:</strong></span> Better build quality. Some of the tech from their other lines migrating into the motorhome chassis.</p>
<p>&nbsp;</p>
<hr width="50%" />
<h3></h3>
<h3 style="text-align: center;"><span style="color: #ff0000;"><strong><a href="http://www.motorhome.com/wp-content/uploads/2018/12/Mercedes-cabchassis.jpg"><img class="wp-image-40088 aligncenter" src="http://www.motorhome.com/wp-content/uploads/2018/12/Mercedes-cabchassis-300x183.jpg" alt="Mercedes-cabchassis RV Chassis" width="364" height="222" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/Mercedes-cabchassis-300x183.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/12/Mercedes-cabchassis.jpg 678w" sizes="(max-width: 364px) 100vw, 364px" /></a>Mercedes-Benz (Sprinter)</strong></span></h3>
<blockquote class="td_quote_box td_box_center">
<p style="text-align: left;"><strong>Engine:</strong> 3.0-liter V-6 turbodiesel, 188 hp/ 325 lb-ft<br />
<strong>Transmission:</strong> Five-speed automatic<br />
<strong>Drive system:</strong> Rear wheel drive (cutaway chassis); Rear wheel drive/four wheel drive (van)<br />
<strong>Suspension front/rear:</strong> Independent, strut/beam axle with leaf springs<br />
<strong>Brakes:</strong> 4-wheel disc brakes with ABS<br />
<strong>Wheelbase(s):</strong> 144&#8243;, 170&#8243;<br />
<strong>Fuel capacity:</strong> 26.4 gal (cutaway chassis) 24.5 gal (van)<br />
<strong>GVWR:</strong> Max 11,030 lbs (cutaway chassis) 9,330 lbs (van)<br />
<strong>GCWR:</strong> Max 15,250 lbs (cutaway chassis) 13,550 lbs (van)<br />
<strong>Tow Rating:</strong> 7,500 lbs (cutaway chassis) 5,000 lbs (van)<br />
<strong>Warranty:</strong> 3 years/36,000 miles</p>
</blockquote>
<p><span style="color: #993300;"><strong>Our take:</strong></span> It’s got the cache of the three-pointed star, which many manufacturers and consumers alike tend to covet — and it is the only product of its type to be offered with 4WD. But from this author’s experiences, this chassis could use some improvement. The diesel engine options offer adequate power, but the steering feels numb on center, the brakes are a bit spongy and, depending on the unit and how it was loaded, the handling doesn’t inspire confidence. Not everyone on staff feels the same way, which underscores the fact that chassis dynamics can be subjective. For years, the Sprinter had a firm grip on the Class B chassis crown, but now that the Ford Transit is here, we’d recommend you try both and decide what works best for you.</p>
<p><span style="color: #993300;"><strong>What we’d like to see:</strong></span> A better Sprinter. The American-built 2019 model is on its way (at press time), with an available gasoline engine, two diesel engine choices, a seven-speed automatic transmission and a revised interior with a new infotainment system. Time (and testing) will tell how well Mercedes is responding to the competition.</p>
<hr width="50%" />
<h3></h3>
<h3><span style="color: #ff0000;"><strong>RAM ProMaster</strong></span></h3>
<blockquote class="td_quote_box td_box_center">
<p style="text-align: left;"><strong>Engine:</strong> 3.6-liter V-6, 280 hp/260 lb-ft<br />
<strong>Transmission:</strong> Six-speed automatic<br />
<strong>Drive system:</strong> Front wheel drive<br />
<strong>Suspension front/rear:</strong> Independent, strut/beam axle leaf springs<br />
<strong>Brakes:</strong> 4-wheel disc brakes with ABS<br />
<strong>Wheelbases:</strong> 136&#8243;, 159&#8243; (cutaway chassis); 118&#8243;, 136&#8243;, 159&#8243; (van)<br />
<strong>Fuel capacity:</strong> 24 gal<br />
<strong>GVWR:</strong> Max 9,350 lbs (van and cutaway chassis)<br />
<strong>GCWR:</strong> 11,500 lbs (gas)/ N/A (diesel)<br />
<strong>Max towing:</strong> 5,100 lbs<br />
<strong>Warranty:</strong> 3 years/36,000 miles</p>
</blockquote>
<p><span style="color: #993300;"><strong><a href="http://www.motorhome.com/wp-content/uploads/2018/12/Ram-ProMaster-3500.jpg"><img class="alignright wp-image-40089" src="http://www.motorhome.com/wp-content/uploads/2018/12/Ram-ProMaster-3500.jpg" alt="Ram-ProMaster-3500 RV Chassis" width="428" height="251" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/Ram-ProMaster-3500.jpg 1000w, http://www.motorhome.com/wp-content/uploads/2018/12/Ram-ProMaster-3500-300x176.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/12/Ram-ProMaster-3500-768x450.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/12/Ram-ProMaster-3500-696x408.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/12/Ram-ProMaster-3500-717x420.jpg 717w" sizes="(max-width: 428px) 100vw, 428px" /></a>Our take:</strong></span> There’s no gentle way to say this … in my opinion the RAM ProMaster is the ugly duckling of the van chassis ranks, but what it lacks in good looks it could well make up for in practicality for the right buyer. First and foremost, the ProMaster is the only van chassis in its class with front wheel drive, which could be beneficial to four-season enthusiasts who may encounter icy/snowy roads. Torque steer — or the influence of engine torque on the steering wheel — can be an issue under hard throttle, but otherwise the chassis is well-sorted. In addition, Fiat Chrysler Automobiles (FCA) claims that having the drivetrain beneath the cab keeps the cargo load floor and step-in height very low. Available in 18 configurations, the 2019 ProMaster also offers several claimed best-in-class features, including the most available horsepower and the highest payload ratings.</p>
<p><span style="color: #993300;"><strong>What we’d like to see:</strong></span> We’re not the superficial type, but this baby could use a nose job. Just saying.</p>
<hr width="50%" />
<h3></h3>
<h3 style="text-align: center;"><span style="color: #ff0000;"><strong>Spartan</strong></span></h3>
<blockquote class="td_quote_box td_box_center">
<p style="text-align: left;"><strong>Engine(s):</strong> Cummins X15 turbodiesel, 605 hp/ 1,950 lb-ft (K3 and K4 605 chassis); Cummins ISX12 turbodiesel, 500 hp/1,645 lb-ft (K3 500 chassis); Cummins L9 turbodiesel, 450 hp/ 1,250 lb-ft (K2 450 chassis); Cummins B6.7 turbodiesel, 360 hp/800 lb-ft (K1 360 chassis).<br />
<strong>Transmission(s):</strong> Allison 4000MH six-speed (K3 and K4 605 chassis, K3 500 chassis); Allison 3000MH (K2 450 chassis, K1 360 chassis)<br />
<strong>Drive system:</strong> Rear wheel drive<br />
Suspension front/rear*: Independent front air suspension/non-torque reactive parallelogram air suspension and integrated passive steering tag axle (K3 and K4 605 chassis, K3 500 chassis, K2 450 tag axle chassis); Independent front air suspension/non-torque reactive parallelogram air suspension (K2 450 chassis); Hendrickson independent front suspension/Hendrickson HTB210 parallelogram (K1 360 chassis)<br />
Brakes: Air disc with ABS, all axles (K3 and K4 605 chassis, K3 500 chassis); air disc front, air drum drive and tag axles with ABS (K2 450 tag axle chassis), front/rear air disc with ABS (K2 450 chassis); air disc front/air drum rear with ABS (K1 360 chassis)<br />
<strong>Wheelbases*:</strong> 316&#8243; (K3 and K4 605 chassis); 270&#8243;/318&#8243; (K3 500 chassis); 276&#8243;/312&#8243; (K2 450 tag axle chassis) 261&#8243; (K2 450 chassis); 236&#8243; (K1 360 chassis)<br />
<strong>Fuel capacity:</strong> 200 gal (K4 605 chassis); 150 gal-200 gal (K3 605 chassis); 150 gal (K3 500 chassis) 100 gal-150 gal (K2 450 chassis); 100 gal (K1 360 chassis)<br />
<strong>GVWR:</strong> 32,000-54,000 lbs<br />
<strong>GCWR:</strong> 42,000-74,000 lbs<br />
<strong>Tow rating:</strong> 10,000-20,000 lbs<br />
<strong>Warranty:</strong> 3 years/50,000 miles<br />
*Specifications may vary depending on coach manufacturer</p>
</blockquote>
<p><span style="color: #993300;"><strong><a href="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg"><img class="wp-image-40090 aligncenter" src="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg" alt="Spartan-K3 RV Chassis" width="371" height="189" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg 1000w, http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-300x153.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-768x391.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-696x354.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3-825x420.jpg 825w" sizes="(max-width: 371px) 100vw, 371px" /></a>Our take:</strong></span> With a manufacturing portfolio that includes a wide range of emergency response, defense, fleet and specialty chassis manufacturing, Spartan Chassis’ reputation is pretty much beyond reproach. Spartan offers a variety of chassis to the RV industry as well, catering to some high-end manufacturers like Foretravel, Entegra, Newmar, Tiffin and others. In all, Spartan offers six chassis for RV manufacturers, ranging from the K1 360 with a single rear axle to the K4 605 with a Passive Steer Tag Axle. Spartan chassis provide confident handling, a velvety ride and powerful brakes. Suffice it to say, we don’t have room to list the features and benefits of every chassis in Spartan’s line, but the company website offers detailed information on each of its chassis and which manufacturers use them as the basis for their products.</p>
<p><span style="color: #993300;"><strong>What we’d like to see:</strong></span> With impressive build quality, a great ride and an array of smart features, we honestly can’t think of anything.</p>
<hr width="50%" />
<h2><span style="color: #ff0000;"><strong>For More Information</strong></span></h2>
<p><a href="http://www.freightlinerchassis.com" target="_blank" rel="noopener"><strong>Ford</strong></a></p>
<p><a href="http://www.freightlinerchassis.com" target="_blank" rel="noopener"><strong>Freightliner Custom Chassis</strong></a></p>
<p><a href="http://www.gmfleet.com/chevrolet/silverado-chassis-cab-lineup.html" target="_blank" rel="noopener"><strong>GM/Chevrolet</strong></a></p>
<p><a href="http://www.mbvans.com/sprinter/commercial-vans/cab-chassis" target="_blank" rel="noopener"><strong>Mercedes-Benz Sprinter</strong></a></p>
<p><a href="http://www.ramtrucks.com/2019/ram- promaster.html" target="_blank" rel="noopener"><strong>RAM ProMaster</strong></a></p>
<p><a href="https://spartanchassis.com" target="_blank" rel="noopener"><strong>Spartan Chassis</strong></a></p>
<hr />
<p>&nbsp;</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div class="td-all-devices">
<script type="text/javascript">
<!--
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<scr"+"ipt type='text/javascript' src='http://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/stg.motorhome.com/main/1" + OAS_rns +"@Middle1'><\/script>");
//  --> 
</script>
</div></div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.motorhome.com/tag/chris-hemer/">Chris Hemer</a></li><li><a href="http://www.motorhome.com/tag/motorhome-101/">Motorhome 101</a></li><li><a href="http://www.motorhome.com/tag/motorhome-chassis/">Motorhome chassis</a></li><li><a href="http://www.motorhome.com/tag/rv-tech/">RV Tech</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.motorhome.com/tech/motorhome-chassis-connection/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_21_5c22dea027661" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Ftech%2Fmotorhome-chassis-connection%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Motorhome+Chassis+Connection&url=http%3A%2F%2Fwww.motorhome.com%2Ftech%2Fmotorhome-chassis-connection%2F&via=MotorHomeMag">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.motorhome.com/tech/motorhome-chassis-connection/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/tech/motorhome-chassis-connection/&amp;media=http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg&description=Motorhome+Chassis+Connection">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_21_5c22dea027661">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.motorhome.com/author/bdawson/">Chris Hemer</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Hemer"></span><meta itemprop="datePublished" content="2018-12-24T19:00:25+00:00"><meta itemprop="dateModified" content="2018-12-18T20:30:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.motorhome.com/tech/motorhome-chassis-connection/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png"></span><meta itemprop="name" content="MotorHome Magazine"></span><meta itemprop="headline " content="Motorhome Chassis Connection"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2018/12/Spartan-K3.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="509"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_22_5c22dea028485_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5c22dea028485"><script>var block_td_uid_22_5c22dea028485 = new tdBlock();
block_td_uid_22_5c22dea028485.id = "td_uid_22_5c22dea028485";
block_td_uid_22_5c22dea028485.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_22_5c22dea028485_rand","td_column_number":3,"live_filter_cur_post_id":40080,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5c22dea028485_rand","tdc_css_class_style":"td_uid_22_5c22dea028485_rand_style"}';
block_td_uid_22_5c22dea028485.td_column_number = "3";
block_td_uid_22_5c22dea028485.block_type = "td_block_related_posts";
block_td_uid_22_5c22dea028485.post_count = "9";
block_td_uid_22_5c22dea028485.found_posts = "132";
block_td_uid_22_5c22dea028485.header_color = "";
block_td_uid_22_5c22dea028485.ajax_pagination_infinite_stop = "";
block_td_uid_22_5c22dea028485.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_22_5c22dea028485);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_23_5c22dea02af1c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_22_5c22dea028485" href="#">RELATED ARTICLES</a><a id="td_uid_24_5c22dea02af20" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_22_5c22dea028485" href="#">More from MotorHome</a></h4><div id=td_uid_22_5c22dea028485 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/water-filtration-by-clearsource/" rel="bookmark" class="td-image-wrap" title="Water Filtration by Clearsource"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/12/Clearsource-Install_0859-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/12/Clearsource-Install_0859-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/12/Clearsource-Install_0859-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Clearsource kit includes sediment and coconut shell activated carbon block filters. Plastic wrench, supplied with the system, is used to remove canisters and access filters." title="Water Filtration by Clearsource" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/water-filtration-by-clearsource/" rel="bookmark" title="Water Filtration by Clearsource">Water Filtration by Clearsource</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-towing-a-2018-chevrolet-equinox/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Towing a 2018 Chevrolet Equinox"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/11/2018-dinghy-guide-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/11/2018-dinghy-guide-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/11/2018-dinghy-guide-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2018-dinghy-guide" title="RV Tech Savvy: Towing a 2018 Chevrolet Equinox" /></a></div> <a href="http://www.motorhome.com/category/dinghy-towing/" class="td-post-category">Dinghy Towing</a> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-towing-a-2018-chevrolet-equinox/" rel="bookmark" title="RV Tech Savvy: Towing a 2018 Chevrolet Equinox">RV Tech Savvy: Towing a 2018 Chevrolet Equinox</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/motorhome-gps-face-off/" rel="bookmark" class="td-image-wrap" title="Motorhome GPS Face-Off"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/11/GPS-lead-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/11/GPS-lead-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/11/GPS-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="GPS Map Illustration" title="Motorhome GPS Face-Off" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/gear-reviews/" class="td-post-category">Gear Reviews</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/motorhome-gps-face-off/" rel="bookmark" title="Motorhome GPS Face-Off">Motorhome GPS Face-Off</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/smooth-sailing-motorhome-suspension-upgrade/" rel="bookmark" class="td-image-wrap" title="Smooth Sailing: Motorhome Suspension Upgrade"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/11/01-MH-Source-Suspension_LEAD-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/11/01-MH-Source-Suspension_LEAD-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/11/01-MH-Source-Suspension_LEAD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Source of Stability: A few Source Engineering suspension modifications on motorhomes sitting atop the popular Freightliner XC chassis make a dramatic difference in handling and ride." title="Smooth Sailing: Motorhome Suspension Upgrade" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/smooth-sailing-motorhome-suspension-upgrade/" rel="bookmark" title="Smooth Sailing: Motorhome Suspension Upgrade">Smooth Sailing: Motorhome Suspension Upgrade</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-wiper-woes/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Wiper Woes"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/10/Windshield-Wiper-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/10/Windshield-Wiper-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/10/Windshield-Wiper-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Windshield Wiper" title="RV Tech Savvy: Wiper Woes" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-wiper-woes/" rel="bookmark" title="RV Tech Savvy: Wiper Woes">RV Tech Savvy: Wiper Woes</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-auxiliary-fan-source/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Auxiliary Fan Source"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/10/2008Winnebago-Sightseer-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/10/2008Winnebago-Sightseer-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/10/2008Winnebago-Sightseer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2008 Winnebago Sightseer" title="RV Tech Savvy: Auxiliary Fan Source" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-auxiliary-fan-source/" rel="bookmark" title="RV Tech Savvy: Auxiliary Fan Source">RV Tech Savvy: Auxiliary Fan Source</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-brake-warning-light/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Brake Warning Light"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/10/BrakeWarningLight-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/10/BrakeWarningLight-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/10/BrakeWarningLight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Brake Warning Light" title="RV Tech Savvy: Brake Warning Light" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-brake-warning-light/" rel="bookmark" title="RV Tech Savvy: Brake Warning Light">RV Tech Savvy: Brake Warning Light</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-improving-the-ride-on-a-motorhome/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Improving the Ride on a Motorhome"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/09/Ford-F-53-Chassis-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/09/Ford-F-53-Chassis-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/09/Ford-F-53-Chassis-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ford F-53 Chassis" title="RV Tech Savvy: Improving the Ride on a Motorhome" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-improving-the-ride-on-a-motorhome/" rel="bookmark" title="RV Tech Savvy: Improving the Ride on a Motorhome">RV Tech Savvy: Improving the Ride on a Motorhome</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-battery-connections/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Battery Connections"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/09/Coach-Powertrain-battery-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/09/Coach-Powertrain-battery-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/09/Coach-Powertrain-battery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Coach and Powertrain Tech Savvy Battery" title="RV Tech Savvy: Battery Connections" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-battery-connections/" rel="bookmark" title="RV Tech Savvy: Battery Connections">RV Tech Savvy: Battery Connections</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5c22dea028485" data-td_block_id="td_uid_22_5c22dea028485"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5c22dea028485" data-td_block_id="td_uid_22_5c22dea028485"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tech/motorhome-chassis-connection/?utm_campaign=Feed%3A+MotorhomeMagazine+%28MotorHome+Magazine%29&amp;utm_medium=feed&amp;utm_source=feedburner#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.motorhome.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40080' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a59d34cc5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
OAS_url = '//oasc17.247realmedia.com/RealMedia/ads/'; OAS_sitepage ="stg.motorhome.com"; OAS_listpos = 'x01,x02,x03,Right1,Right2'; OAS_query = ''; OAS_target = '_blank'; OAS_rn = '001234567890'; OAS_rns = '1234567890'; OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);	document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/script>');
	function OAS_AD(pos) { OAS_RICH(pos); } </script>
<div class="td-all-devices">
<script>OAS_AD("Right1");</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	.td-a-rec-id-custom_ad_4{
		float: left;
	} 
	.ad-content img{
		margin:0 auto 20px;
	}
</style>
<div class="ad-content" style="margin-bottom: 40px;">
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>IN THE SPOTLIGHT</strong></h4>
</div>
</div>
<div>
<script>OAS_AD('x01');</script>
</div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong> </strong></h4>
</div>
</div>
<div>
<script>OAS_AD('x02');</script>
</div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong></strong></h4>
</div>
</div>
<div>
<script>OAS_AD('x03');</script>
</div>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td-all-devices">
<script>OAS_AD("Right2");</script>
</div></div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.motorhome.com/"><img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="MotorHome Magazine" title="Travel, Tech, Lifestyle for the RV Enthusiast" /></a></div><div class="footer-text-wrap">Find new motorhome tests and reviews, dinghy towing info, motorhome tips, RV camping gear and RV DIY projects at MotorHome magazine.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook" aria-label="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/motorhome_magazine/" title="Instagram" aria-label="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/goodsamclub/" title="Pinterest" aria-label="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.motorhome.com/feed/" title="RSS" aria-label="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter" aria-label="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube" aria-label="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"></div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div>Get a FREE issue of Motorhome Magazine</div>
<p>Sign up for your trial subscription and you&#8217;ll receive a FREE issue. If you like Motorhome, pay just $19.97 for 11 more issues (12 in all). Otherwise, write &#8220;cancel&#8221; on the invoice, return it and owe nothing.</p>
<p><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Free_Sub.jsp?cds_page_id=69273&amp;cds_mag_code=MHM&amp;id=1509992081901&amp;lsid=73101213382031872&amp;vid=3&amp;send=Subscribe+Now%21&amp;cds_response_key=TMMDEMB"><img class="alignnone" src="http://www.motorhome.com/wp-content/uploads/2017/09/subscribe_now.png" alt="Subscribe Now" width="320" height="47" /></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="aligncenter" src="http://www.motorhome.com/wp-content/uploads/2017/09/Motorhome-Mag-Subscribe-220pxH.png" alt="Subscribe to Motorhome" width="189" height="220" /></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-35754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-35754"><a href="http://www.motorhome.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-35755" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35755"><a href="http://www.motorhome.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Good Sam Enterprises, LLC. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/diy/power-trip/" rel="bookmark" class="td-image-wrap" title="POWER TRIP"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2015/06/GeneratorLead1-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2015/06/GeneratorLead1-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2015/06/GeneratorLead1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="POWER TRIP" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/diy/power-trip/" rel="bookmark" title="POWER TRIP">POWER TRIP</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-06-26T16:19:54+00:00">June 26, 2015</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/diy/the-volts-are-in/" rel="bookmark" class="td-image-wrap" title="THE VOLTS ARE IN"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2014/07/Batteries-01-100x70.png" srcset="http://www.motorhome.com/wp-content/uploads/2014/07/Batteries-01-100x70.png 100w, http://www.motorhome.com/wp-content/uploads/2014/07/Batteries-01-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="THE VOLTS ARE IN" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/diy/the-volts-are-in/" rel="bookmark" title="THE VOLTS ARE IN">THE VOLTS ARE IN</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-07-31T17:51:35+00:00">July 31, 2014</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/motorhome-cab-heater-issue/" rel="bookmark" class="td-image-wrap" title="Motorhome Cab Heater Issue"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2013/01/Screen-Shot-2013-01-14-at-11.32.58-AM-100x70.png" srcset="http://www.motorhome.com/wp-content/uploads/2013/01/Screen-Shot-2013-01-14-at-11.32.58-AM-100x70.png 100w, http://www.motorhome.com/wp-content/uploads/2013/01/Screen-Shot-2013-01-14-at-11.32.58-AM-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ken Freund Coach &amp; Powertrain" title="Motorhome Cab Heater Issue" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/motorhome-cab-heater-issue/" rel="bookmark" title="Motorhome Cab Heater Issue">Motorhome Cab Heater Issue</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-19T18:52:13+00:00">February 19, 2015</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* default margin-right:42px Changed to allow for larger font on menu */
.td-header-style-6 .td-main-menu-logo {
    margin-right:10px;
}

.sf-menu a.sf-with-ul {
    padding-right:20px;
}

/* .td-header-menu-wrap-full { */
    /* background: rgb(84,71,65); */ /* Old browsers */
    /* background: -moz-linear-gradient(top, rgb(84,71,65) 0%, rgb(28,24,23) 100%); */ /* FF3.6-15 */
    /* background: -webkit-linear-gradient(top, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* Chrome10-25,Safari5.1-6 */
    /* background: linear-gradient(to bottom, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
    /* filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#544741', endColorstr='#1c1817',GradientType=0 ); */ /* IE6-9 */
/* } */

.centerad{
    
    text-align:center;
    
}

.td-trending-now-title {
    color:white;
}

.td-module-comments {
    display:none;
}
</style>
<link rel='stylesheet' id='wppcp_front_css-css' href='http://www.motorhome.com/wp-content/plugins/wp-private-content-plus/css/wppcp-front.css?ver=5.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.motorhome.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.motorhome.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script async="async" type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.motorhome.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.motorhome.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c22dea034f40"></textarea>
<div id="td_live_css_uid_1_5c22dea034f40" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c22dea034f40');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c22dea034f40");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>
