<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="distribution" content="global"/>
<meta name="robots" content="follow, all"/>
<meta name="language" content="en, sv"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<title>NHTSA Recalls: July 17, 2017</title>
<meta name="description" content="Motorhome Reviews, Motorhome Gear and all About how to RV from the Experts"/>
<meta name="generator" content="WordPress 4.8"/>
 
<link rel="Shortcut Icon" href="/wp-content/uploads/2011/10/faviconmh.ico" type="image/x-icon"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.motorhome.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.motorhome.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.motorhome.com/feed/atom/"/>
<link rel="pingback" href="http://www.motorhome.com/xmlrpc.php"/>
<link rel='archives' title='July 2017' href='http://www.motorhome.com/2017/07/'/>
<link rel='archives' title='June 2017' href='http://www.motorhome.com/2017/06/'/>
<link rel='archives' title='May 2017' href='http://www.motorhome.com/2017/05/'/>
<link rel='archives' title='April 2017' href='http://www.motorhome.com/2017/04/'/>
<link rel='archives' title='March 2017' href='http://www.motorhome.com/2017/03/'/>
<link rel='archives' title='February 2017' href='http://www.motorhome.com/2017/02/'/>
<link rel='archives' title='January 2017' href='http://www.motorhome.com/2017/01/'/>
<link rel='archives' title='December 2016' href='http://www.motorhome.com/2016/12/'/>
<link rel='archives' title='November 2016' href='http://www.motorhome.com/2016/11/'/>
<link rel='archives' title='October 2016' href='http://www.motorhome.com/2016/10/'/>
<link rel='archives' title='September 2016' href='http://www.motorhome.com/2016/09/'/>
<link rel='archives' title='August 2016' href='http://www.motorhome.com/2016/08/'/>
<link rel='archives' title='July 2016' href='http://www.motorhome.com/2016/07/'/>
<link rel='archives' title='June 2016' href='http://www.motorhome.com/2016/06/'/>
<link rel='archives' title='May 2016' href='http://www.motorhome.com/2016/05/'/>
<link rel='archives' title='April 2016' href='http://www.motorhome.com/2016/04/'/>
<link rel='archives' title='March 2016' href='http://www.motorhome.com/2016/03/'/>
<link rel='archives' title='February 2016' href='http://www.motorhome.com/2016/02/'/>
<link rel='archives' title='January 2016' href='http://www.motorhome.com/2016/01/'/>
<link rel='archives' title='December 2015' href='http://www.motorhome.com/2015/12/'/>
<link rel='archives' title='November 2015' href='http://www.motorhome.com/2015/11/'/>
<link rel='archives' title='October 2015' href='http://www.motorhome.com/2015/10/'/>
<link rel='archives' title='September 2015' href='http://www.motorhome.com/2015/09/'/>
<link rel='archives' title='August 2015' href='http://www.motorhome.com/2015/08/'/>
<link rel='archives' title='July 2015' href='http://www.motorhome.com/2015/07/'/>
<link rel='archives' title='June 2015' href='http://www.motorhome.com/2015/06/'/>
<link rel='archives' title='May 2015' href='http://www.motorhome.com/2015/05/'/>
<link rel='archives' title='April 2015' href='http://www.motorhome.com/2015/04/'/>
<link rel='archives' title='March 2015' href='http://www.motorhome.com/2015/03/'/>
<link rel='archives' title='February 2015' href='http://www.motorhome.com/2015/02/'/>
<link rel='archives' title='January 2015' href='http://www.motorhome.com/2015/01/'/>
<link rel='archives' title='December 2014' href='http://www.motorhome.com/2014/12/'/>
<link rel='archives' title='November 2014' href='http://www.motorhome.com/2014/11/'/>
<link rel='archives' title='October 2014' href='http://www.motorhome.com/2014/10/'/>
<link rel='archives' title='September 2014' href='http://www.motorhome.com/2014/09/'/>
<link rel='archives' title='August 2014' href='http://www.motorhome.com/2014/08/'/>
<link rel='archives' title='July 2014' href='http://www.motorhome.com/2014/07/'/>
<link rel='archives' title='June 2014' href='http://www.motorhome.com/2014/06/'/>
<link rel='archives' title='May 2014' href='http://www.motorhome.com/2014/05/'/>
<link rel='archives' title='April 2014' href='http://www.motorhome.com/2014/04/'/>
<link rel='archives' title='March 2014' href='http://www.motorhome.com/2014/03/'/>
<link rel='archives' title='February 2014' href='http://www.motorhome.com/2014/02/'/>
<link rel='archives' title='January 2014' href='http://www.motorhome.com/2014/01/'/>
<link rel='archives' title='December 2013' href='http://www.motorhome.com/2013/12/'/>
<link rel='archives' title='November 2013' href='http://www.motorhome.com/2013/11/'/>
<link rel='archives' title='October 2013' href='http://www.motorhome.com/2013/10/'/>
<link rel='archives' title='September 2013' href='http://www.motorhome.com/2013/09/'/>
<link rel='archives' title='August 2013' href='http://www.motorhome.com/2013/08/'/>
<link rel='archives' title='July 2013' href='http://www.motorhome.com/2013/07/'/>
<link rel='archives' title='June 2013' href='http://www.motorhome.com/2013/06/'/>
<link rel='archives' title='May 2013' href='http://www.motorhome.com/2013/05/'/>
<link rel='archives' title='April 2013' href='http://www.motorhome.com/2013/04/'/>
<link rel='archives' title='March 2013' href='http://www.motorhome.com/2013/03/'/>
<link rel='archives' title='February 2013' href='http://www.motorhome.com/2013/02/'/>
<link rel='archives' title='January 2013' href='http://www.motorhome.com/2013/01/'/>
<link rel='archives' title='December 2012' href='http://www.motorhome.com/2012/12/'/>
<link rel='archives' title='November 2012' href='http://www.motorhome.com/2012/11/'/>
<link rel='archives' title='October 2012' href='http://www.motorhome.com/2012/10/'/>
<link rel='archives' title='September 2012' href='http://www.motorhome.com/2012/09/'/>
<link rel='archives' title='August 2012' href='http://www.motorhome.com/2012/08/'/>
<link rel='archives' title='July 2012' href='http://www.motorhome.com/2012/07/'/>
<link rel='archives' title='June 2012' href='http://www.motorhome.com/2012/06/'/>
<link rel='archives' title='May 2012' href='http://www.motorhome.com/2012/05/'/>
<link rel='archives' title='April 2012' href='http://www.motorhome.com/2012/04/'/>
<link rel='archives' title='March 2012' href='http://www.motorhome.com/2012/03/'/>
<link rel='archives' title='February 2012' href='http://www.motorhome.com/2012/02/'/>
<link rel='archives' title='December 2011' href='http://www.motorhome.com/2011/12/'/>
<link rel='archives' title='November 2011' href='http://www.motorhome.com/2011/11/'/>
<link rel='archives' title='October 2011' href='http://www.motorhome.com/2011/10/'/>
<link rel='archives' title='September 2011' href='http://www.motorhome.com/2011/09/'/>
<link rel='archives' title='August 2011' href='http://www.motorhome.com/2011/08/'/>
<link rel='archives' title='July 2011' href='http://www.motorhome.com/2011/07/'/>
<link rel='archives' title='June 2011' href='http://www.motorhome.com/2011/06/'/>
<link rel='archives' title='May 2011' href='http://www.motorhome.com/2011/05/'/>
<link rel='archives' title='April 2011' href='http://www.motorhome.com/2011/04/'/>
<link rel='archives' title='March 2011' href='http://www.motorhome.com/2011/03/'/>
<link rel='archives' title='February 2011' href='http://www.motorhome.com/2011/02/'/>
<link rel='archives' title='January 2011' href='http://www.motorhome.com/2011/01/'/>
<link rel='archives' title='December 2010' href='http://www.motorhome.com/2010/12/'/>
<link rel='archives' title='November 2010' href='http://www.motorhome.com/2010/11/'/>
<link rel='archives' title='October 2010' href='http://www.motorhome.com/2010/10/'/>
<link rel='archives' title='September 2010' href='http://www.motorhome.com/2010/09/'/>
<link rel='archives' title='August 2010' href='http://www.motorhome.com/2010/08/'/>
<link rel='archives' title='July 2010' href='http://www.motorhome.com/2010/07/'/>
<link rel='archives' title='June 2010' href='http://www.motorhome.com/2010/06/'/>
<link rel='archives' title='May 2010' href='http://www.motorhome.com/2010/05/'/>
<link rel='archives' title='April 2010' href='http://www.motorhome.com/2010/04/'/>
<link rel='archives' title='March 2010' href='http://www.motorhome.com/2010/03/'/>
<link rel='archives' title='February 2010' href='http://www.motorhome.com/2010/02/'/>
<link rel='archives' title='January 2010' href='http://www.motorhome.com/2010/01/'/>
<link rel='archives' title='December 2009' href='http://www.motorhome.com/2009/12/'/>
<link rel='archives' title='November 2009' href='http://www.motorhome.com/2009/11/'/>
<link rel='archives' title='October 2009' href='http://www.motorhome.com/2009/10/'/>
<link rel='archives' title='September 2009' href='http://www.motorhome.com/2009/09/'/>
<link rel='archives' title='August 2009' href='http://www.motorhome.com/2009/08/'/>
<link rel='archives' title='July 2009' href='http://www.motorhome.com/2009/07/'/>
<link rel='archives' title='June 2009' href='http://www.motorhome.com/2009/06/'/>
<link rel='archives' title='May 2009' href='http://www.motorhome.com/2009/05/'/>
<link rel='archives' title='April 2009' href='http://www.motorhome.com/2009/04/'/>
<link rel='archives' title='March 2009' href='http://www.motorhome.com/2009/03/'/>
<link rel='archives' title='February 2009' href='http://www.motorhome.com/2009/02/'/>
<link rel='archives' title='January 2009' href='http://www.motorhome.com/2009/01/'/>
<link rel='archives' title='December 2008' href='http://www.motorhome.com/2008/12/'/>
<link rel='archives' title='November 2008' href='http://www.motorhome.com/2008/11/'/>
<link rel='archives' title='October 2008' href='http://www.motorhome.com/2008/10/'/>
<link rel='archives' title='September 2008' href='http://www.motorhome.com/2008/09/'/>
<link rel='archives' title='August 2008' href='http://www.motorhome.com/2008/08/'/>
<link rel='archives' title='July 2008' href='http://www.motorhome.com/2008/07/'/>
<link rel='archives' title='June 2008' href='http://www.motorhome.com/2008/06/'/>
<link rel='archives' title='May 2008' href='http://www.motorhome.com/2008/05/'/>
<link rel='archives' title='April 2008' href='http://www.motorhome.com/2008/04/'/>
<link rel='archives' title='March 2008' href='http://www.motorhome.com/2008/03/'/>
<link rel='archives' title='February 2008' href='http://www.motorhome.com/2008/02/'/>
<link rel='archives' title='January 2008' href='http://www.motorhome.com/2008/01/'/>
<link rel='archives' title='December 2007' href='http://www.motorhome.com/2007/12/'/>
<link rel='archives' title='November 2007' href='http://www.motorhome.com/2007/11/'/>
<link rel='archives' title='October 2007' href='http://www.motorhome.com/2007/10/'/>
<link rel='archives' title='September 2007' href='http://www.motorhome.com/2007/09/'/>
<link rel='archives' title='August 2007' href='http://www.motorhome.com/2007/08/'/>
<link rel='archives' title='July 2007' href='http://www.motorhome.com/2007/07/'/>
<link rel='archives' title='June 2007' href='http://www.motorhome.com/2007/06/'/>
<link rel='archives' title='May 2007' href='http://www.motorhome.com/2007/05/'/>
<link rel='archives' title='April 2007' href='http://www.motorhome.com/2007/04/'/>
<link rel='archives' title='March 2007' href='http://www.motorhome.com/2007/03/'/>
<link rel='archives' title='February 2007' href='http://www.motorhome.com/2007/02/'/>
<link rel='archives' title='January 2007' href='http://www.motorhome.com/2007/01/'/>
<link rel='archives' title='December 2006' href='http://www.motorhome.com/2006/12/'/>
<link rel='archives' title='November 2006' href='http://www.motorhome.com/2006/11/'/>
<link rel='archives' title='October 2006' href='http://www.motorhome.com/2006/10/'/>
<link rel='archives' title='September 2006' href='http://www.motorhome.com/2006/09/'/>
<link rel='archives' title='August 2006' href='http://www.motorhome.com/2006/08/'/>
<link rel='archives' title='July 2006' href='http://www.motorhome.com/2006/07/'/>
<link rel='archives' title='June 2006' href='http://www.motorhome.com/2006/06/'/>
<link rel='archives' title='May 2006' href='http://www.motorhome.com/2006/05/'/>
<link rel='archives' title='April 2006' href='http://www.motorhome.com/2006/04/'/>
<link rel='archives' title='March 2006' href='http://www.motorhome.com/2006/03/'/>
<link rel='archives' title='February 2006' href='http://www.motorhome.com/2006/02/'/>
<link rel='archives' title='January 2006' href='http://www.motorhome.com/2006/01/'/>
<link rel='archives' title='December 2005' href='http://www.motorhome.com/2005/12/'/>
<link rel='archives' title='November 2005' href='http://www.motorhome.com/2005/11/'/>
<link rel='archives' title='October 2005' href='http://www.motorhome.com/2005/10/'/>
<link rel='archives' title='September 2005' href='http://www.motorhome.com/2005/09/'/>
<link rel='archives' title='August 2005' href='http://www.motorhome.com/2005/08/'/>
<link rel='archives' title='July 2005' href='http://www.motorhome.com/2005/07/'/>
<link rel='archives' title='June 2005' href='http://www.motorhome.com/2005/06/'/>
<link rel='archives' title='May 2005' href='http://www.motorhome.com/2005/05/'/>
<link rel='archives' title='April 2005' href='http://www.motorhome.com/2005/04/'/>
<link rel='archives' title='March 2005' href='http://www.motorhome.com/2005/03/'/>
<link rel='archives' title='February 2005' href='http://www.motorhome.com/2005/02/'/>
<link rel='archives' title='January 2005' href='http://www.motorhome.com/2005/01/'/>
<link rel='archives' title='December 2004' href='http://www.motorhome.com/2004/12/'/>
<link rel='archives' title='November 2004' href='http://www.motorhome.com/2004/11/'/>
<link rel='archives' title='October 2004' href='http://www.motorhome.com/2004/10/'/>
<link rel='archives' title='September 2004' href='http://www.motorhome.com/2004/09/'/>
<link rel='archives' title='August 2004' href='http://www.motorhome.com/2004/08/'/>
<link rel='archives' title='July 2004' href='http://www.motorhome.com/2004/07/'/>
<link rel='archives' title='June 2004' href='http://www.motorhome.com/2004/06/'/>
<link rel='archives' title='May 2004' href='http://www.motorhome.com/2004/05/'/>
<link rel='archives' title='April 2004' href='http://www.motorhome.com/2004/04/'/>
<link rel='archives' title='March 2004' href='http://www.motorhome.com/2004/03/'/>
<link rel='archives' title='February 2004' href='http://www.motorhome.com/2004/02/'/>
<link rel='archives' title='January 2004' href='http://www.motorhome.com/2004/01/'/>
<link rel='archives' title='December 2003' href='http://www.motorhome.com/2003/12/'/>
<link rel='archives' title='November 2003' href='http://www.motorhome.com/2003/11/'/>
<link rel='archives' title='October 2003' href='http://www.motorhome.com/2003/10/'/>
<link rel='archives' title='September 2003' href='http://www.motorhome.com/2003/09/'/>
<link rel='archives' title='August 2003' href='http://www.motorhome.com/2003/08/'/>
<link rel='archives' title='July 2003' href='http://www.motorhome.com/2003/07/'/>
<link rel='archives' title='June 2003' href='http://www.motorhome.com/2003/06/'/>
<link rel='archives' title='May 2003' href='http://www.motorhome.com/2003/05/'/>
<link rel='archives' title='April 2003' href='http://www.motorhome.com/2003/04/'/>
<link rel='archives' title='March 2003' href='http://www.motorhome.com/2003/03/'/>
<link rel='archives' title='February 2003' href='http://www.motorhome.com/2003/02/'/>
<link rel='archives' title='January 2003' href='http://www.motorhome.com/2003/01/'/>
<link rel='archives' title='December 2002' href='http://www.motorhome.com/2002/12/'/>
<link rel='archives' title='November 2002' href='http://www.motorhome.com/2002/11/'/>
<link rel='archives' title='October 2002' href='http://www.motorhome.com/2002/10/'/>
<link rel='archives' title='September 2002' href='http://www.motorhome.com/2002/09/'/>
<link rel='archives' title='August 2002' href='http://www.motorhome.com/2002/08/'/>
<link rel='archives' title='July 2002' href='http://www.motorhome.com/2002/07/'/>
<link rel='archives' title='June 2002' href='http://www.motorhome.com/2002/06/'/>
<link rel='archives' title='May 2002' href='http://www.motorhome.com/2002/05/'/>
<link rel='archives' title='April 2002' href='http://www.motorhome.com/2002/04/'/>
<link rel='archives' title='March 2002' href='http://www.motorhome.com/2002/03/'/>
<link rel='archives' title='February 2002' href='http://www.motorhome.com/2002/02/'/>
<link rel='archives' title='January 2002' href='http://www.motorhome.com/2002/01/'/>
<link rel='archives' title='December 2001' href='http://www.motorhome.com/2001/12/'/>
<link rel='archives' title='November 2001' href='http://www.motorhome.com/2001/11/'/>
<link rel='archives' title='October 2001' href='http://www.motorhome.com/2001/10/'/>
<link rel='archives' title='September 2001' href='http://www.motorhome.com/2001/09/'/>
<link rel='archives' title='August 2001' href='http://www.motorhome.com/2001/08/'/>
<link rel='archives' title='July 2001' href='http://www.motorhome.com/2001/07/'/>
<link rel='archives' title='June 2001' href='http://www.motorhome.com/2001/06/'/>
<link rel='archives' title='May 2001' href='http://www.motorhome.com/2001/05/'/>
<link rel='archives' title='April 2001' href='http://www.motorhome.com/2001/04/'/>
<link rel='archives' title='March 2001' href='http://www.motorhome.com/2001/03/'/>
<link rel='archives' title='February 2001' href='http://www.motorhome.com/2001/02/'/>
<link rel='archives' title='January 2001' href='http://www.motorhome.com/2001/01/'/>
<link rel='archives' title='December 2000' href='http://www.motorhome.com/2000/12/'/>
<link rel='archives' title='November 2000' href='http://www.motorhome.com/2000/11/'/>
<link rel='archives' title='October 2000' href='http://www.motorhome.com/2000/10/'/>
<link rel='archives' title='September 2000' href='http://www.motorhome.com/2000/09/'/>
<link rel='archives' title='August 2000' href='http://www.motorhome.com/2000/08/'/>
<link rel='archives' title='July 2000' href='http://www.motorhome.com/2000/07/'/>
<link rel='archives' title='June 2000' href='http://www.motorhome.com/2000/06/'/>
<link rel='archives' title='May 2000' href='http://www.motorhome.com/2000/05/'/>
<link rel='archives' title='April 2000' href='http://www.motorhome.com/2000/04/'/>
<link rel='archives' title='March 2000' href='http://www.motorhome.com/2000/03/'/>
<link rel='archives' title='July 1999' href='http://www.motorhome.com/1999/07/'/>
 
 
<script src="http://www.motorhome.com/wp-content/themes/gopublish/javascript/jquery-latest.pack.js" type="text/javascript"></script>
<script src="http://www.motorhome.com/wp-content/themes/gopublish/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>
<script type="text/javascript" src="http://www.motorhome.com/wp-content/themes/gopublish/javascript/jquery.cycle.all.min.js"></script>
<script type="text/javascript">

		//alert("test");
		
		var $ = jQuery.noConflict();
		
		$(document).ready(function($)
		{	
			$('div.postmeta').append('<p class="sublink"><strong>Get more MotorHome</strong> – <a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DTEXT" onclick="trackOutboundLink(\'https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DTEXT\');return false;">subscribe here now!</a></p>');
			
			
			/*Top Featured Slideshow*/
			$(".newsticker-jcarouselliteps1").jCarouselLite({
        	
				visible: 1,
        		auto: 4000,
        		speed: 666,
				btnNext: ".nextps1",
				btnPrev: ".prevps1"
		    });
					  
			$(".newsticker-jcarouselliteps2").jCarouselLite({
        		visible: 1,
        		auto: 4000,
        		speed: 666,
				btnNext: ".nextps2",
				btnPrev: ".prevps2"
			 });
			
			$(".newsticker-jcarouselliteps3").jCarouselLite({
        		visible: 1,
        		auto: 4000,
        		speed: 666,
				btnNext: ".nextps3",
				btnPrev: ".prevps3"
			});
			
			$(".newsticker-jcarousellite4").jCarouselLite({
        		visible: 1,
        		auto: 4000,
        		speed: 666,
				btnNext: ".nextps4",
				btnPrev: ".prevps4"
			});
			
					
		 	$('#slideshow').cycle({
				fx:      "fade", // choose your transition type, ex: fade, scrollUp, shuffle, etc...            
				pager:   '#pager',  // selector for element to use as pager container
				speed: 666,
								timeout: 5000,  // milliseconds between slide transitions (0 to disable auto advance)
				pause:   true,	  // true to enable "pause on hover"
				pauseOnPagerHover: true // true to pause when hovering over pager link
							});

			$(".newsticker-jcarousellite").jCarouselLite({
				horizontal: true,
				visible: 1,
				auto: 3000,
				speed:2000,
			   			});



			$(".newsticker2-jcarousellite").jCarouselLite({
					horizontal: true,
					visible: 1, 
					auto:3000,
					speed:2000,
							});



			$(".newsticker3-jcarousellite").jCarouselLite({
					horizontal: true,
					visible: 1,
					auto:3000,
					speed:2000			 });
			 
			 $(".newsticker4-jcarousellite").jCarouselLite({
					horizontal: true,
					visible: 1,
					auto:3000,
					speed:2000			 });
		
		});	
</script>
 
<meta name="description" content="The following recalls have been issued by the National Highway Traffic Safety Administration (NHTSA): Newmar Corporation is recalling certain 2018 London"/>
<meta name="keywords" content="motorhome magazine,newmar corporation,nhtsa recalls,rv news"/>
<link rel="canonical" href="http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/"/>
 
 
<link rel="canonical" href="http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="NHTSA Recalls: July 17, 2017 - MotorHome Magazine"/>
<meta property="og:description" content="The following recalls have been issued by the National Highway Traffic Safety Administration (NHTSA): Newmar Corporation is recalling certain 2018 London Aire, King Aire and Essex motorhomes built on Spartan Motors chassis and equipped with Cummins ISX 15L engines. These engines have a fuel pump with a drive gear that could possibly slip on its &hellip;"/>
<meta property="og:url" content="http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/"/>
<meta property="og:site_name" content="MotorHome Magazine"/>
<meta property="article:tag" content="Motorhome Magazine"/>
<meta property="article:tag" content="Newmar Corporation"/>
<meta property="article:tag" content="NHTSA Recalls"/>
<meta property="article:section" content="RV News"/>
<meta property="article:published_time" content="2017-07-17T09:22:25+00:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The following recalls have been issued by the National Highway Traffic Safety Administration (NHTSA): Newmar Corporation is recalling certain 2018 London Aire, King Aire and Essex motorhomes built on Spartan Motors chassis and equipped with Cummins ISX 15L engines. These engines have a fuel pump with a drive gear that could possibly slip on its [&hellip;]"/>
<meta name="twitter:title" content="NHTSA Recalls: July 17, 2017 - MotorHome Magazine"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; NHTSA Recalls: July 17, 2017 Comments Feed" href="http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motorhome.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<style type="text/css"></style>
<link rel='stylesheet' id='farbtastic-css' href='http://www.motorhome.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.motorhome.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='thickbox-css' href='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='st-widget-css' href='http://www.motorhome.com/wp-content/plugins/share-this/css/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='social-widget-css' href='http://www.motorhome.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.motorhome.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#d8e1eb;border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='dlm-frontend-css' href='http://www.motorhome.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='cart66-css-css' href='http://www.motorhome.com/wp-content/plugins/cart66/cart66.css?ver=1.5.8' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.motorhome.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-paginate-css' href='http://www.motorhome.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen'/>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="text/javascript">
        var ajaxurl = 'http://www.motorhome.com/wp-admin/admin-ajax.php';
        </script>
<link rel='https://api.w.org/' href='http://www.motorhome.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motorhome.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motorhome.com/wp-includes/wlwmanifest.xml"/>
<link rel='shortlink' href='http://wp.me/p3rY0m-6ys'/>
<link rel="alternate" type="application/json+oembed" href="http://www.motorhome.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorhome.com%2Frv-travel-news%2Fnhtsa-recalls-july-17-2017%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.motorhome.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorhome.com%2Frv-travel-news%2Fnhtsa-recalls-july-17-2017%2F&#038;format=xml"/>
<style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:none;}</style>
<style type="text/css" media="screen">div.printfriendly{margin:0px 0px 0px 0px;position:relative;z-index:1000;}div.printfriendly a,div.printfriendly a:link,div.printfriendly a:visited{font-size:12px;color:#55750C;vertical-align:bottom;}.printfriendly a{box-shadow:none;}.printfriendly a:hover{cursor:pointer;}.printfriendly a img{border:none;padding:0;margin-right:6px;box-shadow:none;-webkit-box-shadow:none;-moz-box-shadow:none;}.printfriendly a span{vertical-align:bottom;}.pf-alignleft{float:left;}.pf-alignright{float:right;}div.pf-aligncenter{display:block;margin-left:auto;margin-right:auto;text-align:center;}</style>
<style type="text/css" media="print">.printfriendly{display:none;}</style>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.acaa6f25-ae5b-465c-908b-36cea14f6ac7'});var st_type='wordpress3.5.1';</script>
<script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 25200                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
<style data-context="foundation-flickity-css">.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="generator" content="Cart66 Professional 1.5.8"/>
<style>.ios7.web-app-mode.has-fixed header{background-color:rgba(3,122,221,.88);}</style> <style type="text/css" id="wp-custom-css">a.readsmore-btn{display:none!important;}div.vote-count{display:none!important;}#add-contestants-wrapper{display:none;}#confirmemailframe{height:1400px;}a.readsmore-btn{display:none!important;}div.vote-count{display:none!important;}#add-contestants-wrapper{display:none;}#confirmemailframe{height:1400px;}</style>
 
<style type="text/css" media="screen">.editComment,.editableComment,.textComment{display:inline;}.comment-childs{border:1px solid #999;margin:5px 2px 2px 4px;padding:4px 2px 2px 4px;background-color:white;}.chalt{background-color:#E2E2E2;}#newcomment{border:1px dashed #777;width:90%;}#newcommentsubmit{color:red;}.adminreplycomment{border:1px dashed #777;width:99%;margin:4px;padding:4px;}.mvccls{color:#999;}</style>
<style type="text/css" media="screen"><!-- @import url( http://www.motorhome.com/wp-content/themes/gopublish/style.css ); --></style>
<style type="text/css" media="screen">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</style>
<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	if (!document.getElementsByTagName) return false;
	var sfEls = document.getElementById("nav").getElementsByTagName("li");

	// if you only have one main menu - delete the line below //
	var sfEls1 = document.getElementById("subnav").getElementsByTagName("li");
	//

	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}

	// if you only have one main menu - delete the "for" loop below //
	for (var i=0; i<sfEls1.length; i++) {
		sfEls1[i].onmouseover=function() {
			this.className+=" sfhover1";
		}
		sfEls1[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover1\\b"), "");
		}
	}
	//

}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
			  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
			  document.body.removeChild(ad);
			});
			
			ga('create', 'UA-3792260-26', 'auto');
			ga('require', 'adblockTracker', {dimensionIndex: 1});
			ga('send', 'pageview');
</script>
<script type="text/javascript">
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>
<script type="text/javascript">
  $(document).ready(function() {
     $("#menu-item-9436").click(function() {
	trackOutboundLink('https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMZ3DMORE');
      });
  });
</script>
</head>
<body>
<div id="rightcolumnads">
<div style="clear:both"></div><div class="widgetwrap"><div> <div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right'></A>");}
 //         --> 
 </SCRIPT>
</div>
</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div> <div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right1'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right1'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right1'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right1'></A>");}
 //         --> 
 </SCRIPT>
</div>
</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div> <div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right2'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right2'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right2'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@Right2'></A>");}
 //         --> 
 </SCRIPT>
</div>
</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div> <div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x01'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x01'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x01'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x01'></A>");}
 //         --> 
 </SCRIPT>
</div>
</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div> <div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x04'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x04'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x04'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x04'></A>");}
 //         --> 
 </SCRIPT>
</div>
</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div> <div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x03'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x03'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x03'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/sidebar/1" + OAS_rns +"@x03'></A>");}
 //         --> 
 </SCRIPT>
</div>
</div><div class="widgetfooter"></div></div></div>
<div id="pagetop"></div>
<div id="leaderboard">
<div id="leaderboardright">
<a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&cds_page_id=153971&cds_response_key=HM6WEB3"><img src="http://www.motorhome.com/wp-content/uploads/2016/02/subscribe_mh_220x90.png" class="leaderimageright"/></a>
</div>
<div style="float: left;"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/header/1" + OAS_rns +"@Top1'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/header/1" + OAS_rns +"@Top1'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/header/1" + OAS_rns +"@Top1'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/header/1" + OAS_rns +"@Top1'></A>");}
 //         --> 
 </SCRIPT></div> </div>
<div id="wrap">
<div id="header">
<div id="headerleft" style="padding-left:0px;width:960px;">
<a href="http://www.motorhome.com/"><img src="http://www.motorhome.com/wp-content/uploads/2012/03/MH-header.jpeg" style="width:960px;height:100px" alt="Motorhome Reviews, Motorhome Gear and all About how to RV from the Experts"/></a>
</div>
</div>
<div id="navbar">
<div id="navbarleft">
<ul id="nav">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-307"><a href="http://www.motorhome.com/motorhome-magazine/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-9436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9436"><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">To MotorHome</a></li>
<li id="menu-item-8131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="http://www.motorhome.com/enewsletter/">MotorHome ENews</a></li>
<li id="menu-item-5601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5601"><a href="http://www.motorhome.com/more-magazines/">More Magazines</a></li>
</ul>
</li>
<li id="menu-item-4912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4912"><a href="http://www.motorhome.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5996"><a href="http://www.motorhome.com/contact-us/customer-service/">Customer Service</a></li>
<li id="menu-item-6291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6291"><a href="http://www.motorhome.com/info/">Product Info</a></li>
<li id="menu-item-22277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22277"><a href="http://www.gsevents.com">RV Events</a></li>
</ul></div> </ul>
</div>
<div id="navbarright">
<form id="searchform" method="get" action="/index.php">
<input type="text" value="search our site..." name="s" id="searchbox" onfocus="if (this.value == 'search our site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search our site...';}"/><input type="image" style="vertical-align:top;" src="http://www.motorhome.com/wp-content/themes/gopublish/images/search.png" alt="Search"/></form>
</div>
</div>
<div id="subnavbar">
<ul id="subnav">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="http://www.motorhome.com/category/rv-travel-news/">RV News</a>
<ul class="sub-menu">
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="http://www.motorhome.com/category/rv-travel-news/motorhome-gear-news/">Gear</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://www.motorhome.com/category/rv-travel-news/motorhome-news/">Motorhomes</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a>
<ul class="sub-menu">
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://www.motorhome.com/category/motorhome-travel/rv-parks/">RV Parks</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://www.motorhome.com/category/motorhome-travel/national-parks/">National Parks</a></li>
<li id="menu-item-413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413"><a href="http://www.goodsamclub.com/travel/campgroundsandrvparks/">Good Sam Parks</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.motorhome.com/category/rv-reviews/">Reviews</a>
<ul class="sub-menu">
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.motorhome.com/category/rv-reviews/motorhome-reviews/">RV Reviews</a></li>
<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://www.motorhome.com/category/rv-reviews/rv-gear-reviews/">Gear Reviews</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="http://www.motorhome.com/category/rv-reviews/rv-books/">Road Books</a></li>
</ul>
</li>
<li id="menu-item-9883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9883"><a href="http://www.motorhome.com/category/feature-stories/">Feature Stories</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="http://www.motorhome.com/category/rv-how-to/">Resources</a>
<ul class="sub-menu">
<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5600"><a href="http://www.motorhome.com/category/rv-how-to/rv-tech-tips/">Tech Tips</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="http://www.motorhome.com/category/rv-how-to/rv-tech-questions/">RV Tech Q&#038;A</a></li>
<li id="menu-item-19983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19983"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
<li id="menu-item-356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356"><a href="http://www.motorhome.com/category/rv-how-to/dinghy-towing-guide/">Dinghy Towing</a></li>
<li id="menu-item-7409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7409"><a href="http://www.motorhome.com/category/quick-tips/">Quick Tips</a></li>
<li id="menu-item-13354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13354"><a href="http://www.motorhome.com/article-indexes/">Article Indexes</a></li>
</ul>
</li>
<li id="menu-item-506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-506"><a>Buy RVs</a>
<ul class="sub-menu">
<li id="menu-item-503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-503"><a href="http://www.motorhome.com/rv-sales/">RVs For Sale</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504"><a href="http://www.rvbg.com/">RV Buyer&#8217;s Guide</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505"><a href="http://www.campingworld.com/">RV Parts &#038; Gear</a></li>
</ul>
</li>
<li id="menu-item-6089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6089"><a href="http://forums.motorhome.com/">Forums</a></li>
<li id="menu-item-20637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20637"><a href="http://www.motorhome.com/category/find-your-adventure/">Find Your Adventure</a></li>
</ul></div> </ul>
<div class="subnavbarright">
<p><a href="https://feeds.feedburner.com/MotorhomeMagazine"><img style="vertical-align:middle" src="http://www.motorhome.com/wp-content/themes/gopublish/images/rss.gif" alt="Subscribe to MotorHome Magazine"/></a></p>
</div>
</div>
<div class="innerwrap">
<div id="content">
<div id="contentleft">
<div class="postarea">
<div class="breadcrumb">
 
<a title="Go to MotorHome Magazine." href="http://www.motorhome.com">MotorHome Magazine</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the RV News category archives." href="http://www.motorhome.com/category/rv-travel-news/" class="taxonomy category"><span property="name">RV News</span></a><meta property="position" content="2"></span> &gt; NHTSA Recalls: July 17, 2017</div>
<h1 style="line-height:40px">NHTSA Recalls: July 17, 2017</h1>
<div id="permalinkphotobox">
</div>
<p>July 17, 2017 <br/> Filed under <a href="http://www.motorhome.com/category/rv-travel-news/" rel="category tag">RV News</a></p>
 
<div>
<a class="addthis_button" href="//addthis.com/bookmark.php?v=300" addthis:url='http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/'>
<img src="//cache.addthis.com/cachefly/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/>
</a>
</div><div class="pf-content"><p>The following recalls have been issued by the National Highway Traffic Safety Administration (NHTSA):</p>
<p><strong>Newmar Corporation</strong> is recalling certain 2018 London Aire, King Aire and Essex motorhomes built on Spartan Motors chassis and equipped with Cummins ISX 15L engines. These engines have a fuel pump with a drive gear that could possibly slip on its drive shaft, causing a fuel-pump function loss, resulting in an engine stall. Failure of the fuel pump will result in an engine stall, increasing the risk of a crash. Spartan will notify the vehicle owners, and Cummins dealers will replace the fuel pumps, free of charge. The recall is expected to begin August 28, 2017. Owners may contact Cummins customer service at 800-286-6467, Spartan customer service at 800-543-5008 or Newmar customer service at 800-731-8300. Newmar&#8217;s number for this recall is 17015.</p>
<p>Owners may also contact the National Highway Traffic Safety Administration Vehicle Safety Hotline at 888-327-4236 (TTY 800-424-9153), or go to <a href="http://www.safercar.gov" target="_blank" rel="noopener">www.safercar.gov</a>.</p>
<hr/>
<p>&nbsp;</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-gry20.png" alt="Print Friendly"/></a></div></div><p class="no-break"><span class='st_facebook_buttons' st_title='NHTSA Recalls: July 17, 2017' st_url='http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='NHTSA Recalls: July 17, 2017' st_url='http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/' displayText='Twitter'></span><span class='st_email_buttons' st_title='NHTSA Recalls: July 17, 2017' st_url='http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='NHTSA Recalls: July 17, 2017' st_url='http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='NHTSA Recalls: July 17, 2017' st_url='http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='NHTSA Recalls: July 17, 2017' st_url='http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='NHTSA Recalls: July 17, 2017' st_url='http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-17-2017/' displayText='Pinterest'></span></p> <div style="clear:both;"></div>
<div class="postmeta">
<p><span class="tags">Tags: <a href="http://www.motorhome.com/tag/motorhome-magazine/" rel="tag">Motorhome Magazine</a>, <a href="http://www.motorhome.com/tag/newmar-corporation/" rel="tag">Newmar Corporation</a>, <a href="http://www.motorhome.com/tag/nhtsa-recalls/" rel="tag">NHTSA Recalls</a></span></p>
</div>
<div style="clear:both;margin-bottom:15px;"></div>
<div class="widgetwrap"><div class="titlewrap610"><h2>Related Content</h2></div>
<div id="permalinksidebar">
<div class="ddop"><h2>Last 5 stories in RV News</h2><ul><li><a href="http://www.motorhome.com/rv-travel-news/nps-senior-pass-price-to-increase/">NPS Senior Pass Price to Increase</a> - July 10, 2017</li><li><a href="http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-10-2017/">NHTSA Recalls: July 10, 2017</a> - July 10, 2017</li><li><a href="http://www.motorhome.com/rv-travel-news/nhtsa-recalls-july-3-2017/">NHTSA Recalls: July 3, 2017</a> - July 3, 2017</li><li><a href="http://www.motorhome.com/uncategorized/nhtsa-recalls-june-26-2017/">NHTSA Recalls: June 26, 2017</a> - June 26, 2017</li><li><a href="http://www.motorhome.com/rv-travel-news/nhtsa-recalls-june-19-2017/">NHTSA Recalls: June 19, 2017</a> - June 19, 2017</li></ul></div> <h3>Other stories that might interest you...</h3>
<ul><li><a href="http://www.motorhome.com/uncategorized/nhtsa-recalls-june-26-2017/" rel="bookmark" title="June 26, 2017">NHTSA Recalls: June 26, 2017</a></li>
<li><a href="http://www.motorhome.com/uncategorized/nhtsa-recalls-november-21-2016/" rel="bookmark" title="November 21, 2016">NHTSA Recalls: November 21, 2016</a></li>
<li><a href="http://www.motorhome.com/rv-travel-news/nhtsa-recalls-february-20-2017/" rel="bookmark" title="February 20, 2017">NHTSA Recalls: February 20, 2017</a></li>
<li><a href="http://www.motorhome.com/rv-travel-news/nhtsa-recalls-june-12-2017/" rel="bookmark" title="June 12, 2017">NHTSA Recalls: June 12, 2017</a></li>
<li><a href="http://www.motorhome.com/rv-travel-news/nhtsa-recalls-april-3-2017/" rel="bookmark" title="April 3, 2017">NHTSA Recalls: April 3, 2017</a></li>
</ul> 
</div><div class="widgetfooter"></div></div>
</div>
<div style="clear:both;"></div>
<div class="widgetwrap"><div class="titlewrap610"><h2>Comments</h2></div>
<div class="widgetbody">
 
<div id="commentblock">
 
<p id="respond"><b>Feel free to leave a comment... <br/>and oh, if you want a pic to show with your comment, go get a <a href="http://en.gravatar.com">gravatar</a>!</b></p>
<form action="http://www.motorhome.com/wp-comments-post.php" method="post" id="commentform">
<p><label for="name">Name (required)</label><br/>
<input type="text" name="author" id="name" value="" size="50" tabindex="1"/></p>
<p><label for="email">Email Address (required)</label><br/>
<input type="text" name="email" id="email" value="" size="50" tabindex="2"/></p>
<p><label for="url">Website</label><br/>
<input type="text" name="url" id="url" value="" size="50" tabindex="3"/></p>
 
<p><label for="words">Speak your mind</label><br/><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment"/>
<input type="hidden" name="comment_post_ID" value="25200"/></p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bfc8d3b879"/></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0"/><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0"/></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.motorhome.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>
</form>
</div>
</div><div class="widgetfooter"></div></div>
</div>
 
<div id="sidebar">
<div class="widgetwrap">  
<h4 class="widget1">
Product Showcase </h4>
<div class="widgetbody1" style="
		">
<div class="productshowcase">
<div id="newsticker-demo4" style="width:300px">
<div class="newsticker-jcarousellite4" style="width:300px">
<ul>
<li>
<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href=" http://www.safe-guard-for-dogs.com/?utm_source=motorhome&utm_medium=spotlight&utm_campaign=safe-guard-dogs&utm_content=158x110" onclick="trackOutboundLink('http://www.safe-guard-for-dogs.com/?utm_source=motorhome&utm_medium=spotlight&utm_campaign=safe-guard-dogs&utm_content=158x110');return false;" title="Outside Dogs Need Inside Protection"><img width="200" height="140" src="http://www.motorhome.com/wp-content/uploads/2017/07/200x140_canine1.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2017/07/200x140_canine1.jpg 200w, http://www.motorhome.com/wp-content/uploads/2017/07/200x140_canine1-158x110.jpg 158w, http://www.motorhome.com/wp-content/uploads/2017/07/200x140_canine1-120x84.jpg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>								                    							<p class="homeheadline"><a target="_blank" href=" http://www.safe-guard-for-dogs.com/?utm_source=motorhome&utm_medium=spotlight&utm_campaign=safe-guard-dogs&utm_content=158x110" onclick="trackOutboundLink('http://www.safe-guard-for-dogs.com/?utm_source=motorhome&utm_medium=spotlight&utm_campaign=safe-guard-dogs&utm_content=158x110');return false;">Outside Dogs Need Inside Protection</a></p>
  												<div class="productteaser"><p><p>TREAT MORE WORM TYPES LESS OFTEN, WITH PROVEN SAFETY.
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="https://winnebagoind.com/products/class-a-diesel/2017/forza/overview" onclick="trackOutboundLink('https://winnebagoind.com/products/class-a-diesel/2017/forza/overview');return false;" title="Winnebago Forza"><img width="200" height="114" src="http://www.motorhome.com/wp-content/uploads/2017/06/Forza.jpeg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2017/06/Forza.jpeg 200w, http://www.motorhome.com/wp-content/uploads/2017/06/Forza-158x90.jpeg 158w, http://www.motorhome.com/wp-content/uploads/2017/06/Forza-120x68.jpeg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="https://winnebagoind.com/products/class-a-diesel/2017/forza/overview" onclick="trackOutboundLink('https://winnebagoind.com/products/class-a-diesel/2017/forza/overview');return false;">Winnebago Forza</a></p>
  												<div class="productteaser"><p><p>Great value in a very attractive diesel coach!
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="https://winnebagoind.com/products/class-c/2017/fuse/overview" onclick="trackOutboundLink('https://winnebagoind.com/products/class-c/2017/fuse/overview');return false;" title="Winnebago Fuse"><img width="200" height="119" src="http://www.motorhome.com/wp-content/uploads/2017/06/Fuse.jpeg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2017/06/Fuse.jpeg 200w, http://www.motorhome.com/wp-content/uploads/2017/06/Fuse-158x94.jpeg 158w, http://www.motorhome.com/wp-content/uploads/2017/06/Fuse-120x71.jpeg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="https://winnebagoind.com/products/class-c/2017/fuse/overview" onclick="trackOutboundLink('https://winnebagoind.com/products/class-c/2017/fuse/overview');return false;">Winnebago Fuse</a></p>
  												<div class="productteaser"><p><p>Fuel-efficient and stylish for life on the go!
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="http://www.safe-t-plus.com/?utm_campaign=content&utm_medium=gear&utm_source=motorhome" onclick="trackOutboundLink('http://www.safe-t-plus.com/?utm_campaign=content&utm_medium=gear&utm_source=motorhome');return false;" title="Safe T Plus"><img width="158" height="110" src="http://www.motorhome.com/wp-content/uploads/2017/03/stp-gearingup.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2017/03/stp-gearingup.jpg 158w, http://www.motorhome.com/wp-content/uploads/2017/03/stp-gearingup-120x84.jpg 120w" sizes="(max-width: 158px) 100vw, 158px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="http://www.safe-t-plus.com/?utm_campaign=content&utm_medium=gear&utm_source=motorhome" onclick="trackOutboundLink('http://www.safe-t-plus.com/?utm_campaign=content&utm_medium=gear&utm_source=motorhome');return false;">Safe T Plus</a></p>
  												<div class="productteaser"><p><p>Enjoy a smoother, safer drive.
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="https://zebra.energy/shop/sun-sparks-kits/sunsparks-plus-150w-kit.html?utm_source=GoodSam&utm_medium=banner&utm_content=300x250&utm_campaign=GoodSam%20Website" onclick="trackOutboundLink('https://zebra.energy/shop/sun-sparks-kits/sunsparks-plus-150w-kit.html?utm_source=GoodSam&utm_medium=banner&utm_content=300x250&utm_campaign=GoodSam%20Website');return false;" title="Sunsparks"><img width="158" height="110" src="http://www.motorhome.com/wp-content/uploads/2016/06/158X110-zebraSpot.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2016/06/158X110-zebraSpot.jpg 158w, http://www.motorhome.com/wp-content/uploads/2016/06/158X110-zebraSpot-120x84.jpg 120w" sizes="(max-width: 158px) 100vw, 158px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="https://zebra.energy/shop/sun-sparks-kits/sunsparks-plus-150w-kit.html?utm_source=GoodSam&utm_medium=banner&utm_content=300x250&utm_campaign=GoodSam%20Website" onclick="trackOutboundLink('https://zebra.energy/shop/sun-sparks-kits/sunsparks-plus-150w-kit.html?utm_source=GoodSam&utm_medium=banner&utm_content=300x250&utm_campaign=GoodSam%20Website');return false;">Sunsparks</a></p>
  												<div class="productteaser"><p><p>Solar Power Done Right!
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="http://www.brakebuddy.com" onclick="trackOutboundLink('http://www.brakebuddy.com');return false;" title="BrakeBuddy"><img width="158" height="110" src="http://www.motorhome.com/wp-content/uploads/2016/06/SpotlightAd-01.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2016/06/SpotlightAd-01.jpg 158w, http://www.motorhome.com/wp-content/uploads/2016/06/SpotlightAd-01-120x84.jpg 120w" sizes="(max-width: 158px) 100vw, 158px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="http://www.brakebuddy.com" onclick="trackOutboundLink('http://www.brakebuddy.com');return false;">BrakeBuddy</a></p>
  												<div class="productteaser"><p><p>See Why You Need One!
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="http://www.anchordownrvresort.com" onclick="trackOutboundLink('http://www.anchordownrvresort.com');return false;" title="Calling All Snowbirds"><img width="158" height="110" src="http://www.motorhome.com/wp-content/uploads/2014/11/TLS_MHS_AnchorDown2_1411.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2014/11/TLS_MHS_AnchorDown2_1411.jpg 158w, http://www.motorhome.com/wp-content/uploads/2014/11/TLS_MHS_AnchorDown2_1411-120x83.jpg 120w" sizes="(max-width: 158px) 100vw, 158px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="http://www.anchordownrvresort.com" onclick="trackOutboundLink('http://www.anchordownrvresort.com');return false;">Calling All Snowbirds</a></p>
  												<div class="productteaser"><p><p>Traveling south? Come to Tennessee
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1" onclick="trackOutboundLink('https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1');return false;" title="Choose Your Next RV "><img width="200" height="135" src="http://www.motorhome.com/wp-content/uploads/2012/02/MH-spotlight-vehicles.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2012/02/MH-spotlight-vehicles.jpg 200w, http://www.motorhome.com/wp-content/uploads/2012/02/MH-spotlight-vehicles-158x106.jpg 158w, http://www.motorhome.com/wp-content/uploads/2012/02/MH-spotlight-vehicles-120x81.jpg 120w, http://www.motorhome.com/wp-content/uploads/2012/02/MH-spotlight-vehicles-90x60.jpg 90w" sizes="(max-width: 200px) 100vw, 200px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1" onclick="trackOutboundLink('https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1');return false;">Choose Your Next RV</a></p>
  												<div class="productteaser"><p><p>Subscribe to Motorhome Magazine today!
&nbsp;
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					                							<li>
                							<div class="sportsscore" align="center"; style="width:300px">

<a target="_blank" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1" onclick="trackOutboundLink('https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1');return false;" title="Find A Getaway"><img width="200" height="135" src="http://www.motorhome.com/wp-content/uploads/2011/09/MH-spotlight-destinations.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2011/09/MH-spotlight-destinations.jpg 200w, http://www.motorhome.com/wp-content/uploads/2011/09/MH-spotlight-destinations-158x106.jpg 158w, http://www.motorhome.com/wp-content/uploads/2011/09/MH-spotlight-destinations-120x81.jpg 120w, http://www.motorhome.com/wp-content/uploads/2011/09/MH-spotlight-destinations-90x60.jpg 90w" sizes="(max-width: 200px) 100vw, 200px" /></a>								                    							<p class="homeheadline"><a target="_blank" href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1" onclick="trackOutboundLink('https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DA1');return false;">Find A Getaway</a></p>
  												<div class="productteaser"><p><p>Subscribe to Motorhome Magazine today!
</p></p></div>

                    						</div>
                							<div class="clear"></div>
            								</li>

					
													</ul>
									<button class="prevps4 leftarrow"></button>
									<button class="nextps4 rightarrow"></button>
    							</div>
    							</div>

    								
			</div>
			</div>
			
<div class="widgetfooter1"></div></div>
		
  	<div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
	OAS_version = 10;
	OAS_rn = '001234567890'; OAS_rns = '1234567890';
	OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
	document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@x01'>");
</script>

<script LANGUAGE="JavaScript"> 
	<!--
	_version=10;
	//-->
</script>

<script LANGUAGE="JavaScript1.1"> 
	<!--
		_version=11; // --> </script>

<script LANGUAGE="JavaScript">
	<!--
		if (navigator.appVersion.indexOf('MSIE 3') != -1){
			document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle1'></iframe>");
		} else if (_version < 11) {
			document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@x01'></A>");}
	// --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div class="widgetwrap">										

			<!--style choices for customized widget headers and backgrounds-->


	<h4 class="widget1" >
			</h4> 
	<div class="widgetbody1" style="
		">

					
			<p><a href="http://www.motorhomemagazine.com/enewsletter/" onclick="trackOutboundLink('http://www.motorhome.com/enewsletter/');return false;"><img src="/motorhome/wp-content/uploads/2011/07/MH-eNews.gif" /><br />
</a></p>
							
			</div>
			
<div class="widgetfooter1"></div></div>
<div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle1'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle1'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle1'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle1'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div></div><div class="titlewrap300"><h2>Start Saving on MotorHome Today!</h2></div><div class="widgetbody">			<div class="textwidget"><form method="post" action="https://w1.buysub.com/servlet/PrePopGateway?cds_mag_code=MHM&cds_page_id=68567&cds_response_key=TMM3DEMBS">	
<table width="300" height="175" align="left" background="/wp-content/uploads/2010/04/Sidebar-Sub.jpg" no-repeat>
<tr>
        <tr>  
    <tr>
      <td>Name:</td>
      <td><input type="text" value="" name="cds_name"></td>
    <tr>  
    <tr>
      <td>Address:</td>
      <td><input type="text" value="" name="cds_address_1"></td>
    <tr>  
    <tr>
      <td>City:</td>
      <td><input type="text" value="" name="cds_city"></td>
    <tr>  
    <tr>
      <td>State:</td>
      <td><input type="text" name="cds_state" size="3" maxlength="2"></td>
    <tr>  
    <tr>
      <td>ZIP:</td>
      <td><input type="text" value="" name="cds_zip"></td>
    <tr>  
    <tr>
      <td colspan="2" align="center"><input type="submit" value="Subscribe Now!" name="send"">
</table></form></div>
		</div><div class="widgetfooter"></div></div><div style="clear:both"></div><div class="widgetwrap"><div></div><div class="titlewrap300"><h2>Campground Finder</h2></div><div class="widgetbody">			<div class="textwidget"><div class="tldcgsearch">
	<div class="copy">
		<form action="http://www.trailerlifedirectory.com/travel/campgroundsandrvparks/SearchResults.aspx" target="_new">
		<p>City<br />
			<input type="text" tabindex="2" id="city" name="city">
		</p>
		<p>State/Province<br />
			<select tabindex="3" id="state" name="state">
				<option value=""></option>
				<option value="AL">Alabama</option>
				<option value="AK">Alaska</option>
				<option value="AZ">Arizona</option>
				<option value="AR">Arkansas</option>
				<option value="CA">California</option>
				<option value="CO">Colorado</option>
				<option value="CT">Connecticut</option>
				<option value="DE">Delaware</option>
				<option value="DC">District of Columbia</option>
				<option value="FL">Florida</option>
				<option value="GA">Georgia</option>
				<option value="ID">Idaho</option>
				<option value="IL">Illinois</option>
				<option value="IN">Indiana</option>
				<option value="IA">Iowa</option>
				<option value="KS">Kansas</option>
				<option value="KY">Kentucky</option>
				<option value="LA">Louisiana</option>
				<option value="ME">Maine</option>
				<option value="MD">Maryland</option>
				<option value="MA">Massachusetts</option>
				<option value="MI">Michigan</option>
				<option value="MN">Minnesota</option>
				<option value="MS">Mississippi</option>
				<option value="MO">Missouri</option>
				<option value="MT">Montana</option>
				<option value="NE">Nebraska</option>
				<option value="NV">Nevada</option>
				<option value="NH">New Hampshire</option>
				<option value="NJ">New Jersey</option>
				<option value="NM">New Mexico</option>
				<option value="NY">New York</option>
				<option value="NC">North Carolina</option>
				<option value="ND">North Dakota</option>
				<option value="OH">Ohio</option>
				<option value="OK">Oklahoma</option>
				<option value="OR">Oregon</option>
				<option value="PA">Pennsylvania</option>
				<option value="RI">Rhode Island</option>
				<option value="SC">South Carolina</option>
				<option value="SD">South Dakota</option>
				<option value="TN">Tennessee</option>
				<option value="TX">Texas</option>
				<option value="UT">Utah</option>
				<option value="VT">Vermont</option>
				<option value="VA">Virginia</option>
				<option value="WA">Washington</option>
				<option value="WV">West Virginia</option>
				<option value="WI">Wisconsin</option>
				<option value="WY">Wyoming</option>
				<option value="AB">Alberta</option>
				<option value="BC">British Columbia</option>
				<option value="MB">Manitoba</option>
				<option value="NB">New Brunswick</option>
				<option value="NL">Newfoundland and Labrador</option>
				<option value="NT">Northwest Territory</option>
				<option value="NS">Nova Scotia</option>
				<option value="ON">Ontario</option>
				<option value="PE">Prince Edward Island</option>
				<option value="QC">Quebec</option>
				<option value="SK">Saskatchewan</option>
				<option value="YT">Yukon Territory</option>
			</select>
		</p>
		<p>Park/Facility Type<br />
			<select tabindex="4" id="type" name="type">
				<option value="">All</option>
				<option value="2">Public Park</option>
				<option value="3">Public Corps</option>
				<option value="5">State Park</option>
				<option value="8">National Park</option>
				<option value="9">Provincial Park</option>
				<option value="12">National Forest</option>
				<option value="13">Condo Park</option>
				<option value="14">Membership Park</option>
				<option value="15">Privately Owned Park</option>
				<option value="16">Service Center</option>
				<option value="17">Tourist Attraction</option>
			</select>
		</p>
		<table cellspacing="0" cellpadding="0">
			<tbody>
				<tr>
					<td valign="middle">
						<input type="checkbox" tabindex="5" name="filter" id="filter" value="g">
						<label for="filter">Good Sam Parks Only</label>
					</td>
					<td valign="middle">
						<img src="http://www.trailerlifedirectory.com/images/icons/gs_park_small.gif" style="margin: 0 0 0 5px; border-width:0px;" alt="Good Sam Park Logo">
					</td>
				</tr>
			</tbody>
		</table>
		<p></p>
		<p style="text-align: center;">
			<input type="submit" class="search-submit" tabindex="6" value="     FIND     ">
		</p>
		<p>
			<a href="http://www.trailerlifedirectory.com/" target="_new">
				<img alt="Powered by GS" src="http://www.trailerlife.com/wp-content/gallery/media/gsrvtravelguide.gif">
			</a> 
		</p>
		</form>
	</div>
</div></div>
		</div><div class="widgetfooter"></div></div><div class="widgetwrap">										

			<!--style choices for customized widget headers and backgrounds-->


	<h4 class="widget1" >
			</h4> 
	<div class="widgetbody1" style="
		">

					
			<p><iframe src="https://www.facebook.com/connect/connect.php?id=123928290982893&connections=10&stream=false&header=false&locale=" frameborder="0" height="252" scrolling="no" width="300"></iframe></p>
							
			</div>
			
<div class="widgetfooter1"></div></div>
<div style="clear:both"></div><div class="widgetwrap"><div>			<div class="textwidget"><SCRIPT LANGUAGE="JavaScript1.1">
OAS_version = 10;
OAS_rn = '001234567890'; OAS_rns = '1234567890';
OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
document.write("<SCR"+"IPT LANGUAGE='JavaScript1.1' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle2'>");
</script>
<script LANGUAGE="JavaScript"> 
 <!--
_version=10; //--> </script>
<script LANGUAGE="JavaScript1.1"> 
 <!--
_version=11; // --> </script>
<script LANGUAGE="JavaScript">
<!--
if (navigator.appVersion.indexOf('MSIE 3') != -1){
document.write("<IFRAME WIDTH=100  HEIGHT=100  MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000' SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_sx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle2'></iframe>");
} else if (_version < 11) {
document.write ("<A HREF='http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle2'><IMG SRC='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/www.motorhomemagazine.com/main/1" + OAS_rns +"@Middle2'></A>");}
 //         --> 
 </SCRIPT>
</div>
		</div><div class="widgetfooter"></div></div><div class="widgetwrap"><!--style choices for customized widget headers and backgrounds-->


	<h4 class="widget1" >
				<a  href="http://www.motorhome.com/category/quick-tips/">
		Quick Tips		</a>
			</h4> 
	<div class="widgetbody1" style="
		">


					<!--start of category loop and display-->
			
					<div class="catboxthumbnail" style="float:Left; width: 160px !important; margin-Left:0px;">

										
<a href="http://www.motorhome.com/quick-tips/foam-foiler/" title="Foam Foiler"><img width="158" height="88" src="http://www.motorhome.com/wp-content/uploads/2017/06/QT-nozzel-towel-158x88.jpg" class="catboxphoto wp-post-image" alt="" srcset="http://www.motorhome.com/wp-content/uploads/2017/06/QT-nozzel-towel-158x88.jpg 158w, http://www.motorhome.com/wp-content/uploads/2017/06/QT-nozzel-towel-300x168.jpg 300w, http://www.motorhome.com/wp-content/uploads/2017/06/QT-nozzel-towel-768x429.jpg 768w, http://www.motorhome.com/wp-content/uploads/2017/06/QT-nozzel-towel-400x224.jpg 400w, http://www.motorhome.com/wp-content/uploads/2017/06/QT-nozzel-towel-298x167.jpg 298w, http://www.motorhome.com/wp-content/uploads/2017/06/QT-nozzel-towel-278x155.jpg 278w, http://www.motorhome.com/wp-content/uploads/2017/06/QT-nozzel-towel-200x112.jpg 200w, http://www.motorhome.com/wp-content/uploads/2017/06/QT-nozzel-towel-120x67.jpg 120w, http://www.motorhome.com/wp-content/uploads/2017/06/QT-nozzel-towel.jpg 1000w" sizes="(max-width: 158px) 100vw, 158px" /></a></div>			<a href="http://www.motorhome.com/quick-tips/foam-foiler/" rel="bookmark" title="Permanent Link to Foam Foiler"><h3 class="homeheadline" style="font-size:18px; line-height:27px;">Foam Foiler</h3></a>
            <p>&nbsp;
As a longtime RVer I have learned that diesel fuel foams (or blows back if there is no auto stop). To help with the resulting mess, I take a full-size paper towel and...&nbsp;<a href='http://www.motorhome.com/quick-tips/foam-foiler/'><span class='readmore'>read story</span></a></p>
			<div class="storybottomnoline"></div>
                 <!--end of first time through loop-->
				
								<ul>                  	<li><a class="homeheadline" href="http://www.motorhome.com/quick-tips/how-cool-is-that/">How Cool Is That?</a> June 26, 2017</li>
				<!--end of first time through loop-->
				
								                  	<li><a class="homeheadline" href="http://www.motorhome.com/quick-tips/shower-rod/">Shower Rod</a> May 22, 2017</li>
				<!--end of first time through loop-->
				
								                  	<li><a class="homeheadline" href="http://www.motorhome.com/quick-tips/hook-em/">Hook ’Em!</a> May 22, 2017</li>
				</ul>			<div class="storybottomnoline"></div>					<a href="http://www.motorhome.com/category/quick-tips/"><p class="viewall">View All <span class="arrows"> &raquo;</span></p></a>
		
	    </div>
		<!--end of category display-->
		<div class="widgetfooter1"></div></div>


						



		
</div>

<!-- end sidebar -->       


</div>

<!-- The main column ends  -->

</div><!--innerwrap-->



<!-- begin footer -->
</div><!--wrap-->

<div style="clear:both;"></div>

<style>
	.input_box
	{	
		padding:4px;
		color:gray;
		border-radius:4px;
		font-size:10px;
		height:20px;
	}
	
	
</style>
<script type="text/javascript">
adroll_adv_id = "LZ7GYLYJC5EJXNCYWLRH2F";
adroll_pix_id = "PXZ76YPFGJEP5DH5YUZ7I7";
(function () {
var oldonload = window.onload;
window.onload = function(){
   __adroll_loaded=true;
   var scr = document.createElement("script");
   var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
   scr.setAttribute('async', 'true');
   scr.type = "text/javascript";
   scr.src = host + "/j/roundtrip.js";
   ((document.getElementsByTagName('head') || [null])[0] ||
    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
   if(oldonload){oldonload()}};
}());
</script>



	<form method="post" action="https://w1.buysub.com/servlet/PrePopGateway?cds_mag_code=MHM&cds_page_id=69273&cds_response_key=TMM3DEMB">
		<table width="960" height="320" style="background-color:#3E681E;">
				<tr>
					<td>
							<img src="http://www.motorhome.com/wp-content/gallery/media/free_issue.png" style="float:left;"/>
					</td>
					<td>
						<table>
							<tr>
								<td  colspan="2">
									<h1 style="color:#FCF35A; font-size:30px;">Get a <strong>FREE</strong> issue of <strong>Motor Home</strong> Magazine</h1>
								</td>
							</tr>
							<tr>
								<td style="padding-top:15px;">
									<p style="color:white; line-height:24px; padding-left:20px; width:330px; font-size:14px;">
										Sign up for your trial subscription
										and you'll receive a <strong>FREE</strong> issue.
										If you like <span style="font-weight:bold; font-style:italic;">Motor Home</span>, pay just
										$19.97 for 11 more issues (12 in all).
										Otherwise, write "cancel" on the 
										invoice, return it and owe nothing.
									</p>
								</td>
								<td  style="padding-top:15px;">
									<table align="left" style="float:right; background-color:#3E681E; padding-right:40px;">
										<tr>
											<td>
												<input type="text" class="input_box" value="Name:" onFocus="this.value=''" name="cds_name" size="40"/>
											</td>
										</tr>
										<tr>
											<td colspan="3">
												<input type="text" class="input_box" value="Address:" onFocus="this.value=''" name="cds_address_1" size="40" />
											</td>
										</tr>
										<tr>
											<td colspan="3">
												<input type="text" class="input_box" value="City:" onFocus="this.value=''" name="cds_city" size="40"/>
											</td>
										</tr>
										<tr>
											<td>
												<input type="text" class="input_box" value="State:" onFocus="this.value=''" name="cds_state" size="15" maxlength="2" /> 
											
												<input type="text" class="input_box" value="Zip:"  onFocus="this.value=''" name="cds_zip" size="15" /> 
											</td>
										</tr>
									</table>
								</td>	
							</tr>
							<tr>
								<td colspan="2" align="center" style="padding-top:35px;">
									<input type="image" src="http://www.motorhome.com/wp-content/gallery/media/subscribe_now.png" alt="Subscribe Now" onclick="trackOutboundLink('https://w1.buysub.com/servlet/PrePopGateway?cds_mag_code=MHM&cds_page_id=69273&cds_response_key=TMM3DEMB');return false;">
								</td>
							</tr>
						</table>
					</td>
				</tr>	
			</table>
	</form>
	<div style="text-align:center; padding:10px;">
		<table style="margin-left:300px;">
		<tr>
			<td>
				<a href="http://www.motorhome.com/terms-of-use">Terms of Use</a>  | <a href="http://www.motorhome.com/privacy-policy">Privacy Policy</a> 
			</td>
		</tr>
		<tr>
			<td style="margin-right:10px;">
			<p style="color:black'; ">© 2016 Good Sam Enterprises, LLC.  All Rights Reserved.</p>
			</td>		
		</tr>
		</table>
		  
	</div>
	<!-- Powered by WPtouch: 4.3.18 -->	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.6";
                    var wp_product_version = "wpp-5.3.6";
                    var wp_blog_version = "4.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.6","anonymous_profile_id":"wp-17d2a7207416ed067ea9eb663def7db8","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_below_showon_home":true,"addthis_above_showon_pages":true,"addthis_below_showon_pages":true,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":true,"addthis_below_showon_archives":true,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"categories","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f207ea940a4cad2 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.motorhome.com/wp-content/plugins/addthis/css/output.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.motorhome.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.motorhome.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.motorhome.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src="https://s.gravatar.com/js/gprofiles.js?ver=2017Julaa"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/cart66/js/cart66-library.js?ver=1.5.8'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'50994526',post:'25200',tz:'-5',srv:'www.motorhome.com'} ]);
	_stq.push([ 'clickTrackerInit', '50994526', '25200' ]);
</script>
<!--wp_footer-->