<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>RV Gift Guide | Motorhome Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.motorhome.com/xmlrpc.php" />
<meta property="og:image" content="http://www.motorhome.com/wp-content/uploads/2017/11/MH-GiftGuide-300x250.jpg" /><link rel="icon" type="image/png" href="http://www.motorhome.com/wp-content/uploads/2017/09/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-144x144.png" />

<link rel="canonical" href="http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Motorhome Magazine &raquo; Feed" href="http://www.motorhome.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorhome Magazine &raquo; Comments Feed" href="http://www.motorhome.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Motorhome Magazine &raquo; RV Gift Guide Comments Feed" href="http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motorhome.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.motorhome.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="text/javascript">
        var ajaxurl = 'http://www.motorhome.com/wp-admin/admin-ajax.php';
        </script>
<link rel='https://api.w.org/' href='http://www.motorhome.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motorhome.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motorhome.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='RVSEF Driving Safety Program Going Online' href='http://www.motorhome.com/motorhomes/motorhome-news/rvsef-driving-program-going-online/' />
<link rel='shortlink' href='http://www.motorhome.com/?p=34953' />
<link rel="alternate" type="application/json+oembed" href="http://www.motorhome.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-news%2Frv-gift-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motorhome.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-news%2Frv-gift-guide%2F&#038;format=xml" />
<script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 34953                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
<style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.motorhome.com\/wp-admin\/","wpRestNonce":"272cb477c1","wpRestUrl":"http:\/\/www.motorhome.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.motorhome.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.motorhome.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e08020";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('provide', 'adblockTracker', function(tracker, opts) {
	var ad = document.createElement('ins');
	ad.className = 'AdSense';
	ad.style.display = 'block';
	ad.style.position = 'absolute';
	ad.style.top = '-1px';
	ad.style.height = '1px';
	document.body.appendChild(ad);
	tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	document.body.removeChild(ad);
	});
	
	ga('create', 'UA-3792260-26', 'auto');
	ga('require', 'adblockTracker', {dimensionIndex: 1});
	ga('send', 'pageview');
	</script>
<script type="text/javascript">
	/**
	* Function that tracks a click on an outbound link in Google Analytics.
	* This function takes a valid URL string as an argument, and uses that URL string
	* as the event label.
	*/
	var trackOutboundLink = function(url) {
	ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
	function () {
	  window.open(url, '_blank');
	}
	});
	}
	</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.motorhome.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/motorhomes/",
                                "name": "Motorhomes"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/motorhomes/motorhome-news/",
                                "name": "Motorhome News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/",
                                "name": "RV Gift Guide"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Remove padding from footer */
.td-footer-wrapper {
padding-top:30px;
padding-bottom:0;
}

aside.td_block_template_1 {
margin-bottom:0;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-34953 single-format-standard rv-gift-guide global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main" class="td-mobile-main-menu"><li id="menu-item-32070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-has-children menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></li>
<li id="menu-item-33062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33062"><a target="_blank" href="http://forums.motorhome.com/">RV Forums</a></li>
<li id="menu-item-33063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li id="menu-item-32072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/diy/">DIY</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></li>
</ul>
</li>
<li id="menu-item-32071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-34115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34115"><a href="http://www.motorhome.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-34116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34116"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/">Getaways</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhome-travel/national-parks/">National Parks</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhome-travel/rv-parks-campgrounds/">RV Parks &amp; Campgrounds</a></li>
</ul>
</li>
<li id="menu-item-34711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34711"><a href="#">Dinghy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-33070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
<li id="menu-item-34708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
</ul>
</li>
<li id="menu-item-34474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-6">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Saturday, November 18, 2017
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-34131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-34131"><a href="http://www.motorhome.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34132"><a target="_blank" href="http://www.gsevents.com/">RV Events</a></li>
<li id="menu-item-34133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34133"><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-34134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34134"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Motorhome Magazine</a></li>
<li id="menu-item-34136" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34136"><a href="http://www.motorhome.com/enewsletter/">Motorhome E-News</a></li>
<li id="menu-item-34135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34135"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li id="menu-item-34137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34137"><a target="_blank" href="http://rv.campingworld.com/">RVs For Sale</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a target="_blank" href="http://www.campingworld.com/">Shop For Gear</a></li>
<li id="menu-item-34139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34139"><a href="http://www.motorhome.com/article-indexes/">Article Indexes</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
<span class="td-visual-hidden">Motorhome Magazine</span>
</a>
</div>
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a10017ce47e2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5a10017ce47e2"><script>var block_td_uid_1_5a10017ce47e2 = new tdBlock();
block_td_uid_1_5a10017ce47e2.id = "td_uid_1_5a10017ce47e2";
block_td_uid_1_5a10017ce47e2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"175","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a10017ce47e2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a10017ce47e2_rand","tdc_css_class_style":"td_uid_1_5a10017ce47e2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a10017ce47e2.td_column_number = "3";
block_td_uid_1_5a10017ce47e2.block_type = "td_block_mega_menu";
block_td_uid_1_5a10017ce47e2.post_count = "4";
block_td_uid_1_5a10017ce47e2.found_posts = "167";
block_td_uid_1_5a10017ce47e2.header_color = "";
block_td_uid_1_5a10017ce47e2.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a10017ce47e2.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_1_5a10017ce47e2);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a10017ce47e2" id="td_uid_2_5a10017ce719d" data-td_block_id="td_uid_1_5a10017ce47e2" data-td_filter_value="" href="http://www.motorhome.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a10017ce47e2" id="td_uid_3_5a10017ce72d9" data-td_block_id="td_uid_1_5a10017ce47e2" data-td_filter_value="599" href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a><a class="mega-menu-sub-cat-td_uid_1_5a10017ce47e2" id="td_uid_4_5a10017ce745e" data-td_block_id="td_uid_1_5a10017ce47e2" data-td_filter_value="28" href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></div></div><div id=td_uid_1_5a10017ce47e2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/the-classic-ride-boats-and-bs/" rel="bookmark" title="The Classic Ride: Boats and B’s"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/DSCF1588-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/DSCF1588-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/DSCF1588-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Robert and Becky Nordstrom&#039;s Forest River MB Cruiser" title="The Classic Ride: Boats and B’s" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/" class="td-post-category">Motorhomes</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/the-classic-ride-boats-and-bs/" rel="bookmark" title="The Classic Ride: Boats and B’s">The Classic Ride: Boats and B’s</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/road-foodie-grilled-holiday-artichokes/" rel="bookmark" title="Road Foodie: Grilled Holiday Artichokes"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/foodie-P8011884a-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/foodie-P8011884a-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/foodie-P8011884a-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A single artichoke plant will produce several artichokes each season for 5-10 years." title="Road Foodie: Grilled Holiday Artichokes" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/camp-cooking/" class="td-post-category">Camp Cooking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/road-foodie-grilled-holiday-artichokes/" rel="bookmark" title="Road Foodie: Grilled Holiday Artichokes">Road Foodie: Grilled Holiday Artichokes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/the-classic-ride-dream-weaver/" rel="bookmark" title="The Classic Ride: Dream Weaver"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/09/IMG_0379-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/09/IMG_0379-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/09/IMG_0379-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Classic Ride: Dream Weaver" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/rv-living/" class="td-post-category">RV Living</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/the-classic-ride-dream-weaver/" rel="bookmark" title="The Classic Ride: Dream Weaver">The Classic Ride: Dream Weaver</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/road-foodie-zucchini-zone/" rel="bookmark" title="Road Foodie: Zucchini Zone"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/foodie-P5300954-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/foodie-P5300954-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/08/foodie-P5300954-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Road Foodie: Zucchini Zone" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/camp-cooking/" class="td-post-category">Camp Cooking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/road-foodie-zucchini-zone/" rel="bookmark" title="Road Foodie: Zucchini Zone">Road Foodie: Zucchini Zone</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a10017ce47e2" data-td_block_id="td_uid_1_5a10017ce47e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5a10017ce47e2" data-td_block_id="td_uid_1_5a10017ce47e2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33062"><a target="_blank" href="http://forums.motorhome.com/">RV Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5a10017d0a007_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5a10017d0a007"><script>var block_td_uid_5_5a10017d0a007 = new tdBlock();
block_td_uid_5_5a10017d0a007.id = "td_uid_5_5a10017d0a007";
block_td_uid_5_5a10017d0a007.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"595","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a10017d0a007_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a10017d0a007_rand","tdc_css_class_style":"td_uid_5_5a10017d0a007_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a10017d0a007.td_column_number = "3";
block_td_uid_5_5a10017d0a007.block_type = "td_block_mega_menu";
block_td_uid_5_5a10017d0a007.post_count = "4";
block_td_uid_5_5a10017d0a007.found_posts = "527";
block_td_uid_5_5a10017d0a007.header_color = "";
block_td_uid_5_5a10017d0a007.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a10017d0a007.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_5_5a10017d0a007);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5a10017d0a007" id="td_uid_6_5a10017d0bf16" data-td_block_id="td_uid_5_5a10017d0a007" data-td_filter_value="" href="http://www.motorhome.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_5_5a10017d0a007" id="td_uid_7_5a10017d0c03e" data-td_block_id="td_uid_5_5a10017d0a007" data-td_filter_value="32" href="http://www.motorhome.com/category/tech/diy/">DIY</a><a class="mega-menu-sub-cat-td_uid_5_5a10017d0a007" id="td_uid_8_5a10017d0c1c1" data-td_block_id="td_uid_5_5a10017d0a007" data-td_filter_value="18" href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a><a class="mega-menu-sub-cat-td_uid_5_5a10017d0a007" id="td_uid_9_5a10017d0c37b" data-td_block_id="td_uid_5_5a10017d0a007" data-td_filter_value="48" href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></div></div><div id=td_uid_5_5a10017d0a007 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-sun-damage/" rel="bookmark" title="RV Tech Savvy: Sun Damage"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/CP-sun-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/CP-sun-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/CP-sun-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RV Tech Savvy: Sun Damage" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-sun-damage/" rel="bookmark" title="RV Tech Savvy: Sun Damage">RV Tech Savvy: Sun Damage</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/spray-in-convenience/" rel="bookmark" title="Spray-in Convenience"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/QT-sprayer-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/QT-sprayer-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/QT-sprayer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spray-in Convenience" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/spray-in-convenience/" rel="bookmark" title="Spray-in Convenience">Spray-in Convenience</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/rack-em/" rel="bookmark" title="Rack ‘Em"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/QT-Towel-Rack-1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/QT-Towel-Rack-1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/QT-Towel-Rack-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rack ‘Em" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/rack-em/" rel="bookmark" title="Rack ‘Em">Rack ‘Em</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/diy/motorhome-basics-water-heater-maintenance/" rel="bookmark" title="Motorhome Basics: Water Heater Maintenance"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/water-heater-lead-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/water-heater-lead-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/water-heater-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Motorhome Basics: Water Heater Maintenance" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/diy/motorhome-basics-water-heater-maintenance/" rel="bookmark" title="Motorhome Basics: Water Heater Maintenance">Motorhome Basics: Water Heater Maintenance</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a10017d0a007" data-td_block_id="td_uid_5_5a10017d0a007"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5a10017d0a007" data-td_block_id="td_uid_5_5a10017d0a007"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a10017d2f059_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5a10017d2f059"><script>var block_td_uid_10_5a10017d2f059 = new tdBlock();
block_td_uid_10_5a10017d2f059.id = "td_uid_10_5a10017d2f059";
block_td_uid_10_5a10017d2f059.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"36","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a10017d2f059_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a10017d2f059_rand","tdc_css_class_style":"td_uid_10_5a10017d2f059_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a10017d2f059.td_column_number = "3";
block_td_uid_10_5a10017d2f059.block_type = "td_block_mega_menu";
block_td_uid_10_5a10017d2f059.post_count = "4";
block_td_uid_10_5a10017d2f059.found_posts = "1998";
block_td_uid_10_5a10017d2f059.header_color = "";
block_td_uid_10_5a10017d2f059.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a10017d2f059.max_num_pages = "500";
tdBlocksArray.push(block_td_uid_10_5a10017d2f059);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5a10017d2f059" id="td_uid_11_5a10017d32160" data-td_block_id="td_uid_10_5a10017d2f059" data-td_filter_value="" href="http://www.motorhome.com/category/motorhomes/">All</a><a class="mega-menu-sub-cat-td_uid_10_5a10017d2f059" id="td_uid_12_5a10017d32296" data-td_block_id="td_uid_10_5a10017d2f059" data-td_filter_value="112" href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a><a class="mega-menu-sub-cat-td_uid_10_5a10017d2f059" id="td_uid_13_5a10017d3242d" data-td_block_id="td_uid_10_5a10017d2f059" data-td_filter_value="355" href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a><a class="mega-menu-sub-cat-td_uid_10_5a10017d2f059" id="td_uid_14_5a10017d325b2" data-td_block_id="td_uid_10_5a10017d2f059" data-td_filter_value="30" href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a><a class="mega-menu-sub-cat-td_uid_10_5a10017d2f059" id="td_uid_15_5a10017d3272a" data-td_block_id="td_uid_10_5a10017d2f059" data-td_filter_value="600" href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a><a class="mega-menu-sub-cat-td_uid_10_5a10017d2f059" id="td_uid_16_5a10017d32891" data-td_block_id="td_uid_10_5a10017d2f059" data-td_filter_value="461" href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></div></div><div id=td_uid_10_5a10017d2f059 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/" rel="bookmark" title="RV Gift Guide"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/11/MH-GiftGuide-300x250-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/11/MH-GiftGuide-300x250-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/11/MH-GiftGuide-300x250-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RV Gift Guide" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-news/" class="td-post-category">Motorhome News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/" rel="bookmark" title="RV Gift Guide">RV Gift Guide</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/rvsef-driving-program-going-online/" rel="bookmark" title="RVSEF Driving Safety Program Going Online"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/06/ATB-RVSEF-Logo-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/06/ATB-RVSEF-Logo-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/06/ATB-RVSEF-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RVSEF Driving Safety Program Going Online" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-news/" class="td-post-category">Motorhome News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/rvsef-driving-program-going-online/" rel="bookmark" title="RVSEF Driving Safety Program Going Online">RVSEF Driving Safety Program Going Online</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-november-6-2017/" rel="bookmark" title="NHTSA Recalls: November 6, 2017"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NHTSA Recalls: November 6, 2017" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-news/" class="td-post-category">Motorhome News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-november-6-2017/" rel="bookmark" title="NHTSA Recalls: November 6, 2017">NHTSA Recalls: November 6, 2017</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/real-intent/" rel="bookmark" title="Real Intent"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/intent-8-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/intent-8-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/intent-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Real Intent" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/real-intent/" rel="bookmark" title="Real Intent">Real Intent</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a10017d2f059" data-td_block_id="td_uid_10_5a10017d2f059"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5a10017d2f059" data-td_block_id="td_uid_10_5a10017d2f059"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-34115"><a href="http://www.motorhome.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5a10017d6a84a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_5a10017d6a84a"><script>var block_td_uid_17_5a10017d6a84a = new tdBlock();
block_td_uid_17_5a10017d6a84a.id = "td_uid_17_5a10017d6a84a";
block_td_uid_17_5a10017d6a84a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5a10017d6a84a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5a10017d6a84a_rand","tdc_css_class_style":"td_uid_17_5a10017d6a84a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5a10017d6a84a.td_column_number = "3";
block_td_uid_17_5a10017d6a84a.block_type = "td_block_mega_menu";
block_td_uid_17_5a10017d6a84a.post_count = "5";
block_td_uid_17_5a10017d6a84a.found_posts = "258";
block_td_uid_17_5a10017d6a84a.header_color = "";
block_td_uid_17_5a10017d6a84a.ajax_pagination_infinite_stop = "";
block_td_uid_17_5a10017d6a84a.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_17_5a10017d6a84a);
</script><div id=td_uid_17_5a10017d6a84a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/real-intent/" rel="bookmark" title="Real Intent"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/intent-8-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/intent-8-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/intent-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Real Intent" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/real-intent/" rel="bookmark" title="Real Intent">Real Intent</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/national-parks/the-majesty-of-yosemite/" rel="bookmark" title="The Majesty of Yosemite"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/7-RV-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/7-RV-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/7-RV-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="he authors’ 30-foot Winnebago proved to be an ideal mode of transport in most of the park; those with coaches longer than 30 feet may encounter some road restrictions" title="The Majesty of Yosemite" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/national-parks/" class="td-post-category">National Parks</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/national-parks/the-majesty-of-yosemite/" rel="bookmark" title="The Majesty of Yosemite">The Majesty of Yosemite</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/buena-vista/" rel="bookmark" title="Buena Vista!"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/09/2018-Winnebago-Vista-camping-2-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/09/2018-Winnebago-Vista-camping-2-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/09/2018-Winnebago-Vista-camping-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Vista 27PE is long on space in a short package, and is great for families or couples with occasional guests." title="Buena Vista!" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/buena-vista/" rel="bookmark" title="Buena Vista!">Buena Vista!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/october-in-obx/" rel="bookmark" title="October in OBX"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/09/lighthouse-outer-banks-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/09/lighthouse-outer-banks-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/09/lighthouse-outer-banks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Every night, the beam from Bodie Island Light Station — located south of Nags Head — helps light the way for sailors in the waters known as the “Graveyard of the Atlantic.”" title="October in OBX" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/october-in-obx/" rel="bookmark" title="October in OBX">October in OBX</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/a-grand-debut/" rel="bookmark" title="A Grand Debut"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/Cape-Cod-Grand-Coach-10b-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/Cape-Cod-Grand-Coach-10b-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/08/Cape-Cod-Grand-Coach-10b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Grand Debut" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/reviews/" class="td-post-category">Reviews</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/a-grand-debut/" rel="bookmark" title="A Grand Debut">A Grand Debut</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5a10017d6a84a" data-td_block_id="td_uid_17_5a10017d6a84a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5a10017d6a84a" data-td_block_id="td_uid_17_5a10017d6a84a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-34116"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5a10017d732dc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5a10017d732dc"><script>var block_td_uid_18_5a10017d732dc = new tdBlock();
block_td_uid_18_5a10017d732dc.id = "td_uid_18_5a10017d732dc";
block_td_uid_18_5a10017d732dc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"156","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5a10017d732dc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a10017d732dc_rand","tdc_css_class_style":"td_uid_18_5a10017d732dc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5a10017d732dc.td_column_number = "3";
block_td_uid_18_5a10017d732dc.block_type = "td_block_mega_menu";
block_td_uid_18_5a10017d732dc.post_count = "4";
block_td_uid_18_5a10017d732dc.found_posts = "771";
block_td_uid_18_5a10017d732dc.header_color = "";
block_td_uid_18_5a10017d732dc.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a10017d732dc.max_num_pages = "193";
tdBlocksArray.push(block_td_uid_18_5a10017d732dc);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5a10017d732dc" id="td_uid_19_5a10017d753a5" data-td_block_id="td_uid_18_5a10017d732dc" data-td_filter_value="" href="http://www.motorhome.com/category/motorhome-travel/">All</a><a class="mega-menu-sub-cat-td_uid_18_5a10017d732dc" id="td_uid_20_5a10017d754d3" data-td_block_id="td_uid_18_5a10017d732dc" data-td_filter_value="187" href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/">Getaways</a><a class="mega-menu-sub-cat-td_uid_18_5a10017d732dc" id="td_uid_21_5a10017d75666" data-td_block_id="td_uid_18_5a10017d732dc" data-td_filter_value="13" href="http://www.motorhome.com/category/motorhome-travel/national-parks/">National Parks</a><a class="mega-menu-sub-cat-td_uid_18_5a10017d732dc" id="td_uid_22_5a10017d757e7" data-td_block_id="td_uid_18_5a10017d732dc" data-td_filter_value="183" href="http://www.motorhome.com/category/motorhome-travel/rv-parks-campgrounds/">RV Parks &amp; Campgrounds</a></div></div><div id=td_uid_18_5a10017d732dc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/southwestern-soak/" rel="bookmark" title="Southwestern Soak"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/11/escapes-OC09-Cliffside-Pools-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/11/escapes-OC09-Cliffside-Pools-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/11/escapes-OC09-Cliffside-Pools-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Cliffside Pools are filled with a combination of iron and arsenic mineral waters, believed to be beneficial to blood and immune systems, to provide relief from arthritis and stomach ulcers, and to heal a variety of skin conditions." title="Southwestern Soak" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/southwestern-soak/" rel="bookmark" title="Southwestern Soak">Southwestern Soak</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/national-parks/the-majesty-of-yosemite/" rel="bookmark" title="The Majesty of Yosemite"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/7-RV-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/7-RV-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/7-RV-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="he authors’ 30-foot Winnebago proved to be an ideal mode of transport in most of the park; those with coaches longer than 30 feet may encounter some road restrictions" title="The Majesty of Yosemite" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/national-parks/" class="td-post-category">National Parks</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/national-parks/the-majesty-of-yosemite/" rel="bookmark" title="The Majesty of Yosemite">The Majesty of Yosemite</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/homeward-bound/" rel="bookmark" title="Homeward Bound"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/heritage-AL-1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/heritage-AL-1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/heritage-AL-1-300x207.jpg 300w, http://www.motorhome.com/wp-content/uploads/2017/10/heritage-AL-1-768x530.jpg 768w, http://www.motorhome.com/wp-content/uploads/2017/10/heritage-AL-1-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2017/10/heritage-AL-1-696x480.jpg 696w, http://www.motorhome.com/wp-content/uploads/2017/10/heritage-AL-1-609x420.jpg 609w, http://www.motorhome.com/wp-content/uploads/2017/10/heritage-AL-1.jpg 1000w" sizes="(max-width: 218px) 100vw, 218px" alt="Heritage Motorcoach Resort &amp; Marina" title="Homeward Bound" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/homeward-bound/" rel="bookmark" title="Homeward Bound">Homeward Bound</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/creekfire-motor-ranch-opens-in-georgia/" rel="bookmark" title="Georgia&#8217;s CreekFire Motor Ranch"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/Creekfire-hero-image2-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/Creekfire-hero-image2-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/Creekfire-hero-image2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Georgia&#8217;s CreekFire Motor Ranch" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/" class="td-post-category">Travel</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/creekfire-motor-ranch-opens-in-georgia/" rel="bookmark" title="Georgia&#8217;s CreekFire Motor Ranch">Georgia&#8217;s CreekFire Motor Ranch</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5a10017d732dc" data-td_block_id="td_uid_18_5a10017d732dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5a10017d732dc" data-td_block_id="td_uid_18_5a10017d732dc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34711"><a href="#">Dinghy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_23_5a10017d9d56e_rand td_block_template_1"><br>
<script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Top'><\/script>");
									//  --> 
									</script></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.motorhome.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorhomes" class="entry-crumb" href="http://www.motorhome.com/category/motorhomes/">Motorhomes</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorhome News" class="entry-crumb" href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">RV Gift Guide</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-34953" class="post-34953 post type-post status-publish format-standard has-post-thumbnail hentry category-motorhome-news" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes</a></li><li class="entry-category"><a href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">RV Gift Guide</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.motorhome.com/author/bdawson/"></a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-11-16T23:49:32+00:00">November 16, 2017</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-news%2Frv-gift-guide%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RV+Gift+Guide&url=http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-news%2Frv-gift-guide%2F&via=Motorhome+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/&amp;media=http://www.motorhome.com/wp-content/uploads/2017/11/MH-GiftGuide-300x250.jpg&description=RV+Gift+Guide" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RV+Gift+Guide%20-%20http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-news%2Frv-gift-guide%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.motorhome.com/wp-content/uploads/2017/11/MH-GiftGuide-300x250.jpg" data-caption=""><img width="300" height="250" class="entry-thumb td-modal-image" src="http://www.motorhome.com/wp-content/uploads/2017/11/MH-GiftGuide-300x250.jpg" alt="" title="MH-GiftGuide-300x250" /></a></div>
<h5>Some people are the consummate gift givers. They always find just the right thing to make even those who are hard to shop for smile with appreciation. On the opposite end are folks who wait till the last minute to snatch up a plastic gift card. Positioned somewhere in between are the rest of us. When it comes to the RVers on our gift list, we want to wrap up something that fits their personality and lifestyle, and makes their camping adventures even more memorable. To that end, the RV experts at <em>MotorHome</em>e have selected a variety of intriguing gear and gadgets that even the most finicky RVers will love. Our RV Gift Guide provides 32 gift ideas in four price ranges that are sure to bring smiles to the camping enthusiasts on your list this season.</h5>
<h3 style="text-align: center;"><a href="http://giftguide.motorhome.com"><strong>MotorHome Gift Guide</strong></a></h3>
<hr />
</p> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-news%2Frv-gift-guide%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RV+Gift+Guide&url=http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-news%2Frv-gift-guide%2F&via=Motorhome+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/&amp;media=http://www.motorhome.com/wp-content/uploads/2017/11/MH-GiftGuide-300x250.jpg&description=RV+Gift+Guide" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RV+Gift+Guide%20-%20http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-news%2Frv-gift-guide%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/" data-text="RV Gift Guide" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.motorhome.com/motorhomes/motorhome-news/rvsef-driving-program-going-online/">RVSEF Driving Safety Program Going Online</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://www.motorhome.com/author/bdawson/"><img alt='' src="https://0.gravatar.com/avatar/0b19a2705a87414109822286864a099a?s=96&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/0b19a2705a87414109822286864a099a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.motorhome.com/author/bdawson/"></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content=""></span><meta itemprop="datePublished" content="2017-11-16T23:49:32+00:00"><meta itemprop="dateModified" content="2017-11-16T23:49:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.motorhome.com/motorhomes/motorhome-news/rv-gift-guide/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png"></span><meta itemprop="name" content="Motorhome Magazine"></span><meta itemprop="headline " content="RV Gift Guide"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2017/11/MH-GiftGuide-300x250.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="250"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_25_5a10017da5dca_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_25_5a10017da5dca"><script>var block_td_uid_25_5a10017da5dca = new tdBlock();
block_td_uid_25_5a10017da5dca.id = "td_uid_25_5a10017da5dca";
block_td_uid_25_5a10017da5dca.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5a10017da5dca_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5a10017da5dca_rand","tdc_css_class_style":"td_uid_25_5a10017da5dca_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":34953,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_25_5a10017da5dca.td_column_number = "3";
block_td_uid_25_5a10017da5dca.block_type = "td_block_related_posts";
block_td_uid_25_5a10017da5dca.post_count = "6";
block_td_uid_25_5a10017da5dca.found_posts = "1039";
block_td_uid_25_5a10017da5dca.header_color = "";
block_td_uid_25_5a10017da5dca.ajax_pagination_infinite_stop = "";
block_td_uid_25_5a10017da5dca.max_num_pages = "174";
tdBlocksArray.push(block_td_uid_25_5a10017da5dca);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_26_5a10017da9416" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_25_5a10017da5dca" href="#">RELATED ARTICLES</a><a id="td_uid_27_5a10017da9460" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_25_5a10017da5dca" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_25_5a10017da5dca class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/rvsef-driving-program-going-online/" rel="bookmark" title="RVSEF Driving Safety Program Going Online"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/06/ATB-RVSEF-Logo-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/06/ATB-RVSEF-Logo-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/06/ATB-RVSEF-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RVSEF Driving Safety Program Going Online" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-news/" class="td-post-category">Motorhome News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/rvsef-driving-program-going-online/" rel="bookmark" title="RVSEF Driving Safety Program Going Online">RVSEF Driving Safety Program Going Online</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-november-6-2017/" rel="bookmark" title="NHTSA Recalls: November 6, 2017"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NHTSA Recalls: November 6, 2017" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-news/" class="td-post-category">Motorhome News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-november-6-2017/" rel="bookmark" title="NHTSA Recalls: November 6, 2017">NHTSA Recalls: November 6, 2017</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-october-30-2017/" rel="bookmark" title="NHTSA Recalls: October 30, 2017"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NHTSA Recalls: October 30, 2017" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-news/" class="td-post-category">Motorhome News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-october-30-2017/" rel="bookmark" title="NHTSA Recalls: October 30, 2017">NHTSA Recalls: October 30, 2017</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/pala-casino-expansion-in-the-cards/" rel="bookmark" title="Pala Casino Expansion In the Cards"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/Pala-Artist-Rendering-Pool-View2--218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/10/Pala-Artist-Rendering-Pool-View2--218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/10/Pala-Artist-Rendering-Pool-View2--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pala Casino Expansion In the Cards" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-news/" class="td-post-category">Motorhome News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/pala-casino-expansion-in-the-cards/" rel="bookmark" title="Pala Casino Expansion In the Cards">Pala Casino Expansion In the Cards</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-october-9-2017/" rel="bookmark" title="NHTSA Recalls: October 9, 2017"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NHTSA Recalls: October 9, 2017" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-news/" class="td-post-category">Motorhome News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-october-9-2017/" rel="bookmark" title="NHTSA Recalls: October 9, 2017">NHTSA Recalls: October 9, 2017</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/uncategorized/nhtsa-recalls-october-2-2017/" rel="bookmark" title="NHTSA Recalls: October 2, 2017"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NHTSA Recalls: October 2, 2017" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-news/" class="td-post-category">Motorhome News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/uncategorized/nhtsa-recalls-october-2-2017/" rel="bookmark" title="NHTSA Recalls: October 2, 2017">NHTSA Recalls: October 2, 2017</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5a10017da5dca" data-td_block_id="td_uid_25_5a10017da5dca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_5a10017da5dca" data-td_block_id="td_uid_25_5a10017da5dca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/motorhomes/motorhome-news/rv-gift-guide/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.motorhome.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34953' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td_uid_28_5a10017db18dd_rand td_block_template_1"><script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Right2'><\/script>");
									//  --> 
									</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_29_5a10017db1ba8_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_29_5a10017db1ba8"><script>var block_td_uid_29_5a10017db1ba8 = new tdBlock();
block_td_uid_29_5a10017db1ba8.id = "td_uid_29_5a10017db1ba8";
block_td_uid_29_5a10017db1ba8.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"Products","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_29_5a10017db1ba8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5a10017db1ba8_rand","tdc_css_class_style":"td_uid_29_5a10017db1ba8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5a10017db1ba8.td_column_number = "1";
block_td_uid_29_5a10017db1ba8.block_type = "td_block_21";
block_td_uid_29_5a10017db1ba8.post_count = "3";
block_td_uid_29_5a10017db1ba8.found_posts = "287";
block_td_uid_29_5a10017db1ba8.header_color = "#";
block_td_uid_29_5a10017db1ba8.ajax_pagination_infinite_stop = "";
block_td_uid_29_5a10017db1ba8.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_29_5a10017db1ba8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Products</span></h4></div><div id=td_uid_29_5a10017db1ba8 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/show-me-the-way/" rel="bookmark" title="Show Me the Way"><img width="150" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/WG-Rand-Mcnally-150x150.gif" alt="" title="Show Me the Way" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/show-me-the-way/" rel="bookmark" title="Show Me the Way">Show Me the Way</a></h3>
<div class="td-module-meta-info">
<a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-30T22:54:31+00:00">October 30, 2017</time></span> <div class="td-module-comments"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/show-me-the-way/#respond">0</a></div> </div>
<div class="td-excerpt">
Rand McNally has announced a lineup of three new RV-specific devices designed to make traveling the country easier than ever. All three devices include... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/freedom-roads/" rel="bookmark" title="Freedom Roads"><img width="150" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/10/WG-xantrex-150x150.gif" alt="" title="Freedom Roads" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/freedom-roads/" rel="bookmark" title="Freedom Roads">Freedom Roads</a></h3>
<div class="td-module-meta-info">
<a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-30T22:45:16+00:00">October 30, 2017</time></span> <div class="td-module-comments"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/freedom-roads/#respond">0</a></div> </div>
<div class="td-excerpt">
Xantrex has expanded its popular Freedom series with the launch of four new models. The new Freedom X models — two inverters and two... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/full-coverage/" rel="bookmark" title="Full Coverage"><img width="150" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/09/RV-Covers-lead-Elements-150x150.jpg" alt="Available at Camping World, Elements All Climate Covers are water-resistant and feature a heavy-duty Tyvek roof." title="Full Coverage" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/full-coverage/" rel="bookmark" title="Full Coverage">Full Coverage</a></h3>
<div class="td-module-meta-info">
<a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-26T00:27:57+00:00">September 26, 2017</time></span> <div class="td-module-comments"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/full-coverage/#respond">0</a></div> </div>
<div class="td-excerpt">
Protecting your motorhome is easy with a quality cover from one of these manufacturers
When buying a new motorhome, the fact that you’ll likely have... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-sidebar  td_uid_30_5a10017db7cc5_rand td_block_template_1"><script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Right2'><\/script>");
									//  --> 
									</script></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_31_5a10017db7e32_rand td_block_template_1"> 
<SCRIPT LANGUAGE=JavaScript>
									<!-- 
									//configuration 
									OAS_url = 'http://oasc17.247realmedia.com/RealMedia/ads/';
									OAS_sitepage ="stg.motorhome.com";
									OAS_listpos = 'x01,x02,x03';
									OAS_query = '';
									OAS_target = '_blank';
									//end of configuration
									OAS_version = 10;
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									function OAS_NORMAL(pos) {
									document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>'); 
									document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>'); 
									}
									 //--> 
									 </SCRIPT>
<SCRIPT LANGUAGE=JavaScript1.1> 
									<!--  
									 OAS_version = 11;   
									if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1))  
									 OAS_version = 10; 
									if (OAS_version >= 11) 
									document.write('<SCR' + 'IPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');//-->
									</SCRIPT><SCRIPT LANGUAGE=JavaScript> 
									<!--  
									 document.write('');  
									function OAS_AD(pos) {  
									if (OAS_version >= 11 && typeof(OAS_RICH)!='undefined')
									 OAS_RICH(pos);  
									else 
									 OAS_NORMAL(pos);  
									}  //--> 
									 </SCRIPT>

<style>
									  .td-a-rec-id-custom_ad_4{
									  float: left;
									  }
									</style>
<div class="wpb_text_column wpb_content_element  block-title">
<div class="wpb_wrapper">
<h4><strong>VEHICLE SPOTLIGHT</strong></h4>
</div></div>
<div>
<SCRIPT LANGUAGE=JavaScript>  
												<!--  
												OAS_rn = '001234567890'; OAS_rns = '1234567890';
												OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x01'><\/script>");
												//-->  
												</SCRIPT>
</div>
<div class="wpb_text_column wpb_content_element  block-title">
<div class="wpb_wrapper">
<h4><strong>GEARING UP</strong></h4>
</div></div>
<div>
<SCRIPT LANGUAGE=JavaScript>  
												<!--  
												OAS_rn = '001234567890'; OAS_rns = '1234567890';
												OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x02'><\/script>");
												//-->  
												</SCRIPT>
</div>
<div class="wpb_text_column wpb_content_element  block-title">
<div class="wpb_wrapper">
<h4><strong>VEHICLE SPOTLIGHT</strong></h4>
</div></div>
<div>
<SCRIPT LANGUAGE=JavaScript>  
												<!--  
												OAS_rn = '001234567890'; OAS_rns = '1234567890';
												OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x03'><\/script>");
												//-->  
												</SCRIPT>
</div> </div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.motorhome.com/"><img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="Travel, Tech, Lifestyle for the RV Enthusiast" /></a></div><div class="footer-text-wrap">Motorhome magazine’s core purpose is to enhance the RV lifestyle by creating, collecting and distributing high-quality news, tests and reports about all things RVing.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div>Get a FREE issue of Motorhome Magazine</div>
<p>Sign up for your trial subscription and you&#8217;ll receive a FREE issue. If you like Motorhome, pay just $17.97 for 11 more issues (12 in all). Otherwise, write &#8220;cancel&#8221; on the invoice, return it and owe nothing.</p>
<p><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Free_Sub.jsp?cds_page_id=69273&#038;cds_mag_code=MHM&#038;id=1509992081901&#038;lsid=73101213382031872&#038;vid=3&#038;send=Subscribe+Now%21&#038;cds_response_key=TMMDEMB"><img class="alignnone" src="http://www.motorhome.com/wp-content/uploads/2017/09/subscribe_now.png" alt="Subscribe Now" width="320" height="47" /></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="aligncenter" src="http://www.motorhome.com/wp-content/uploads/2017/09/Motorhome-Mag-Subscribe-220pxH.png" alt="Subscribe to Motorhome" width="189" height="220" /></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2017 Good Sam Enterprises, LLC. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/rvsef-driving-program-going-online/" rel="bookmark" title="RVSEF Driving Safety Program Going Online"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/06/ATB-RVSEF-Logo-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/06/ATB-RVSEF-Logo-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2017/06/ATB-RVSEF-Logo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="RVSEF Driving Safety Program Going Online" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/rvsef-driving-program-going-online/" rel="bookmark" title="RVSEF Driving Safety Program Going Online">RVSEF Driving Safety Program Going Online</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T20:50:47+00:00">November 7, 2017</time></span> </div>
</div>
</div>

<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-november-6-2017/" rel="bookmark" title="NHTSA Recalls: November 6, 2017"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NHTSA Recalls: November 6, 2017" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-november-6-2017/" rel="bookmark" title="NHTSA Recalls: November 6, 2017">NHTSA Recalls: November 6, 2017</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-06T14:15:51+00:00">November 6, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/southwestern-soak/" rel="bookmark" title="Southwestern Soak"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/11/escapes-OC09-Cliffside-Pools-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/11/escapes-OC09-Cliffside-Pools-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2017/11/escapes-OC09-Cliffside-Pools-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Cliffside Pools are filled with a combination of iron and arsenic mineral waters, believed to be beneficial to blood and immune systems, to provide relief from arthritis and stomach ulcers, and to heal a variety of skin conditions." title="Southwestern Soak" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/southwestern-soak/" rel="bookmark" title="Southwestern Soak">Southwestern Soak</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-02T18:24:39+00:00">November 2, 2017</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* default margin-right:42px Changed to allow for larger font on menu */
.td-header-style-6 .td-main-menu-logo {
    margin-right:10px;
}

.sf-menu a.sf-with-ul {
    padding-right:20px;
}

/* .td-header-menu-wrap-full { */
    /* background: rgb(84,71,65); */ /* Old browsers */
    /* background: -moz-linear-gradient(top, rgb(84,71,65) 0%, rgb(28,24,23) 100%); */ /* FF3.6-15 */
    /* background: -webkit-linear-gradient(top, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* Chrome10-25,Safari5.1-6 */
    /* background: linear-gradient(to bottom, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
    /* filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#544741', endColorstr='#1c1817',GradientType=0 ); */ /* IE6-9 */
/* } */

.centerad{
    
    text-align:center;
    
}
</style>
<link rel='stylesheet' id='slideshow-satellite_styleStatic-css' href='http://www.motorhome.com/wp-content/plugins/slideshow-satellite/css/orbit-1.3.1.css?v=2.4&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-satellite_style-css' href='http://www.motorhome.com/wp-content/plugins/slideshow-satellite/css/orbit-css.php?v=2.4&#038;pID=25088&#038;width=450&#038;height=300&#038;thumbheight=75&#038;thumbarea=275&#038;thumbareamargin=30&#038;thumbmargin=2&#038;thumbspacing=5&#038;thumbactive=%23FFFFFF&#038;thumbopacity=70&#038;align=none&#038;border=1px+solid+%23CCCCCC&#038;background=%23000000&#038;infotitle=2&#038;infobackground=%23000000&#038;infocolor=%23FFFFFF&#038;playshow=A&#038;nav_opacity=30&#038;navpush=0&#038;infomin=Y&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppcp_front_css-css' href='http://www.motorhome.com/wp-content/plugins/wp-private-content-plus/css/wppcp-front.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.motorhome.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.motorhome.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/slideshow-satellite/js/orbit-min.js?ver=2.4'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.motorhome.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.motorhome.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a10017dbe66f"></textarea>
<div id="td_live_css_uid_1_5a10017dbe66f" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a10017dbe66f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a10017dbe66f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>