<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" />
<title>Outdoor GreatRoom Co., portable Renegade Gas Fire Pit Table | MotorHome Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.motorhome.com/xmlrpc.php" />
<meta property="og:image" content="http://www.motorhome.com/wp-content/uploads/2018/07/WG-RNG-32.jpg" /><link rel="icon" type="image/png" href="http://www.motorhome.com/wp-content/uploads/2017/09/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-144x144.png" />

<meta name="description" content="The Outdoor GreatRoom Co. introduces the portable Renegade Gas Fire Pit Table that&#039;s manufactured to set up and take down quickly." />
<meta name="keywords" content="rv camping gear,portable fire table" />
<link rel="canonical" href="http://www.motorhome.com/motorhomes/motorhome-gear/fire-to-go/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Feed" href="http://www.motorhome.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Comments Feed" href="http://www.motorhome.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Fire to Go Comments Feed" href="http://www.motorhome.com/motorhomes/motorhome-gear/fire-to-go/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/style.css?ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.motorhome.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='smp_style-css' href='http://www.motorhome.com/wp-content/plugins/wp-super-popup//colorbox.css?ver=1214519582' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=1258596367'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=275146096'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1531839311449","cookie_num_visits":"10","show_mode":"1","popup_url":"http:\/\/www.motorhome.com\/wp-content\/uploads\/smp_plain_popup.html","load_mode":"3","page_content_id":"","popup_width":"630","popup_height":"670","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":".3","ajaxurl":"http:\/\/www.motorhome.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=428788869'></script>
<script type="text/javascript">
        var ajaxurl = 'http://www.motorhome.com/wp-admin/admin-ajax.php';
        </script>
<link rel='https://api.w.org/' href='http://www.motorhome.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motorhome.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motorhome.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='RV Tech Savvy: Mileage Recording During Dinghy Towing' href='http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-mileage-recording-during-dinghy-towing/' />
<link rel='next' title='Dinghy Bumper' href='http://www.motorhome.com/tech/quick-tips/dinghy-bumper/' />
<link rel='shortlink' href='http://www.motorhome.com/?p=36711' />
<script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 36711                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.motorhome.com\/wp-admin\/","wpRestNonce":"939f41bcf2","wpRestUrl":"http:\/\/www.motorhome.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.motorhome.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/motorhomes/",
                                "name": "Motorhomes"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/motorhomes/motorhome-gear/",
                                "name": "New Gear"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/motorhomes/motorhome-gear/fire-to-go/",
                                "name": "Fire to Go"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Remove padding from footer */
.td-footer-wrapper {
padding-top:30px;
padding-bottom:0;
}

aside.td_block_template_1 {
margin-bottom:0;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-36711 single-format-standard fire-to-go global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-header-menu-container"><ul id="menu-top-header-menu" class="td-mobile-main-menu"><li id="menu-item-34131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-34131"><a href="http://www.motorhome.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34132"><a target="_blank" href="http://www.gsevents.com/">RV Events</a></li>
<li id="menu-item-35842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35842"><a target="_blank" href="https://www.goodsam.com/campgrounds-rv-parks/">RV Parks</a></li>
<li id="menu-item-34133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34133"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-34134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34134"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">Motorhome Magazine</a></li>
<li id="menu-item-34136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34136"><a href="http://www.motorhome.com/enewsletter/">Motorhome E-News</a></li>
<li id="menu-item-34135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34135"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li id="menu-item-34137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34137"><a target="_blank" href="http://rv.campingworld.com/">RVs For Sale</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34138"><a target="_blank" href="http://www.campingworld.com/">Shop For Gear</a></li>
<li id="menu-item-34139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34139"><a href="http://www.motorhome.com/article-indexes/">Article Indexes</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Monday, July 30, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-header-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-34131"><a href="http://www.motorhome.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34132"><a target="_blank" href="http://www.gsevents.com/">RV Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35842"><a target="_blank" href="https://www.goodsam.com/campgrounds-rv-parks/">RV Parks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34133"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34134"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">Motorhome Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34136"><a href="http://www.motorhome.com/enewsletter/">Motorhome E-News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34135"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34137"><a target="_blank" href="http://rv.campingworld.com/">RVs For Sale</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a target="_blank" href="http://www.campingworld.com/">Shop For Gear</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34139"><a href="http://www.motorhome.com/article-indexes/">Article Indexes</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
<span class="td-visual-hidden">MotorHome Magazine</span>
</a>
</div>
<div class="menu-top-header-menu-container"><ul id="menu-top-header-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-34131"><a href="http://www.motorhome.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34132"><a target="_blank" href="http://www.gsevents.com/">RV Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35842"><a target="_blank" href="https://www.goodsam.com/campgrounds-rv-parks/">RV Parks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34133"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34134"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">Motorhome Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34136"><a href="http://www.motorhome.com/enewsletter/">Motorhome E-News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34135"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34137"><a target="_blank" href="http://rv.campingworld.com/">RVs For Sale</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a target="_blank" href="http://www.campingworld.com/">Shop For Gear</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34139"><a href="http://www.motorhome.com/article-indexes/">Article Indexes</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap "> 
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5b5e8afdf130a_rand td_block_template_1"><br>
<script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Top'><\/script>");
									//  --> 
									</script></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.motorhome.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Motorhomes" class="entry-crumb" href="http://www.motorhome.com/category/motorhomes/">Motorhomes</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in New Gear" class="entry-crumb" href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fire to Go</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-36711" class="post-36711 post type-post status-publish format-standard has-post-thumbnail hentry category-motorhome-gear tag-motorhome-lifestyle tag-new-products tag-rv-camping-gear" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes</a></li><li class="entry-category"><a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Fire to Go</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-28T20:42:11+00:00">July 28, 2018</time></span> </div>
</header>
 </div>
<div class="td-post-sharing-top"><div id="td_uid_2_5b5e8afdf272f" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-gear%2Ffire-to-go%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fire+to+Go&url=http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-gear%2Ffire-to-go%2F&via=MotorHome+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.motorhome.com/motorhomes/motorhome-gear/fire-to-go/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/motorhomes/motorhome-gear/fire-to-go/&amp;media=http://www.motorhome.com/wp-content/uploads/2018/07/WG-RNG-32.jpg&description=Fire+to+Go">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fire to Go %0A%0A http://www.motorhome.com/motorhomes/motorhome-gear/fire-to-go/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5b5e8afdf272f">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.motorhome.com/wp-content/uploads/2018/07/WG-RNG-32.jpg" data-caption=""><img width="696" height="465" class="entry-thumb td-modal-image" src="http://www.motorhome.com/wp-content/uploads/2018/07/WG-RNG-32-696x465.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/07/WG-RNG-32-696x465.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/07/WG-RNG-32-300x200.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/07/WG-RNG-32-768x513.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/07/WG-RNG-32-629x420.jpg 629w, http://www.motorhome.com/wp-content/uploads/2018/07/WG-RNG-32.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="WG-RNG-32" /></a></div>
<p><strong>To most, the campfire is a quintessential part of the motorhome experience.</strong> However, many campgrounds have rules prohibiting wood fires, and some neighboring RVers may not appreciate plumes of smoke invading their campsite. The Outdoor GreatRoom Co. introduces the portable Renegade Gas Fire Pit Table that’s manufactured to set up and take down quickly. At only 37 pounds, its compact size fits in most storage compartments, and setup is a one-person job. The Renegade features a 16-inch stainless-steel UL-listed gas burner with an adjustable LP-gas valve, resulting in a flame with a realistic pattern that produces up to 55,000 Btu on a bed of tempered fire glass. The top is a black powder-coated metal featuring a diamond-plate pattern that matches the burner cover, while the base is black powder-coated metal with removable legs for easy packing. The Renegade comes with a convenient carrying case for packing and transporting.<br />
MSRP: $499.</p>
<p><strong>Outdoor GreatRoom Co.</strong> | 866-303-4028 | <a href="http://www.outdoorrooms.com" target="_blank" rel="noopener"><strong>www.outdoorrooms.com</strong></a></p>
<hr />
<p>&nbsp;</p>
<div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div class="td-all-devices">
<a href="http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/stg.motorhome.com/main/@Middle1"><img src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/stg.motorhome.com/main/@Middle1'></a>
</div></div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.motorhome.com/tag/motorhome-lifestyle/">MotorHome Lifestyle</a></li><li><a href="http://www.motorhome.com/tag/new-products/">new products</a></li><li><a href="http://www.motorhome.com/tag/rv-camping-gear/">RV Camping Gear</a></li></ul>  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.motorhome.com/motorhomes/motorhome-gear/fire-to-go/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_4_5b5e8afdf3d85" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-gear%2Ffire-to-go%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fire+to+Go&url=http%3A%2F%2Fwww.motorhome.com%2Fmotorhomes%2Fmotorhome-gear%2Ffire-to-go%2F&via=MotorHome+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
 <div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.motorhome.com/motorhomes/motorhome-gear/fire-to-go/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/motorhomes/motorhome-gear/fire-to-go/&amp;media=http://www.motorhome.com/wp-content/uploads/2018/07/WG-RNG-32.jpg&description=Fire+to+Go">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fire to Go %0A%0A http://www.motorhome.com/motorhomes/motorhome-gear/fire-to-go/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5b5e8afdf3d85">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-mileage-recording-during-dinghy-towing/">RV Tech Savvy: Mileage Recording During Dinghy Towing</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.motorhome.com/tech/quick-tips/dinghy-bumper/">Dinghy Bumper</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.motorhome.com/author/bdawson/"></a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content=""></span><meta itemprop="datePublished" content="2018-07-28T20:42:11+00:00"><meta itemprop="dateModified" content="2018-07-10T20:47:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.motorhome.com/motorhomes/motorhome-gear/fire-to-go/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png"></span><meta itemprop="name" content="MotorHome Magazine"></span><meta itemprop="headline " content="Fire to Go"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2018/07/WG-RNG-32.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="668"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_5_5b5e8afe010a4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5b5e8afe010a4"><script>var block_td_uid_5_5b5e8afe010a4 = new tdBlock();
block_td_uid_5_5b5e8afe010a4.id = "td_uid_5_5b5e8afe010a4";
block_td_uid_5_5b5e8afe010a4.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5b5e8afe010a4_rand","td_column_number":3,"live_filter_cur_post_id":36711,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b5e8afe010a4_rand","tdc_css_class_style":"td_uid_5_5b5e8afe010a4_rand_style"}';
block_td_uid_5_5b5e8afe010a4.td_column_number = "3";
block_td_uid_5_5b5e8afe010a4.block_type = "td_block_related_posts";
block_td_uid_5_5b5e8afe010a4.post_count = "9";
block_td_uid_5_5b5e8afe010a4.found_posts = "136";
block_td_uid_5_5b5e8afe010a4.header_color = "";
block_td_uid_5_5b5e8afe010a4.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b5e8afe010a4.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_5_5b5e8afe010a4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5b5e8afe04d27" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5b5e8afe010a4" href="#">RELATED ARTICLES</a><a id="td_uid_7_5b5e8afe04d2b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5b5e8afe010a4" href="#">More from MotorHome</a></h4><div id=td_uid_5_5b5e8afe010a4 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/hold-everything-2/" rel="bookmark" class="td-image-wrap" title="Hold Everything"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/07/WG-STANDBi-vehicle-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/07/WG-STANDBi-vehicle-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/07/WG-STANDBi-vehicle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hold Everything" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/hold-everything-2/" rel="bookmark" title="Hold Everything">Hold Everything</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/dual-zone-delight/" rel="bookmark" class="td-image-wrap" title="Dual-Zone Delight"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/06/WG-JWM40-small-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/06/WG-JWM40-small-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/06/WG-JWM40-small-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dual-Zone Delight" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/dual-zone-delight/" rel="bookmark" title="Dual-Zone Delight">Dual-Zone Delight</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/world-of-color/" rel="bookmark" class="td-image-wrap" title="World of Color"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/06/WG-TSTTPMSColor-Monitor-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/06/WG-TSTTPMSColor-Monitor-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/06/WG-TSTTPMSColor-Monitor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World of Color" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/world-of-color/" rel="bookmark" title="World of Color">World of Color</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/going-for-the-gold/" rel="bookmark" class="td-image-wrap" title="Going for the Gold"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/06/50th-anniversary-lead-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/06/50th-anniversary-lead-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/06/50th-anniversary-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Going for the Gold" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/going-for-the-gold/" rel="bookmark" title="Going for the Gold">Going for the Gold</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/motorhome-upgrade-mcd-innovations-window-shades/" rel="bookmark" class="td-image-wrap" title="Motorhome Upgrade: MCD Innovations window shades"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/05/MCD-lead-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/05/MCD-lead-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/05/MCD-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Motorhome Upgrade: MCD Innovations window shades" /></a></div> <a href="http://www.motorhome.com/category/tech/" class="td-post-category">Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/motorhome-upgrade-mcd-innovations-window-shades/" rel="bookmark" title="Motorhome Upgrade: MCD Innovations window shades">Motorhome Upgrade: MCD Innovations window shades</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/t-rex-tape/" rel="bookmark" class="td-image-wrap" title="T-Rex Tape"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/05/WG-T-Rex_Outdoor-Group-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/05/WG-T-Rex_Outdoor-Group-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/05/WG-T-Rex_Outdoor-Group-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="T-Rex Tape" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/t-rex-tape/" rel="bookmark" title="T-Rex Tape">T-Rex Tape</a></h3>  </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/need-a-boost/" rel="bookmark" class="td-image-wrap" title="Need a Boost?"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/05/WG-Fusion2Go-3.0-RV-Kit-hi-res2-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/05/WG-Fusion2Go-3.0-RV-Kit-hi-res2-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/05/WG-Fusion2Go-3.0-RV-Kit-hi-res2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Need a Boost?" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/need-a-boost/" rel="bookmark" title="Need a Boost?">Need a Boost?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-4/" rel="bookmark" class="td-image-wrap" title="Pages From the Past"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/05/50-Years-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/05/50-Years-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/05/50-Years-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pages From the Past" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-4/" rel="bookmark" title="Pages From the Past">Pages From the Past</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/get-healthy-its-sup-to-you/" rel="bookmark" class="td-image-wrap" title="Get Healthy: It’s SUP to You!"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/05/SUP-Lead-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/05/SUP-Lead-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/05/SUP-Lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Get Healthy: It’s SUP to You!" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/gear-reviews/" class="td-post-category">Gear Reviews</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/get-healthy-its-sup-to-you/" rel="bookmark" title="Get Healthy: It’s SUP to You!">Get Healthy: It’s SUP to You!</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b5e8afe010a4" data-td_block_id="td_uid_5_5b5e8afe010a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5b5e8afe010a4" data-td_block_id="td_uid_5_5b5e8afe010a4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/motorhomes/motorhome-gear/fire-to-go/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.motorhome.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
 </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36711' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0db37496f4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="32" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Right'><\/script>");
									//  --> 
									</script></p>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="ad-content" style="margin-bottom: 80px;"><br />
<script>// <![CDATA[

									<!--
									//configuration
									OAS_url = 'http://oasc17.247realmedia.com/RealMedia/ads/';
									OAS_sitepage ="stg.motorhome.com";
									OAS_listpos = 'x01,x02,x03';
									OAS_query = '';
									OAS_target = '_blank';
									//end of configuration
									OAS_version = 10;
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									function OAS_NORMAL(pos) {
									document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
									document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
									}
									 //-->
									 
// ]]></script><script>// <![CDATA[

									<!-- OAS_version = 11; if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1)) OAS_version = 10; if (OAS_version >= 11)
									document.write('<SCR' + 'IPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');//-->
									
// ]]></script><br />
<script>// <![CDATA[

									<!-- document.write(''); function OAS_AD(pos) { if (OAS_version >= 11 && typeof(OAS_RICH)!='undefined')
									 OAS_RICH(pos);
									else
									 OAS_NORMAL(pos);
									}  //-->
									 
// ]]></script></p>
<p></p>
<style>
									  .td-a-rec-id-custom_ad_4{<br />
									  float: left;<br />
									  }<br />
.ad-content img{<br />
margin:0 auto;<br />
}									</style>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>DESTINATIONS</strong></h4>
</div>
</div>
<div><script>// <![CDATA[

												<!--
												OAS_rn = '001234567890'; OAS_rns = '1234567890';
												OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x01'><\/script>");
												//-->
												
// ]]></script></div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>GEARING UP</strong></h4>
</div>
</div>
<div><script>// <![CDATA[

												<!--
												OAS_rn = '001234567890'; OAS_rns = '1234567890';											OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x02'><\/script>");
												//-->
												
// ]]></script></div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>VEHICLE SPOTLIGHT</strong></h4>
</div>
</div>
<div><script>// <![CDATA[

												<!--
												OAS_rn = '001234567890'; OAS_rns = '1234567890';
												OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x03'><\/script>");
												//-->
												
// ]]></script></div>
</div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Right2'><\/script>");
									//  --> 
									</script></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 



<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.motorhome.com/"><img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="Travel, Tech, Lifestyle for the RV Enthusiast" /></a></div><div class="footer-text-wrap">Motorhome magazine’s core purpose is to enhance the RV lifestyle by creating, collecting and distributing high-quality news, tests and reports about all things RVing.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div>Get a FREE issue of Motorhome Magazine</div>
<p>Sign up for your trial subscription and you&#8217;ll receive a FREE issue. If you like Motorhome, pay just $19.97 for 11 more issues (12 in all). Otherwise, write &#8220;cancel&#8221; on the invoice, return it and owe nothing.</p>
<p><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Free_Sub.jsp?cds_page_id=69273&amp;cds_mag_code=MHM&amp;id=1509992081901&amp;lsid=73101213382031872&amp;vid=3&amp;send=Subscribe+Now%21&amp;cds_response_key=TMMDEMB"><img class="alignnone" src="http://www.motorhome.com/wp-content/uploads/2018/07/GetYourFreeIssue3.png" alt="Subscribe Now" width="320" height="47" /></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="aligncenter" src="http://www.motorhome.com/wp-content/uploads/2017/09/Motorhome-Mag-Subscribe-220pxH.png" alt="Subscribe to Motorhome" width="189" height="220" /></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-35754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-35754"><a href="http://www.motorhome.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-35755" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35755"><a href="http://www.motorhome.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Good Sam Enterprises, LLC. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/redzone-portable-gas-grill-is-a-tailgating-king/" rel="bookmark" class="td-image-wrap" title="Redzone Portable Gas Grill is a Tailgating King"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Redzone Portable Gas Grill is a Tailgating King" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/redzone-portable-gas-grill-is-a-tailgating-king/" rel="bookmark" title="Redzone Portable Gas Grill is a Tailgating King">Redzone Portable Gas Grill is a Tailgating King</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T21:43:34+00:00">February 13, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/cobra-bluetooth-headset-lets-rvers-go-hands-free/" rel="bookmark" class="td-image-wrap" title="Cobra Bluetooth Headset Lets RVers Go Hands-Free"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2010/06/Cobra-Bluetooth-Headset-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2010/06/Cobra-Bluetooth-Headset-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2010/06/Cobra-Bluetooth-Headset-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2010/06/Cobra-Bluetooth-Headset-367x261.jpg 367w" sizes="(max-width: 100px) 100vw, 100px" alt="Cobra Bluetooth Headset" title="Cobra Bluetooth Headset Lets RVers Go Hands-Free" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/cobra-bluetooth-headset-lets-rvers-go-hands-free/" rel="bookmark" title="Cobra Bluetooth Headset Lets RVers Go Hands-Free">Cobra Bluetooth Headset Lets RVers Go Hands-Free</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2010-06-01T14:00:00+00:00">June 1, 2010</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/pages-from-the-past/" rel="bookmark" class="td-image-wrap" title="Pages From the Past"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/020-MH1803-50-Years-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/020-MH1803-50-Years-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2018/02/020-MH1803-50-Years-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pages From the Past" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/pages-from-the-past/" rel="bookmark" title="Pages From the Past">Pages From the Past</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-26T17:20:49+00:00">February 26, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/a-day-at-the-beach/" rel="bookmark" class="td-image-wrap" title="A Day at the Beach"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2014/05/SandSations01-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2014/05/SandSations01-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2014/05/SandSations01-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Day at the Beach" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/a-day-at-the-beach/" rel="bookmark" title="A Day at the Beach">A Day at the Beach</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-05-01T14:02:27+00:00">May 1, 2014</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* default margin-right:42px Changed to allow for larger font on menu */
.td-header-style-6 .td-main-menu-logo {
    margin-right:10px;
}

.sf-menu a.sf-with-ul {
    padding-right:20px;
}

/* .td-header-menu-wrap-full { */
    /* background: rgb(84,71,65); */ /* Old browsers */
    /* background: -moz-linear-gradient(top, rgb(84,71,65) 0%, rgb(28,24,23) 100%); */ /* FF3.6-15 */
    /* background: -webkit-linear-gradient(top, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* Chrome10-25,Safari5.1-6 */
    /* background: linear-gradient(to bottom, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
    /* filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#544741', endColorstr='#1c1817',GradientType=0 ); */ /* IE6-9 */
/* } */

.centerad{
    
    text-align:center;
    
}

.td-trending-now-title {
    color:white;
}

</style>
<link rel='stylesheet' id='wppcp_front_css-css' href='http://www.motorhome.com/wp-content/plugins/wp-private-content-plus/css/wppcp-front.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.motorhome.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.motorhome.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script async="async" type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.motorhome.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.motorhome.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b5e8afe14dcc"></textarea>
<div id="td_live_css_uid_1_5b5e8afe14dcc" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b5e8afe14dcc');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b5e8afe14dcc");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>
