<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>North to Alaska! | MotorHome Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.motorhome.com/xmlrpc.php" />
<meta property="og:image" content="http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1.jpg" /><link rel="icon" type="image/png" href="http://www.motorhome.com/wp-content/uploads/2017/09/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-144x144.png" />

<meta name="keywords" content="mary zalmanek,travel alaska,travel destinations" />
<link rel="canonical" href="http://www.motorhome.com/motorhome-travel/north-to-alaska/" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Feed" href="http://www.motorhome.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Comments Feed" href="http://www.motorhome.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; North to Alaska! Comments Feed" href="http://www.motorhome.com/motorhome-travel/north-to-alaska/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motorhome.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.motorhome.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="text/javascript">
        var ajaxurl = 'http://www.motorhome.com/wp-admin/admin-ajax.php';
        </script>
<link rel='https://api.w.org/' href='http://www.motorhome.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motorhome.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motorhome.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Quick Disconnect' href='http://www.motorhome.com/top-stories/quick-disconnect/' />
<link rel='shortlink' href='http://www.motorhome.com/?p=35588' />
<link rel="alternate" type="application/json+oembed" href="http://www.motorhome.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorhome.com%2Fmotorhome-travel%2Fnorth-to-alaska%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motorhome.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorhome.com%2Fmotorhome-travel%2Fnorth-to-alaska%2F&#038;format=xml" />
<script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 35588                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
<style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.motorhome.com\/wp-admin\/","wpRestNonce":"ee7e100fae","wpRestUrl":"http:\/\/www.motorhome.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.motorhome.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.motorhome.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e08020";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('provide', 'adblockTracker', function(tracker, opts) {
	var ad = document.createElement('ins');
	ad.className = 'AdSense';
	ad.style.display = 'block';
	ad.style.position = 'absolute';
	ad.style.top = '-1px';
	ad.style.height = '1px';
	document.body.appendChild(ad);
	tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	document.body.removeChild(ad);
	});
	
	ga('create', 'UA-3792260-26', 'auto');
	ga('require', 'adblockTracker', {dimensionIndex: 1});
	ga('send', 'pageview');
	</script>
<script type="text/javascript">
	/**
	* Function that tracks a click on an outbound link in Google Analytics.
	* This function takes a valid URL string as an argument, and uses that URL string
	* as the event label.
	*/
	var trackOutboundLink = function(url) {
	ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
	function () {
	  window.open(url, '_blank');
	}
	});
	}
	</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.motorhome.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/motorhome-travel/",
                                "name": "Travel"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/",
                                "name": "Getaways"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/motorhome-travel/north-to-alaska/",
                                "name": "North to Alaska!"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Remove padding from footer */
.td-footer-wrapper {
padding-top:30px;
padding-bottom:0;
}

aside.td_block_template_1 {
margin-bottom:0;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N4BJFCT');</script>

</head>
<body class="post-template-default single single-post postid-35588 single-format-standard north-to-alaska global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main" class="td-mobile-main-menu"><li id="menu-item-32070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-has-children menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></li>
<li id="menu-item-33062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33062"><a target="_blank" href="http://forums.motorhome.com/">RV Forums</a></li>
<li id="menu-item-33063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li id="menu-item-32072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/diy/">DIY</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></li>
</ul>
</li>
<li id="menu-item-32071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-34115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34115"><a href="http://www.motorhome.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-34116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34116"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/">Getaways</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhome-travel/national-parks/">National Parks</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhome-travel/rv-parks-campgrounds/">RV Parks &amp; Campgrounds</a></li>
</ul>
</li>
<li id="menu-item-34711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34711"><a href="#">Dinghy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-33070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
<li id="menu-item-34708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
</ul>
</li>
<li id="menu-item-34474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4BJFCT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-6">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Monday, February 26, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-34131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-34131"><a href="http://www.motorhome.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34132"><a target="_blank" href="http://www.gsevents.com/">RV Events</a></li>
<li id="menu-item-34133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34133"><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-34134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34134"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Motorhome Magazine</a></li>
<li id="menu-item-34136" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34136"><a href="http://www.motorhome.com/enewsletter/">Motorhome E-News</a></li>
<li id="menu-item-34135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34135"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li id="menu-item-34137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34137"><a target="_blank" href="http://rv.campingworld.com/">RVs For Sale</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a target="_blank" href="http://www.campingworld.com/">Shop For Gear</a></li>
<li id="menu-item-34139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34139"><a href="http://www.motorhome.com/article-indexes/">Article Indexes</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
<span class="td-visual-hidden">MotorHome Magazine</span>
</a>
</div>
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a94529e5e255_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5a94529e5e255"><script>var block_td_uid_1_5a94529e5e255 = new tdBlock();
block_td_uid_1_5a94529e5e255.id = "td_uid_1_5a94529e5e255";
block_td_uid_1_5a94529e5e255.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"175","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a94529e5e255_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a94529e5e255_rand","tdc_css_class_style":"td_uid_1_5a94529e5e255_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a94529e5e255.td_column_number = "3";
block_td_uid_1_5a94529e5e255.block_type = "td_block_mega_menu";
block_td_uid_1_5a94529e5e255.post_count = "4";
block_td_uid_1_5a94529e5e255.found_posts = "184";
block_td_uid_1_5a94529e5e255.header_color = "";
block_td_uid_1_5a94529e5e255.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a94529e5e255.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_1_5a94529e5e255);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a94529e5e255" id="td_uid_2_5a94529e654b4" data-td_block_id="td_uid_1_5a94529e5e255" data-td_filter_value="" href="http://www.motorhome.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a94529e5e255" id="td_uid_3_5a94529e65594" data-td_block_id="td_uid_1_5a94529e5e255" data-td_filter_value="599" href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a><a class="mega-menu-sub-cat-td_uid_1_5a94529e5e255" id="td_uid_4_5a94529e659ff" data-td_block_id="td_uid_1_5a94529e5e255" data-td_filter_value="598" href="http://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a><a class="mega-menu-sub-cat-td_uid_1_5a94529e5e255" id="td_uid_5_5a94529e65b7e" data-td_block_id="td_uid_1_5a94529e5e255" data-td_filter_value="28" href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></div></div><div id=td_uid_1_5a94529e5e255 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/camp-cooking/lake-superior-chowder/" rel="bookmark" title="Lake Superior Chowder"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/foodie-bayfield-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/foodie-bayfield-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/foodie-bayfield-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bayfield is well-known for its easy access to Apostle Islands National Lakeshore on Lake Superior." title="Lake Superior Chowder" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/camp-cooking/" class="td-post-category">Camp Cooking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/camp-cooking/lake-superior-chowder/" rel="bookmark" title="Lake Superior Chowder">Lake Superior Chowder</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/smartfit-premium-pet-seat-covers-are-pet-protection/" rel="bookmark" title="SmartFit Premium Pet Seat Covers are Pet Protection"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-Solvit-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/WG-Solvit-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-Solvit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SmartFit Premium Pet Seat Covers are Pet Protection" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/smartfit-premium-pet-seat-covers-are-pet-protection/" rel="bookmark" title="SmartFit Premium Pet Seat Covers are Pet Protection">SmartFit Premium Pet Seat Covers are Pet Protection</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/redzone-portable-gas-grill-is-a-tailgating-king/" rel="bookmark" title="Redzone Portable Gas Grill is a Tailgating King"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Redzone Portable Gas Grill is a Tailgating King" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/redzone-portable-gas-grill-is-a-tailgating-king/" rel="bookmark" title="Redzone Portable Gas Grill is a Tailgating King">Redzone Portable Gas Grill is a Tailgating King</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/the-classic-ride-retro-reliability/" rel="bookmark" title="The Classic Ride: Retro Reliability"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/Frey3-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/Frey3-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/Frey3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Freys’ 1976 GMC Palm Beach still sports its original iconic lime-green exterior paint." title="The Classic Ride: Retro Reliability" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/the-classic-ride-retro-reliability/" rel="bookmark" title="The Classic Ride: Retro Reliability">The Classic Ride: Retro Reliability</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a94529e5e255" data-td_block_id="td_uid_1_5a94529e5e255"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5a94529e5e255" data-td_block_id="td_uid_1_5a94529e5e255"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33062"><a target="_blank" href="http://forums.motorhome.com/">RV Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a94529e8b4eb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5a94529e8b4eb"><script>var block_td_uid_6_5a94529e8b4eb = new tdBlock();
block_td_uid_6_5a94529e8b4eb.id = "td_uid_6_5a94529e8b4eb";
block_td_uid_6_5a94529e8b4eb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"595","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a94529e8b4eb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a94529e8b4eb_rand","tdc_css_class_style":"td_uid_6_5a94529e8b4eb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a94529e8b4eb.td_column_number = "3";
block_td_uid_6_5a94529e8b4eb.block_type = "td_block_mega_menu";
block_td_uid_6_5a94529e8b4eb.post_count = "4";
block_td_uid_6_5a94529e8b4eb.found_posts = "543";
block_td_uid_6_5a94529e8b4eb.header_color = "";
block_td_uid_6_5a94529e8b4eb.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a94529e8b4eb.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_6_5a94529e8b4eb);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5a94529e8b4eb" id="td_uid_7_5a94529e8f93e" data-td_block_id="td_uid_6_5a94529e8b4eb" data-td_filter_value="" href="http://www.motorhome.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_6_5a94529e8b4eb" id="td_uid_8_5a94529e8fa4f" data-td_block_id="td_uid_6_5a94529e8b4eb" data-td_filter_value="32" href="http://www.motorhome.com/category/tech/diy/">DIY</a><a class="mega-menu-sub-cat-td_uid_6_5a94529e8b4eb" id="td_uid_9_5a94529e90362" data-td_block_id="td_uid_6_5a94529e8b4eb" data-td_filter_value="18" href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a><a class="mega-menu-sub-cat-td_uid_6_5a94529e8b4eb" id="td_uid_10_5a94529e91427" data-td_block_id="td_uid_6_5a94529e8b4eb" data-td_filter_value="48" href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></div></div><div id=td_uid_6_5a94529e8b4eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/quick-disconnect/" rel="bookmark" title="Quick Disconnect"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/QT-f-type-quick-connector-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/QT-f-type-quick-connector-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/QT-f-type-quick-connector-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Quick Disconnect" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/quick-disconnect/" rel="bookmark" title="Quick Disconnect">Quick Disconnect</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/skin-saver/" rel="bookmark" title="Skin Saver"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/QT-Cap-it-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/QT-Cap-it-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/QT-Cap-it-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Skin Saver" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/skin-saver/" rel="bookmark" title="Skin Saver">Skin Saver</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/" rel="bookmark" title="Silky Smooth"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-3-IN-ONE-RVcare-Window-Track-Dry-Lube-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/WG-3-IN-ONE-RVcare-Window-Track-Dry-Lube-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-3-IN-ONE-RVcare-Window-Track-Dry-Lube-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Silky Smooth" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/" rel="bookmark" title="Silky Smooth">Silky Smooth</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/motorhome-install-sun-shade-solutions/" rel="bookmark" title="Motorhome Install: Sun Shade Solutions"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/01/Magne-Shade-lead-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/01/Magne-Shade-lead-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/01/Magne-Shade-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An aluminum wand is used to place the Magne Shade on the windshield — without a ladder." title="Motorhome Install: Sun Shade Solutions" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/motorhome-install-sun-shade-solutions/" rel="bookmark" title="Motorhome Install: Sun Shade Solutions">Motorhome Install: Sun Shade Solutions</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a94529e8b4eb" data-td_block_id="td_uid_6_5a94529e8b4eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5a94529e8b4eb" data-td_block_id="td_uid_6_5a94529e8b4eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5a94529ec2c8c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_5a94529ec2c8c"><script>var block_td_uid_11_5a94529ec2c8c = new tdBlock();
block_td_uid_11_5a94529ec2c8c.id = "td_uid_11_5a94529ec2c8c";
block_td_uid_11_5a94529ec2c8c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"36","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5a94529ec2c8c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5a94529ec2c8c_rand","tdc_css_class_style":"td_uid_11_5a94529ec2c8c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5a94529ec2c8c.td_column_number = "3";
block_td_uid_11_5a94529ec2c8c.block_type = "td_block_mega_menu";
block_td_uid_11_5a94529ec2c8c.post_count = "4";
block_td_uid_11_5a94529ec2c8c.found_posts = "2028";
block_td_uid_11_5a94529ec2c8c.header_color = "";
block_td_uid_11_5a94529ec2c8c.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a94529ec2c8c.max_num_pages = "507";
tdBlocksArray.push(block_td_uid_11_5a94529ec2c8c);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5a94529ec2c8c" id="td_uid_12_5a94529ec4e3e" data-td_block_id="td_uid_11_5a94529ec2c8c" data-td_filter_value="" href="http://www.motorhome.com/category/motorhomes/">All</a><a class="mega-menu-sub-cat-td_uid_11_5a94529ec2c8c" id="td_uid_13_5a94529ec4f56" data-td_block_id="td_uid_11_5a94529ec2c8c" data-td_filter_value="112" href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a><a class="mega-menu-sub-cat-td_uid_11_5a94529ec2c8c" id="td_uid_14_5a94529ec5077" data-td_block_id="td_uid_11_5a94529ec2c8c" data-td_filter_value="355" href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a><a class="mega-menu-sub-cat-td_uid_11_5a94529ec2c8c" id="td_uid_15_5a94529ec5197" data-td_block_id="td_uid_11_5a94529ec2c8c" data-td_filter_value="30" href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a><a class="mega-menu-sub-cat-td_uid_11_5a94529ec2c8c" id="td_uid_16_5a94529ec52f2" data-td_block_id="td_uid_11_5a94529ec2c8c" data-td_filter_value="600" href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a><a class="mega-menu-sub-cat-td_uid_11_5a94529ec2c8c" id="td_uid_17_5a94529ec5420" data-td_block_id="td_uid_11_5a94529ec2c8c" data-td_filter_value="461" href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></div></div><div id=td_uid_11_5a94529ec2c8c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/" rel="bookmark" title="Silky Smooth"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-3-IN-ONE-RVcare-Window-Track-Dry-Lube-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/WG-3-IN-ONE-RVcare-Window-Track-Dry-Lube-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-3-IN-ONE-RVcare-Window-Track-Dry-Lube-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Silky Smooth" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/" rel="bookmark" title="Silky Smooth">Silky Smooth</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-february-19-2018/" rel="bookmark" title="NHTSA Recalls: February 19, 2018"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NHTSA Recalls: February 19, 2018" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-news/" class="td-post-category">Motorhome News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-february-19-2018/" rel="bookmark" title="NHTSA Recalls: February 19, 2018">NHTSA Recalls: February 19, 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/smartfit-premium-pet-seat-covers-are-pet-protection/" rel="bookmark" title="SmartFit Premium Pet Seat Covers are Pet Protection"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-Solvit-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/WG-Solvit-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-Solvit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SmartFit Premium Pet Seat Covers are Pet Protection" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/smartfit-premium-pet-seat-covers-are-pet-protection/" rel="bookmark" title="SmartFit Premium Pet Seat Covers are Pet Protection">SmartFit Premium Pet Seat Covers are Pet Protection</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/redzone-portable-gas-grill-is-a-tailgating-king/" rel="bookmark" title="Redzone Portable Gas Grill is a Tailgating King"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Redzone Portable Gas Grill is a Tailgating King" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/redzone-portable-gas-grill-is-a-tailgating-king/" rel="bookmark" title="Redzone Portable Gas Grill is a Tailgating King">Redzone Portable Gas Grill is a Tailgating King</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a94529ec2c8c" data-td_block_id="td_uid_11_5a94529ec2c8c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5a94529ec2c8c" data-td_block_id="td_uid_11_5a94529ec2c8c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-34115"><a href="http://www.motorhome.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5a94529ef26b7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5a94529ef26b7"><script>var block_td_uid_18_5a94529ef26b7 = new tdBlock();
block_td_uid_18_5a94529ef26b7.id = "td_uid_18_5a94529ef26b7";
block_td_uid_18_5a94529ef26b7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5a94529ef26b7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a94529ef26b7_rand","tdc_css_class_style":"td_uid_18_5a94529ef26b7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5a94529ef26b7.td_column_number = "3";
block_td_uid_18_5a94529ef26b7.block_type = "td_block_mega_menu";
block_td_uid_18_5a94529ef26b7.post_count = "5";
block_td_uid_18_5a94529ef26b7.found_posts = "272";
block_td_uid_18_5a94529ef26b7.header_color = "";
block_td_uid_18_5a94529ef26b7.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a94529ef26b7.max_num_pages = "55";
tdBlocksArray.push(block_td_uid_18_5a94529ef26b7);
</script><div id=td_uid_18_5a94529ef26b7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/quick-disconnect/" rel="bookmark" title="Quick Disconnect"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/QT-f-type-quick-connector-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/QT-f-type-quick-connector-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/QT-f-type-quick-connector-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Quick Disconnect" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/quick-disconnect/" rel="bookmark" title="Quick Disconnect">Quick Disconnect</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/the-spirit-of-iowa/" rel="bookmark" title="The Spirit of Iowa"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/winnebago-2-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/winnebago-2-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/winnebago-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Winnebago Spirit 31D, seated on a Ford E-450 chassis, provided a smooth ride down the highways and backroads of Elkhart, Indiana." title="The Spirit of Iowa" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/" class="td-post-category">Motorhomes</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/the-spirit-of-iowa/" rel="bookmark" title="The Spirit of Iowa">The Spirit of Iowa</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/the-classic-ride-retro-reliability/" rel="bookmark" title="The Classic Ride: Retro Reliability"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/Frey3-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/Frey3-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/Frey3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Freys’ 1976 GMC Palm Beach still sports its original iconic lime-green exterior paint." title="The Classic Ride: Retro Reliability" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/the-classic-ride-retro-reliability/" rel="bookmark" title="The Classic Ride: Retro Reliability">The Classic Ride: Retro Reliability</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/latest-entries-motorhomes-for-2018/" rel="bookmark" title="Latest Entries:  Motorhomes for 2018"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/01/Entegra-Odyssey-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/01/Entegra-Odyssey-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/01/Entegra-Odyssey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Entegra’s new Class C Odyssey is built on the Ford F-450 chassis and includes many high-end amenities as standard equipment." title="Latest Entries:  Motorhomes for 2018" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/latest-entries-motorhomes-for-2018/" rel="bookmark" title="Latest Entries:  Motorhomes for 2018">Latest Entries: Motorhomes for 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/the-golden-corner/" rel="bookmark" title="The Golden Corner"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/01/IMG_5861-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/01/IMG_5861-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/01/IMG_5861-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Wildwater’s run along Section III of the Chattooga River features mostly Class II and III rapids, but also takes on Bull Sluice Rapids, an optional Class IV that inevitably soaks everyone onboard." title="The Golden Corner" /></a></div> <a href="http://www.motorhome.com/category/top-stories/" class="td-post-category">Top Stories</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/the-golden-corner/" rel="bookmark" title="The Golden Corner">The Golden Corner</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5a94529ef26b7" data-td_block_id="td_uid_18_5a94529ef26b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5a94529ef26b7" data-td_block_id="td_uid_18_5a94529ef26b7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-34116"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5a94529f055b9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_19_5a94529f055b9"><script>var block_td_uid_19_5a94529f055b9 = new tdBlock();
block_td_uid_19_5a94529f055b9.id = "td_uid_19_5a94529f055b9";
block_td_uid_19_5a94529f055b9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"156","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5a94529f055b9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5a94529f055b9_rand","tdc_css_class_style":"td_uid_19_5a94529f055b9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5a94529f055b9.td_column_number = "3";
block_td_uid_19_5a94529f055b9.block_type = "td_block_mega_menu";
block_td_uid_19_5a94529f055b9.post_count = "4";
block_td_uid_19_5a94529f055b9.found_posts = "778";
block_td_uid_19_5a94529f055b9.header_color = "";
block_td_uid_19_5a94529f055b9.ajax_pagination_infinite_stop = "";
block_td_uid_19_5a94529f055b9.max_num_pages = "195";
tdBlocksArray.push(block_td_uid_19_5a94529f055b9);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5a94529f055b9" id="td_uid_20_5a94529f07fd5" data-td_block_id="td_uid_19_5a94529f055b9" data-td_filter_value="" href="http://www.motorhome.com/category/motorhome-travel/">All</a><a class="mega-menu-sub-cat-td_uid_19_5a94529f055b9" id="td_uid_21_5a94529f080e1" data-td_block_id="td_uid_19_5a94529f055b9" data-td_filter_value="187" href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/">Getaways</a><a class="mega-menu-sub-cat-td_uid_19_5a94529f055b9" id="td_uid_22_5a94529f08209" data-td_block_id="td_uid_19_5a94529f055b9" data-td_filter_value="13" href="http://www.motorhome.com/category/motorhome-travel/national-parks/">National Parks</a><a class="mega-menu-sub-cat-td_uid_19_5a94529f055b9" id="td_uid_23_5a94529f08331" data-td_block_id="td_uid_19_5a94529f055b9" data-td_filter_value="183" href="http://www.motorhome.com/category/motorhome-travel/rv-parks-campgrounds/">RV Parks &amp; Campgrounds</a></div></div><div id=td_uid_19_5a94529f055b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/north-to-alaska/" rel="bookmark" title="North to Alaska!"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Waterfront Park on Resurrection Bay offers RV sites with water and electric hookups as well as dry camping." title="North to Alaska!" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/north-to-alaska/" rel="bookmark" title="North to Alaska!">North to Alaska!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/sponsored-content-floridas-keys-to-adventure/" rel="bookmark" title="Sponsored Content: Florida’s Keys to Adventure"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/MC-Family-Summerland-Key-A-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/MC-Family-Summerland-Key-A-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/MC-Family-Summerland-Key-A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sponsored Content: Florida’s Keys to Adventure" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/sponsored-content-floridas-keys-to-adventure/" rel="bookmark" title="Sponsored Content: Florida’s Keys to Adventure">Sponsored Content: Florida’s Keys to Adventure</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/the-golden-corner/" rel="bookmark" title="The Golden Corner"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/01/IMG_5861-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/01/IMG_5861-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/01/IMG_5861-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Wildwater’s run along Section III of the Chattooga River features mostly Class II and III rapids, but also takes on Bull Sluice Rapids, an optional Class IV that inevitably soaks everyone onboard." title="The Golden Corner" /></a></div> <a href="http://www.motorhome.com/category/top-stories/" class="td-post-category">Top Stories</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/the-golden-corner/" rel="bookmark" title="The Golden Corner">The Golden Corner</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/music-city-usa/" rel="bookmark" title="Music City, USA"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/01/Grand-Ole-Opry-Courtesy-of-the-Grand-Ole-Opry-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/01/Grand-Ole-Opry-Courtesy-of-the-Grand-Ole-Opry-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/01/Grand-Ole-Opry-Courtesy-of-the-Grand-Ole-Opry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Grand Ole Opry House has been the site of the famous venue since 1974." title="Music City, USA" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/music-city-usa/" rel="bookmark" title="Music City, USA">Music City, USA</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5a94529f055b9" data-td_block_id="td_uid_19_5a94529f055b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_5a94529f055b9" data-td_block_id="td_uid_19_5a94529f055b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34711"><a href="#">Dinghy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_24_5a94529f2b1a2_rand td_block_template_1"><br>
<script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Top'><\/script>");
									//  --> 
									</script></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.motorhome.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Travel" class="entry-crumb" href="http://www.motorhome.com/category/motorhome-travel/">Travel</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Getaways" class="entry-crumb" href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/">Getaways</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">North to Alaska!</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-35588" class="post-35588 post type-post status-publish format-standard has-post-thumbnail hentry category-rv-campgrounds category-motorhome-travel tag-mary-zalmanek tag-travel-alaska tag-travel-destinations" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a></li><li class="entry-category"><a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/">Getaways</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">North to Alaska!</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <strong>Mary Zalmanek</strong><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-02-26T05:43:09+00:00">February 26, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Fmotorhome-travel%2Fnorth-to-alaska%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=North+to+Alaska%21&url=http%3A%2F%2Fwww.motorhome.com%2Fmotorhome-travel%2Fnorth-to-alaska%2F&via=MotorHome+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.motorhome.com/motorhome-travel/north-to-alaska/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/motorhome-travel/north-to-alaska/&amp;media=http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1.jpg&description=North+to+Alaska%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=North+to+Alaska%21%20-%20http%3A%2F%2Fwww.motorhome.com%2Fmotorhome-travel%2Fnorth-to-alaska%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1.jpg" data-caption="Waterfront Park on Resurrection Bay offers RV sites with water and electric hookups as well as dry camping.&lt;br /&gt;&lt;h8&gt;&lt;strong&gt;&lt;span style=&quot;font-size: 9pt;  &quot;&gt; Photos by Mary and Jim Zalmanek&lt;/span&gt;&lt;/strong&gt;&lt;/h8&gt; "><img width="696" height="393" class="entry-thumb td-modal-image" src="http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1-696x393.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1-696x393.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1-300x169.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1-768x433.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1-745x420.jpg 745w, http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="Waterfront Park on Resurrection Bay offers RV sites with water and electric hookups as well as dry camping." title="AK07B-Seward-Waterfront-Park-R1" /></a><figcaption class="wp-caption-text">Waterfront Park on Resurrection Bay offers RV sites with water and electric hookups as well as dry camping.<br /><h8><strong><span style="font-size: 9pt;  "> Photos by Mary and Jim Zalmanek</span></strong></h8> </figcaption></figure></div>
<blockquote>
<h2><span style="color: #ff9900;"><strong>From motorhome to cruise ship to railcar, exploring the picturesque 49th state by land and sea</strong></span></h2>
</blockquote>
<p><strong>Alaska had held the top spot on my bucket list for years.</strong> When our granddaughter took a temporary job in Anchorage, we knew the time had come. The only question was how. As avid RVers, a motorhome trip was appealing, but would likely be too long. We’d heard wonderful reports from friends who had taken Alaskan cruises. We decided to do both.</p>
<p>Upon our arrival in Anchorage (see Getting There for the details), ABC Motorhome Rentals picked us up at the airport. Austin, the man who handled our paperwork and showed us our 2017 22-foot Class C Forest River Sunseeker motorhome, was friendly and efficient. As we were doing the walkthrough, we noticed a problem with a drawer latch. A technician did the repair, and we were on our way within 30 minutes. The motorhome was equipped with dishes, cookware, kitchen utensils, linens and towels. This was our first time renting an RV or using a Class C. I’m happy to report we enjoyed the entire experience. There was enough room for our granddaughter, Brynn, and her boyfriend, Jared, to join us for a few days. I liked driving this motorhome; I’m embarrassed to admit what a wimp I am about driving our own Class A.</p>
<figure id="attachment_35595" style="max-width: 500px" class="wp-caption aligncenter"><img class="wp-image-35595" src="http://www.motorhome.com/wp-content/uploads/2018/02/AK18B-Scenery-from-Train.jpg" alt="Our seats in the GoldStar Dome car allowed for a panoramic 360-degree view. Throughout the trip, the narrator on the train told us some history while pointing out wildlife and scenery as we traveled from the Denali Depot to Whittier." width="500" height="273" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/AK18B-Scenery-from-Train.jpg 1000w, http://www.motorhome.com/wp-content/uploads/2018/02/AK18B-Scenery-from-Train-300x164.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/02/AK18B-Scenery-from-Train-768x419.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/02/AK18B-Scenery-from-Train-696x380.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/02/AK18B-Scenery-from-Train-769x420.jpg 769w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Our seats in the GoldStar Dome car allowed for a panoramic 360-degree view. Throughout the trip, the narrator on the train told us some history while pointing out wildlife and scenery as we traveled from the Denali Depot to Whittier.</figcaption></figure>
<p>After buying food and essentials, we checked into Anchorage Ship Creek RV Park (a Good Sam Park) for two days. The busyness of travel left us longing to relax on our first full day in Anchorage. We played golf at Moose Run Golf Course. Our rented clubs worked fine, which meant about the same ratio of good shots to regrettable ones as with our own clubs. We bought eight “experienced” balls, and at the rate we were losing balls on the front nine, I was hoping we’d have enough. Recent bear sightings and bear scat on the golf path kept us from going too far into the woods in search of lost balls. We finished the round with a few balls to spare.</p>
<figure id="attachment_35603" style="max-width: 350px" class="wp-caption alignright"><img class="wp-image-35603" src="http://www.motorhome.com/wp-content/uploads/2018/02/alaska-map.jpg" alt="Getting There We drove our Class A motorhome from Colorado to Blaine, Washington, just south of Vancouver, British Colombia, and left it in Pantec Mini Storage, a fenced, secure storage unit. We left our dinghy vehicle at the Vancouver airport and flew to Anchorage, where we rented a motorhome for six days. Then we took a 10-day land and sea Princess Cruisetour, which disembarked in Vancouver. We then took a leisurely seven weeks to get back to Colorado in our motorhome, enjoying sights in the Lower 48 along the way." width="350" height="266" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/alaska-map.jpg 656w, http://www.motorhome.com/wp-content/uploads/2018/02/alaska-map-300x228.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/02/alaska-map-80x60.jpg 80w, http://www.motorhome.com/wp-content/uploads/2018/02/alaska-map-552x420.jpg 552w" sizes="(max-width: 350px) 100vw, 350px" /><figcaption class="wp-caption-text"><span style="color: #ff0000;"><strong>Getting There</strong></span><br /> We drove our Class A motorhome from Colorado to Blaine, Washington, just south of Vancouver, British Colombia, and left it in Pantec Mini Storage, a fenced, secure storage unit. We left our dinghy vehicle at the Vancouver airport and flew to Anchorage, where we rented a motorhome for six days. Then we took a 10-day land and sea Princess Cruisetour, which disembarked in Vancouver. We then took a leisurely seven weeks to get back to Colorado in our motorhome, enjoying sights in the Lower 48 along the way.</figcaption></figure>
<p>Brynn and Jared followed us down the Kenai Peninsula to Seward, where we checked in at the Stoney Creek RV Park. On the first afternoon, we drove to Kenai Fjords National Park. The park, which is more than 1,000 square miles, is extensively glaciated, with more than half of it covered by ice. At least 38 glaciers originate from the massive Harding Icefield. The Exit Glacier is the only one accessible by road. We walked along the Edge of the Glacier Trail. Markers show how the glacier has receded over the past 120 years. Also known as the Lower Trail, it’s less than a 20-minute walk along a flat path from the parking lot.</p>
<p>The next day we rented bikes from the Seward Bike Shop to explore the town. After owner Ron Shurman outfitted us with bikes, he recommended biking trails. We started on the Two Lakes Trail. It’s at the base of Mount Marathon, where the city borders the wilderness. We rode through spruce and hemlock rainforests, then followed the Iditarod National Historic Trail, a paved trail that runs along Resurrection Bay. Originally known as the Seward-to-Nome Trail, the 2,300-mile network of trails was used in the winter by dog mushers carrying more than 1,000 pounds on large sleighs. We rode though Seward past a dock with fishermen posing beside their impressive catches, which made me wish we’d included fishing on our itinerary. North of Seward, we stopped to examine berries growing in a thicket. A woman who lived nearby asked us if we’d seen the bear that had recently been spotted. She explained that bears love the salmonberries we were examining. While we were hoping to see some of Alaska’s famous bears, we didn’t want them to catch us eating their food. We made it back to Seward without seeing a single bear.</p>
<figure id="attachment_35596" style="max-width: 500px" class="wp-caption aligncenter"><img class="wp-image-35596" src="http://www.motorhome.com/wp-content/uploads/2018/02/AK23C-Margerie-Glacier-Calving.jpg" alt="Clockwise, from above: In Glacier Bay, park rangers provided commentary through speakers regarding Margerie Glacier, an advancing tidewater glacier that calves frequently." width="500" height="331" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/AK23C-Margerie-Glacier-Calving.jpg 1000w, http://www.motorhome.com/wp-content/uploads/2018/02/AK23C-Margerie-Glacier-Calving-300x198.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/02/AK23C-Margerie-Glacier-Calving-768x508.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/02/AK23C-Margerie-Glacier-Calving-696x460.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/02/AK23C-Margerie-Glacier-Calving-635x420.jpg 635w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Clockwise, from above: In Glacier Bay, park rangers provided commentary through speakers regarding Margerie Glacier, an advancing tidewater glacier that calves frequently.</figcaption></figure>
<p>For our last day in Seward, we booked a zip line tour with Stoney Creek Canopy Adventures. A van picked us up at the RV park and took us to the Welcome Center. We successfully completed a “ground school,” where we learned proper zip line riding and braking techniques. The tour was an exciting way to experience the Pacific temperate rainforest: traversing eight zip lines, crossing three suspension bridges and dropping to the ground on two rappels. The longest zip line was 1,100 feet, giving us time to admire the reflecting pond below and search the sky above for bald eagles. Time flies when we are having fun; our three-hour tour felt like it only lasted 30 minutes.</p>
<p>Since we needed to return the RV to ABC Motorhomes by 10 a.m., we spent one more night at Ship Creek RV Park. Returning the motorhome was even easier than getting it. As soon as it was checked for damages, the cleaning crew began preparing it for its next occupants. We were off to the Hotel Captain Cook for the first night of our land tour with Princess Cruises. We explored downtown Anchorage and walked the Tony Knowles Coastal Trail, a beautiful 11-mile path that winds along the Knik Arm and the Cook Inlet.</p>
<p>The next morning, we boarded our assigned bus, one of several taking excited travelers on a three-hour drive to the Mt. McKinley Princess Wilderness Lodge. After settling in, we hiked some of the trails on the property, stopping to look at the cloudbank that hid Denali, the famous mountain all visitors hope to see. We boarded a bus to Talkeetna, a small town big on Alaskan charm. The TV show Northern Exposure was said to be patterned after Talkeetna. Sadly, the town’s mayor, a cat named Stubbs that held the honorary office since 1997, died a mere week before we arrived. Popular tourist activities include salmon fishing, jet boating and “flightseeing” tours. We ended our day back at the Lodge, eating s’mores around a campfire and making new friends.</p>
<figure id="attachment_35589" style="max-width: 500px" class="wp-caption aligncenter"><img class="wp-image-35589" src="http://www.motorhome.com/wp-content/uploads/2018/02/AK06A-Two-Lakes-Trail.jpg" alt="The Two Lakes Trail leads hikers and bikers through spruce and hemlock rainforests. Waterfront Park on Resurrection Bay offers RV sites with water and electric hookups as well as dry camping." width="500" height="334" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/AK06A-Two-Lakes-Trail.jpg 1000w, http://www.motorhome.com/wp-content/uploads/2018/02/AK06A-Two-Lakes-Trail-300x200.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/02/AK06A-Two-Lakes-Trail-768x512.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/02/AK06A-Two-Lakes-Trail-696x464.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/02/AK06A-Two-Lakes-Trail-630x420.jpg 630w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">The Two Lakes Trail leads hikers and bikers through spruce and hemlock rainforests. Waterfront Park on Resurrection Bay offers RV sites with water and electric hookups as well as dry camping.</figcaption></figure>
<p>The following day we were bused to the beautiful Denali Princess Lodge two hours away. Our package included a five-hour Natural History Tour, but I couldn’t do another 5 hours on a bus. We opted to take a short bus ride into Denali National Park to see the 30-minute sled dog demonstration. When we arrived, more than 30 Alaskan huskies were sleeping in their kennels or relaxing on their doghouses. Four dogs were selected to pull a park ranger in a wheeled cart around a short track. A ranger explained the role the sled dogs play in protecting and preserving the park by providing a reliable form of transportation in the extreme conditions of a subarctic winter.</p>
<p>After following a scenic hiking trail back to the Lodge, we enjoyed the Music of Denali Dinner Theater. Servers brought our family-style meal of Alaskan salmon and smokehouse barbecue to our tables. Then this talented crew took to the stage to entertain us with a musical performance telling the story of the first brave men to reach the top of Denali, North America’s tallest peak at 20,310 feet.</p><div class="oBp3Jhkg" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="td-all-devices">
<a href="http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/stg.motorhome.com/main/@Middle1"><img src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/stg.motorhome.com/main/@Middle1'></a>
</div></div>
<p>We rose early the next morning to catch the bus to the Denali Depot. Our assigned seats were in the GoldStar Dome car; the large curved windows allowed a 360-degree view. As the train pulled away from the station, a moose munched on leaves a short distance away. The route took us through spectacular scenery: rivers, mountains, forests and the Turnagain Arm of the Cook Inlet. Passengers were excited to get another glimpse of Denali, although it was still partially obscured by cloud cover. My two favorite places to take photographs were from the GoldStar’s second-floor viewing platform and the observation deck at the rear of the train. I had just returned to my seat when a bear was spotted running away from the tracks. I’d missed my only opportunity to photograph a bear.</p>
<figure id="attachment_35593" style="max-width: 500px" class="wp-caption aligncenter"><img class="wp-image-35593" src="http://www.motorhome.com/wp-content/uploads/2018/02/AK10A-Zip-Line-CREDIT-STONEY-CREEK-CANOPY-ADVENTURES.jpg" alt="Participants and crew at the Stoney Creek Canopy Adventures pause for a photo during our experience, which included eight zip lines, three suspension bridges and two rappels." width="500" height="375" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/AK10A-Zip-Line-CREDIT-STONEY-CREEK-CANOPY-ADVENTURES.jpg 1000w, http://www.motorhome.com/wp-content/uploads/2018/02/AK10A-Zip-Line-CREDIT-STONEY-CREEK-CANOPY-ADVENTURES-300x225.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/02/AK10A-Zip-Line-CREDIT-STONEY-CREEK-CANOPY-ADVENTURES-768x576.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/02/AK10A-Zip-Line-CREDIT-STONEY-CREEK-CANOPY-ADVENTURES-80x60.jpg 80w, http://www.motorhome.com/wp-content/uploads/2018/02/AK10A-Zip-Line-CREDIT-STONEY-CREEK-CANOPY-ADVENTURES-265x198.jpg 265w, http://www.motorhome.com/wp-content/uploads/2018/02/AK10A-Zip-Line-CREDIT-STONEY-CREEK-CANOPY-ADVENTURES-696x522.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/02/AK10A-Zip-Line-CREDIT-STONEY-CREEK-CANOPY-ADVENTURES-560x420.jpg 560w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Participants and crew at the Stoney Creek Canopy Adventures pause for a photo during our experience, which included eight zip lines, three suspension bridges and two rappels.</figcaption></figure>
<p>When we arrived at the Whittier Cruise Port Terminal around 5:30 p.m., we were among the 2,000 passengers settling into our rooms and exploring the Coral Princess. The ship has two main dining rooms, a buffet restaurant, several specialty restaurants, a theater, numerous shops, a spa and fitness center, a casino, several lounges and two pools and hot tubs. It would be absolutely impossible to be bored on this ship.</p>
<p>The first two days consisted of scenic cruising to see Hubbard Glacier and Glacier Bay National Park. The Hubbard Glacier is 6 miles wide with a 400-foot-tall face. The ship didn’t get very close to the glacier, but it was impressive even at a distance. Binoculars or a camera with a telephoto lens allowed a closer view. In Glacier Bay, park rangers boarded the ship to give presentations and answer questions. The National Park and Preserve consists of 3.3 million acres of mountain, glaciers, forests and waterways. The ship spent about an hour in front of the Margerie Glacier, an advancing tidewater glacier that calves frequently. We listened to commentary from park rangers through speakers on the open deck. When the ship stopped near the Lamplugh Glacier, we had a perfect view from our stateroom balcony where we could hear the commentary on our TV.</p>
<p>In Skagway, our first port, we went on a rafting trip through the Chilkat Bald Eagle Preserve. The 48,000-acre preserve consists of river-bottom land of the Chilkat, Kleheni and Tsirku rivers. It’s the year-round home for 200 to 400 eagles. In the fall and winter, more than 3,500 eagles flock to the Chilkat River to feast on the late run of chum salmon. As we floated silently down the river aboard inflatable rafts, we saw about 15 eagles.</p>
<figure id="attachment_35598" style="max-width: 500px" class="wp-caption aligncenter"><img class="wp-image-35598" src="http://www.motorhome.com/wp-content/uploads/2018/02/AK25A-Eagle-Sanctuary.jpg" alt="On a raft trip through the 48,000-acre Chilkat Bald Eagle Preserve, we saw about 15 eagles." width="500" height="321" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/AK25A-Eagle-Sanctuary.jpg 1000w, http://www.motorhome.com/wp-content/uploads/2018/02/AK25A-Eagle-Sanctuary-300x192.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/02/AK25A-Eagle-Sanctuary-768x492.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/02/AK25A-Eagle-Sanctuary-696x446.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/02/AK25A-Eagle-Sanctuary-655x420.jpg 655w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">On a raft trip through the 48,000-acre Chilkat Bald Eagle Preserve, we saw about 15 eagles.</figcaption></figure>
<p>On August 2, our 42nd wedding anniversary, we boarded a helicopter — another bucket list item — and flew to the Mendenhall Glacier. While en route to Juneau’s star attraction, we saw dense rainforests and snow-covered mountains. As we landed, we got a bird’s-eye view of different textures of the glacier: icy spires, deep crevasses, moraine (rocks and sediment) fields and meltwater pools. What surprised me most was how blue the ice was. Our guide invited us to drink the clear water flowing down the glacier. He also offered us “glacial facials” with mineral-rich glacial mud.</p>
<p>After we returned to the heliport, we were bused to the Gold Creek Salmon Bake, where we enjoyed wild salmon grilled over an open, alder wood fire. We walked to Salmon Creek Waterfall, which was crowded with salmon spawning. In the nearby historic Wagner Mine, gold was discovered in 1880, sparking the Juneau gold rush.</p>
<p>Our last port was Ketchikan, the southeastern-most city in Alaska. Since it’s also known as the “Rain Capital of Alaska,” locals were thrilled with the cloudless blue skies. We boarded a bus to Totem Bight State Historical Park. The hemlock forest contains a colorful collection of native Tlingit and Haida Indian totem poles. Our tour guide entertained us with fascinating tales about each totem pole. Our tour concluded at a lumberjack show in Ketchikan, where champion athletes competed in sawing, log rolling and a 50-foot tree climb.</p>
<figure id="attachment_35601" style="max-width: 500px" class="wp-caption aligncenter"><img class="wp-image-35601" src="http://www.motorhome.com/wp-content/uploads/2018/02/AK28A-Ketchikan-Creek-Street.jpg" alt="Creek Street in Ketchikan is the historic red-light district where “both men and salmon came upstream to spawn.”" width="500" height="334" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/AK28A-Ketchikan-Creek-Street.jpg 1000w, http://www.motorhome.com/wp-content/uploads/2018/02/AK28A-Ketchikan-Creek-Street-300x200.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/02/AK28A-Ketchikan-Creek-Street-768x512.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/02/AK28A-Ketchikan-Creek-Street-696x464.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/02/AK28A-Ketchikan-Creek-Street-630x420.jpg 630w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">Creek Street in Ketchikan is the historic red-light district where “both men and salmon came upstream to spawn.”</figcaption></figure>
<p>While the shore excursions were a highlight of the cruise, time spent aboard the ship in the evenings and days when we were at sea were wonderful, too. We enjoyed the entertainment, classes and lectures. A lecture by Libby Riddles, the first woman to win the Iditarod Sled Dog Race in 1985, inspired me to buy her book, Race Across Alaska.</p>
<p>After we returned home, friends asked two questions: How was the trip, and, if you were to do it again, what would you do differently? Our Alaska adventure was fabulous, the trip of a lifetime. The cruise exceeded my expectations. If I could change anything, I’d spend more time on land. Alaska is a big state; six days in a motorhome and three days for the Princess land tour wasn’t enough. I would visit Fairbanks, Sitka, Valdez and Homer. I’d go fishing, look for wildlife on the Tundra Wilderness Tour in Denali, take a flightseeing tour to Denali, watch bears eating salmon in Katmai National Park and Preserve, and ride a riverboat in Fairbanks.</p>
<p>It’s too soon to take Alaska off my bucket list.</p>
<figure id="attachment_35599" style="max-width: 500px" class="wp-caption aligncenter"><img class="wp-image-35599" src="http://www.motorhome.com/wp-content/uploads/2018/02/AK26A-Mendenhall-Helicopter.jpg" alt="TEMSCO Helicopters takes tourists to Mendenhall Glacier near Juneau. Our tour guide showed us how to drink the refreshing glacial water." width="500" height="334" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/AK26A-Mendenhall-Helicopter.jpg 941w, http://www.motorhome.com/wp-content/uploads/2018/02/AK26A-Mendenhall-Helicopter-300x200.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/02/AK26A-Mendenhall-Helicopter-768x513.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/02/AK26A-Mendenhall-Helicopter-696x464.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/02/AK26A-Mendenhall-Helicopter-629x420.jpg 629w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text">TEMSCO Helicopters takes tourists to Mendenhall Glacier near Juneau. Our tour guide showed us how to drink the refreshing glacial water.</figcaption></figure>
<h3><span style="color: #ff0000;"><strong>For More Information</strong></span></h3>
<p><strong>ABC Motorhomes</strong><br />
800-421-7456 | <a href="http://www.abcmotorhome.com" target="_blank" rel="noopener"><strong>www.abcmotorhome.com</strong></a></p>
<p><strong>Anchorage Ship Creek RV Park</strong><br />
800-323-5757<br />
<a href="http://www.alaskatraveladventures.com/rv-park/anchorage-ship-creek-rv-park" target="_blank" rel="noopener"><strong>www.alaskatraveladventures.com/rv-park/anchorage-ship-creek-rv-park</strong></a></p>
<p><strong>Pantec Mini Storage</strong><br />
360-332-6111 | <a href="http://pantecblaine.com" target="_blank" rel="noopener"><strong>http://pantecblaine.com</strong></a></p>
<p><strong>Princess Cruises</strong><br />
800-774-6237 | <a href="http://www.princess.com" target="_blank" rel="noopener"><strong>www.princess.com</strong></a></p>
<p><strong>Stoney Creek Canopy Adventures</strong><br />
907-224-3662 | <a href="http://www.stoneycreekca.com" target="_blank" rel="noopener"><strong>www.stoneycreekca.com</strong></a></p>
<p><strong>Stoney Creek RV Park</strong><br />
877-437-6366 | <a href="http://stoneycreekrvpark.com" target="_blank" rel="noopener"><strong>http://stoneycreekrvpark.com</strong></a></p>
<hr />
<p>&nbsp;</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.motorhome.com/tag/mary-zalmanek/">Mary Zalmanek</a></li><li><a href="http://www.motorhome.com/tag/travel-alaska/">Travel Alaska</a></li><li><a href="http://www.motorhome.com/tag/travel-destinations/">Travel Destinations</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Fmotorhome-travel%2Fnorth-to-alaska%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=North+to+Alaska%21&url=http%3A%2F%2Fwww.motorhome.com%2Fmotorhome-travel%2Fnorth-to-alaska%2F&via=MotorHome+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.motorhome.com/motorhome-travel/north-to-alaska/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/motorhome-travel/north-to-alaska/&amp;media=http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1.jpg&description=North+to+Alaska%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=North+to+Alaska%21%20-%20http%3A%2F%2Fwww.motorhome.com%2Fmotorhome-travel%2Fnorth-to-alaska%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.motorhome.com/motorhome-travel/north-to-alaska/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.motorhome.com/motorhome-travel/north-to-alaska/" data-text="North to Alaska!" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.motorhome.com/top-stories/quick-disconnect/">Quick Disconnect</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://www.motorhome.com/author/bdawson/"><img alt='' src="https://0.gravatar.com/avatar/0b19a2705a87414109822286864a099a?s=96&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/0b19a2705a87414109822286864a099a?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.motorhome.com/author/bdawson/">Mary Zalmanek</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mary Zalmanek"></span><meta itemprop="datePublished" content="2018-02-26T05:43:09+00:00"><meta itemprop="dateModified" content="2018-02-08T02:01:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.motorhome.com/motorhome-travel/north-to-alaska/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png"></span><meta itemprop="name" content="MotorHome Magazine"></span><meta itemprop="headline " content="North to Alaska!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2018/02/AK07B-Seward-Waterfront-Park-R1.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="564"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_26_5a94529f341e5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_26_5a94529f341e5"><script>var block_td_uid_26_5a94529f341e5 = new tdBlock();
block_td_uid_26_5a94529f341e5.id = "td_uid_26_5a94529f341e5";
block_td_uid_26_5a94529f341e5.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5a94529f341e5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5a94529f341e5_rand","tdc_css_class_style":"td_uid_26_5a94529f341e5_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":35588,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_26_5a94529f341e5.td_column_number = "3";
block_td_uid_26_5a94529f341e5.block_type = "td_block_related_posts";
block_td_uid_26_5a94529f341e5.post_count = "6";
block_td_uid_26_5a94529f341e5.found_posts = "603";
block_td_uid_26_5a94529f341e5.header_color = "";
block_td_uid_26_5a94529f341e5.ajax_pagination_infinite_stop = "";
block_td_uid_26_5a94529f341e5.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_26_5a94529f341e5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_27_5a94529f391de" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_26_5a94529f341e5" href="#">RELATED ARTICLES</a><a id="td_uid_28_5a94529f3922f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_26_5a94529f341e5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_26_5a94529f341e5 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/sponsored-content-floridas-keys-to-adventure/" rel="bookmark" title="Sponsored Content: Florida’s Keys to Adventure"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/MC-Family-Summerland-Key-A-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/MC-Family-Summerland-Key-A-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/MC-Family-Summerland-Key-A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sponsored Content: Florida’s Keys to Adventure" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/sponsored-content-floridas-keys-to-adventure/" rel="bookmark" title="Sponsored Content: Florida’s Keys to Adventure">Sponsored Content: Florida’s Keys to Adventure</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/the-golden-corner/" rel="bookmark" title="The Golden Corner"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/01/IMG_5861-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/01/IMG_5861-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/01/IMG_5861-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Wildwater’s run along Section III of the Chattooga River features mostly Class II and III rapids, but also takes on Bull Sluice Rapids, an optional Class IV that inevitably soaks everyone onboard." title="The Golden Corner" /></a></div> <a href="http://www.motorhome.com/category/top-stories/" class="td-post-category">Top Stories</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/the-golden-corner/" rel="bookmark" title="The Golden Corner">The Golden Corner</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/music-city-usa/" rel="bookmark" title="Music City, USA"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/01/Grand-Ole-Opry-Courtesy-of-the-Grand-Ole-Opry-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/01/Grand-Ole-Opry-Courtesy-of-the-Grand-Ole-Opry-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/01/Grand-Ole-Opry-Courtesy-of-the-Grand-Ole-Opry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Grand Ole Opry House has been the site of the famous venue since 1974." title="Music City, USA" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/music-city-usa/" rel="bookmark" title="Music City, USA">Music City, USA</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/a-cut-above-and-hotter-than-ever/" rel="bookmark" title="A Cut Above and Hotter than Ever"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/12/Case-Zippo_Car_Museum-CREDIT-CASE-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/12/Case-Zippo_Car_Museum-CREDIT-CASE-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/12/Case-Zippo_Car_Museum-CREDIT-CASE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zippo/Case Museum features a giant three-blade pocket knife and a 40-foot-tall flickering neon Zippo lighter." title="A Cut Above and Hotter than Ever" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/a-cut-above-and-hotter-than-ever/" rel="bookmark" title="A Cut Above and Hotter than Ever">A Cut Above and Hotter than Ever</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/discover-the-mother-lode/" rel="bookmark" title="Discover the Mother Lode"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/12/DSC02765-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/12/DSC02765-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/12/DSC02765-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The rapids, as seen from the author’s campsite at Ponderosa RV Resort, were abuzz with activity." title="Discover the Mother Lode" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/discover-the-mother-lode/" rel="bookmark" title="Discover the Mother Lode">Discover the Mother Lode</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/animal-encounters/" rel="bookmark" title="Animal Encounters"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/11/DSC_5578-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/11/DSC_5578-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/11/DSC_5578-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A bighorn ram relaxes in the morning sun at the Arizona-Sonora Desert Museum near Saguaro National Park." title="Animal Encounters" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/animal-encounters/" rel="bookmark" title="Animal Encounters">Animal Encounters</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5a94529f341e5" data-td_block_id="td_uid_26_5a94529f341e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_26_5a94529f341e5" data-td_block_id="td_uid_26_5a94529f341e5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/motorhome-travel/north-to-alaska/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.motorhome.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35588' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ca0fcb406" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Right'><\/script>");
									//  --> 
									</script></p>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="ad-content" style="margin-bottom:80px;">
<br />
<script>// <![CDATA[

									<!--
									//configuration
									OAS_url = 'http://oasc17.247realmedia.com/RealMedia/ads/';
									OAS_sitepage ="stg.motorhome.com";
									OAS_listpos = 'x01,x02,x03';
									OAS_query = '';
									OAS_target = '_blank';
									//end of configuration
									OAS_version = 10;
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									function OAS_NORMAL(pos) {
									document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
									document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
									}
									 //-->
									 
// ]]></script></p>
<p><script>// <![CDATA[

									<!-- OAS_version = 11; if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1)) OAS_version = 10; if (OAS_version >= 11)
									document.write('<SCR' + 'IPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');//-->
									
// ]]></script><br />
<script>// <![CDATA[

									<!-- document.write(''); function OAS_AD(pos) { if (OAS_version >= 11 && typeof(OAS_RICH)!='undefined')
									 OAS_RICH(pos);
									else
									 OAS_NORMAL(pos);
									}  //-->
									 
// ]]></script></p>
<p></p>
<style>
									  .td-a-rec-id-custom_ad_4{
									  float: left;
									  }
.ad-content img{
margin:0 auto;
}									</style>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>VEHICLE SPOTLIGHT</strong></h4>
</div>
</div>
<div>
<script>// <![CDATA[

												<!--
												OAS_rn = '001234567890'; OAS_rns = '1234567890';
												OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x01'><\/script>");
												//-->
												
// ]]></script></div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>GEARING UP</strong></h4>
</div>
</div>
<div>
<script>// <![CDATA[

												<!--
												OAS_rn = '001234567890'; OAS_rns = '1234567890';											OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x02'><\/script>");
												//-->
												
// ]]></script></div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>VEHICLE SPOTLIGHT</strong></h4>
</div>
</div>
<div>
<script>// <![CDATA[

												<!--
												OAS_rn = '001234567890'; OAS_rns = '1234567890';
												OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x03'><\/script>");
												//-->
												
// ]]></script></div>
</div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Right2'><\/script>");
									//  --> 
									</script></p>
</div>
</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_29_5a94529f47ae7_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_29_5a94529f47ae7"><script>var block_td_uid_29_5a94529f47ae7 = new tdBlock();
block_td_uid_29_5a94529f47ae7.id = "td_uid_29_5a94529f47ae7";
block_td_uid_29_5a94529f47ae7.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"30","category_ids":"","custom_title":"Products","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_29_5a94529f47ae7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_5a94529f47ae7_rand","tdc_css_class_style":"td_uid_29_5a94529f47ae7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_5a94529f47ae7.td_column_number = "1";
block_td_uid_29_5a94529f47ae7.block_type = "td_block_21";
block_td_uid_29_5a94529f47ae7.post_count = "3";
block_td_uid_29_5a94529f47ae7.found_posts = "296";
block_td_uid_29_5a94529f47ae7.header_color = "#";
block_td_uid_29_5a94529f47ae7.ajax_pagination_infinite_stop = "";
block_td_uid_29_5a94529f47ae7.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_29_5a94529f47ae7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Products</span></h4></div><div id=td_uid_29_5a94529f47ae7 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/" rel="bookmark" title="Silky Smooth"><img width="150" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-3-IN-ONE-RVcare-Window-Track-Dry-Lube-150x150.jpg" alt="" title="Silky Smooth" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/" rel="bookmark" title="Silky Smooth">Silky Smooth</a></h3>
<div class="td-module-meta-info">
<a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-26T00:58:46+00:00">February 26, 2018</time></span> <div class="td-module-comments"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/#respond">0</a></div> </div>
<div class="td-excerpt">
When waking up a motorhome from its long winter’s nap, one of the things that should be on your checklist is lubricating the window... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/smartfit-premium-pet-seat-covers-are-pet-protection/" rel="bookmark" title="SmartFit Premium Pet Seat Covers are Pet Protection"><img width="150" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-Solvit-150x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/WG-Solvit-150x150.jpg 150w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-Solvit-300x300.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-Solvit-420x420.jpg 420w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-Solvit.jpg 475w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="SmartFit Premium Pet Seat Covers are Pet Protection" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/smartfit-premium-pet-seat-covers-are-pet-protection/" rel="bookmark" title="SmartFit Premium Pet Seat Covers are Pet Protection">SmartFit Premium Pet Seat Covers are Pet Protection</a></h3>
<div class="td-module-meta-info">
<a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T21:48:23+00:00">February 13, 2018</time></span> <div class="td-module-comments"><a href="http://www.motorhome.com/lifestyle/rv-living/smartfit-premium-pet-seat-covers-are-pet-protection/#respond">0</a></div> </div>
<div class="td-excerpt">
We love bringing our four-legged friends along for the ride, but the mess — and the damage — that can occur is often difficult... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/redzone-portable-gas-grill-is-a-tailgating-king/" rel="bookmark" title="Redzone Portable Gas Grill is a Tailgating King"><img width="150" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-150x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-150x150.jpg 150w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-300x300.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-768x768.jpg 768w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-696x696.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill-420x420.jpg 420w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-red-zone-grill.jpg 773w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Redzone Portable Gas Grill is a Tailgating King" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/redzone-portable-gas-grill-is-a-tailgating-king/" rel="bookmark" title="Redzone Portable Gas Grill is a Tailgating King">Redzone Portable Gas Grill is a Tailgating King</a></h3>
<div class="td-module-meta-info">
<a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T21:43:34+00:00">February 13, 2018</time></span> <div class="td-module-comments"><a href="http://www.motorhome.com/lifestyle/rv-living/redzone-portable-gas-grill-is-a-tailgating-king/#respond">0</a></div> </div>
<div class="td-excerpt">
Bringing along your grill is great for campsite barbecues, but the storage space it requires may have you thinking twice. With the Redzone Portable... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.motorhome.com/"><img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="Travel, Tech, Lifestyle for the RV Enthusiast" /></a></div><div class="footer-text-wrap">Motorhome magazine’s core purpose is to enhance the RV lifestyle by creating, collecting and distributing high-quality news, tests and reports about all things RVing.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div>Get a FREE issue of Motorhome Magazine</div>
<p>Sign up for your trial subscription and you&#8217;ll receive a FREE issue. If you like Motorhome, pay just $19.97 for 11 more issues (12 in all). Otherwise, write &#8220;cancel&#8221; on the invoice, return it and owe nothing.</p>
<p><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Free_Sub.jsp?cds_page_id=69273&amp;cds_mag_code=MHM&amp;id=1509992081901&amp;lsid=73101213382031872&amp;vid=3&amp;send=Subscribe+Now%21&amp;cds_response_key=TMMDEMB"><img class="alignnone" src="http://www.motorhome.com/wp-content/uploads/2017/09/subscribe_now.png" alt="Subscribe Now" width="320" height="47" /></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="aligncenter" src="http://www.motorhome.com/wp-content/uploads/2017/09/Motorhome-Mag-Subscribe-220pxH.png" alt="Subscribe to Motorhome" width="189" height="220" /></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Good Sam Enterprises, LLC. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/quick-disconnect/" rel="bookmark" title="Quick Disconnect"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/QT-f-type-quick-connector-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/QT-f-type-quick-connector-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2018/02/QT-f-type-quick-connector-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Quick Disconnect" /></a></div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/quick-disconnect/" rel="bookmark" title="Quick Disconnect">Quick Disconnect</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-26T01:11:31+00:00">February 26, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/skin-saver/" rel="bookmark" title="Skin Saver"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/QT-Cap-it-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/QT-Cap-it-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2018/02/QT-Cap-it-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Skin Saver" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/skin-saver/" rel="bookmark" title="Skin Saver">Skin Saver</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-26T01:08:45+00:00">February 26, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/" rel="bookmark" title="Silky Smooth"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-3-IN-ONE-RVcare-Window-Track-Dry-Lube-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/WG-3-IN-ONE-RVcare-Window-Track-Dry-Lube-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2018/02/WG-3-IN-ONE-RVcare-Window-Track-Dry-Lube-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Silky Smooth" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/" rel="bookmark" title="Silky Smooth">Silky Smooth</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-26T00:58:46+00:00">February 26, 2018</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* default margin-right:42px Changed to allow for larger font on menu */
.td-header-style-6 .td-main-menu-logo {
    margin-right:10px;
}

.sf-menu a.sf-with-ul {
    padding-right:20px;
}

/* .td-header-menu-wrap-full { */
    /* background: rgb(84,71,65); */ /* Old browsers */
    /* background: -moz-linear-gradient(top, rgb(84,71,65) 0%, rgb(28,24,23) 100%); */ /* FF3.6-15 */
    /* background: -webkit-linear-gradient(top, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* Chrome10-25,Safari5.1-6 */
    /* background: linear-gradient(to bottom, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
    /* filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#544741', endColorstr='#1c1817',GradientType=0 ); */ /* IE6-9 */
/* } */

.centerad{
    
    text-align:center;
    
}
</style>
<link rel='stylesheet' id='slideshow-satellite_styleStatic-css' href='http://www.motorhome.com/wp-content/plugins/slideshow-satellite/css/orbit-1.3.1.css?v=2.4&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-satellite_style-css' href='http://www.motorhome.com/wp-content/plugins/slideshow-satellite/css/orbit-css.php?v=2.4&#038;pID=34723&#038;width=450&#038;height=300&#038;thumbheight=75&#038;thumbarea=275&#038;thumbareamargin=30&#038;thumbmargin=2&#038;thumbspacing=5&#038;thumbactive=%23FFFFFF&#038;thumbopacity=70&#038;align=none&#038;border=1px+solid+%23CCCCCC&#038;background=%23000000&#038;infotitle=2&#038;infobackground=%23000000&#038;infocolor=%23FFFFFF&#038;playshow=A&#038;nav_opacity=30&#038;navpush=0&#038;infomin=Y&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppcp_front_css-css' href='http://www.motorhome.com/wp-content/plugins/wp-private-content-plus/css/wppcp-front.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.motorhome.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.motorhome.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/slideshow-satellite/js/orbit-min.js?ver=2.4'></script>
<script async="async" type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.motorhome.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.motorhome.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a94529f52bf3"></textarea>
<div id="td_live_css_uid_1_5a94529f52bf3" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a94529f52bf3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a94529f52bf3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>