<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Delectable Thumbprint Cookies | MotorHome Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.motorhome.com/xmlrpc.php" />
<meta property="og:image" content="http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie.jpg" /><link rel="icon" type="image/png" href="http://www.motorhome.com/wp-content/uploads/2017/09/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.trailerlifemag.com/wp-content/uploads/2016/12/apple-icon-144x144.png" />

<meta name="description" content="Delicious and easy-to-make cookies for campground get-togethers." />
<link rel="canonical" href="http://www.motorhome.com/lifestyle/thumbprint-cookies/" />

<link rel='dns-prefetch' href='//motorhome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Feed" href="http://www.motorhome.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Comments Feed" href="http://www.motorhome.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MotorHome Magazine &raquo; Delectable Thumbprint Cookies Comments Feed" href="http://www.motorhome.com/lifestyle/thumbprint-cookies/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.motorhome.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.motorhome.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.motorhome.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://motorhome.com/wp-content/themes/Newspaper/custom-scripts.js?ver=4.9.4'></script>
<script type="text/javascript">
        var ajaxurl = 'http://www.motorhome.com/wp-admin/admin-ajax.php';
        </script>
<link rel='https://api.w.org/' href='http://www.motorhome.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.motorhome.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.motorhome.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='NHTSA Recalls: April 2, 2018' href='http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-april-2-2018/' />
<link rel='shortlink' href='http://www.motorhome.com/?p=35930' />
<link rel="alternate" type="application/json+oembed" href="http://www.motorhome.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorhome.com%2Flifestyle%2Fthumbprint-cookies%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.motorhome.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.motorhome.com%2Flifestyle%2Fthumbprint-cookies%2F&#038;format=xml" />
<script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 35930                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.motorhome.com\/wp-admin\/","wpRestNonce":"afaed859ca","wpRestUrl":"http:\/\/www.motorhome.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.motorhome.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	ga('provide', 'adblockTracker', function(tracker, opts) {
	var ad = document.createElement('ins');
	ad.className = 'AdSense';
	ad.style.display = 'block';
	ad.style.position = 'absolute';
	ad.style.top = '-1px';
	ad.style.height = '1px';
	document.body.appendChild(ad);
	tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
	document.body.removeChild(ad);
	});
	
	ga('create', 'UA-3792260-26', 'auto');
	ga('require', 'adblockTracker', {dimensionIndex: 1});
	ga('send', 'pageview');
	</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.motorhome.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/lifestyle/",
                                "name": "Lifestyle"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/category/lifestyle/camp-cooking/",
                                "name": "Camp Cooking"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.motorhome.com/lifestyle/thumbprint-cookies/",
                                "name": "Delectable Thumbprint Cookies"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* Remove padding from footer */
.td-footer-wrapper {
padding-top:30px;
padding-bottom:0;
}

aside.td_block_template_1 {
margin-bottom:0;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-35930 single-format-standard thumbprint-cookies global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main" class="td-mobile-main-menu"><li id="menu-item-32070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-has-children menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></li>
<li id="menu-item-33062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33062"><a target="_blank" href="http://forums.motorhome.com/">RV Forums</a></li>
<li id="menu-item-33063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li id="menu-item-33064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li id="menu-item-32072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/diy/">DIY</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></li>
</ul>
</li>
<li id="menu-item-32071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-34115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34115"><a href="http://www.motorhome.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-34116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34116"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/">Getaways</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhome-travel/national-parks/">National Parks</a></li>
<li class="menu-item-0"><a href="http://www.motorhome.com/category/motorhome-travel/rv-parks-campgrounds/">RV Parks &amp; Campgrounds</a></li>
</ul>
</li>
<li id="menu-item-34711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34711"><a href="#">Dinghy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-33070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
<li id="menu-item-34708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
</ul>
</li>
<li id="menu-item-34474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, April 5, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-34131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-34131"><a href="http://www.motorhome.com/contact-us/">Contact Us</a></li>
<li id="menu-item-34132" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34132"><a target="_blank" href="http://www.gsevents.com/">RV Events</a></li>
<li id="menu-item-35842" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35842"><a href="https://www.goodsam.com/campgrounds-rv-parks/">RV Parks</a></li>
<li id="menu-item-34133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34133"><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-34134" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34134"><a target="_blank" href="https://w1.buysub.com/pubs/RV/MHM/MHM_Subscriber_12-26-2013.jsp?cds_page_id=153971&#038;cds_mag_code=MHM">Motorhome Magazine</a></li>
<li id="menu-item-34136" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34136"><a href="http://www.motorhome.com/enewsletter/">Motorhome E-News</a></li>
<li id="menu-item-34135" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34135"><a target="_blank" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
</ul>
</li>
<li id="menu-item-34137" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34137"><a target="_blank" href="http://rv.campingworld.com/">RVs For Sale</a></li>
<li id="menu-item-34138" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34138"><a target="_blank" href="http://www.campingworld.com/">Shop For Gear</a></li>
<li id="menu-item-34139" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34139"><a href="http://www.motorhome.com/article-indexes/">Article Indexes</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.motorhome.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.motorhome.com/">
<img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="MotorHome Magazine - Motorhome Reviews, Tips, RV News, RV Camping and more" />
<span class="td-visual-hidden">MotorHome Magazine</span>
</a>
</div>
<div class="menu-header-menu-main-container"><ul id="menu-header-menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-32070"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ac6b7669ef12_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5ac6b7669ef12"><script>var block_td_uid_1_5ac6b7669ef12 = new tdBlock();
block_td_uid_1_5ac6b7669ef12.id = "td_uid_1_5ac6b7669ef12";
block_td_uid_1_5ac6b7669ef12.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"175","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ac6b7669ef12_rand","tdc_css_class":"td_uid_1_5ac6b7669ef12_rand","tdc_css_class_style":"td_uid_1_5ac6b7669ef12_rand_style"}';
block_td_uid_1_5ac6b7669ef12.td_column_number = "3";
block_td_uid_1_5ac6b7669ef12.block_type = "td_block_mega_menu";
block_td_uid_1_5ac6b7669ef12.post_count = "4";
block_td_uid_1_5ac6b7669ef12.found_posts = "190";
block_td_uid_1_5ac6b7669ef12.header_color = "";
block_td_uid_1_5ac6b7669ef12.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ac6b7669ef12.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_1_5ac6b7669ef12);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ac6b7669ef12" id="td_uid_2_5ac6b766a1252" data-td_block_id="td_uid_1_5ac6b7669ef12" data-td_filter_value="" href="http://www.motorhome.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ac6b7669ef12" id="td_uid_3_5ac6b766a134b" data-td_block_id="td_uid_1_5ac6b7669ef12" data-td_filter_value="599" href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a><a class="mega-menu-sub-cat-td_uid_1_5ac6b7669ef12" id="td_uid_4_5ac6b766a1463" data-td_block_id="td_uid_1_5ac6b7669ef12" data-td_filter_value="598" href="http://www.motorhome.com/category/lifestyle/new-to-rving/">New To RVing</a><a class="mega-menu-sub-cat-td_uid_1_5ac6b7669ef12" id="td_uid_5_5ac6b766a157d" data-td_block_id="td_uid_1_5ac6b7669ef12" data-td_filter_value="28" href="http://www.motorhome.com/category/lifestyle/rv-living/">RV Living</a></div></div><div id=td_uid_1_5ac6b7669ef12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/thumbprint-cookies/" rel="bookmark" class="td-image-wrap" title="Delectable Thumbprint Cookies"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Delectable Thumbprint Cookies" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/camp-cooking/" class="td-post-category">Camp Cooking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/thumbprint-cookies/" rel="bookmark" title="Delectable Thumbprint Cookies">Delectable Thumbprint Cookies</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/the-classic-ride-built-to-last/" rel="bookmark" class="td-image-wrap" title="The Classic Ride: Built to Last"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/mccext4-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/mccext4-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/mccext4-300x205.jpg 300w, http://www.motorhome.com/wp-content/uploads/2018/03/mccext4-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2018/03/mccext4.jpg 593w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Classic Ride: Built to Last" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/" class="td-post-category">Motorhomes</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/the-classic-ride-built-to-last/" rel="bookmark" title="The Classic Ride: Built to Last">The Classic Ride: Built to Last</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-2/" rel="bookmark" class="td-image-wrap" title="Pages From the Past"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/018-MH1804-50-Years-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/018-MH1804-50-Years-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/018-MH1804-50-Years-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pages From the Past" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-2/" rel="bookmark" title="Pages From the Past">Pages From the Past</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/spring-fever/" rel="bookmark" class="td-image-wrap" title="Spring Fever"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/DSC_4928-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/DSC_4928-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/DSC_4928-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spring Fever" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/spring-fever/" rel="bookmark" title="Spring Fever">Spring Fever</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ac6b7669ef12" data-td_block_id="td_uid_1_5ac6b7669ef12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5ac6b7669ef12" data-td_block_id="td_uid_1_5ac6b7669ef12"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33062"><a target="_blank" href="http://forums.motorhome.com/">RV Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33063"><a target="_blank" href="http://www.rvbg.com/">RV Buyers Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33064"><a href="http://www.motorhome.com/info/">Product Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32072"><a href="http://www.motorhome.com/category/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5ac6b766b9d41_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5ac6b766b9d41"><script>var block_td_uid_6_5ac6b766b9d41 = new tdBlock();
block_td_uid_6_5ac6b766b9d41.id = "td_uid_6_5ac6b766b9d41";
block_td_uid_6_5ac6b766b9d41.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"595","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5ac6b766b9d41_rand","tdc_css_class":"td_uid_6_5ac6b766b9d41_rand","tdc_css_class_style":"td_uid_6_5ac6b766b9d41_rand_style"}';
block_td_uid_6_5ac6b766b9d41.td_column_number = "3";
block_td_uid_6_5ac6b766b9d41.block_type = "td_block_mega_menu";
block_td_uid_6_5ac6b766b9d41.post_count = "4";
block_td_uid_6_5ac6b766b9d41.found_posts = "548";
block_td_uid_6_5ac6b766b9d41.header_color = "";
block_td_uid_6_5ac6b766b9d41.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ac6b766b9d41.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_6_5ac6b766b9d41);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5ac6b766b9d41" id="td_uid_7_5ac6b766bb91b" data-td_block_id="td_uid_6_5ac6b766b9d41" data-td_filter_value="" href="http://www.motorhome.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_6_5ac6b766b9d41" id="td_uid_8_5ac6b766bba31" data-td_block_id="td_uid_6_5ac6b766b9d41" data-td_filter_value="32" href="http://www.motorhome.com/category/tech/diy/">DIY</a><a class="mega-menu-sub-cat-td_uid_6_5ac6b766b9d41" id="td_uid_9_5ac6b766bbb57" data-td_block_id="td_uid_6_5ac6b766b9d41" data-td_filter_value="18" href="http://www.motorhome.com/category/tech/quick-tips/">Quick Tips</a><a class="mega-menu-sub-cat-td_uid_6_5ac6b766b9d41" id="td_uid_10_5ac6b766bbc69" data-td_block_id="td_uid_6_5ac6b766b9d41" data-td_filter_value="48" href="http://www.motorhome.com/category/tech/rv-tech-questions/">RV Tech Q&amp;A</a></div></div><div id=td_uid_6_5ac6b766b9d41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/snap-to-it/" rel="bookmark" class="td-image-wrap" title="Snap to It"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/QT-paper-towel-holder-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/QT-paper-towel-holder-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/QT-paper-towel-holder-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Snap to It" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/snap-to-it/" rel="bookmark" title="Snap to It">Snap to It</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/quick-tips/box-leveling/" rel="bookmark" class="td-image-wrap" title="Box Leveling"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/QT-wheel-chocks-pad-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/QT-wheel-chocks-pad-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/QT-wheel-chocks-pad-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Box Leveling" /></a></div> <a href="http://www.motorhome.com/category/tech/quick-tips/" class="td-post-category">Quick Tips</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/quick-tips/box-leveling/" rel="bookmark" title="Box Leveling">Box Leveling</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-gas-tank-filling-problem/" rel="bookmark" class="td-image-wrap" title="RV Tech Savvy: Gas-tank Filling Problem"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/CP-fuel-pump-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/CP-fuel-pump-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/CP-fuel-pump-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RV Tech Savvy: Gas-tank Filling Problem" /></a></div> <a href="http://www.motorhome.com/category/tech/rv-tech-questions/" class="td-post-category">RV Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/tech/rv-tech-questions/rv-tech-savvy-gas-tank-filling-problem/" rel="bookmark" title="RV Tech Savvy: Gas-tank Filling Problem">RV Tech Savvy: Gas-tank Filling Problem</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/rv-living/spring-fever/" rel="bookmark" class="td-image-wrap" title="Spring Fever"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/DSC_4928-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/DSC_4928-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/DSC_4928-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spring Fever" /></a></div> <a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/rv-living/spring-fever/" rel="bookmark" title="Spring Fever">Spring Fever</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ac6b766b9d41" data-td_block_id="td_uid_6_5ac6b766b9d41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5ac6b766b9d41" data-td_block_id="td_uid_6_5ac6b766b9d41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32071"><a href="http://www.motorhome.com/category/motorhomes/">Motorhomes</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5ac6b766db845_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_5ac6b766db845"><script>var block_td_uid_11_5ac6b766db845 = new tdBlock();
block_td_uid_11_5ac6b766db845.id = "td_uid_11_5ac6b766db845";
block_td_uid_11_5ac6b766db845.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"36","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5ac6b766db845_rand","tdc_css_class":"td_uid_11_5ac6b766db845_rand","tdc_css_class_style":"td_uid_11_5ac6b766db845_rand_style"}';
block_td_uid_11_5ac6b766db845.td_column_number = "3";
block_td_uid_11_5ac6b766db845.block_type = "td_block_mega_menu";
block_td_uid_11_5ac6b766db845.post_count = "4";
block_td_uid_11_5ac6b766db845.found_posts = "2041";
block_td_uid_11_5ac6b766db845.header_color = "";
block_td_uid_11_5ac6b766db845.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ac6b766db845.max_num_pages = "511";
tdBlocksArray.push(block_td_uid_11_5ac6b766db845);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5ac6b766db845" id="td_uid_12_5ac6b766de52e" data-td_block_id="td_uid_11_5ac6b766db845" data-td_filter_value="" href="http://www.motorhome.com/category/motorhomes/">All</a><a class="mega-menu-sub-cat-td_uid_11_5ac6b766db845" id="td_uid_13_5ac6b766de637" data-td_block_id="td_uid_11_5ac6b766db845" data-td_filter_value="112" href="http://www.motorhome.com/category/motorhomes/gear-reviews/">Gear Reviews</a><a class="mega-menu-sub-cat-td_uid_11_5ac6b766db845" id="td_uid_14_5ac6b766de753" data-td_block_id="td_uid_11_5ac6b766db845" data-td_filter_value="355" href="http://www.motorhome.com/category/motorhomes/motorhome-news/">Motorhome News</a><a class="mega-menu-sub-cat-td_uid_11_5ac6b766db845" id="td_uid_15_5ac6b766de865" data-td_block_id="td_uid_11_5ac6b766db845" data-td_filter_value="30" href="http://www.motorhome.com/category/motorhomes/motorhome-gear/">New Gear</a><a class="mega-menu-sub-cat-td_uid_11_5ac6b766db845" id="td_uid_16_5ac6b766de97b" data-td_block_id="td_uid_11_5ac6b766db845" data-td_filter_value="600" href="http://www.motorhome.com/category/motorhomes/new-rvs/">New RVs</a><a class="mega-menu-sub-cat-td_uid_11_5ac6b766db845" id="td_uid_17_5ac6b766dea87" data-td_block_id="td_uid_11_5ac6b766db845" data-td_filter_value="461" href="http://www.motorhome.com/category/motorhomes/reviews/">Reviews</a></div></div><div id=td_uid_11_5ac6b766db845 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-april-2-2018/" rel="bookmark" class="td-image-wrap" title="NHTSA Recalls: April 2, 2018"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NHTSA Recalls: April 2, 2018" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-news/" class="td-post-category">Motorhome News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-april-2-2018/" rel="bookmark" title="NHTSA Recalls: April 2, 2018">NHTSA Recalls: April 2, 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/phoenix-cruiser-is-a-class-c-with-class/" rel="bookmark" class="td-image-wrap" title="Phoenix Cruiser is a Class C with Class"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/170806-MHTL-2098-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/170806-MHTL-2098-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/170806-MHTL-2098-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Phoenix Cruiser body is blended nicely into the Ford E-450 cab and chassis. Smooth lines and full-body paint are aesthetically pleasing." title="Phoenix Cruiser is a Class C with Class" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/reviews/" class="td-post-category">Reviews</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/phoenix-cruiser-is-a-class-c-with-class/" rel="bookmark" title="Phoenix Cruiser is a Class C with Class">Phoenix Cruiser is a Class C with Class</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/sound-waves/" rel="bookmark" class="td-image-wrap" title="Sound Waves"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/WG-asa-speaker-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/WG-asa-speaker-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/WG-asa-speaker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sound Waves" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/sound-waves/" rel="bookmark" title="Sound Waves">Sound Waves</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/clear-the-way/" rel="bookmark" class="td-image-wrap" title="Clear the Way"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/WG-king-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/WG-king-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/WG-king-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Clear the Way" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/clear-the-way/" rel="bookmark" title="Clear the Way">Clear the Way</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5ac6b766db845" data-td_block_id="td_uid_11_5ac6b766db845"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5ac6b766db845" data-td_block_id="td_uid_11_5ac6b766db845"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-34115"><a href="http://www.motorhome.com/category/top-stories/">Top Stories</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5ac6b767154ee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5ac6b767154ee"><script>var block_td_uid_18_5ac6b767154ee = new tdBlock();
block_td_uid_18_5ac6b767154ee.id = "td_uid_18_5ac6b767154ee";
block_td_uid_18_5ac6b767154ee.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5ac6b767154ee_rand","tdc_css_class":"td_uid_18_5ac6b767154ee_rand","tdc_css_class_style":"td_uid_18_5ac6b767154ee_rand_style"}';
block_td_uid_18_5ac6b767154ee.td_column_number = "3";
block_td_uid_18_5ac6b767154ee.block_type = "td_block_mega_menu";
block_td_uid_18_5ac6b767154ee.post_count = "5";
block_td_uid_18_5ac6b767154ee.found_posts = "278";
block_td_uid_18_5ac6b767154ee.header_color = "";
block_td_uid_18_5ac6b767154ee.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ac6b767154ee.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_18_5ac6b767154ee);
</script><div id=td_uid_18_5ac6b767154ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/best-2018-models-for-dinghy-towing/" rel="bookmark" class="td-image-wrap" title="Best 2018 Models for Dinghy Towing"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/JP018_015WRp0t7dm8r3cv9hfoi4co0jgfulr-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/JP018_015WRp0t7dm8r3cv9hfoi4co0jgfulr-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/JP018_015WRp0t7dm8r3cv9hfoi4co0jgfulr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jeep Wrangler JK" title="Best 2018 Models for Dinghy Towing" /></a></div> <a href="http://www.motorhome.com/category/dinghy-towing/" class="td-post-category">Dinghy Towing</a> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/best-2018-models-for-dinghy-towing/" rel="bookmark" title="Best 2018 Models for Dinghy Towing">Best 2018 Models for Dinghy Towing</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/phoenix-cruiser-is-a-class-c-with-class/" rel="bookmark" class="td-image-wrap" title="Phoenix Cruiser is a Class C with Class"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/170806-MHTL-2098-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/170806-MHTL-2098-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/170806-MHTL-2098-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Phoenix Cruiser body is blended nicely into the Ford E-450 cab and chassis. Smooth lines and full-body paint are aesthetically pleasing." title="Phoenix Cruiser is a Class C with Class" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/reviews/" class="td-post-category">Reviews</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/phoenix-cruiser-is-a-class-c-with-class/" rel="bookmark" title="Phoenix Cruiser is a Class C with Class">Phoenix Cruiser is a Class C with Class</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/visit-oregons-wallowa-wonderland/" rel="bookmark" class="td-image-wrap" title="Visit Oregon’s Wallowa Wonderland"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/OR22201-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/OR22201-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/OR22201-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hells Canyon Creek Visitor Center affords great views of the Wild and Scenic Snake River." title="Visit Oregon’s Wallowa Wonderland" /></a></div> <a href="http://www.motorhome.com/category/top-stories/" class="td-post-category">Top Stories</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/visit-oregons-wallowa-wonderland/" rel="bookmark" title="Visit Oregon’s Wallowa Wonderland">Visit Oregon’s Wallowa Wonderland</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/national-parks/flight-of-the-condor/" rel="bookmark" class="td-image-wrap" title="Flight of  The Condor"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/CA36165-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/CA36165-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/CA36165-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flight of  The Condor" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/national-parks/" class="td-post-category">National Parks</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/national-parks/flight-of-the-condor/" rel="bookmark" title="Flight of  The Condor">Flight of The Condor</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/new-motorhomes-debut-at-red-carpet-show/" rel="bookmark" class="td-image-wrap" title="New Motorhomes Debut at Red Carpet Show"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/louisville-lead-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/louisville-lead-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/louisville-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Motorhomes Debut at Red Carpet Show" /></a></div> <a href="http://www.motorhome.com/category/motorhomes/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/new-motorhomes-debut-at-red-carpet-show/" rel="bookmark" title="New Motorhomes Debut at Red Carpet Show">New Motorhomes Debut at Red Carpet Show</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5ac6b767154ee" data-td_block_id="td_uid_18_5ac6b767154ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5ac6b767154ee" data-td_block_id="td_uid_18_5ac6b767154ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-34116"><a href="http://www.motorhome.com/category/motorhome-travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5ac6b7671c8f1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_19_5ac6b7671c8f1"><script>var block_td_uid_19_5ac6b7671c8f1 = new tdBlock();
block_td_uid_19_5ac6b7671c8f1.id = "td_uid_19_5ac6b7671c8f1";
block_td_uid_19_5ac6b7671c8f1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"156","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_19_5ac6b7671c8f1_rand","tdc_css_class":"td_uid_19_5ac6b7671c8f1_rand","tdc_css_class_style":"td_uid_19_5ac6b7671c8f1_rand_style"}';
block_td_uid_19_5ac6b7671c8f1.td_column_number = "3";
block_td_uid_19_5ac6b7671c8f1.block_type = "td_block_mega_menu";
block_td_uid_19_5ac6b7671c8f1.post_count = "4";
block_td_uid_19_5ac6b7671c8f1.found_posts = "782";
block_td_uid_19_5ac6b7671c8f1.header_color = "";
block_td_uid_19_5ac6b7671c8f1.ajax_pagination_infinite_stop = "";
block_td_uid_19_5ac6b7671c8f1.max_num_pages = "196";
tdBlocksArray.push(block_td_uid_19_5ac6b7671c8f1);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_19_5ac6b7671c8f1" id="td_uid_20_5ac6b7671e220" data-td_block_id="td_uid_19_5ac6b7671c8f1" data-td_filter_value="" href="http://www.motorhome.com/category/motorhome-travel/">All</a><a class="mega-menu-sub-cat-td_uid_19_5ac6b7671c8f1" id="td_uid_21_5ac6b7671e308" data-td_block_id="td_uid_19_5ac6b7671c8f1" data-td_filter_value="187" href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/">Getaways</a><a class="mega-menu-sub-cat-td_uid_19_5ac6b7671c8f1" id="td_uid_22_5ac6b7671e423" data-td_block_id="td_uid_19_5ac6b7671c8f1" data-td_filter_value="13" href="http://www.motorhome.com/category/motorhome-travel/national-parks/">National Parks</a><a class="mega-menu-sub-cat-td_uid_19_5ac6b7671c8f1" id="td_uid_23_5ac6b7671e535" data-td_block_id="td_uid_19_5ac6b7671c8f1" data-td_filter_value="183" href="http://www.motorhome.com/category/motorhome-travel/rv-parks-campgrounds/">RV Parks &amp; Campgrounds</a></div></div><div id=td_uid_19_5ac6b7671c8f1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/the-westmoreland-museum-of-american-art/" rel="bookmark" class="td-image-wrap" title="The Westmoreland Museum of American Art"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/Interior-1-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/Interior-1-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/Interior-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Westmoreland Museum of American Art" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/the-westmoreland-museum-of-american-art/" rel="bookmark" title="The Westmoreland Museum of American Art">The Westmoreland Museum of American Art</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/visit-oregons-wallowa-wonderland/" rel="bookmark" class="td-image-wrap" title="Visit Oregon’s Wallowa Wonderland"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/OR22201-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/OR22201-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/OR22201-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hells Canyon Creek Visitor Center affords great views of the Wild and Scenic Snake River." title="Visit Oregon’s Wallowa Wonderland" /></a></div> <a href="http://www.motorhome.com/category/top-stories/" class="td-post-category">Top Stories</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/visit-oregons-wallowa-wonderland/" rel="bookmark" title="Visit Oregon’s Wallowa Wonderland">Visit Oregon’s Wallowa Wonderland</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/sponsored-content-4-reasons-to-relax-in-floridas-lower-keys/" rel="bookmark" class="td-image-wrap" title="Sponsored Content: 4 Reasons to Relax in Florida’s Lower Keys"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/MC-RV-Park-A-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/MC-RV-Park-A-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/MC-RV-Park-A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sponsored Content: 4 Reasons to Relax in Florida’s Lower Keys" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/rv-campgrounds/" class="td-post-category">Getaways</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/rv-campgrounds/sponsored-content-4-reasons-to-relax-in-floridas-lower-keys/" rel="bookmark" title="Sponsored Content: 4 Reasons to Relax in Florida’s Lower Keys">Sponsored Content: 4 Reasons to Relax in Florida’s Lower Keys</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/national-parks/flight-of-the-condor/" rel="bookmark" class="td-image-wrap" title="Flight of  The Condor"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/CA36165-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/CA36165-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/CA36165-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flight of  The Condor" /></a></div> <a href="http://www.motorhome.com/category/motorhome-travel/national-parks/" class="td-post-category">National Parks</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/national-parks/flight-of-the-condor/" rel="bookmark" title="Flight of  The Condor">Flight of The Condor</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5ac6b7671c8f1" data-td_block_id="td_uid_19_5ac6b7671c8f1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_5ac6b7671c8f1" data-td_block_id="td_uid_19_5ac6b7671c8f1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-34711"><a href="#">Dinghy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33070"><a href="http://www.motorhome.com/submit-email-address/">Downloadable Dinghy Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34708"><a href="http://www.motorhome.com/category/dinghy-towing/">Dinghy Towing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34474"><a href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w?view_as=subscriber">Video</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_24_5ac6b76744438_rand td_block_template_1"><br>
<script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Top'><\/script>");
									//  --> 
									</script></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.motorhome.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Lifestyle" class="entry-crumb" href="http://www.motorhome.com/category/lifestyle/">Lifestyle</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Camp Cooking" class="entry-crumb" href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Delectable Thumbprint Cookies</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-35930" class="post-35930 post type-post status-publish format-standard has-post-thumbnail hentry category-camp-cooking category-lifestyle tag-ashley-venzon tag-camping-recipe tag-cookies tag-recipes" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.motorhome.com/category/lifestyle/">Lifestyle</a></li><li class="entry-category"><a href="http://www.motorhome.com/category/lifestyle/camp-cooking/">Camp Cooking</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Delectable Thumbprint Cookies</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.motorhome.com/author/ehubbard/">Ashley Venzon</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-04-04T20:39:42+00:00">April 4, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_uid_25_5ac6b76746bb6" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Flifestyle%2Fthumbprint-cookies%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Delectable+Thumbprint+Cookies&url=http%3A%2F%2Fwww.motorhome.com%2Flifestyle%2Fthumbprint-cookies%2F&via=MotorHome+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.motorhome.com/lifestyle/thumbprint-cookies/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/lifestyle/thumbprint-cookies/&amp;media=http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie.jpg&description=Delectable+Thumbprint+Cookies">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Delectable Thumbprint Cookies %0A%0A http://www.motorhome.com/lifestyle/thumbprint-cookies/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_25_5ac6b76746bb6">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie.jpg" data-caption=""><img width="696" height="743" class="entry-thumb td-modal-image" src="http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie-696x743.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie-696x743.jpg 696w, http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie-281x300.jpg 281w, http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie-393x420.jpg 393w, http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie.jpg 720w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Thumbprint-Cookie" /></a></div>
<p>Have you ever looked for the perfect thumbprint cookie recipe only to find yourself trying batch after batch, and still not being satisfied? Well, look no further. After many experiments of my own, tweaking what was claimed to be “the best thumbprint cookie,” I’ve finally discovered the most delectable thumbprint cookie &#8220;formula.&#8221;</p>
<p>I refer to recipes as formulas because baking is a form of art and science. Think about it. You can stick a little round dough ball in the oven and it turns out to be a piece of heavenly delight.</p>
<p>Thumbprints are colorful and great for many occasions, like campground potlucks or even as a staple on your galley’s countertop so they’re easy to grab as you walk by, (I think we&#8217;re all guilty of this). These thumbprints have a professional look and taste without the cost of a professional bakery. With a little skill you can whip them up in 50-60 minutes.</p>
<p>Yields 3½ Dozen</p>
<p><strong>Ingredients<br />
</strong>2 cups shortening<br />
1 cup sugar<br />
1 whole egg<br />
1 egg yolk (save the egg white for later)<br />
1 tablespoon vanilla<br />
4½ cups flour<br />
½ teaspoon salt<br />
½ cup crushed walnuts</p>
<p><strong>Icing<br />
</strong>1½ cups confectioners’ sugar<br />
½ teaspoon vanilla<br />
Milk<br />
Food coloring (optional)</p>
<p><strong>Instructions<br />
</strong>Using either a hand-held or standing mixer, cream together the shortening and sugar. Add the whole egg and the egg yolk, along with the vanilla and proceed to mix until blended together. Combine flour and salt, add to creamed mixture. Use a 1½-ounce scoop or simply make dough balls by rolling with hands.</p>
<p>Place the leftover egg white in a small bowl and the crushed walnuts in a separate bowl. Dip one end of the rolled balls in the egg white and then immediately in the walnuts. Place on baking tray, nut side up and make an indent with your thumb in the center of the cookie. Repeat until you have used all the cookie dough. Place in oven for 18 minutes on 350 degrees.</p>
<p>While the cookies are baking, now is a good time to make your icing. Mix the confectioners’ sugar and vanilla together, add milk, ½ tablespoon at a time, until the mixture is a smooth, spoon-able consistency, but not runny. Add food coloring if desired.</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="td-all-devices">
<a href="http://online-oas.affinitygroup.com/RealMedia/ads/click_nx.ads/stg.motorhome.com/main/@Middle1"><img src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_nx.ads/stg.motorhome.com/main/@Middle1'></a>
</div></div>
<p>Allow cookies to cool 5-10 minutes. Using a piping bag, or simply a spoon, insert a small amount of icing in the center of the cookie (in your thumbprint). Allow to cool until icing hardens.</p>
<p>Serve, be amazed, and watch how many people want your “formula” for such a flaky and perfectly sweet cookie.</p>
<p>&nbsp;</p>
<p><em><img class="alignleft wp-image-35924" src="http://www.motorhome.com/wp-content/uploads/2018/04/AshleyV-226x300.jpg" alt="" width="60" height="80" />Ashley Venzon is a professional chef, caterer and restaurateur who lives in southwestern Pennsylvania. She enjoys sports, traveling, writing and the great outdoors.   </em></p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.motorhome.com/tag/ashley-venzon/">Ashley Venzon</a></li><li><a href="http://www.motorhome.com/tag/camping-recipe/">Camping recipe</a></li><li><a href="http://www.motorhome.com/tag/cookies/">cookies</a></li><li><a href="http://www.motorhome.com/tag/recipes/">recipes</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.motorhome.com/lifestyle/thumbprint-cookies/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_27_5ac6b7674aa39" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.motorhome.com%2Flifestyle%2Fthumbprint-cookies%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Delectable+Thumbprint+Cookies&url=http%3A%2F%2Fwww.motorhome.com%2Flifestyle%2Fthumbprint-cookies%2F&via=MotorHome+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.motorhome.com/lifestyle/thumbprint-cookies/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.motorhome.com/lifestyle/thumbprint-cookies/&amp;media=http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie.jpg&description=Delectable+Thumbprint+Cookies">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Delectable Thumbprint Cookies %0A%0A http://www.motorhome.com/lifestyle/thumbprint-cookies/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_27_5ac6b7674aa39">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-april-2-2018/">NHTSA Recalls: April 2, 2018</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://www.motorhome.com/author/ehubbard/"><img alt='' src="https://2.gravatar.com/avatar/e6c4a8594f96fa27e87b4cafeea2dc79?s=96&#038;d=mm&#038;r=g" srcset='http://2.gravatar.com/avatar/e6c4a8594f96fa27e87b4cafeea2dc79?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.motorhome.com/author/ehubbard/">Ashley Venzon</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ashley Venzon"></span><meta itemprop="datePublished" content="2018-04-04T20:39:42+00:00"><meta itemprop="dateModified" content="2018-04-04T20:51:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.motorhome.com/lifestyle/thumbprint-cookies/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png"></span><meta itemprop="name" content="MotorHome Magazine"></span><meta itemprop="headline " content="Delectable Thumbprint Cookies"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.motorhome.com/wp-content/uploads/2018/04/Thumbprint-Cookie.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="769"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_28_5ac6b7674c8e3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_28_5ac6b7674c8e3"><script>var block_td_uid_28_5ac6b7674c8e3 = new tdBlock();
block_td_uid_28_5ac6b7674c8e3.id = "td_uid_28_5ac6b7674c8e3";
block_td_uid_28_5ac6b7674c8e3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_28_5ac6b7674c8e3_rand","td_column_number":3,"live_filter_cur_post_id":35930,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5ac6b7674c8e3_rand","tdc_css_class_style":"td_uid_28_5ac6b7674c8e3_rand_style"}';
block_td_uid_28_5ac6b7674c8e3.td_column_number = "3";
block_td_uid_28_5ac6b7674c8e3.block_type = "td_block_related_posts";
block_td_uid_28_5ac6b7674c8e3.post_count = "6";
block_td_uid_28_5ac6b7674c8e3.found_posts = "84";
block_td_uid_28_5ac6b7674c8e3.header_color = "";
block_td_uid_28_5ac6b7674c8e3.ajax_pagination_infinite_stop = "";
block_td_uid_28_5ac6b7674c8e3.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_28_5ac6b7674c8e3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_29_5ac6b7674f435" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_28_5ac6b7674c8e3" href="#">RELATED ARTICLES</a><a id="td_uid_30_5ac6b7674f486" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_28_5ac6b7674c8e3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_28_5ac6b7674c8e3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-2/" rel="bookmark" class="td-image-wrap" title="Pages From the Past"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/018-MH1804-50-Years-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/018-MH1804-50-Years-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/03/018-MH1804-50-Years-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pages From the Past" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/pages-from-the-past-2/" rel="bookmark" title="Pages From the Past">Pages From the Past</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/camp-cooking/lake-superior-chowder/" rel="bookmark" class="td-image-wrap" title="Lake Superior Chowder"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/foodie-bayfield-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/foodie-bayfield-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/foodie-bayfield-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bayfield is well-known for its easy access to Apostle Islands National Lakeshore on Lake Superior." title="Lake Superior Chowder" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/camp-cooking/" class="td-post-category">Camp Cooking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/camp-cooking/lake-superior-chowder/" rel="bookmark" title="Lake Superior Chowder">Lake Superior Chowder</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/the-classic-ride-retro-reliability/" rel="bookmark" class="td-image-wrap" title="The Classic Ride: Retro Reliability"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/Frey3-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/Frey3-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/Frey3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Freys’ 1976 GMC Palm Beach still sports its original iconic lime-green exterior paint." title="The Classic Ride: Retro Reliability" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/the-classic-ride-retro-reliability/" rel="bookmark" title="The Classic Ride: Retro Reliability">The Classic Ride: Retro Reliability</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/camp-cooking/road-foodie-experience-twillingate/" rel="bookmark" class="td-image-wrap" title="Road Foodie: Experience Twillingate"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/IMG_6702-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/02/IMG_6702-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/02/IMG_6702-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Back Harbour region provides the perfect setting for a Newfoundland “boil up” on the beach." title="Road Foodie: Experience Twillingate" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/camp-cooking/" class="td-post-category">Camp Cooking</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/camp-cooking/road-foodie-experience-twillingate/" rel="bookmark" title="Road Foodie: Experience Twillingate">Road Foodie: Experience Twillingate</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/lifestyle/50-years-of-motorhome-pages-from-the-past-2/" rel="bookmark" class="td-image-wrap" title="50 Years of MotorHome: Pages From the Past"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/01/020-MH1802-50-Years-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/01/020-MH1802-50-Years-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2018/01/020-MH1802-50-Years-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="50 Years of MotorHome: Pages From the Past" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/lifestyle/50-years-of-motorhome-pages-from-the-past-2/" rel="bookmark" title="50 Years of MotorHome: Pages From the Past">50 Years of MotorHome: Pages From the Past</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhome-travel/a-cut-above-and-hotter-than-ever/" rel="bookmark" class="td-image-wrap" title="A Cut Above and Hotter than Ever"><img width="218" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/12/Case-Zippo_Car_Museum-CREDIT-CASE-218x150.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/12/Case-Zippo_Car_Museum-CREDIT-CASE-218x150.jpg 218w, http://www.motorhome.com/wp-content/uploads/2017/12/Case-Zippo_Car_Museum-CREDIT-CASE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zippo/Case Museum features a giant three-blade pocket knife and a 40-foot-tall flickering neon Zippo lighter." title="A Cut Above and Hotter than Ever" /></a></div> <a href="http://www.motorhome.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhome-travel/a-cut-above-and-hotter-than-ever/" rel="bookmark" title="A Cut Above and Hotter than Ever">A Cut Above and Hotter than Ever</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5ac6b7674c8e3" data-td_block_id="td_uid_28_5ac6b7674c8e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_5ac6b7674c8e3" data-td_block_id="td_uid_28_5ac6b7674c8e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lifestyle/thumbprint-cookies/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.motorhome.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35930' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="562a0417d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Right'><\/script>");
									//  --> 
									</script></p>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="ad-content" style="margin-bottom: 80px;"><br />
<script>// <![CDATA[

									<!--
									//configuration
									OAS_url = 'http://oasc17.247realmedia.com/RealMedia/ads/';
									OAS_sitepage ="stg.motorhome.com";
									OAS_listpos = 'x01,x02,x03';
									OAS_query = '';
									OAS_target = '_blank';
									//end of configuration
									OAS_version = 10;
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									function OAS_NORMAL(pos) {
									document.write('<A HREF="' + OAS_url + 'click_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" TARGET=' + OAS_target + '>');
									document.write('<IMG SRC="' + OAS_url + 'adstream_nx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '!' + pos + '?' + OAS_query + '" BORDER=0></A>');
									}
									 //-->
									 
// ]]></script><script>// <![CDATA[

									<!-- OAS_version = 11; if ((navigator.userAgent.indexOf('Mozilla/3') != -1) || (navigator.userAgent.indexOf('Mozilla/4.0 WebTV') != -1)) OAS_version = 10; if (OAS_version >= 11)
									document.write('<SCR' + 'IPT LANGUAGE=JavaScript1.1 SRC="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '"><\/SCRIPT>');//-->
									
// ]]></script><br />
<script>// <![CDATA[

									<!-- document.write(''); function OAS_AD(pos) { if (OAS_version >= 11 && typeof(OAS_RICH)!='undefined')
									 OAS_RICH(pos);
									else
									 OAS_NORMAL(pos);
									}  //-->
									 
// ]]></script></p>
<p></p>
<style>
									  .td-a-rec-id-custom_ad_4{<br />
									  float: left;<br />
									  }<br />
.ad-content img{<br />
margin:0 auto;<br />
}									</style>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>DESTINATIONS</strong></h4>
</div>
</div>
<div><script>// <![CDATA[

												<!--
												OAS_rn = '001234567890'; OAS_rns = '1234567890';
												OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x01'><\/script>");
												//-->
												
// ]]></script></div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>GEARING UP</strong></h4>
</div>
</div>
<div><script>// <![CDATA[

												<!--
												OAS_rn = '001234567890'; OAS_rns = '1234567890';											OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x02'><\/script>");
												//-->
												
// ]]></script></div>
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4><strong>VEHICLE SPOTLIGHT</strong></h4>
</div>
</div>
<div><script>// <![CDATA[

												<!--
												OAS_rn = '001234567890'; OAS_rns = '1234567890';
												OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
												document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@x03'><\/script>");
												//-->
												
// ]]></script></div>
</div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><script type="text/javascript">
									<!--
									OAS_rn = '001234567890'; OAS_rns = '1234567890';
									OAS_rn = new String (Math.random()); OAS_rns = OAS_rn.substring (2, 11);
									document.write("<scr"+"ipt type='text/javascript' src='http://online-oas.affinitygroup.com/RealMedia/ads/adstream_jx.ads/" + "stg.motorhome.com" + "/1" + OAS_rns +"@Right2'><\/script>");
									//  --> 
									</script></p>
</div>
</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_31_5ac6b7675b2d8_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_31_5ac6b7675b2d8"><script>var block_td_uid_31_5ac6b7675b2d8 = new tdBlock();
block_td_uid_31_5ac6b7675b2d8.id = "td_uid_31_5ac6b7675b2d8";
block_td_uid_31_5ac6b7675b2d8.atts = '{"custom_title":"Products","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"30","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_31_5ac6b7675b2d8_rand","separator":"","m16_tl":"","m16_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_31_5ac6b7675b2d8_rand","tdc_css_class_style":"td_uid_31_5ac6b7675b2d8_rand_style"}';
block_td_uid_31_5ac6b7675b2d8.td_column_number = "1";
block_td_uid_31_5ac6b7675b2d8.block_type = "td_block_21";
block_td_uid_31_5ac6b7675b2d8.post_count = "3";
block_td_uid_31_5ac6b7675b2d8.found_posts = "298";
block_td_uid_31_5ac6b7675b2d8.header_color = "#";
block_td_uid_31_5ac6b7675b2d8.ajax_pagination_infinite_stop = "";
block_td_uid_31_5ac6b7675b2d8.max_num_pages = "100";
tdBlocksArray.push(block_td_uid_31_5ac6b7675b2d8);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Products</span></h4></div><div id=td_uid_31_5ac6b7675b2d8 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/sound-waves/" rel="bookmark" class="td-image-wrap" title="Sound Waves"><img width="150" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/WG-asa-speaker-150x150.jpg" alt="" title="Sound Waves" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/sound-waves/" rel="bookmark" title="Sound Waves">Sound Waves</a></h3>
<div class="td-module-meta-info">
<a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-28T22:12:05+00:00">March 28, 2018</time></span> <div class="td-module-comments"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/sound-waves/#respond">0</a></div> </div>
<div class="td-excerpt">
ASA Electronics has unveiled a new sleek-looking two-way speaker for motorhome applications. The Jensen JWMS350 two-way panel speaker has been engineered to offer improved... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/clear-the-way/" rel="bookmark" class="td-image-wrap" title="Clear the Way"><img width="150" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/WG-king-150x150.jpg" alt="" title="Clear the Way" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/clear-the-way/" rel="bookmark" title="Clear the Way">Clear the Way</a></h3>
<div class="td-module-meta-info">
<a href="http://www.motorhome.com/category/motorhomes/motorhome-gear/" class="td-post-category">New Gear</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-28T22:10:07+00:00">March 28, 2018</time></span> <div class="td-module-comments"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/clear-the-way/#respond">0</a></div> </div>
<div class="td-excerpt">
KING has introduced two new satellite TV antennas with first-ever clear covers for use with DISH and DirecTV satellite services. The new DISH Tailgater... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/" rel="bookmark" class="td-image-wrap" title="Silky Smooth"><img width="150" height="150" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/02/WG-3-IN-ONE-RVcare-Window-Track-Dry-Lube-150x150.jpg" alt="" title="Silky Smooth" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/" rel="bookmark" title="Silky Smooth">Silky Smooth</a></h3>
<div class="td-module-meta-info">
<a href="http://www.motorhome.com/category/tech/diy/" class="td-post-category">DIY</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-26T00:58:46+00:00">February 26, 2018</time></span> <div class="td-module-comments"><a href="http://www.motorhome.com/motorhomes/motorhome-gear/silky-smooth/#respond">0</a></div> </div>
<div class="td-excerpt">
When waking up a motorhome from its long winter’s nap, one of the things that should be on your checklist is lubricating the window... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.motorhome.com/"><img src="http://www.motorhome.com/wp-content/uploads/2017/09/MotorHome-logo-white-373x80-300x64.png" alt="Motorhome Magazine" title="Travel, Tech, Lifestyle for the RV Enthusiast" /></a></div><div class="footer-text-wrap">Motorhome magazine’s core purpose is to enhance the RV lifestyle by creating, collecting and distributing high-quality news, tests and reports about all things RVing.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/MotorHomeMagazine/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MotorHomeMag" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div>Get a FREE issue of Motorhome Magazine</div>
<p>Sign up for your trial subscription and you&#8217;ll receive a FREE issue. If you like Motorhome, pay just $19.97 for 11 more issues (12 in all). Otherwise, write &#8220;cancel&#8221; on the invoice, return it and owe nothing.</p>
<p><a href="https://w1.buysub.com/pubs/RV/MHM/MHM_Free_Sub.jsp?cds_page_id=69273&amp;cds_mag_code=MHM&amp;id=1509992081901&amp;lsid=73101213382031872&amp;vid=3&amp;send=Subscribe+Now%21&amp;cds_response_key=TMMDEMB"><img class="alignnone" src="http://www.motorhome.com/wp-content/uploads/2017/09/subscribe_now.png" alt="Subscribe Now" width="320" height="47" /></a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="aligncenter" src="http://www.motorhome.com/wp-content/uploads/2017/09/Motorhome-Mag-Subscribe-220pxH.png" alt="Subscribe to Motorhome" width="189" height="220" /></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-35754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-35754"><a href="http://www.motorhome.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-35755" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35755"><a href="http://www.motorhome.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Good Sam Enterprises, LLC. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-april-2-2018/" rel="bookmark" class="td-image-wrap" title="NHTSA Recalls: April 2, 2018"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2017/08/NHTSA1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NHTSA Recalls: April 2, 2018" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/motorhomes/motorhome-news/nhtsa-recalls-april-2-2018/" rel="bookmark" title="NHTSA Recalls: April 2, 2018">NHTSA Recalls: April 2, 2018</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-02T16:16:54+00:00">April 2, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/best-2018-models-for-dinghy-towing/" rel="bookmark" class="td-image-wrap" title="Best 2018 Models for Dinghy Towing"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/JP018_015WRp0t7dm8r3cv9hfoi4co0jgfulr-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/JP018_015WRp0t7dm8r3cv9hfoi4co0jgfulr-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2018/03/JP018_015WRp0t7dm8r3cv9hfoi4co0jgfulr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Jeep Wrangler JK" title="Best 2018 Models for Dinghy Towing" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/best-2018-models-for-dinghy-towing/" rel="bookmark" title="Best 2018 Models for Dinghy Towing">Best 2018 Models for Dinghy Towing</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-01T22:17:48+00:00">April 1, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.motorhome.com/top-stories/phoenix-cruiser-is-a-class-c-with-class/" rel="bookmark" class="td-image-wrap" title="Phoenix Cruiser is a Class C with Class"><img width="100" height="70" class="entry-thumb" src="http://www.motorhome.com/wp-content/uploads/2018/03/170806-MHTL-2098-100x70.jpg" srcset="http://www.motorhome.com/wp-content/uploads/2018/03/170806-MHTL-2098-100x70.jpg 100w, http://www.motorhome.com/wp-content/uploads/2018/03/170806-MHTL-2098-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Phoenix Cruiser body is blended nicely into the Ford E-450 cab and chassis. Smooth lines and full-body paint are aesthetically pleasing." title="Phoenix Cruiser is a Class C with Class" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.motorhome.com/top-stories/phoenix-cruiser-is-a-class-c-with-class/" rel="bookmark" title="Phoenix Cruiser is a Class C with Class">Phoenix Cruiser is a Class C with Class</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-29T21:30:26+00:00">March 29, 2018</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* default margin-right:42px Changed to allow for larger font on menu */
.td-header-style-6 .td-main-menu-logo {
    margin-right:10px;
}

.sf-menu a.sf-with-ul {
    padding-right:20px;
}

/* .td-header-menu-wrap-full { */
    /* background: rgb(84,71,65); */ /* Old browsers */
    /* background: -moz-linear-gradient(top, rgb(84,71,65) 0%, rgb(28,24,23) 100%); */ /* FF3.6-15 */
    /* background: -webkit-linear-gradient(top, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* Chrome10-25,Safari5.1-6 */
    /* background: linear-gradient(to bottom, rgb(84,71,65) 0%,rgb(28,24,23) 100%); */ /* W3C, IE10+, FF16+, Chrome26+, Opera12+, Safari7+ */
    /* filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#544741', endColorstr='#1c1817',GradientType=0 ); */ /* IE6-9 */
/* } */

.centerad{
    
    text-align:center;
    
}

.td-trending-now-title {
    color:white;
}

</style>
<link rel='stylesheet' id='slideshow-satellite_styleStatic-css' href='http://www.motorhome.com/wp-content/plugins/slideshow-satellite/css/orbit-1.3.1.css?v=2.4&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-satellite_style-css' href='http://www.motorhome.com/wp-content/plugins/slideshow-satellite/css/orbit-css.php?v=2.4&#038;pID=34723&#038;width=450&#038;height=300&#038;thumbheight=75&#038;thumbarea=275&#038;thumbareamargin=30&#038;thumbmargin=2&#038;thumbspacing=5&#038;thumbactive=%23FFFFFF&#038;thumbopacity=70&#038;align=none&#038;border=1px+solid+%23CCCCCC&#038;background=%23000000&#038;infotitle=2&#038;infobackground=%23000000&#038;infocolor=%23FFFFFF&#038;playshow=A&#038;nav_opacity=30&#038;navpush=0&#038;infomin=Y&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppcp_front_css-css' href='http://www.motorhome.com/wp-content/plugins/wp-private-content-plus/css/wppcp-front.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.motorhome.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.motorhome.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/slideshow-satellite/js/orbit-min.js?ver=2.4'></script>
<script async="async" type='text/javascript' src='http://www.motorhome.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.motorhome.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.motorhome.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ac6b7676bf70"></textarea>
<div id="td_live_css_uid_1_5ac6b7676bf70" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ac6b7676bf70');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ac6b7676bf70");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>